Verktyg Visningsval
2012-04-25, 23:42   #1

remes

Medlem

Registrerad: apr 2012

Får inte bild på tvn från datorn.


Tjenare.

Nu är de så här att jag har köpt en ny dator med grafik kortet: AMD Radeon HD 6900 series. har laddat ner de senaste drivrutinerna och de funkar bra att spela osv, men problemet uppstår när jag försöker få bild på tvn. Det varken funkar att spegla eller att göra dem bredvid varandra. Datorn känner då av att tvn finns där men kan inte tillåta att visa någon bild på den. Har kikat runt i drivrutinerna för att se om man behöver aktivera den men har inte funnit något som visar att jag kan göra de! In i tvn så är de HDMI och in i datorn är det DVI kabel. Det funkade bra på min gamla dator då var de bara koppla in och köra på men är just med den här nya som de krånglar.

Edit:

Så där nu efter lite om och men så lyckades jag få bild på tvn men då går vi raskt på nästa problem! Nu när jag fick bild så vill inte ljudet på tvn funka. Alltså får inget ljud från datorn till tvn! Har provat att använda TVn som standard och man ser att den där nivå mätaren går upp som att de ska komma ljud men kommer icke något från tvn. Sätter jag i gång en film från USBminne eller vanliga tv kanaler så funkar ljudet prima.

Senast redigerad av remes 2012-04-26 klockan 00:35.
remes är inte uppkopplad
2012-04-25, 23:55   #2

Svensktiger

Medlem

Svensktigers avatar

Registrerad: okt 2011

Testat win+p ?
Svensktiger är inte uppkopplad
2012-04-26, 00:03   #3

Nivius

Medlem

Niviuss avatar

Plats: Skövde

Registrerad: sep 2005

troligen något med upplösningen, Hz skulle jag gissa :I

vissa tv apparater är ganska petiga med sånt :/
__________________
Windows 7 Professional x64 | Gigabyte GA-X58A-UD3R | Intel Core i7 930 @ ~3.5 | Hydro H50 | Radeon HD7970 DCII TOP | Corsair HX 750W | Corsair 12GB 1333MHz | 80GB SSD Intel X25-M G2 | 3x 1TB Samsung Spinpoint F3 | Cooler Master 690 II Advanced | Samsung SyncMaster T220
Nivius är inte uppkopplad
2012-04-26, 00:17   #4

remes

Medlem

Registrerad: apr 2012

#svensktiger: Provade det och de vart ingen skillnad, på tvn står de bara ingen signal.

#nivius hur menar du då? att de är för lågt eller att de är för högt? just nu så har jag 60hz på den vanlig skärmen och tycker väl inte de skulle vara något problem eftersom att jag de är en platt tv.

Om jag högerklickar på musen och väljer skärmupplösning och försöker spegla där så får jag ett fel meddelande där de står "Det gick inte att spara bildskärmsinställningarna"
remes är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb