Verktyg Visningsval
2013-02-03, 23:57   #1

Nija1989

Medlem

Plats: Umeå

Registrerad: jul 2011

Benqskräm blir blå när jag stängt av datorn.


Hej.

Jag har en benqskräm som bli blå (OBS! Inte bluescreen, utan bara blå) när jag stänger av datorn, eller när datorn går in i viloläge.
Jag använder mig av en HDMI kabel, och vet att det är den som är "problemet". När jag använde en DVI kabel gick skärmen i viloläge som den ska, men DVI porten har gått sönder, så jag måste använda mig av HDMI.

Avstängning knappen på skärmen är trasig så jag kan tyvärr inte stänga av den på det viset, och jag tror inte att det är bra för skärmen om jag rycker ut kontakten varje gång jag vill stänga av den.

Jag har försökt googla runt, men jag hittade ingenting om hur man löste det, så nu hoppas jag att någon här har haft samma problem eller bara vet hur man löser det här!


Tack så mycket på förhand.

Hälsningar: Petra
Nija1989 är inte uppkopplad
2013-02-04, 11:50   #2

Jekean

Medlem

Jekeans avatar

Plats: Göteborg

Registrerad: dec 2011

Om DVI kontakten inte fungerar så kan väl de drabba HDMI också, käns som dags för ny skärm?
__________________
3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ASUS GTX 670 DC2 1300/1900
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!
Jekean är inte uppkopplad
2013-02-04, 11:56   #3

Zache_

Medlem

Zache_s avatar

Plats: Halmstad

Registrerad: dec 2011

Det kan väl vara så enkelt som att den blir blå när det inte kommer någon signal till den? Har haft flera skärmar där det är så, dock verkar de flesta ha gått över till att bli svarta numera.
__________________
Moderskeppet MK Asus P8Z68-V GEN3CPU Core i5 2500K @ 4.5GHzGPU Asus R9-280X DC2PSU OCZ ModXStream PRO 700WRAM Corsair 8GBChassi NZXT Phantom Vit
Foto Nikon D5100Nikkor 18-105Sigma 30/f1.4 Ljud HK3490 & Dali Zensor 7
Zache_ är uppkopplad nu
2013-02-04, 11:56   #4

Oliver91

Medlem

Oliver91s avatar

Plats: 127.0.0.1

Registrerad: nov 2012

Citat:
Ursprungligen inskrivet av Nija1989 Visa inlägg
Hej.

Jag har en benqskräm som bli blå (OBS! Inte bluescreen, utan bara blå) när jag stänger av datorn, eller när datorn går in i viloläge.
Jag använder mig av en HDMI kabel, och vet att det är den som är "problemet". När jag använde en DVI kabel gick skärmen i viloläge som den ska, men DVI porten har gått sönder, så jag måste använda mig av HDMI.

Avstängning knappen på skärmen är trasig så jag kan tyvärr inte stänga av den på det viset, och jag tror inte att det är bra för skärmen om jag rycker ut kontakten varje gång jag vill stänga av den.

Jag har försökt googla runt, men jag hittade ingenting om hur man löste det, så nu hoppas jag att någon här har haft samma problem eller bara vet hur man löser det här!


Tack så mycket på förhand.

Hälsningar: Petra
samma problem med min skärm när jag har HDMI inkopplat om det nu är ett problem, enda lösningen är att rycka ut hdmi sladden eller stänga av skärmen :/
__________________
Dator: en processor, ett moderkort, två minnen, en SSD, ett nätaggregat, ett grafikkort, ett ljudkort, ett chassi, 3 fläktar + cpu kylare.
Oliver91 är uppkopplad nu Folding
2013-02-05, 01:37   #5

Nija1989

Medlem

Plats: Umeå

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av Jekean Visa inlägg
Om DVI kontakten inte fungerar så kan väl de drabba HDMI också, käns som dags för ny skärm?
Ja, det kanske är det, men eftersom jag gillar den här skärmen så mycket, och den fungerar klockrent förutom att DVI ingången pajade (vilket tydligen är vanligt just på den här skärmen) så tycket jag det är onödigt att skrota skärmen bara för att den blir blå

Citat:
Ursprungligen inskrivet av Zache_ Visa inlägg
Det kan väl vara så enkelt som att den blir blå när det inte kommer någon signal till den? Har haft flera skärmar där det är så, dock verkar de flesta ha gått över till att bli svarta numera.
Jo, det kanske jag skulle ha skrivit. Den blir blå för att min skärm tydligen inte "förstår" att den har tappat signalen. Som jag förstod det när jag googlade runt Men jag tänkte att det finns väldigt många människor där ute i världen som är smartare och bättre på datorer än mig, så någon kanske kunde svaret På ett ställe hittade jag att jag kunde kolla runt i BIOS och på så sätt få skärmen att förstå, men jag hittade inget där som jag tyckte var passande
Nija1989 är inte uppkopplad
2013-02-05, 01:55   #6

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Dvi porten trasig, strömbrytaren trasig, skärmen går inte i standby av sig själv utan visar blå bild?
Jag hade nog börjat fundera på om det inte är dags för en ny skärm eller en reparation, för det låter inte som den skärmen är särskilt frisk.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-02-05, 02:00   #7

som99

Medlem

som99s avatar

Plats: Ucklum

Registrerad: apr 2005

varför öppnar du inte skärmen och löder dit en ny valfri återfjädrande strömbrytare så du kan stänga av/på den?
några kronor på "kjell o co" och så borrar du ett hål i plasten i rätt storlek så sitter den på plats med.
__________________
Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an).
som99 är uppkopplad nu
2013-02-05, 02:18   #8

Extremaz

Medlem

Extremazs avatar

Plats: Malmö/Kalmar

Registrerad: jan 2012

Så gör min BenQ skärm också, har hdmi kopplat till den. Funkade ypperligt förut då jag körde dvi på alla tre men nu har jag en dvi-vga till teven så fick ta hdmi till en av de tre skärmarna. Den blir blå när jag sätter datorn i viloläge sedan svart då den stängs av, sedan när jag drar igågn datorn igen så går alla skärmar upp och visar bild igen... Förstår inte problemet? Det är ju inget som är direkt fel, utan det är bara att en skärm visar blått innan den stänger av sig. Om jag kör dvi på den så visar den svart sedan stänger av sig.
__________________
Chassi:BitFenix Shinobi XL/PSU:DarkPowerPro1000w/Moderkort:Asus Maximus IV Extreme-Z/CPU:i5-2500K 3.3Ghz/CPU Kylare:H100/Ram:Corsair Vengeance 1600MHz 16GB/GPU:Asus R9 280X Matrix 3GB/SSD:Corsair Force GT 2x120GB/HDD:Seagate/WD->17TB/OS:W7/Tillbehör:Logitech G35,Logitech G510/Mionix Naos 5000/Roccat Sota/Skärmar:3xBenQ 24" LCD G2450HM,42"Finlux/Mobil:Sony Xperia S
Extremaz är inte uppkopplad
2013-02-05, 13:07   #9

Nija1989

Medlem

Plats: Umeå

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av som99 Visa inlägg
varför öppnar du inte skärmen och löder dit en ny valfri återfjädrande strömbrytare så du kan stänga av/på den?
några kronor på "kjell o co" och så borrar du ett hål i plasten i rätt storlek så sitter den på plats med.
Jag öppnade upp skärmen för att försöka fixa den förut, men eftersom allt är i plast så kan jag inte löda fast den Jag försökte limma fast knappen, och det gick bra ett tag, men sen gick den sönder igen efter typ tre användningar, så jag orkar inte försöka igen. Och jag känner mig absolut inte nog teknisk till att kunna börja byta strömbrytaren helt, för då kommer jag garanterat att råka paja skärmen ännu mer

Citat:
Ursprungligen inskrivet av Extremaz Visa inlägg
Så gör min BenQ skärm också, har hdmi kopplat till den. Funkade ypperligt förut då jag körde dvi på alla tre men nu har jag en dvi-vga till teven så fick ta hdmi till en av de tre skärmarna. Den blir blå när jag sätter datorn i viloläge sedan svart då den stängs av, sedan när jag drar igågn datorn igen så går alla skärmar upp och visar bild igen... Förstår inte problemet? Det är ju inget som är direkt fel, utan det är bara att en skärm visar blått innan den stänger av sig. Om jag kör dvi på den så visar den svart sedan stänger av sig.
Nä, men grejen är att den står och slösar ström eftersom den inte går in i viloläge, när jag inte KAN stänga av den utan att rycka ut kontakterna. Och eftersom man förstör kontakterna, speciellt HDMI om man rycker ut dem hela tiden så vill jag inte göra det. Strömkontakten bakom skärmen går knappt att komma åt eftersom skärmen sitter fast på väggen, och vägguttaget sitter bakom soffan, så jag måste flytta soffan varje gång jag ska dra ut det. Så det blir ett litet problem när jag inte vill ha en blå lysande skärm hela natten

Eftersom den inte blev blå när min syster använde samma skärm, så tänkte jag att det kanske går att göra någonting åt detta.
Nija1989 är inte uppkopplad
2013-02-05, 14:08   #10

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009


http://www.clasohlson.com/se/Sladd/Pr324342002 29kr....
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-02-05, 16:27   #11

Extremaz

Medlem

Extremazs avatar

Plats: Malmö/Kalmar

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av Nija1989 Visa inlägg
Strömkontakten bakom skärmen går knappt att komma åt eftersom skärmen sitter fast på väggen, och vägguttaget sitter bakom soffan, så jag måste flytta soffan varje gång jag ska dra ut det. Så det blir ett litet problem när jag inte vill ha en blå lysande skärm hela natten
http://www.kjell.com/sortiment/el/el...brytare-p50219

Har sådana vid datorbordet så jag kan tända alla lampor i hela rummet. Funkar dock till allt så du kan ju koppla in din skärm till en sådan och på så sätt slå av strömmen till skärmen.
__________________
Chassi:BitFenix Shinobi XL/PSU:DarkPowerPro1000w/Moderkort:Asus Maximus IV Extreme-Z/CPU:i5-2500K 3.3Ghz/CPU Kylare:H100/Ram:Corsair Vengeance 1600MHz 16GB/GPU:Asus R9 280X Matrix 3GB/SSD:Corsair Force GT 2x120GB/HDD:Seagate/WD->17TB/OS:W7/Tillbehör:Logitech G35,Logitech G510/Mionix Naos 5000/Roccat Sota/Skärmar:3xBenQ 24" LCD G2450HM,42"Finlux/Mobil:Sony Xperia S
Extremaz är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker