Verktyg Visningsval
2010-08-27, 19:33   #1

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

Hur ser jag på filmer etc genom datorn ? behöver hjälp


precis köpt en ny tv och pluggat in HDMI kabeln och jag får bild på tv:n men dock är det bara skrivbordet som syns inget annat , hur får jag det att fungera så jag kan se på film och så på tv:n ? Lär man ställa in något i datorn också ?

Behöver hjälp pronto hoppas på några vänliga själar där ute som har svar på detta
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-27, 19:47   #2

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

kanske borde tillägga att jag har ATI HD5770 om det hjälper , håller på och försöker få det att fungera fick precis bild genom att klicka och göra tv:n till primär skärm men är lite drygt finns det inget annat sätt ? Sen så gick det inte att se på film heller då filmen försvann från tv:n och startades i datorskärmen istället samt att ljudet går genom datorn och inte tv:n uppskattar verkligen snabb hjälp just nu
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-27, 20:11   #3

Mackzen

Medlem

Registrerad: dec 2008

Börja med att trycka Win-tangenten (den med flaggan) + p
Mackzen är inte uppkopplad
2010-08-27, 20:30   #4

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

jo fått det fungera så långt finns det något smidigt sätt att få in ljudet genom tv istället för datorhögtalarna ? Utan att behöva gå in i enhetshanteraren och inaktivera en utav dem ?
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-28, 00:16   #5

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

ska verkligen gpu tempen öka upp till 46 grader i idle när hdmi kabeln är urkopplad ? måste avaktivera tv skärmen finnan den går ner. Hade varit kul med lite hjälp har bara fått ett svar än så länge.
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-28, 00:36   #6

itkoll

Medlem

itkolls avatar

Plats: borås

Registrerad: maj 2010

...orkar ej skriva svar så prova med den här länken....ett tips e ju att googla till en början och sedan i sista stund vända sig hit ..men smaken e som baken Koppla datorn till TV:n
__________________
i5 2500k,,,,asus p8z77-v pro
itkoll är inte uppkopplad
2010-08-28, 03:14   #7

Shimonu

Moderator

Shimonus avatar

Plats: Linköping

Registrerad: okt 2006

Moses666, det är inte tillåtet att skriva flertal poster i rad. Behöver du uppdatera så finns det en knapp som heter "Redigera", använd den.

46 grader är ingen fara. Grafikkort klarar omkring 100 grader. Jag vill veta vad du använder för operativsystem. Via ljudinställningar i kontrollpanelen(antar du kör windows iaf) så kan du välja uppspelningsenheter. Om du använder adaptern DVI till HDMI som följde med grafikkortet så kan du få ljud via HDMI-kabeln. Då får du välja HDMI för ljuduppspelning. Vad kör du för läge på skärmarna? Du kan ju klona bilden till TVn. Så kommer skärmarna visa exakt samma sak helt enkelt. Annars kan du köra dual view eller vad det kan heta, då får du flytta över videospelaren till TV-skärmen och köra den i fullskärm där.

Kanske förklarat lite luddigt men fråga annars.
__________________
Har du åsikter om moderering, frågor eller något annat kan du kontakta mig via shimonu@sweclockers.com
Shimonu är inte uppkopplad Folding
2010-08-28, 10:50   #8

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

Okej jag ber om ursäkt. har löst det mesta nu med ljudet o..s.v. bara att man lär gå in i enheteshanteraren och ändra så hade varit gött om det hade funnit något enklare sätt. Sen så undrar jag varför det inte blir helskärm på tv:n när man kollar på film genom datorn etc ? blir som fyra svarta ramar runt som är lite störande, hur kan man lösa detta ? Jag måste spegla skärmarna när jag ska kolla på film och så annars när jag surfar kopplar jag ur tv:n bara.

Tack för svaret/svaren åtminstone skönt med lite respons
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-28, 10:59   #9

Oggaaaa

Medlem

Plats: Vännäs

Registrerad: dec 2009

Tryck på "utöka" då får du fram din bakgrundsbild på tv:n, sen är det bara att dra över mediaspelaren till tv:n och se.
__________________
I5 2500K @4.7ghz|Gigabyte Z68XP-UD4|Noctua NH-D14|Samsung 840 250gb|Evga GTX 780Ti|Corsair Vengeance LP 1600mhz 8GB|Corsair Rm 1000|HAF 932|Benq XL 2420T 120hz
Oggaaaa är inte uppkopplad
2010-08-28, 11:03   #10

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

Okej hur drar jag in mediaspelaren till tv:n ? just den delen förstår jag inte riktigt.

Edit: Klickade upp efter att ha dragit över till tv:n dock så öppnades filmen i datorskärmen enda sättet för mig att se på film är att se i speglat läge dock så blir det inramat då så att säga.. hur får jag bort de där fyra fula ramarna så det blir helskärm på tv:n ?

Löste det nu iaf åtminstone var bara att ändra inställningarna i ATI kontroll panelen dock måste jag fortfarande fixa med ljudet genom att stänga av en enhet innan jag får ljud på skärmen.

Senast redigerad av Moses666 2010-08-28 klockan 11:47.
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-28, 12:06   #11

Cloudburst

Medlem

Registrerad: apr 2006

Citat:
Ursprungligen inskrivet av Moses666 Visa inlägg
Okej hur drar jag in mediaspelaren till tv:n ? just den delen förstår jag inte riktigt.
.
Vad förstår du inte? Ta tag i mediaspelarfönstret med musen och dra den utanför höger- eller vänsterkanten om skärmen (vad du har ställt in).

Använd inte speglat läge.
Cloudburst är inte uppkopplad
2010-08-28, 12:18   #12

Catman

Avstängd

Catmans avatar

Registrerad: sep 2005

Ultramon är ett bra program med flera skärmar..

Realtime Soft UltraMon

Då får man en enkel pil uppe i högra hörnet som man trycker på och vips så är filmen på andra skärmen ^^

Dra och släpp fungerar med visserligen =)
__________________
ASUS Maximus III Formula || Intel i5-760@4.0Ghz || Noctua NH-D14 || Gigabyte GTX480 || 2x1TB sataIII raid0 || Corsair Dominator 1600Mhz@1800Mhz || Sound Blaster X-Fi Titanium - Fatal1ty Champion Series || Corsair HX850W || Logitech Z-5500 || AOC 619VH 26" || Obsidian 800D || Logitech G19 || Razer Copperhead 3G ||

Catman är inte uppkopplad Folding
2010-08-28, 12:20   #13

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

dra och släpp fungerar inte för det spelar inte upp i tv:n dock så har jag löst det , speglat läge fungerar utmärkt.
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-28, 12:22   #14

Polomononen

Medlem

Registrerad: mar 2006

Orkar inte läsa igenom tråden...

Bildlägen
1. Endast dator - Bilden visas då endast på datorskärmen.
2. Spegla - Visar bilden på båda skärmarna exakt likadant.
3. Utvidga - Gör att ena skärmen ser ut som vanligt medans den andra endast har bakgrund. Då kan du dra olika "fönster" till den skärmen genom att dra med musen åt antingen höger eller vänster. Beroende på vad som är inställt.
4. Endast projektor - Visar endast på TV-skärmen.

I mitt fall så har "Endast dator" och "Endast projektor" bytt plats och fungerar tvärtom.

För att få ljud på tv:n så måste iaf jag starta om datorn med tv:n inkopplad. Jag lyckas inte genom att ändra inställningar.
__________________
Inet - Fraktfritt
Polomononen är inte uppkopplad
2010-08-28, 22:10   #15

Moses666

Medlem

Plats: Hofors

Registrerad: feb 2008

måste också starta om dock är tv:n inkopplad hela tiden otroligt drygt faktiskt finns det inget bättre alternativ för att få över ljudet till tv:n egentligen ? Du har exajt som mig Polomonen. Irriterande med ljudet bara.,

Vad har du för temp på GPU när du kör genom tv:n också Polomononen ?
__________________
AMD Athlon II X4 630 / 2.8 GHz, ATI Radeon HD 5770, Gigabyte GA-MA78LMT-US2H, :OCZ Platinum Dual Channel Kit 4 GB ( 2 x 2 GB DDR-3, Samsung SpinPoint F3 Desktop 500 GB ,

Corsair VX 450 W
Moses666 är inte uppkopplad
2010-08-29, 22:27   #16

Polomononen

Medlem

Registrerad: mar 2006

Växlar mellan 44 och 45C. Spelade ingen roll ifall jag körde igång en "krävande" film eller bara hade skrivbordet uppe. Spelade ingen roll ifall jag rykte ur HDMI-kabeln heller.

EDIT: Ögnade igenom tråden lite snabbt igen. Temperaturen ligger så normalt. Det är absolut inget konstigt att du har 45C i idle. Att den sjunker när drar ur HDMI-kabeln låter däremot lite konstigt. Mitt gamla kort låg på 90C i idle och steg till 98C när man spelade. Det var byggt/konfigurerat på det viset. 5xxx seriens kort ligger väl rent allmänt på runt 40-50C i idle och max 80-90C vid spelande. Har för mig det iaf.

Senast redigerad av Polomononen 2010-08-29 klockan 22:41.
__________________
Inet - Fraktfritt
Polomononen är inte uppkopplad
2010-08-29, 22:38   #17

Redzo

Medlem

Redzos avatar

Registrerad: feb 2005

90c i idle och bara 8c+ under belastning på det ? skulle inte tro det.
fel på tempsensorerna.
och tyckte inte du att det var konstigt att din kort idlar i sisådär 30c+ högre än allas andra ? förresten vilken kort var det ? är genuint nyfiken då jag har aldrig sett ett kort idla i 90c och jag har ändå jobbat professionellt som datortekniker i över 10 år.
__________________
Der Steppenwolf
Redzo är inte uppkopplad
2010-08-29, 22:49   #18

Polomononen

Medlem

Registrerad: mar 2006

Citat:
Ursprungligen inskrivet av Redzo Visa inlägg
90c i idle och bara 8c+ under belastning på det ? skulle inte tro det.
fel på tempsensorerna.
och tyckte inte du att det var konstigt att din kort idlar i sisådär 30c+ högre än allas andra ? förresten vilken kort var det ? är genuint nyfiken då jag har aldrig sett ett kort idla i 90c och jag har ändå jobbat professionellt som datortekniker i över 10 år.
Självklart sitter jag och kvällsljuger för nöjes skull...

Nä, men det var ett ASUS EAH4870 med referenskylare. När jag läste om andras kort så betedde sig dem likadant. Om det inte är så och att det faktiskt var fel på mitt kort. Så vore det väldigt kul att se bevis på det.

Jag ägde även ett annat 4870. Nämligen ett XFX med XFX:s egna kylare. Det höll dig runt 50-60C. Men enligt min uppfattning så var GPU:erna lika varma. Bara att fläktarna kördes olika hårt på korten.

EDIT: Mindes lite knasigt. Temperaturen låg högt men inte så högt som jag skrev tidigare. De riktiga siffrorna är ~80C i idle och 90-95C vid belastning. Det var därför jag bytte till 5xxx-serien överhuvudtaget. Behöver egentligen inget värstingkort eftersom jag inte så mycket spel. Men lägre temperatur, lägre strömförbrukning och tystare kylare var mer än väl övertygelse för att gå över från 4xxx till 5xxx.

EDIT2: 79c idle temp normal for a 4870? - [H]ard|Forum

Senast redigerad av Polomononen 2010-08-29 klockan 23:04.
__________________
Inet - Fraktfritt
Polomononen är inte uppkopplad
2010-08-30, 00:00   #19

Redzo

Medlem

Redzos avatar

Registrerad: feb 2005

det är stora steg från din urprungliga "90c i idle" till 79-80c i idle. och jag kallade inte dig för lögnare utan som du kan läsa själv skrev att det var säkert felaktiga sensorer det handlade om.
__________________
Der Steppenwolf
Redzo är inte uppkopplad
2010-08-30, 12:20   #20

Polomononen

Medlem

Registrerad: mar 2006

Citat:
Ursprungligen inskrivet av Redzo Visa inlägg
det är stora steg från din urprungliga "90c i idle" till 79-80c i idle. och jag kallade inte dig för lögnare utan som du kan läsa själv skrev att det var säkert felaktiga sensorer det handlade om.
Nog för att man bör skilja på idle 80 och 90C. Men jag anser inte att skilnaden är jättestor. 80C är på tok för mycket för ett system i idle. Temperaturen är egentligen inte det intressanta då man kan sänka den genom att öka fläkthastigheten. Det intressanta är att tekniken / GPU:n är extremt dålig och effektkrävande.

Det var jag som kallade mig för lögnare. Vilket var tänkt som ett skämt och därför gjorde jag även en lite smiley på slutet. M.a.o. så har jag vare sig tagit åt mig eller menat något illa mot dig.
__________________
Inet - Fraktfritt
Polomononen är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb