Sidan 5 av 5 « Första 234 5
 
Verktyg Visningsval
2013-03-24, 22:43   #121

SwedZi

Medlem

SwedZis avatar

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av RobotR Visa inlägg
Kul! För mig är min datornredan beställd, skeppad och tagit emot dock.

Tråden handlar nu mest om mitt äventyr om att få den att funka som den ska. Samt hur dålig mellanslag den har.



Haha! Nån kanske biter på det dock, 7000 kr prisminskning för ett år låter ju vettigt på ytan...



Har nu installerat om Windows 8, tog väl 10 min sisådär själva installationen från och med "copying files" kom fram (tog sin stund innan DVD:n lästs in osv). Har inte gjort nånting förutom:

1) Lade in Chipset driver (9.3.0.1026) for Windows 8
2) Lade in Intel VGA driver (9.17.10.2875) for Windows 8 64-bit version
3) Lade in AMD HD7970M VGA card driver (9.1.0.0) for Windows

Inte kört Windows Update, igenting. Får samma W.E.I. somförut.

Och...

http://i.imgur.com/LSfTgsz.png

AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

Vad är detta för helvete?!
Inte hängt med i tråden, vad blev det för dator?
__________________
Citera mig tack! så att jag vet att du svarat.

SwedZi är uppkopplad nu
2013-03-24, 22:55   #122

Diabolus1978

Medlem

Diabolus1978s avatar

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av RobotR Visa inlägg
Kul! För mig är min datornredan beställd, skeppad och tagit emot dock.

Tråden handlar nu mest om mitt äventyr om att få den att funka som den ska. Samt hur dålig mellanslag den har.



Haha! Nån kanske biter på det dock, 7000 kr prisminskning för ett år låter ju vettigt på ytan...



Har nu installerat om Windows 8, tog väl 10 min sisådär själva installationen från och med "copying files" kom fram (tog sin stund innan DVD:n lästs in osv). Har inte gjort nånting förutom:

1) Lade in Chipset driver (9.3.0.1026) for Windows 8
2) Lade in Intel VGA driver (9.17.10.2875) for Windows 8 64-bit version
3) Lade in AMD HD7970M VGA card driver (9.1.0.0) for Windows

Inte kört Windows Update, igenting. Får samma W.E.I. somförut.

Och...

http://i.imgur.com/LSfTgsz.png

AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

Vad är detta för helvete?!

Hade jag varit dig hade jag lagt in win 7 o se om du får samma problem då
__________________
PC1:Mobo:P8Z68-V Pro Cpu:i7-2600K @ 4.4Ghz CpuKylare:Noctua NH-D14 Gpu:ASUS GTX 690 Ram:XMS3 DDR3 1600MHz 16GB HDD:HyperX 3K SSD 240GB,OCZ VERTEX Plus 120GB ,1.0TB Bildskärm:3 x ACER 24''TFT 3D 120Hz Chassi:Thermaltake Level 10 GT Psu:HX750W Silver Mod OS:Win 7 Pro
MediaPC: Mobo:GA-78LMT Cpu:II X4 965 3,4GHz Cpukyl:Hyper 212 EVO Ram:8GB 1600Mhz Psu:CX 430M Mod Chassi:Define Mini Svart
Diabolus1978 är inte uppkopplad
2013-03-24, 23:45   #123

RobotR

Medlem

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av SwedZi Visa inlägg
Inte hängt med i tråden, vad blev det för dator?
En ihopplockad och väldigt prisvärd (men inte perfekt) laptop från Tyskland. Detaljer i den här posten:
http://www.sweclockers.com/forum/112...-post13308864/

Citat:
Ursprungligen inskrivet av Diabolus1978 Visa inlägg
Hade jag varit dig hade jag lagt in win 7 o se om du får samma problem då
Det här vill jag inte göra. Om det funkar flawless på Win 7 så kommer jag knappast ändra till Win 8 igen sen, för en gångs skull vill jag använda det senaste operativet och inte lagga bakom i ett par år. Jag gillar Windows 7 men men vill prova det nya, speciellt då jag funderar på att göra en eller annan app till Windows inbyggda app store. Hatar att Win 8 kallar program för apps hela tiden btw, för mig har begreppet app vuxit ifrån att vara synonym med program (app hade blivit mer än en förkortning på application). En app är för mig ett mindre program med restriktioner, ett program som lever i en sandlåda. De flesta tänker ju på små begränsade program till mobiltelefoner när de hör ordet "app". Ett riktigt program däremot har inga egentliga restriktioner över vad det kan göra. Men nu kommer Microsoft troligen åter igen lägga apps på samma nivå som riktiga program. Skit samma, åter till topic:

Det måste ju gå att komma förbi problemet jag har. Jag är ju knappast den enda som kör Windows 8 med det här graffekortet på den här Clevo-modellen... Sökt lite och jag är inte den enda som har det här problemet. Nån löste det genom att installera om Windows, tyvärr gick ju inte det för mig.
RobotR är inte uppkopplad
2013-03-25, 00:54   #124

Sheep

Medlem

Sheeps avatar

Plats: Uppsala

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av IllusiveMan Visa inlägg
Kolla den noga, jag har testat 3 av dessa och alla hade kraftigt flimmer över mörka ytor.

Rapportera gärna om den funkar och var du köpte den för jag letar själv efter ett fungerande exemplar.
__________________
optimisten påstår att vi lever i den bästa av världar, medan pessimisten fruktar att det är sant
Sheep är inte uppkopplad
2013-03-25, 07:02   #125

PC-Konsulten

Avstängd

Plats: Stockholm

Registrerad: nov 2009

3. Använd AMD Beta 13.3. Annars vet jag att 13.1 beta 11 fungerar utmärkt.

"Each time I want to install a new AMD driver, I just do as below:

1/ Uninstall completely the current driver, by using the AMD Catalyst Install Manager in the Add/Remove Programs. Choose the last option and it will do all the work for you. Reboot.
2/ Uninstall Intel driver. Reboot.
3/ Reinstall Intel driver. Reboot.
4/ Install new AMD driver. Reboot.

Above is what I have done since the WHQL 13.1 driver came out, and I have never had any problem with the AMD driver so far. Hope it help "
__________________
Nexco AB
http://www.pc-konsulten.se/
http://www.mysn.se
PC-Konsulten är inte uppkopplad
2013-03-25, 13:52   #126

RobotR

Medlem

Registrerad: jan 2012

Idag när jag slog på datorn så kom inte login-skärmen fram. En svart skärm med muspekare. Fast skärmen blinkade av/på med jämna cykler (muspekaren försvann/kom tillbaka).

Gjorde en forced reboot. Nu visades logiskärmen. "Hotkey"-drivrutinen kraschade. Avinstallerade den, men då funkade inte Fn+F11 för att stänga av/på trådlösa nätverket så jag installerade den igen därefter.

Sen märkte jag att två alternativ hade försvunnit från högerklicksmenyn på desktop: Den för catalyst control center och den för switchable graphics. Uh-oh. Har Windows avinstallerat detta för att det blev svart skärm när jag rebootade? AMD Catalyst Install Manager fanns kvar under Programs and Features dock. Körde W.E.I. och fick samma som förut.

Men sen provade jag Anno 2070 i max grafik igen och det laggade som aldrig för. Nåt har gått sönder igen! Detta helt av sig själv eftersom det blev då jag bootade datorn.

Citat:
Ursprungligen inskrivet av PC-Konsulten Visa inlägg
3. Använd AMD Beta 13.3. Annars vet jag att 13.1 beta 11 fungerar utmärkt.

"Each time I want to install a new AMD driver, I just do as below:

1/ Uninstall completely the current driver, by using the AMD Catalyst Install Manager in the Add/Remove Programs. Choose the last option and it will do all the work for you. Reboot.
2/ Uninstall Intel driver. Reboot.
3/ Reinstall Intel driver. Reboot.
4/ Install new AMD driver. Reboot.

Above is what I have done since the WHQL 13.1 driver came out, and I have never had any problem with the AMD driver so far. Hope it help "
Ska prova installera de senaste beta-driversarna. Kör uninstall via AMD Catalyst Install Manager, vågar inte pillra med Intel drivern dock. Det ska ju inte spela nån roll ändå, tycker man... =P Vill gärna slippa installera om OS:et ännu en gång bara. Funkar det inte med betadrivers så kan jag ju prova pillra med Intel drivern.

I'll be back.


Edit: Chickade ur med betan och använde 13.1, detta bara för att Windows 8 inte nämndes i deras beta-description på sidan men Windows 8 nämndes för 13.1.

Installerade drivers. Fick INTE nåt meddelande om att reboot behövdes. "Okej?" tänkte jag och rebootade ändå. Ingen skillnad från förut. Tog manage på computer och kikade under device manager, för AMD Radeon HD 7970M står det "Windows has stopped this device because it has reported problems. (Code 43)". Alright... avinstallerar AMD drivers, igen. Tog disable och sen enable. "This device is working properly.". Alright.

Ska nu prova installera drivers, igen. Bäst att ta en reboot först bara.


Edit 2: Efter reboot kollade jag direkt under device manager... "Windows has stopped this device because it has reported problems. (Code 43)". Alltså jag får damp. Hur får man Windows att sluta stanna devices nu då?


Edit 3: Kollar man under driver details för objektet i device manager så har den ju drivers installerade. Kollar paths, dom ligger ju där, plain as day i "c:\Windows\System32\" och "c:\Windows\SysWOW64\". Vilket bra avinstallationsprogram AMD har gjort! Gör ju nästan det den ska göra. Tog uninstall driver på devices. Vilket gör att det försvinner från device manager? Ska det inte fortfarande synas under unknown devices eller nåt sånt. Uh oh. Rebootdags!


Edit 4: Efter reboot så syns AMD Radeon HD 7970M igen under devices. Det är precis som förut med de drivers som det hade tidigare, i "System32" och "SysWOW64". Okej? "This device is working properly." Okeej???

Tog en till reboot för att vara säker på att Windows (?) automagiskt fixat problemet. "Windows has stopped this device because it has reported problems. (Code 43)". VAD I HELVETE?!

Hade jag vetat att det var så här mycket problem med AMD hade jag pungat ut med några tusen till för att få ett grafikkort som fungerar som det ska. Vad in i självaste ska man ta sig till?

Kan öh, prova avinstallera Intel driver också? Sen in med Intel, igen, och AMD, igen. Se om det gör nåt?

Senast redigerad av RobotR 2013-03-25 klockan 14:18.
RobotR är inte uppkopplad
2013-03-25, 15:12   #127

RobotR

Medlem

Registrerad: jan 2012

Oavsett vad jag gjorde för combo med att avinstallera drivers/installera dom i olika ordning, reboota osv så fungerade inte AMD 13.1 drivers alls. De lade inte ens in Catalyst Control Center på datorn. Inget funkade med dom.

AMD 13.3 beta drivers lade i alla fall in Catalyst Control Center, men det finns fortfarande inget som helst sätt att konfigurera att använda Radeon globalt. "Switchable Graphics" finns inte alls (inget alternativ på högerklicksmenyn i desktop). Sen så stoppar Windows konstant Radeon vid boot ("Windows has stopped this device because it has reported problems. (Code 43)"). Om jag disablar/enablar det så står det att det funkar som det ska. Men om jag startar Anno 2070 så laggar det bortom förståelse, dvs det fungerar inte alls.

Nu är mitt tålamod snart slut och jag tvingas ominstallera OS och köra in Windows 7 istället. Det är synd för jag ville verkligen ge Windows 8 en chans, men AMD har för dåliga drivers.

Jag väntar ett litet tag innan jag installerar Windows 7 för att ge er, kära medlemmar, på Sweclockers en chans att komma med några sista råd om vad jag kan göra. Har ingen aning om vad som mer kan göras än allt jag testat själv.
RobotR är inte uppkopplad
2013-03-25, 18:49   #128

Cyberhof

Medlem

Cyberhofs avatar

Plats: Nynäshamn

Registrerad: jul 2002

Är du säker på att det sitter ett 7970m i din dator?
Efter allt du varit med om verkar det nästan som dom "glömt" ett dedikerat grafikkort i din dator...
Kör in win7 och se vad som händer eller kanske skruva upp burken och kolla om det finns ett 7970m där i eller om det kanske har lossnat/inte sitter i ordentligt...
__________________
[MSI X79MA-GD45]-[Intel Core i7 3930K]-[Corsair VENGEANCE 16GB 1600Mhz]-[A-DATA SSD 120GB]-[EVGA GeForce GTX 680]
Cyberhof är uppkopplad nu
2013-03-25, 21:22   #129

RobotR

Medlem

Registrerad: jan 2012

Är säker på att det sitter ett sånt graffekort i datorn. Man ser namnet under device manager och det fungerade igår att spela med (även om jag bara provade spelet ett litet tag). Fungerade att dra in drivrutiner till det igår och så där. Tror inte det sitter löst.

Ingen som har gett några sista råd om Windows 8 så jag kör in Windows 7 nu.
RobotR är inte uppkopplad
2013-03-26, 01:08   #130

RobotR

Medlem

Registrerad: jan 2012

Nu sitter jag här på Windows 7. Det funkar så vitt jag vet okej nu. Synd att det inte gick med Windows 8 men det känns skönt att iaf återse startknappen, samt kunna använda Classic theme -färger (borttaget från win8).

Kunde köra in alla drivers utan problem. Utom camera-drivern som fick en CRC32 mismatch vid uppackning (are you kidding me?). Provade från två av deras servrar.

Kommer in i control center! Och det ser helt annorlunda ut, finns ändligen globala settings.

DOCK kommer jag INTE in i "Configure Switchable Graphics" vilket irriterar mig. Finns i högerklicksmenyn, och äveni control center, men när jag klickar där händer inget alls.

Kört W.E.I. och den använder FORTFARANDE Intel(R) HD Graphics 4000, fast än jag ställt in att globalt "Maximize Performance" i Catalyst Control Center. Ska detta gå att ändra i switchable graphics? Klarar jag mig lik förbannat inte på globala inställningen utan är screwed nu då allt inte funkar även på win7?



Intressant att det gav 0.1 bättre grafikbetyg på win7 jämfört med win8...

Kan även notera att processor/RAM/disk fått lägre betyg nu på windows 7 än på windows 8. Kan nån förklara det? -_- Förvisso är Windows Experience Index skalan bara från 1.0-7.9 på windows 7 (istället för 1.0-9.9 i windows 8) men då borde ju dessa tre ha 7.9 i skalan om de fick över det i windows 8. Gissar att antingen har windows 8 nån teknologi som gör att saker funkar magiskt bättre, eller så har dom gjort typ optimiseringar i W.E.I. testarprogrammet (wilket gör W.E.I. mer opålitligt än det redan är, hela poängen med det ska ju vara att man ska kunna jämföra olika riggar, men nu spelar tydligen operativ med i bilden utan att det står?).

Hur som helst...

Tänkte installera Anno 2070 igen för att kolla grafiken:

Error (2002): The activation limit for this serial number has been exceeded! Contact customer support for more information.

DRA MIG BAKLÄNGES IN I FÅGELHOLKEN

Inte nog med att det tar år att installera, man måste starta det genom deras dåliga pre-launch-app, man måste vara ONLINE under hela tiden då man spelar det samt att dom gör reklam för sin add-on expansion in-game, SÅ FÅR JAG BARA INSTALLERA DET X ANTAL GÅBGER!!!

That's it. I'm done with ubisoft. Ska pirata allt från dom från och med nu. Speciellt Anno 2070 som jag nu äger men inte kan spela. Fuck them. Synd om de som gör spelen men sånt här skit kan jag bara inte stödja.

Aaaaaannnnnyyywwwaaaaayyyy.... är lite trött i skallen känner jag. Kan hur som helst inte testa att grafiken faktiskt fungerar i ett riktigt spel just nu.

Fattar inte varför switchable graphics ska krångla... Men nu mot sängen.

PS: Just det ja, DirectX 11 stöds väl inte på Windows 7? Då kommer jag säkert missa fina grejer i framtida spel bara för att jag inte kunde använda Windows 8.
RobotR är inte uppkopplad
2013-03-26, 02:13   #131

Hexxy

Medlem

Plats: Sundsvall

Registrerad: jan 2008

DX11 stöds fullt ut även i Windows 7 så du kan vara lugn på den fronten iaf :-) Börjar vi tala Windows XP eller ME så är det dock annorlunda :-) I övrigt så tycker jag att det inte borde vara SÅ krångligt att aktivera Enduro men tydligen är AMD sämre på den fronten än nVidia :-/ Dvs att få allt att lira som det ska . Just därför valde jag själv bort Radeon 7970M trots att kretsen är snabbare än min GTX675M , jag vill helt enkelt ha en stabil maskin som funkar :-)
__________________
Samsung 700G7C- S01 | Intel Core i7 3610QM | 16 GB DDR3 1600 | 500 GB Samsung 840 + 750 GB Hitachi 7200 Rpm | nVidia GeForce GTX 675M 2 GB GDDR5 |
Blu Ray | 17.3" FHD | Windows 7 64-Bit |
Sony Xperia Z 5" FHD
Hexxy är inte uppkopplad
2013-03-26, 15:02   #132

RobotR

Medlem

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av Hexxy Visa inlägg
DX11 stöds fullt ut även i Windows 7 så du kan vara lugn på den fronten iaf :-) Börjar vi tala Windows XP eller ME så är det dock annorlunda :-) I övrigt så tycker jag att det inte borde vara SÅ krångligt att aktivera Enduro men tydligen är AMD sämre på den fronten än nVidia :-/ Dvs att få allt att lira som det ska . Just därför valde jag själv bort Radeon 7970M trots att kretsen är snabbare än min GTX675M , jag vill helt enkelt ha en stabil maskin som funkar :-)
Tryggt att höra att DX11 stöds på Windows 7! Man vet ju aldrig hur de som bestämmer på Microsoft tänker, att köra DX11 Win8+ exklusivt hade ju tvingat en del gamers att byta upp sig. Sen eftersom dom vägrar lägga in startknappen som så många skriker efter så vet man att dom inte lyssnar på användarna.

Hehe, använder nån Windows ME fortfarande? Inte hört ME nämnas på lääänge nu.


Här kommer iaf en uppdatering: Har spelat Anno 2070 nu nånstans mellan 3-4 timmar på maxgrafik, flöt på hur bra som helst i 1920x1080 (ställde in på att alltid använda bästa anti-aliasing i catalyst control center, finns alternativ där som det står overridar spelets). Inga slowdowns, inget lagg, inga kraschar. Fläkten lät som ett jetplan givetvis, men med hörlurar och hög volum tänkte man inte på det. Ytan på datorn var inte speciellt varm, laptoppen är rätt bra på att skicka värmen bort från händerna. Spelet är väldigt grafiskt krävande men är ju över ett år gammalt nu, typ 1 och ett halvt år. Ska fixa in ett nytt spel senare och kolla hur det rullar på. Dock är nog Anno 2070 minst lika krävande som många nya spel idag.

Radeon har problem helt klart med drivers. Det fungerade inte alls på Windows 8, inte för mig i varje fall. Allt fungerar inte heller perfekt på Windows 7, kommer fortfarande inte in i "switchable graphics" men det kanske inte spelar större roll tack vare globalinställningen som man kan nå från catalyst control center. Spelet rendrerades faktiskt av Radeon som det ska.

Just nu kör jag med "AMD 7970M VGA card driver (9.1.0.0) for Windows 7" som jag tankade från laptop-skal-tillverkaren på http://www.clevo.com.tw/en/e-services/Download.asp

Mot mitt sunda förnuft kommer jag prova lägga in senaste beta drivern från AMD. Kanske gör det så att jag kommer in i "switchable graphics"? Fast med min tur kommer det kanske fucka upp allting, den som lever får se.
RobotR är inte uppkopplad
2013-03-26, 15:32   #133

HornKrönt

Medlem

HornKrönts avatar

Plats: Gävle

Registrerad: feb 2013

Synd att det inte funkar ihop med windows 8, om man nu gillar det!
Sitter själv med Vista fortfarande men ser ingen anledning att byta, Kanske om/när man skaffar ny burk för att hänga med lite

Hursom! Hur varm blir din maskin vid spel? Och vad ligger du på för FPS? (=
HornKrönt är inte uppkopplad
2013-03-27, 00:13   #134

RobotR

Medlem

Registrerad: jan 2012

Provade att dra in betadrivers från http://support.amd.com/us/gpudownloa...w_vista64.aspx

Då fick jag (på Radeon i device manager):
Windows has stopped this device because it has reported problems. (Code 43)

Fick även detta för det inbyggda grafikkortet på moderbordet:
This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

Uhoh... Som tur var skapade jag en restore point före jag provade och efter en reset till den så funkade allt som förut.


Provade även de senaste icke-beta driversarna från den URLen. Fick inget varningsmeddelande från Windows som frågade om jag ville installera nya drivers så jag undrar om den installationen gjorde nåt. Var säkert redan i dom driversarna från Clevo. Märkte ingen skillnad men det blev nåt galet under tiden jag gjorde en Windows Update av de inbyggda graffekretsarna på moderbordet. Använde en restore point bara för att vara säker. Dom nya driversarna till inbyggda grafikkretsen ökade inte W.E.I. ett dugg.


Slutraden är att jag inte kunde använda nya drivers, fortfarande på de som tankades från Clevo. Kommer fortfarande inte in i "Configure Switchable Graphics".


Citat:
Ursprungligen inskrivet av HornKrönt Visa inlägg
Synd att det inte funkar ihop med windows 8, om man nu gillar det!
Sitter själv med Vista fortfarande men ser ingen anledning att byta, Kanske om/när man skaffar ny burk för att hänga med lite

Hursom! Hur varm blir din maskin vid spel? Och vad ligger du på för FPS? (=
Ojsan, kvar på Vista? Gillade aldrig Vista, WinXP var bättre för mig. Men Windows7 däremot var bättre än WinXP. Att prova Win7 på nya burken låter som en bra idé.


Angående värmen så kommer lite mätningar här.

Först hade jag av datorn i 5 minuter. Sedan slog jag på den och lät den sitta på skrivbordet utan att jag gjorde nåt i 10 minuter (petade bara på musen då och då så att skärmsläckaren inte gick igång). Då, alltså på idle, var värmen så här:


Url till bilden: http://i.imgur.com/V6XJezG.png

Inbyggda graffekortet har 38-43 grader på idle. Fläkten går en stund, sen slår den av sig, går en stund, slår av sig osv.

Bytte till GPU-Z för att mäta Radeon. När inget var igång (i Windows och det inbyggda graffekortet på moderkortet användes):



Radeon ligger på 41 grader på idle. Efter 70 minuter spelande i Anno 2070 såg temperaturen ut så här:



78 grader, fast ser ut som att det var högre innan jag tabbade ur spelet, kanske 80-82 grader? Tempen går snabbt ner:



Bilden är tagen två minuter efter att Anno 2070 avslutats. Just nu (två timmar efter att jag slutat spela) så har den legat på 41 grader länge. Konstigt att tempen inte är lägre när det inbyggda graffekortet är meningen att användas...


Angående FPS så har jag ännu inte provat ett annat spel än Anno 2070, men där ligger den väl på 35 fps i snitt på max inställningar/upplösning. Verkar cappa på 60 FPS (när det mest är vatten på bilden). Som lägst blir det när man rör kameran då det är många träd och byggnader (detaljer), då typ 27 fps. Ser helt okej ut, man märker att det är lite mindre FPS då men det är sällan och stör inte. Använde Fraps för att mäta FPS.

Här är några screenshots från spelet med den FPS som spelet hade under tiden kameran stod still och filmade den scenen ett tag:

33 FPS: http://i.imgur.com/tiEpi7h.jpg
38 FPS: http://i.imgur.com/ViMRU17.jpg
39 FPS: http://i.imgur.com/GM5ei6O.jpg
40 FPS: http://i.imgur.com/tqlp9xu.jpg
42 FPS: http://i.imgur.com/XkAnyil.jpg
44 FPS: http://i.imgur.com/HYeQr2a.jpg
60 FPS: http://i.imgur.com/C2JYErr.jpg (gick jag söderut med kameran en aning så droppade den till 59, 58 osv ju mindre vatten som syntes)

Tänk på att bilderna är JPG och inte lossless PNG, dvs man kan inte hundraprocentigt använda dom för att mäta hur snygg grafiken är. Blev svart då jag klistrade in screenshottet i paint (säkert pga fraps), orkade inte pillra med det så använde bara den inbbyggda screenshotfunktionen i spelet och då blev det JPG.


Edit: Här är vad GPU-Z har att säga om graffekortet: http://i.imgur.com/CT3Xgf2.png

Senast redigerad av RobotR 2013-03-27 klockan 00:24.
RobotR är inte uppkopplad
2013-03-27, 11:34   #135

RobotR

Medlem

Registrerad: jan 2012

BioShock Infinite har en Benchmarking Utility som jag kört:

Citat:
UltraDX11 (1280x720):

Per Scene Stats:
Scene Duration (seconds), Average FPS, Min FPS, Max FPS, Scene Name
32.74, 39.52, 12.60, 137.86, Welcome Center
6.69, 30.77, 15.07, 38.74, Scene Change: Disregard Performance In This Section
21.94, 52.32, 32.42, 92.00, Town Center
8.17, 53.64, 34.36, 103.09, Raffle
9.11, 81.17, 59.46, 102.87, Monument Island
3.04, 82.93, 79.00, 87.09, Benchmark Finished: Disregard Performance In This Section
81.69, 50.04, 12.60, 137.86, Overall

UltraDX11 (1920x1080):

Per Scene Stats:
Scene Duration (seconds), Average FPS, Min FPS, Max FPS, Scene Name
32.35, 32.25, 10.83, 81.28, Welcome Center
7.17, 31.64, 15.34, 40.54, Scene Change: Disregard Performance In This Section
22.00, 46.66, 21.72, 72.84, Town Center
8.16, 46.70, 23.70, 84.36, Raffle
9.10, 65.41, 32.78, 78.98, Monument Island
3.03, 69.92, 64.78, 74.33, Benchmark Finished: Disregard Performance In This Section
81.82, 42.72, 10.83, 84.36, Overall

UltraDX11 + Diffusion Depth of Field (1920x1080):

Per Scene Stats:
Scene Duration (seconds), Average FPS, Min FPS, Max FPS, Scene Name
32.36, 27.67, 12.31, 71.10, Welcome Center
7.25, 28.97, 14.94, 47.02, Scene Change: Disregard Performance In This Section
21.54, 38.35, 19.03, 66.05, Town Center
8.26, 37.29, 18.78, 61.25, Raffle
9.12, 47.38, 27.33, 68.89, Monument Island
3.51, 49.84, 46.77, 52.19, Benchmark Finished: Disregard Performance In This Section
82.03, 34.78, 12.31, 71.10, Overall
På 1280x720 var alltså fps:en i snitt 50, sjönk ner till märkbara 12 i en scen med rökdis.
På 1920x1080 var fps:en i snitt 42, med 10 under rökdiset.
På 1920x1080 (med depth of field påslagen, jag såg ingen skillnad dock) var fps:en 34 i snitt, med en dipp ner till 12 fps (högre lägsta än då DoF var av).

Spelet släpptes den 26:e mars 2013, dvs igår, så med tanke på att det är en AAA-titel så bör det ha den bästa och värsta grafiken. Det såg fint ut, och FPS:en var okej. Eftersom detta är ett benchmark så lär det inte vara lika krävande scener hela tiden i spelet. Sen kan man ju, om man absolut vill, slå av ett steg på anti-alias. Man kommer inte märka nån skillnad men ändå öka fps. Spelar man i 720p istället för 1080p så vinner man ju också en del fps men med ändå bra upplösning.


Edit: När jag spelade så tänkte jag inte på att det var några slowdowns alls. Kändes som att det bara laggade till ibland när ett nytt område laddades in.

Senast redigerad av RobotR 2013-03-27 klockan 14:21.
RobotR är inte uppkopplad
2013-03-27, 15:48   #136

RobotR

Medlem

Registrerad: jan 2012

Testade hårddisken:


Url till bilden ovan: http://i.imgur.com/U4IeYlT.png

>Samsung 840 Pro Series MZ-7PD256 256GB
http://www.prisjakt.nu/produkt.php?e=1441708

Lite lägre än vad som står på prisjakt (typ 20 MB) men håller vad den lovar ändå tycker jag.
RobotR är inte uppkopplad
2013-03-27, 17:01   #137

JockeII

Medlem

JockeIIs avatar

Registrerad: aug 2006

Vore kul att se lite egentagna bilder på datorn om du har möjlighet, kanske jämföra med lite objekt. Är nyfiken på storleken.
JockeII är inte uppkopplad
2013-03-27, 20:23   #138

RobotR

Medlem

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av JockeII Visa inlägg
Vore kul att se lite egentagna bilder på datorn om du har möjlighet, kanske jämföra med lite objekt. Är nyfiken på storleken.
Kanske imorrn, lovar inget. Men den är inte större eller mindre än andra 15 tums laptops skulle jag tro..


Provade spela Crysis 3 och tyvärr var jag tvungen att sänka grafiken (fick 5 fps annars med maxgrafik). Sänkte i två steg:

Antialiasing. Stängde av det globala override-grejset i catalyst control center och sänkte det in-game. Från "MSAA High (8x)" till "SMAA Medium (2tx)". Det är inte lägsta värdet, finns två till plus "disabled". Med bara en antialiasing-sänkning så gick spelet mellan 21-30 fps, allt annat var på max. Upplösning 1920x1080, Vsync på.

Dock kunde fpsen droppa till 14-16 fps när rök kommer in i bilden. Den enda inställningen som rådde på detta var att sänka shadows till "low". Allt annat på max (utom antialias). Då flyter spelet på bra, runt 27-30 fps nästan hela tiden på 1920x1080 med Vsync.

Under cutscenes, då spelet laddar in extra detaljerade ansikten och modeller, kan fps droppa en hel del. Spelet har krashat två gånger för mig (bild frös, ctrl+alt+del för att komma ut och se att det krashat) men jag vet inte om det är grafikkort-relaterat.

Sänker man upplösningen från 1080p till 720p (1280x720) så kan fps dubblas ibland, men vid andra tillfällen verkar det inte spela nån roll vilken upplösning man har.

Så: Crysis 3 kan spelas på mycket bra grafik, men man måste sänka antialias. Vill man undvika lagg vid rök så sätter man skuggor på low, då får man alltid skaplig fps på 1920x1080.
RobotR är inte uppkopplad
2013-03-27, 21:21   #139

JockeII

Medlem

JockeIIs avatar

Registrerad: aug 2006

Den är runt 1 cm tjockare vill jag minnas, är väl mest det jag är intresserad av hur det presenterar sig i verkligheten.

Har inte läst hela tråden så har inte koll på vad du gjort men ett tips är att se till så du inte har dragit på några extra inställningar i drivrutinerna samt att du kör de optimerar som finns, minimal förlust av bildkvalité som man tjänar en hel del prestanda på.

Det som brukar vara tyngst för grafikkortet är sampling (multisampling, supersamling etc), anti-aliasing och skuggor. Så att sänka/stänga av dem gör mycket, speciellt för effekter som rök.

Edit: En fråga, är batteriet borttagningsbart på enkelt sätt? Tex när den står på skrivbordet och inkopplad till nätadaptern så är det ju högst önskvärt att ha det borttaget för att spara på livslängden.

Senast redigerad av JockeII 2013-03-27 klockan 22:37.
JockeII är inte uppkopplad
2013-03-28, 20:20   #140

RobotR

Medlem

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av JockeII Visa inlägg
Den är runt 1 cm tjockare vill jag minnas, är väl mest det jag är intresserad av hur det presenterar sig i verkligheten.

Har inte läst hela tråden så har inte koll på vad du gjort men ett tips är att se till så du inte har dragit på några extra inställningar i drivrutinerna samt att du kör de optimerar som finns, minimal förlust av bildkvalité som man tjänar en hel del prestanda på.

Det som brukar vara tyngst för grafikkortet är sampling (multisampling, supersamling etc), anti-aliasing och skuggor. Så att sänka/stänga av dem gör mycket, speciellt för effekter som rök.

Edit: En fråga, är batteriet borttagningsbart på enkelt sätt? Tex när den står på skrivbordet och inkopplad till nätadaptern så är det ju högst önskvärt att ha det borttaget för att spara på livslängden.
>kör de optimerar som finns
Menade du "kör det optimizers som finns"? Vad finns det för optimiseringsprogram? Gissar att du bara menar att man ska försöka optimisera inställningar själv.

>batteriet
Inte tänkt på det själv, men det har du ju rätt i. Brukar gilla att vara säker från eventuella strömavbrott med laptoppen men det kanske är värdare att spara på livslängden. Kan man ta ut batteriet säkert när datorn är påslagen? Gissar att det inte är rekommenderat. =P

Om man ställer ner datorn och vinklar upp den (stängd topp) så att man ser undersidan så kommer man åt batteriet. SItter till vänster och nära (dvs inte baktill/mot skärmen). Man kan lossa batteriet genom att trycka två "glidspakar" till vänster medan man ännu greppar datorn med händerna. Så det är enkelt att ta ut batteriet. Datorn skeppades till mig med batteriet vid sidan av.


Här kommer två bilder av laptoppen som jag tog innan jag läste din post, annars skulle jag tagit en av undersidan med. En vanlig DVDskiva finns för att jämföra storlek med.

Bild ett, uppofrån: http://i.imgur.com/DaZMJgC.jpg
Bild två, framifrån: http://i.imgur.com/91B5YG2.jpg

Speglar ifall de två ovan 404at: http://bayimg.com/CaLfcaAeb http://bayimg.com/cAlFdaAeb


Har provat FarCry 3. Grafikkortet klarar spelet utan problem, med (typ) max inställningar och 1920x1080.

Det finns två EXE-filer: "farcry3_d3d11.exe" och "farcry3.exe". Den första för DirectX11, den andra för DirectX9. Startar man "farcry3.exe" står det DirectX 11 i options men det är DirectX 9. Har tagit två bilder, och de ser likadana ut:

"farcry3.exe, står DirectX 11 i options: http://i.imgur.com/xZTqVml.jpg
"farcry3.exe, står DirectX 9 i options: http://i.imgur.com/hDOzfuu.jpg

Märker det även genom att grafiken buggar i farcry3_d3d11.exe: Det blir som "lådor" med streckade ränder här och var. Detta får mig att inse att Radeon har (fler) problem med sina drivers: Dom kan inte använda DirectX 11 på rätt sätt (iaf inte i FarCry 3).

Men skillnaden är inte huge i mina ögon grafiskt sett (kanske pga buggen?). Kan köra DirectX 9 utan problem. Dock var jag tvungen att leka med några sidoinställningar: "V-sync 2 Frames" gjorde lagget mindre än utan Vsync av nån SKUM anledning, cappade också FPSen på 30. Jag minskade även antialias till "MSAA Anti-Aliasing 2" (kunde ha på 4 eller tom 8 men då blev det mindre framerate ibland). Allt annat var kvar på Ultra och upplösningen 1080p, spelet flyter på i 26-30 fps utan problem (nästan alltid 30 fps).

Intressant att notera är att man inte kan ställa in antialias om det står DirectX 9 i options, så även om man startar med "farcry3.exe" så ska man låta det stå kvar på DirectX 11 (fastän jag i varje fall inte ser nån skillnad).

Screenshotten ser inte så antialiasade ut men nån skillnad måste ju antialias-inställningen i options göra eftersom det påverkade framerate.
RobotR är inte uppkopplad
2013-04-02, 13:54   #141

RobotR

Medlem

Registrerad: jan 2012

I hereby pronounce this thread officially dead.

Tack alla som hjälpt mig och jag hoppas jag hjälpt nån också!

Ha en trevlig vår
RobotR är inte uppkopplad
2013-04-03, 18:55   #142

Lafde

Medlem

Registrerad: mar 2013

Hei!

Jag köpte också en dator och har haft lite av samma problem som du med drivrutiner.

Allt fungerade precis som det skulle med "switchable graphics" när jag fick datorn men jag såg att det inte var de senaste drivrutinerna som var installerade.

Provade ett par ggr att byta till de som är på både clevo och amd's site men fick samma problem som du.

Hade 5800score i 3dmark 11. Var inte riktigt nöjd med detta så jag fortsatte och leta efter folk med samma problem.


Hittade till slut denna tråden http://forum.notebookreview.com/sage...supported.html

Installerade AMD Mobility Catalyst 13.3 Beta3 [for systems supporting AMD PowerXpress™ (Enduro) Technology]


Utan att avinstallera något så fungerade det att köra in dessa drivrutinerna och allt är so det skall.

Fick runt 6800 i 3dmark11 och ska testa lite spel nu.

=)
Lafde är inte uppkopplad
2013-04-07, 20:18   #143

RobotR

Medlem

Registrerad: jan 2012

This thread is now undead...

Citat:
Ursprungligen inskrivet av Lafde Visa inlägg
Hei!

Jag köpte också en dator och har haft lite av samma problem som du med drivrutiner.

Allt fungerade precis som det skulle med "switchable graphics" när jag fick datorn men jag såg att det inte var de senaste drivrutinerna som var installerade.

Provade ett par ggr att byta till de som är på både clevo och amd's site men fick samma problem som du.

Hade 5800score i 3dmark 11. Var inte riktigt nöjd med detta så jag fortsatte och leta efter folk med samma problem.


Hittade till slut denna tråden http://forum.notebookreview.com/sage...supported.html

Installerade AMD Mobility Catalyst 13.3 Beta3 [for systems supporting AMD PowerXpress™ (Enduro) Technology]


Utan att avinstallera något så fungerade det att köra in dessa drivrutinerna och allt är so det skall.

Fick runt 6800 i 3dmark11 och ska testa lite spel nu.

=)
Åhfan, det låter intressant! Tack så mycket för tipset, drar hem följande:

AMD Mobility Catalyst 13.3 Beta3 [for systems supporting AMD PowerXpress™ (Enduro) Technology]
--> AMD_Catalyst_13.3_Mobility_Beta3.exe

Återkommer med hurvida det fungerade eller inte.
RobotR är inte uppkopplad
2013-04-07, 21:58   #144

RobotR

Medlem

Registrerad: jan 2012

Det fungerade! Skapade en restorepoint och installerade AMD_Catalyst_13.3_Mobility_Beta3.exe med expressinställningar utan att ta bort de gamla först eller nåt sånt. Nu fungerar Configure Switchable Graphics för mig som det ska. Tack Lafde!

Tyvärr har grafikkortet ändå kvar en del grafiska fel, så här ser det ut när jag spelar "Omerta - City of Gangsters":

http://i.imgur.com/5f7Ujph.jpg
http://i.imgur.com/6BdbSOd.jpg
http://i.imgur.com/m6DRjPt.jpg

Notera den "horisentella raden av fel". Ljuset från lyktorna ser inte heller rätt ut. Tog mig genom spelet ändå dock eftersom den där "raden av fel" rör på sig när man flyttar runt kameran, zommar man lite med kameran så kan det försvinna. Spelet är inte grafiskt krävande men jag tror det använder nåt DirectX11-tjosan som inte graffekortet klarar av. Kanske?? Annars är det nåt annat som glitchar för graffekortet.

Så här ser FarCry3 ut när man startar det i DirectX11-läget btw:

http://i.imgur.com/OLNvXZe.jpg
http://i.imgur.com/9oWEBm5.jpg
http://i.imgur.com/7uC8gZB.jpg

Notera fyrkanterna som lägger sig ovanför/runt husen. Vet inte vad som sker egentligen men graffekortet glitchar ur rejält, ritar dessa fyrkanter genom andra ytor också som syns i andra bilden. Dessa fyrkanter syns bara om man startar spelet med farcry3_d3d11.exe, då laggar det också mer än om man startar det med vanliga exe:n, funderar om det är för att antialias är av om man inte startar med farcry3_d3d11.exe men är inte riktigt säker.

AMD har en hel del jobb kvar för att få till Radeon och jag undrar faktiskt om jag skulle ha tagit kortet från nVidia istället även om det är flera tusen dyrare... Hoppas nästa driver är bra.

Inbillar mig att datorn är lite tystare sen jag körde in AMD_Catalyst_13.3_Mobility_Beta3.exe men det är nog bara inbillning. Kanske är för att jag äntligen tog ut batteriet idag och kör bara med sladden i laptoppen (sliter inte på batteriet då, och minskar ju värmen lite då det inte laddas hela tiden).
RobotR är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb