Verktyg Visningsval
2012-03-07, 13:14   #1

Neonxz

Medlem

Neonxzs avatar

Plats: Stockholm

Registrerad: aug 2008

Dela skrivare i nätverk


Har en USB-skrivare som är kopplad till en stationär dator som kör WinXP Pro. Där är den utdelad i nätverket som består av en router samt ytterligare en laptop med Win Vista som då också ska kunna skriva ut från skrivaren. Det här har jag fått fungera, dock med ett problem.

Det hela är just nu konfigurerat ganska standard, delade ut skrivaren på XP och jag har samma användarnamn och lösenord på åda datorerna vilket jag förstått det som är enklaste sättet få datorerna få åtkomst till varandra.

Men då och då går skrivaren offline och man måste på laptopen, gå in på Nätverk och sedan dubbelklicka på stationära datorn som dyker upp för att sedan få en inloggningsruta, skriva in datorernas gemensamma anv.namn och lösenord och sedan logga in igen. Min fråga är, hur gör man för att göra så laptopen alltid har tillgång till skrivaren?
__________________
Neon
Citera mig om du vill ha svar!
Neonxz är inte uppkopplad
2012-03-07, 18:29   #2

foppson

Medlem

Plats: Näsåker

Registrerad: jul 2006

Kanske köra utan inloggning, jag har skrivare utdelade på en dator med XP pro och valt att köra utan lösenord, bara en användare, funkar fint.
__________________
Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 4GB ram Xp pro SP3
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"
foppson är inte uppkopplad
2012-03-08, 18:14   #3

zonar

Medlem

zonars avatar

Plats: Stockholm

Registrerad: jan 2006

Citat:
Ursprungligen inskrivet av foppson Visa inlägg
Kanske köra utan inloggning, jag har skrivare utdelade på en dator med XP pro och valt att köra utan lösenord, bara en användare, funkar fint.
Kör på samma sätt. Fungerar fint! Se bara till att alla användare inklusive annonyma får skriva ut.

/z
__________________
C2D E6300 @ 3.2HGz 1.2V | Thermalright 120 Extr. | Gainward 8800 GT Golden Sample |Samsung 2x500Gb | Corsair VX 550V | Antec P182 http://valid.x86-secret.com/cache/banner/421648.png
zonar är inte uppkopplad
2012-03-08, 18:16   #4

Svensktiger

Medlem

Svensktigers avatar

Registrerad: okt 2011

Vad har du för router ?
Inte omöjligt att du kan koppla in skrivaren på den istället.
Svensktiger är inte uppkopplad
2012-03-08, 18:17   #5

Misona

Medlem

Plats: Västerås

Registrerad: jan 2011

beroende på vilken router du har så kanske du kan koppla in skrivare direkt i routern, då ska alla i nätverket kunna använda den utan problem.
__________________
Cosmos 1000 | Asus P8P67 Deluxe B3 | Intel i7 2600k @ 4.2 GHz | Corsair 8GB (4x2048MB) 1600MHz XMS3 | Gainward GTX 570 GS GLH | 3x 640GB Western Digital Black 64MB | Corsair AX850
Misona är inte uppkopplad
2012-03-09, 01:30   #6

Neonxz

Medlem

Neonxzs avatar

Plats: Stockholm

Registrerad: aug 2008

Citat:
Ursprungligen inskrivet av foppson Visa inlägg
Kanske köra utan inloggning, jag har skrivare utdelade på en dator med XP pro och valt att köra utan lösenord, bara en användare, funkar fint.
Hur stänger man av inloggning då? Måste vara inloggning till båda datorerna för säkerhetsskäl, men om det går stänga av den "mellan" datorerna skulle det vara perfekt!

Citat:
Ursprungligen inskrivet av Svensktiger Visa inlägg
Vad har du för router ?
Inte omöjligt att du kan koppla in skrivaren på den istället.
Ingen USB på routern och skrivaren har tyvärr inte nätverkskort.
__________________
Neon
Citera mig om du vill ha svar!
Neonxz är inte uppkopplad
2012-03-09, 02:04   #7

Anzen

Medlem

Plats: Halmstad

Registrerad: mar 2011

Har du datorn igång 24/7? (den som delar skrivaren).
Hade liknande problem här hemma, skrivaren "glömdes bort" när datorn som delade den stängdes av/startades om.
Slutade med att jag kopplade in skrivaren i routern och nu fungerar det prima, var lite joxigt att få det att fungera bara. (ASUS RT-N56U).
__________________
i5 2500k (4.2GHz) - XFX 7850 (1225MHz) - Asrock Pro3 - 8GB Vengeance - DELL U2312HM - Define R3 - FSP 650W
Anzen är inte uppkopplad
2012-03-10, 03:37   #8

Neonxz

Medlem

Neonxzs avatar

Plats: Stockholm

Registrerad: aug 2008

Citat:
Ursprungligen inskrivet av Anzen Visa inlägg
Har du datorn igång 24/7? (den som delar skrivaren).
Hade liknande problem här hemma, skrivaren "glömdes bort" när datorn som delade den stängdes av/startades om.
Slutade med att jag kopplade in skrivaren i routern och nu fungerar det prima, var lite joxigt att få det att fungera bara. (ASUS RT-N56U).
Nope datorn stängs av på kvällar/nätter så är antagligen det som händer. Fast verkar vara lite slumpvis.
__________________
Neon
Citera mig om du vill ha svar!
Neonxz är inte uppkopplad
2012-03-10, 07:50   #9

foppson

Medlem

Plats: Näsåker

Registrerad: jul 2006

När jag körde WindowsNT 4.0 på servern så tappade Vista Home inloggningen vid varje omstart, XP pro gjorde det inte. För att få det att funka med Vista igen så fick man ansluta (installera om skrivardrivrutinen) igen.

Jag har inget bra förslag...
__________________
Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 4GB ram Xp pro SP3
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"
foppson är inte uppkopplad
2012-03-10, 13:41   #10

Neonxz

Medlem

Neonxzs avatar

Plats: Stockholm

Registrerad: aug 2008

Citat:
Ursprungligen inskrivet av foppson Visa inlägg
När jag körde WindowsNT 4.0 på servern så tappade Vista Home inloggningen vid varje omstart, XP pro gjorde det inte. För att få det att funka med Vista igen så fick man ansluta (installera om skrivardrivrutinen) igen.

Jag har inget bra förslag...
Så du kom iaf fram till att det är Vista som tappar användarnamn och lösenord? Så det är på den datorn man ska kolla om man hittar något?
__________________
Neon
Citera mig om du vill ha svar!
Neonxz är inte uppkopplad
2012-03-10, 15:14   #11

foppson

Medlem

Plats: Näsåker

Registrerad: jul 2006

Citat:
Ursprungligen inskrivet av Neonxz Visa inlägg
Så du kom iaf fram till att det är Vista som tappar användarnamn och lösenord? Så det är på den datorn man ska kolla om man hittar något?
Ja och XP Home har jag för mig tappade "rättigheterna" med, men XP Proffesional behöll inloggen, funka bra. Det var något år sedan jag rotade i detta och kom fram till att skrivaren som var ansluten på NT-maskinen, som krävde login, Vista Home Basic kunde inte återansluta till skrivaren efter en reboot, blev inget felmeddelande men funkade helt enkelt inte, offline stod det. Tog bort skrivaren och återinstallerade den (på vistaburken), med anv.namn och lösen, så funkade den tills nästa omstart.
Googlade som en galning och kom fram till att bla. vista home basic inte sparar nätverkslösenord, man fick logga in på delade nätverksmappar varje gång man skulle in på dem, med XP pro så funkade det bra.
__________________
Server: P4 2,53 XP pro SP3 RAID1 1TB
TVrum: Ath. 64 X2 5200+ 4GB ram Xp pro SP3
Barndator: Laptop Fujitsu i7 6GB
Frugans: Laptop Fujitsu i5
Bärbara 3st 10" + 1st 15,6"
foppson är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb