Verktyg Visningsval
2012-09-09, 22:13   #1

Alvalander

Medlem

Registrerad: sep 2012

Hjälp! Grafikdrivrutinen slutat svara och har återställts. BF3


Beskrivning av mitt problem: När jag går in på en Battlefield server får jag vänta ett bra tag (2-3 min) på loading level fönstret sedan får jag upp ett fel medelande i nedre höger hörn som säger ''Grafikdrivrutinerna Slutat svara och har återställts. Grafikdrivrutinen Nvidia Kenel Mode driver 301.42 slutat fungera och har återställts''
Hela windows blir då fryst och blir tvungen att andvända alt-ctrl-del för att avsluta Battlefield.

Hårdvara: Geforce gtx-570, Sandybridge i7 2600 och 8 gig ram och ett ett ocz 700 watt nätaggregat.

Mitt Battlefield funkade felfritt till i maj i år.

De åtgärder jag provat är att ladda ner nya drivrutiner och att avinstalerat Battlefield manuellt och installerat det igen

När jag googlar på problemet får jag fram att mitt grafikkort antagligen är trasigt och måste bytas men jag kan spela alla andra spel än Battlefield utan problem så som WoW och HoN.

Hoppas ni har en lösning på mitt problem.

//Alvalander
Alvalander är inte uppkopplad
2012-09-09, 22:19   #2

Kullan1985

Medlem

Registrerad: sep 2012

Hallo mannen mitt tips till dig är att omformatera datorn
Kullan1985 är inte uppkopplad
2012-09-09, 22:20   #3

Kullan1985

Medlem

Registrerad: sep 2012

Kullan1985 är inte uppkopplad
2012-09-09, 22:22   #4

FreddieT

Medlem

FreddieTs avatar

Plats: Västerås

Registrerad: mar 2012

Har du överklockat kortet? Samma sak händer mig när jag klockar mitt för högt med för låg volt. Testa att klocka ner det lite?

Freddie
__________________
Chassi: Antec 902 - CPU: Intel i5 2500k 3.3ghz @ 4.5ghz + Corsair Hydro H100 - GPU: Gigabyte GTX 660 OC SLI - PSU: Fractal Design Tesla 650w80+ - Moderkort: Gigabyte Z68XP-UD3 - RAM: 16 GB 1600 Corsair vengance LP - OS: Windows 8.1 Pro - SSDs: Intel 330 120gb, Intel 335 240gb HDD: WB Blue 1tb, Hitachi 500gb QNIX QX2710 2560x1440
Laptop: Acer E1-571, i7-3632QM Windows 8.1
FreddieT är inte uppkopplad
2012-09-09, 22:26   #5

Alvalander

Medlem

Registrerad: sep 2012

Citat:
Ursprungligen inskrivet av FreddieT Visa inlägg
Har du överklockat kortet? Samma sak händer mig när jag klockar mitt för högt med för låg volt. Testa att klocka ner det lite?

Freddie
Har inte överklockat kortet någonting, så kan inte vara det som är problemet. Men tack ändå!
Alvalander är inte uppkopplad
2012-09-13, 19:29   #6

mrchaos

Medlem

Plats: göteborg

Registrerad: aug 2012

TJENA !

jag hade ett liknande problem och efter 1 vecka av googlade och forum så hitta jag ingeting för att fixa de och lämmna då in dator till inet( på garanti) visa sig vara grafik kortet som hade någon defekt. sen dem byte de så har jag inte haft några problem alls !
mrchaos är inte uppkopplad
2012-09-13, 19:37   #7

Spixel

Medlem

Spixels avatar

Registrerad: dec 2011

Ja det kan vara grafikkortet men mest troligt är det en drivrutin.

Jag rekomenderar dig att ladda ner senaste drivrutin, avinstallera den gamla, starta om datorn och sedan installera den nya.

Om inte det fungerar kolla om nvidia har gjort några uppdateringar nyligen, om de har det så prova med äldre version.

Kan också vara ett problem med värme så kolla temps på grafikkortet.
Spixel är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker