Sidan 1 av 2 1 2
 
Verktyg Visningsval
2012-04-12, 20:39   #1

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Fel på mitt gtx 680?


Hej. Packade precis upp mitt Zotac gtx 680 och drog en 3d mark på "Performance". Fick tydligen ett "dåligt resultat"

http://3dmark.com/3dm11/3178987;jses...x1cq9v4k4suo0g

Vad kan felet sitta i tror ni?

Nån som har liknande score med sin gtx 680?

Jag kör med beta drivers, har ej testat approved drivers då jag inte tror de ska spela så stor roll.
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 20:44   #2

Warrior28

Medlem

Warrior28s avatar

Plats: Norrköping

Registrerad: jul 2006

Nej det är inget fel, det är ett normalt score.
__________________
Dator 1: GPU: 2x EVGA Geforce GTX780Ti Superclocked i SLI CPU: i7 4790K@4.6Ghz Moderkort: MSI Z87 RAM: 16GB Corsair 2133Mhz SSD: HyperX Fury 240GB + 11TB HDD CPU Kylare Silverstone Tundra TD03 PSU: FD Tesla R2 1000Watt Gold Chassi: Silverstone Raven RV01B.
Dator 2: GPU: EVGA Geforce GTX690 CPU: i7 3770K@4.5Ghz Moderkort: Gigabyte Z77 RAM: 16GB Corsair 2133Mhz SSD: Samsung EVO 120GB PSU XFX Pro 750Watt Chassi Silverstone Raven RV05.
Warrior28 är inte uppkopplad
2012-04-12, 20:50   #3

mooseslayer

Medlem

mooseslayers avatar

Plats: Åmål

Registrerad: mar 2008

har du kopplat in pci-e strömmen i grafik kortet direkt från nätagregatet? inte molex splitten.
__________________
| Temjin TJ08-E | i5 3570K@ 4,8GHz | EK Water cooling |
| GIGABYTE Sniper M3 | ASUS GTX680 |
| 8Gb Corsair Dominator Platinum 1600MHz |
| OCZ Vertex 2E x4 raid 0 | Cooler Master Silent Pro M700 |
mooseslayer är inte uppkopplad
2012-04-12, 20:53   #4

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Japp, rakt in från nättagg

En upplever att jag fortfarande laggar när jag flyger över Gulf of oman i bf3 kan sjuna till så mkt som 35 fps, bara ibland. Men kan det ha att göra med min CPU?
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 20:54   #5

Rogga67

Medlem

Rogga67s avatar

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av Warrior28 Visa inlägg
Nej det är inget fel, det är ett normalt score.
nej det är ett lågt score för ett 680, i swec´s 680 testrigg når dom upp till + - 9700 3d Mark, det är där du bör ligga, något är fel.

http://www.sweclockers.com/recension...sli/6#pagehead
__________________
Chassie: Corsair Obsidian 650D Psu: Corsair AX 850 MB: ASRock Z68 Extreme 7 Gen3 Cpu: Intel Core i7 2600K @ 4,2GHz Cpu kylare: Corsair H 100 Minne: Corsair Vengeance 16Gb @ 1600 MHz Gpu: XFX 7970 Core @1100/6000 Ljudkort: Creative XF-I Extreme Music SSD 240Gb OCZ VERTEX3 MAX IOPS Hdd: Seagate Barracuda 2Tb 7200 rpm Tangentbord/Mus Razer Lycosa/Razer Mamba Monitorer: Samsung S27A850D PLS @ 2560x1440/ ASUS MW221u @ 1680x1050
Rogga67 är inte uppkopplad
2012-04-12, 20:54   #6

KingCobra

Medlem

KingCobras avatar

Plats: Trollhättan

Registrerad: mar 2004

Nepp, din CPU klarar BF3 galant och flaskar absolut inte graffet.
__________________
Fractal Design Define R3 USB 3.0, Titanium | Asus P8Z68-V GEN3 | Intel Core i5 2500K @ 4326 Mhz |Asus Geforce GTX 760 OC2 | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP BLÅ | PS Corsair TX850W | SSD x 2 OCZ Agility 3 60/120 gig | Samsung syncmaster S27A950D 120hz | Corsair Vengeance M60 Gaming Mouse | Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| HTCOne Mobil|
KingCobra är inte uppkopplad
2012-04-12, 20:54   #7

Sebastian19

Medlem

Sebastian19s avatar

Registrerad: jun 2010

det beror ju helt och hållet på vilka inställningar du har
__________________
l Asus P8Z77-V Pro l i5 3570k l Asus Gtx 680 Dcii OC l
l Corsair Veng. 8gb l FSP Aurum 700W 80+G l Intel 330 - 120 gb l
l Nzxt Switch 810 vit l
Sebastian19 är inte uppkopplad
2012-04-12, 20:56   #8

kimzz

Medlem

kimzzs avatar

Plats: Burseryd

Registrerad: dec 2011

Jag ligger på 9356 på graphics score med mitt PNY gtx 680, får ett MSI imorgon så ska kolla om det skiljer något men tror inte det.
__________________
Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd
kimzz är inte uppkopplad
2012-04-12, 21:01   #9

simme300

Medlem

simme300s avatar

Plats: Söder om stockholm

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av jaramillo Visa inlägg
Japp, rakt in från nättagg

En upplever att jag fortfarande laggar när jag flyger över Gulf of oman i bf3 kan sjuna till så mkt som 35 fps, bara ibland. Men kan det ha att göra med min CPU?
Om du spelar på ultra, så ja då borde det vara normalt, annars nej.
__________________
Gtx 580
i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M
simme300 är uppkopplad nu
2012-04-12, 21:05   #10

Nivlo

Medlem

Nivlos avatar

Plats: Örebro

Registrerad: nov 2011

Core clock
705 MHz
står det om man scrollar ner lite. Kanske kan vara det?
__________________
Dator: Processor: Intel i7 2600k CPU Kylare:Antec kühler h2o 620 Grafikkort: Asus GTX 570 Direct Cu II, Mobo: Asus P8P67-LE SSD Intel 520 120GB HDD: Western Digital Caviar Green 2TB, RAM: Corsair XMS3 8GB DDR3 PC10666 1333MHz, Chassi: Fractal Design Core 3000, PSU: Corsair PowerSupply 700W Gaming series 80 Plus
Skärm: Dell U2312HM Mobil HTC One X
Nivlo är inte uppkopplad
2012-04-12, 21:09   #11

Redfik

Medlem

Redfiks avatar

Registrerad: maj 2003

Citat:
Ursprungligen inskrivet av jaramillo Visa inlägg
Hej. Packade precis upp mitt Zotac gtx 680 och drog en 3d mark på "Performance". Fick tydligen ett "dåligt resultat"

http://3dmark.com/3dm11/3178987;jses...x1cq9v4k4suo0g

Vad kan felet sitta i tror ni?

Nån som har liknande score med sin gtx 680?

Jag kör med beta drivers, har ej testat approved drivers då jag inte tror de ska spela så stor roll.
Kanske noobigt svar men ska inte 680gtx ligga på 1006mhz core och 6008Mhz memory?
ser ju ut som att ditt kort ligger på 705 MHz core och 3004 MHz memory.
__________________
Asus P8Z68-V PRO/GEN3 || intel i5 2500k ||Corsair vengeance 1600mhz 16gb || gtx680 || Corsair HX750W || Win8pro 64bit || Corsair force 3 120gb || WD black 1TB ||
Redfik är inte uppkopplad
2012-04-12, 21:10   #12

Rogga67

Medlem

Rogga67s avatar

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av Redfik Visa inlägg
Kanske noobigt svar men ska inte 680gtx ligga på 1006mhz core och 6008Mhz memory?
ser ju ut som att ditt kort ligger på 705 MHz core och 3004 MHz memory.
Energisparläge/Idle kanske?
__________________
Chassie: Corsair Obsidian 650D Psu: Corsair AX 850 MB: ASRock Z68 Extreme 7 Gen3 Cpu: Intel Core i7 2600K @ 4,2GHz Cpu kylare: Corsair H 100 Minne: Corsair Vengeance 16Gb @ 1600 MHz Gpu: XFX 7970 Core @1100/6000 Ljudkort: Creative XF-I Extreme Music SSD 240Gb OCZ VERTEX3 MAX IOPS Hdd: Seagate Barracuda 2Tb 7200 rpm Tangentbord/Mus Razer Lycosa/Razer Mamba Monitorer: Samsung S27A850D PLS @ 2560x1440/ ASUS MW221u @ 1680x1050
Rogga67 är inte uppkopplad
2012-04-12, 21:13   #13

kimzz

Medlem

kimzzs avatar

Plats: Burseryd

Registrerad: dec 2011

Som Rogga67 säger. Har du ställt in den på prefer maximum performance på energi läget inne på kontrollpanelen?
__________________
Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd
kimzz är inte uppkopplad
2012-04-12, 21:19   #14

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Det kan inte ha något att göra med att jag inte formaterat om datorn efter jag bytte grafikkort? hade gtx 580 innan.

har läst att man bör göra det.
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 21:23   #15

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

att den är på 705core clock är nått som btw dom flesta ligger på enligt 3dmark.

Testade med nytt drivrutin ingen skillnad.

Powesaving var på balanced, nu testar jag på high
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 21:25   #16

sj6

Medlem

sj6s avatar

Plats: Karlskrona

Registrerad: feb 2007

Citat:
Ursprungligen inskrivet av jaramillo Visa inlägg
Det kan inte ha något att göra med att jag inte formaterat om datorn efter jag bytte grafikkort? hade gtx 580 innan.

har läst att man bör göra det.
Nja men driversweeper och nya drivare har du väl kört?
__________________
System: CM HAF 912 Plus || i7 950 @ Stock || Noctua NH-U12P SE2 || Asus x58 Sabertooth || Corsair XMS3 7-8-7-20 6GB || Gigabyte GTX460 1GB OC || Crucial 128GB Real SSD C300 || Samsung Spinpoint F3 1TB || Chieftec Nitro Series 750W Bronze
sj6 är inte uppkopplad
2012-04-12, 21:30   #17

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av kimzz Visa inlägg
Som Rogga67 säger. Har du ställt in den på prefer maximum performance på energi läget inne på kontrollpanelen?
ställde in detta och fortfarande ingen skillnad.

http://3dmark.com/3dm11/3179394;jses...713q7bl96ptola
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 21:31   #18

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av sj6 Visa inlägg
Nja men driversweeper och nya drivare har du väl kört?
Om driversweeper är ett software, så nej.

Det ända jag gjorde var att jag tog bort via kontrollpanelen och ladda ner den både beta och certifierade drivern för 680
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 21:35   #19

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Jag kan ju alltid hoppas att det är som en ny moped att jag måste "köra in" kolven så att den sen blir stark, fin och stabil
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 21:38   #20

kimzz

Medlem

kimzzs avatar

Plats: Burseryd

Registrerad: dec 2011

Kör driversweeper och rensa allt på drivisar sen lägg in beta på nytt.
__________________
Phanteks Enthoo Primo Intel i7 3930K@4.7Ghz Asus Rampage IV Extreme
Corsair DDR3 16GB 1600MHz Corsair AX 1200W 80+ Gold Modulär 3x R9 290x
Projekt tråd
kimzz är inte uppkopplad
2012-04-12, 21:45   #21

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av kimzz Visa inlägg
Kör driversweeper och rensa allt på drivisar sen lägg in beta på nytt.
Skall testa, återkommer.


http://imageshack.us/f/839/70151298.png/

Detta är under bf3 spelande, skall core clocken stanna på 700?
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 21:50   #22

AkUs

Medlem

AkUss avatar

Plats: Kävlinge

Registrerad: feb 2002

I början när GTX 480 var nytt var det samma problem med att korten inte gick max i 3Dmark programmen
__________________
Macifierad militant mactivist....
"Why join the navy if you can be a pirate?" - Steve Jobs
AkUs är inte uppkopplad
2012-04-12, 21:54   #23

mooseslayer

Medlem

mooseslayers avatar

Plats: Åmål

Registrerad: mar 2008

okej sitter det i pci-e slot 1? närmast cpu:n?
__________________
| Temjin TJ08-E | i5 3570K@ 4,8GHz | EK Water cooling |
| GIGABYTE Sniper M3 | ASUS GTX680 |
| 8Gb Corsair Dominator Platinum 1600MHz |
| OCZ Vertex 2E x4 raid 0 | Cooler Master Silent Pro M700 |
mooseslayer är inte uppkopplad
2012-04-12, 22:00   #24

Pimmp

Medlem

Pimmps avatar

Plats: Eksjö

Registrerad: aug 2007

Vet inte om det ska vara så men dina 4gb stickor ligger på 800Mhz
Dom borde väl lira dubbelt så snabbt
__________________
Data 1 NZXT H2--I5 2500K/Noctua NH-D14--Asus P8P67Pro--EVGA GTX 780 3Gb OC--G.Skill 8GB--Corsair AX 1200W 80+ GOLD
Data 2 MBP13"-11 TBD27"
Data 3 Fujitsu H710
Pimmp är inte uppkopplad
2012-04-12, 22:02   #25

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av mooseslayer Visa inlägg
okej sitter det i pci-e slot 1? närmast cpu:n?
MEN OMFG!!!!!!!!!!!!!!!!!!!!!!!!

Nej jag har inte satt den där hahaha.

ska byta plats på den direkt!
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 22:19   #26

drotz2000

Medlem

drotz2000s avatar

Plats: Borås

Registrerad: mar 2002

Hur gick det efter byte?
__________________
Kroniskt trött 2-barns pappa.
drotz2000 är uppkopplad nu
2012-04-12, 22:23   #27

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

http://3dmark.com/3dm11/3179739;jses...01d08q9ec1af42

Sådär gick det efter byte!

Tusen j*vla tack för allas hjälp, det löste sig till slut! helt klart nöjd med mitt köp nu, thx 2 all ya'll
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 22:24   #28

jaramillo

Medlem

Plats: umeå

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av Pimmp Visa inlägg
Vet inte om det ska vara så men dina 4gb stickor ligger på 800Mhz
Dom borde väl lira dubbelt så snabbt
jaa faktiskt, måste kolla upp de där
__________________
Chassi: Master Cooler Haf X-----Moderboard: Sabertooth Z77-----PSU: Corsair HX 650W-----CPU: Intel I5 2500k @ 4,5Ghz)-----CPU-Cooler: Noctua NH-U12P SE2-----GPU: Gigabyte 680 Winforce OC-----RAM: Ripjaws 16GB 1600mhz-----SSD: Samsung 830-----HDD: 1TB WD

[URL="http://www.inwaves.se[/URL]
jaramillo är inte uppkopplad
2012-04-12, 22:25   #29

Sampabowie

Medlem

Sampabowies avatar

Plats: Uppsala

Registrerad: apr 2010

Där ser man! Skönt att det löste sig snabbt!

Stickorna är det inge fel på den visar bara från ena kanalen alltså 800 men dem går i själva verket i 1600.

/S
__________________
Intel® Core™ i5-2500K CPU @ 4,5 GHz : GIGABYTE Geforce 680 : Asus P8P67 Pro B3 : 8GB Vengeance @ 1600 MHz : NZXT H2 Vit Classic Chassi : Intel 320 SSD 120GB (Spel) + OCZ Vertex 4 120GB (System) : NZXT Hale90 850w : Antec kühler 620 x 2 Scythe Gentle Typhoon 1850 RPM.
Sampabowie är inte uppkopplad Folding
2012-04-12, 22:26   #30

Blazin87

Medlem

Blazin87s avatar

Plats: Sthlm

Registrerad: mar 2012

Citat:
Ursprungligen inskrivet av jaramillo Visa inlägg
http://3dmark.com/3dm11/3179739;jses...01d08q9ec1af42

Sådär gick det efter byte!

Tusen j*vla tack för allas hjälp, det löste sig till slut! helt klart nöjd med mitt köp nu, thx 2 all ya'll
lite nyfiken bara... men vad fick dig att sätta den i någon annan slot från första början....?
__________________
Intel Core i5 2500k| Asus Geforce GTX 670 DC2 TOP | MSI Z68A-GD65 G3 | 8GB G.Skill ARES | Corsair TX650W | WD Black 1tb | Creative X-Fi Titanium Fatality pro | Razer Kraken Pro | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED
EK RAD XTX 120, EK D5 Vario + EK XTOP , EK Supremacy CPU Block , EK FC 670 DCII - Acetal+Nickel , FrozenQ Fusion
Blazin87 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker