Sidan 3 av 3 12 3
 
Verktyg Visningsval
2012-05-05, 15:06   #61

Krutfarmor

Medlem

Krutfarmors avatar

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av XpreS Visa inlägg
Vad händer om du sätter kortet i en annan PCI-e plats då?
Ingen skillnad :/
Krutfarmor är inte uppkopplad
2012-05-05, 15:22   #62

Vidstrom

Medlem

Plats: Karlstad

Registrerad: jul 2007

Min bror hade liknande problem när han bytte från ATI HD4770 till ett GF 560ti, då var det AMD drivers som låg kvar och spökade.

Enda sättet att få bort allt var att:
1. Avinstallera alla drivers
2. Starta om
3. Kör driver sweeper
4. Starta om datorn i felsäkert läge
5. Kör driver sweeper igen i felsäkert läge
6. Starta om
7. Installera senaste nvidia drivers
__________________
Asus P8Z68-V Pro - i5 2500K@4.6Ghz med Corsair H80 - 8GB Corsair Vengeance 1600Mhz - Gigabyte GeForce GTX 680 2048MB - Intel 520 Series 240GB SSD - BenQ TFT 24" XL2420T 120Hz
Vidstrom är inte uppkopplad
2012-05-05, 15:38   #63

tvelander

Medlem

tvelanders avatar

Plats: Göteborg

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av Vidstrom Visa inlägg
Min bror hade liknande problem när han bytte från ATI HD4770 till ett GF 560ti, då var det AMD drivers som låg kvar och spökade.

Enda sättet att få bort allt var att:
1. Avinstallera alla drivers
2. Starta om
3. Kör driver sweeper
4. Starta om datorn i felsäkert läge
5. Kör driver sweeper igen i felsäkert läge
6. Starta om
7. Installera senaste nvidia drivers
Bästa sättet ominstallera Windows !
__________________
Case Caselabs Merlin ST10 CPU 4930k GPUs 4x GTX Titan RAM 32GB Dominator GT 4x8GB PSU Cooler Master Silent Pro 1300W SSD 10x SSD 3.5TB Keyboard Ducky G2Pro Tenkeyless Headphones DT990 250Ω + Bowers & Wilkins P7 + Sennheiser RS220 Screens 3x Asus ROG Swift PG278Q 3x BenQ XL2720T 120Hz Mobo Rampage IV Black Edition WC 2x 480+2xD5+2x250 RES HDD 4x 4TB Mouse Steelseries Rival Mousepad SteelSeries QcK Heavy Microphone Samson Meteor
tvelander är uppkopplad nu
2012-05-05, 15:47   #64

nivv

Medlem

nivvs avatar

Plats: Kristianstad

Registrerad: dec 2005

GTX680 klockar ner sig om det får får lite att göra. Ändra till performance för wow i nvidias kontrollpanel
__________________
[Intel i7 4770K] [ GTX 680] [Asus ROG VI Gene] [Corsair AX860] [Corsair 16GB Vengeance LP] [120GBIntel 520] [Bitfenix Phenom M]

Citera för svar
nivv är inte uppkopplad
2012-05-05, 15:47   #65

Krutfarmor

Medlem

Krutfarmors avatar

Registrerad: maj 2012

Tror jag fick fixat problemet men har fortfarande runt bara 50-60 fps utan v-sync i wow



Då körde jag överklockat med:



Värmen gick aldrig över 65 grader, är det då möjligt att klocka mer?
Krutfarmor är inte uppkopplad
2012-05-05, 15:49   #66

Fjaman

Medlem

Fjamans avatar

Registrerad: sep 2004

Låter som att GPUn inte riktigt är som den ska, testa med en komplett wipe av systemdisken och en ny inst. Sen ignorerar du alla troll som tjatar om CPU flaskhalsar, finns i varje tråd nu av nån anledning ända till nån länkar till speltestet med olika cpuer där det är ca 1-3fps skillnad....
Att CPUn skulle flaska ditt kort 80-90% finns bara inte.
Ladda sedan hem 3dmark11 och jmf din poäng med swec i recensionen, borde ligga några hundra poäng under deras score då de använder ett snabbare system i övrigt.
När du kör spel ha uppe ett fönster av GPU-z (googla och ladda hem det) så kan du se klockfrekvensen på GPUn ska ligga lite över 1000mhz och det står rätt till....
__________________
Asus Z87-A| 4770k@4.5GHz@1.19v|Gtx680@+100MHz offset - Accelero Hybrid| 2x4GB Corsair 1600MHz DDR3| Samsung 830 series SSD 256GB| Asus Xonar essence STX| Corsair HX620w| Define XL| giefscience.com
Fjaman är inte uppkopplad
2012-05-05, 15:57   #67

fantomsmurfen

Medlem

Registrerad: apr 2012

Tror inte det är felet men glöm inte att kolla temperaturen på CPU vid belastning. Som sagt, vad får du för score i 3DMark 11?
fantomsmurfen är uppkopplad nu
2012-05-05, 16:00   #68

Krutfarmor

Medlem

Krutfarmors avatar

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av Fjaman Visa inlägg
Låter som att GPUn inte riktigt är som den ska, testa med en komplett wipe av systemdisken och en ny inst. Sen ignorerar du alla troll som tjatar om CPU flaskhalsar, finns i varje tråd nu av nån anledning ända till nån länkar till speltestet med olika cpuer där det är ca 1-3fps skillnad....
Att CPUn skulle flaska ditt kort 80-90% finns bara inte.
Ladda sedan hem 3dmark11 och jmf din poäng med swec i recensionen, borde ligga några hundra poäng under deras score då de använder ett snabbare system i övrigt.
När du kör spel ha uppe ett fönster av GPU-z (googla och ladda hem det) så kan du se klockfrekvensen på GPUn ska ligga lite över 1000mhz och det står rätt till....
Ska jag ha basic edition av 3dmark11?
Krutfarmor är inte uppkopplad
2012-05-05, 16:31   #69

fantomsmurfen

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av Krutfarmor Visa inlägg
Ska jag ha basic edition av 3dmark11?
Ja basic (=gratis) versionen duger bra.
fantomsmurfen är uppkopplad nu
2012-05-05, 17:09   #70

Fjaman

Medlem

Fjamans avatar

Registrerad: sep 2004

Citat:
Ursprungligen inskrivet av Krutfarmor Visa inlägg
Ska jag ha basic edition av 3dmark11?
Swec hade 9700p i 1280x720, så vad du ska hamna på i genomsnitt e kring 9k skulle jag tippa kanske lite högre...
Fjaman är inte uppkopplad
2012-05-05, 17:23   #71

Krutfarmor

Medlem

Krutfarmors avatar

Registrerad: maj 2012

P8309 3DMarks
Krutfarmor är inte uppkopplad
2012-05-05, 17:29   #72

Fjaman

Medlem

Fjamans avatar

Registrerad: sep 2004

Citat:
Ursprungligen inskrivet av Krutfarmor Visa inlägg
P8309 3DMarks
Testa köra några runs till och ta medelvärdet, brukar variera en del, men låter ju ändå rimligt. Bocka i Benchmarks only i 3dmark oxå.
Vad visar GPU-z för siffror medans du kör 3dmark ? Ligger frekvensen på GPU där den ska dvs ?
Fjaman är inte uppkopplad
2012-05-05, 17:44   #73

KingCobra

Medlem

KingCobras avatar

Plats: Trollhättan

Registrerad: mar 2004

Testa nyaste drivrutinen Driver version: 300.83. Den nyaste heter 301.10.

Angående WoW fps. Som andra sagt tidigare är wow väldigt cpu krävande...i storstäderna...med typ 100 pers i närheten. Ditt graffe skall klara runt 80 fps där väldigt enkelt under primetime. Min setup klarar runt 80-150 fps där, men jag har skuggor på high. Växlar jag mellan high och ultra på skuggorna ändrar sig fpsen ungefär med 20.

Din CPU klarar wow enkelt och flaskar inte ditt graffe.
__________________
Fractal Design Define R3 USB 3.0, Titanium | Asus P8Z68-V GEN3 | Intel Core i5 2500K @ 4326 Mhz |Asus Geforce GTX 760 OC2 | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP BLÅ | PS Corsair TX850W | SSD x 2 OCZ Agility 3 60/120 gig | Samsung syncmaster S27A950D 120hz | Corsair Vengeance M60 Gaming Mouse | Corsair Vengeance K90 Mechanical Keyboard | Corsair Vengance 2000 Headset| HTCOne Mobil|
KingCobra är inte uppkopplad
2012-05-05, 19:54   #74

Krutfarmor

Medlem

Krutfarmors avatar

Registrerad: maj 2012

Citat:
Ursprungligen inskrivet av KingCobra Visa inlägg
Testa nyaste drivrutinen Driver version: 300.83. Den nyaste heter 301.10.

Angående WoW fps. Som andra sagt tidigare är wow väldigt cpu krävande...i storstäderna...med typ 100 pers i närheten. Ditt graffe skall klara runt 80 fps där väldigt enkelt under primetime. Min setup klarar runt 80-150 fps där, men jag har skuggor på high. Växlar jag mellan high och ultra på skuggorna ändrar sig fpsen ungefär med 20.

Din CPU klarar wow enkelt och flaskar inte ditt graffe.
Redan testat den nyaste blev inte bättre i min åsikt. :/

Det kan inte vara så då att det är moderkortet som är dåligt då?
Krutfarmor är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker