Verktyg Visningsval
2012-11-18, 16:25   #1

antster

Medlem

Registrerad: nov 2012

Graffekortsproblem ??


Hejsan alla där ute. Jag har problem med ständiga FPS-drops när jag spelar på LOW i BF3, eller ja i nästan alla spel förutom CS1.6 då, haha!

Jag har provat följande:

* Formaterat
* Provat olika drivrutiner
* Ändrat inställningar i nvidias kontrollpanel
* Läst runt en del på nätet men inte hittat något vettigt!


Jag har ett:

Asus Geforce GTX670
Kingston 8 GB Ram ddr3
Intel i7 960 3,2 ghz
OCZ nätagg 650W
OCZ ssd disk
Asus Sabertoothx58 moderkort

med mitt förra grafikkort låg jag på en ~80-100 fps konstant i dota2 och det var ett nVidia Geforce 460.

Borde inte min dator klara av BF3 på en 80-100 FPS stabilt på Low? Samt i dota får jag ständiga fpsdrops till 20-40.. och där är ALLT på low också. Skulle vara jätteglad om någon har en aning om vad det kan vara för problem??

Stavfel osv bjuder jag på! :

Senast redigerad av antster 2012-11-18 klockan 16:30.
antster är inte uppkopplad
2012-11-18, 16:29   #2

shawn882

Medlem

Registrerad: aug 2012

vanligaste frågan:haru instalerat drivrutiner?
shawn882 är inte uppkopplad
2012-11-18, 16:29   #3

antster

Medlem

Registrerad: nov 2012

Japp om du läser så skrev jag att jag provat olika drivutiner. Dvs gamla och nya
antster är inte uppkopplad
2012-11-18, 16:31   #4

shawn882

Medlem

Registrerad: aug 2012

Citat:
Ursprungligen inskrivet av antster Visa inlägg
Japp om du läser så skrev jag att jag provat olika drivutiner. Dvs gamla och nya
oops mitt fel
shawn882 är inte uppkopplad
2012-11-18, 16:32   #5

antster

Medlem

Registrerad: nov 2012

Tack ändå
antster är inte uppkopplad
2012-11-18, 16:33   #6

itkoll

Medlem

itkolls avatar

Plats: borås

Registrerad: maj 2010

dra upp grafiken så att kortet får jobba lite
__________________
i5 2500k,,,,asus p8z77-v pro
itkoll är inte uppkopplad
2012-11-18, 16:36   #7

johanssonGBG

Medlem

johanssonGBGs avatar

Plats: göteborg

Registrerad: jun 2010

har du testat att byta pci-e port och har du uppdaterat bios ?
__________________
Silverstone Fortress 2 - Samsung 840 EVO 250Gb - Asus GTX 780
Asus Maximus VI Formula - Core i5 4670K - Adata 8Gb
CM Hyper 212EVO - Seasonic Platinum 760W

BenQ XL2411Z - Corsair M60 - Corsair K70
johanssonGBG är inte uppkopplad
2012-11-18, 17:08   #8

antster

Medlem

Registrerad: nov 2012

Testar med det, återkommer med svar!

En annan grej jag läste var att Grafikkortet automatiskt underklockas?? Det har jag aldrig hört talats om, men OM de nu skulle va något sånt hur stänger man av de? Jag har Afterburner och där har jag provat dra upp alla parametrar lite granna.. Men det händer ingen skillnad.

Senast redigerad av antster 2012-11-18 klockan 17:15.
antster är inte uppkopplad
2012-11-18, 18:01   #9

antster

Medlem

Registrerad: nov 2012

Har nu provat med att byta plats på grafikkortet och det hjälpte inte. Fan, det här börjar bli jobbigt. Kan det vara ett måndagsex man fick?
antster är inte uppkopplad
2012-11-18, 20:22   #10

Kern

Medlem

Plats: Mölndal

Registrerad: dec 2009

vilken upplösning spelar du på?
__________________
Så blir det!
Kern är inte uppkopplad
2012-11-18, 21:53   #11

antster

Medlem

Registrerad: nov 2012

1920x1080, det högsta jag kan. Men min dator ska klara det här, min brorsa har samma kort, något slöare processor, annat moderkort och annat märke på minnena. Han spelar på 100-125 fps konstant
antster är inte uppkopplad
2012-11-18, 22:01   #12

Baccuz

Medlem

Plats: Uppsala

Registrerad: feb 2007

Testa kör kortet med furmark, http://www.ozone3d.net/benchmarks/fur/
Om du inte vet vad det är så är det ett program som maxar kortet och på så sätt kan man veta om det är nått skumt med det.
Baccuz är inte uppkopplad
2012-11-18, 22:17   #13

antster

Medlem

Registrerad: nov 2012

Tack ska prova! Finns det någon guide på hur man ska göra?

Testade spela lite bf nyss. Låg på en stabila 90-125 fps i typ 10 minuter sen sjönk fpsen till 40-60 :[ Tempraturen på kortet låg runt 40-50 hela tiden.
antster är inte uppkopplad
2012-11-18, 22:24   #14

radiomix

Medlem

Registrerad: nov 2012

40-50 grader låter ganska lågt, kortet var nog inte på full load. Kortet jag har nu underklockas, men går till fullt när jag börjar spela. Ditt kort kanske har låst sig. Använd gpu-z och kolla på gpu clock och load.
radiomix är inte uppkopplad
2012-11-18, 22:25   #15

antster

Medlem

Registrerad: nov 2012

Ja, jag har läst någonting om det. Kollar upp det!
antster är inte uppkopplad
2012-11-18, 22:36   #16

antster

Medlem

Registrerad: nov 2012

Körde Furmark med 1920x1080 8xMSAA och då blev resultatet såhär http://www.ladda-upp.com/bilder/77453/furmark



Hajar ingenting.
antster är inte uppkopplad
2012-11-19, 17:16   #17

antster

Medlem

Registrerad: nov 2012

Och nu har BF3 börjat hänga sig också. Bara BF3. Kollar samtidigt på Afterburner då står det "GPU Power 0%"..
antster är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb