Produkter kopplade till tråden
Produkt (1 st) Bästa pris Betyg
Relaterade trådar
Trådtitel (1 st) Svar
 
Verktyg Visningsval
2013-02-20, 23:47   #1

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

DirectX-krascher på GTX 670 [BF3 to blame?]


Jag har fått en del skitkonstiga krascher, omstarter och annat mög relaterat till grafik och, troligen, DX. Dator i sign, behöver ni mer detaljerad info får ni fråga.

När jag lirar BF3 kan jag spela allt från några sekunder till nån timme innan jag får en krasch. Ibland startar datorn om på egen hand, men oftast minimeras BF3 och jag ser en varningsruta med den här texten:

Hmm..bilden funkar dåligt för en del. Så här står det på den:
Citat:
DirectX Error
DirectX function "GetDeviceRemovedReason" failed with
DXGI_ERROR_DEVICE_RESET: Device reset due to a badly formed
commant.. GPU: "NVIDIA GeForce GTX 670", Driver: 31407
[sic]
Länk till bilden.

Jag har googlat runt en aning och hittade den här tråden där en kille har samma problem och går till vansinniga längder för att felsöka problemet, det börjar till slut pratas om felaktiga säkringar i elnätet i huset(?!), men ärligt talat känns det som att han hade tur mot slutet.

Jag har även hittat andra trådar, bland annat några på STEAM-forumet och några andra. Många verkar ha just 670-korten, och nån enstaka dessutom samma tillverkare som mitt kort, MSI.

Jag har provat lite olika förslag från folk på det allvetande Internätet, inkluderat:
  • Installerat om grafikdrivrutinerna (clean 314.07)
  • Installerat om DirectX
  • Rensat settings-mappen till BF3 samt Windows TEMP-mapp
  • Återställt all överklockning på datorn, både CPU och GPU
  • Maxat alla fläktar för att undvika överhettning (inte troligt dock)
  • Stängt av v-sync i BF3

Det ska noteras att jag har en eftermarknadskylare på mitt GTX 670, as per den här tråden men som påpekas där så fick jag tidigare oförklarliga krascher även med originalkylaren. Jag kan även köra MSI Kombustor tills jag dör av leda utan några krascher alls, och det pressar GPUn till 99% load konstant med runt 48-49 grader på GPUn som följd. Nya 3DMark lirar också fint, utan några problem (förutom att jag inte får så höga poäng som jag skulle önskat, men det har nog mer med plånbok än hårdvaran i sig att göra.. ).

Är det någon som har några briljanta idéer kring vad som kan vara fel? Jag tänker prova att minimera grafiken i BF3 för att se om det har med GPU-load att göra; jag har kunnat spela gamla fina KOTOR i timtal utan några problem, liksom BF2 och nåt random Worms-spel. Inga krävande grejjor med andra ord.

Jag kollade systemloggarna som hastighast, och en udda grej är att det sista inlägget nästan alltid verkar vara att PunkBuster startar, och sedan börjar uppstartsinfon komma precis efter omstarten. Kan ju vara ett sammanträffande, eftersom jag just nu har använt BF3 för att inducera krascherna, men fortfarande kan det vara intressant.

Senast redigerad av Shudnawz 2013-02-21 klockan 10:17. Anledning: Transkript av bilden
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-21, 00:44   #2

Semjonov

Medlem

Plats: Umeå

Registrerad: jul 2001

314.07 kraschar mitt 670 gtx både i Bf3 och Farcry 3, återgår till 313.96 igen.
__________________
i7 3820@4.5Ghz, 16GB ram, gigabyte gtx 970 wf3, Asus Xonar DX, OCZ Vertex 4 256GB, 1TB Samsung, Corsair 650W
Semjonov är inte uppkopplad
2013-02-21, 00:55   #3

lixsom

Medlem

Plats: Knivsta

Registrerad: jun 2012

också märkt av ostabilitet i nya drivers gick tebax till gamla funkar bättre nu
__________________
Intel i7 3770k, Asus P8Z77-V - ATX / Z77, Corsair Vengeance Low Profile 16gig 1600mhz, Gigabyte GTX 780ti, Corsair Intern SSD 120GB Force 3, Samsung 840 EVO Series SSD 250GB, 2TB 3,5" HDD 7200rpm, 250GB 2,5" CM Storm Stryker, BenQ XL2420T 24 120hz. Func MS-3 Gaming Mouse, Logitech G510, QPAD CT Pro Mouse Pad, SteelSeries Siberia v2, General LÖS!
lixsom är inte uppkopplad
2013-02-21, 08:17   #4

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av Semjonov Visa inlägg
314.07 kraschar mitt 670 gtx både i Bf3 och Farcry 3, återgår till 313.96 igen.
Citat:
Ursprungligen inskrivet av lixsom Visa inlägg
också märkt av ostabilitet i nya drivers gick tebax till gamla funkar bättre nu
Problemet är att jag fick krascher även med 313.96, jag uppdaterade till 314.07 i hopp om att lösa problemen, men så blev inte fallet. Ser att bilden inte verkar funka nåt vidare, uppdaterar posten med ett transkript av den.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-21, 08:26   #5

oouhdawg

Medlem

oouhdawgs avatar

Plats: Stockholm

Registrerad: sep 2012

Testa höja volt lite bara, det hjälpte mot mina dx krasche på 580.
oouhdawg är inte uppkopplad
2013-02-21, 08:43   #6

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av oouhdawg Visa inlägg
Testa höja volt lite bara, det hjälpte mot mina dx krasche på 580.
Med Afterburner då, tänker du? Tycker det verkar konstigt att jag ska behöva pillra med volten för att få ett stabilt kort...

Jag har läst på lite om själva felet med, och Microsofts beskrivning är "The device failed due to a badly formed command. This is a run-time issue; The application should destroy and recreate the device."
Det låter som det är ett drivrutin- eller programproblem, inte nödvändigtvis hårdvaran.

Senast redigerad av Shudnawz 2013-02-21 klockan 08:50.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-21, 09:04   #7

Flygman

Medlem

Flygmans avatar

Plats: Sävedalen

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av Shudnawz Visa inlägg
Problemet är att jag fick krascher även med 313.96, jag uppdaterade till 314.07 i hopp om att lösa problemen, men så blev inte fallet. Ser att bilden inte verkar funka nåt vidare, uppdaterar posten med ett transkript av den.
Gå till ännu äldre drivisar då..?
__________________
GPU: ASUS R9 280X Matrix OC CPU: FX-8320 @ 4GHz CPU-kylare: Hyper 212 Evo RAM: 12GB (3x4GB) 1333MHz MOBO: GA-970A-UD3 Lagring: 240GB SSD & 1,6TB HDD PSU: OCZ ModXstream Pro 700W 80+ Chassi: NZXT H440 OS: Windows 8.1 Pro 64-bit (StartIsBack) Ljudkort: ASUS Xonar DG Ljud: Sennheiser PC 360 & Logitech Z-5500 Skärmar: 1x23" & 2x19" Laptop: Macbook Air 2014 13" Konsol: Xbox One
Flygman är uppkopplad nu
2013-02-21, 09:07   #8

KeyPakt

Medlem

Plats: Stockholm

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av Shudnawz Visa inlägg
Jag har fått en del skitkonstiga krascher, omstarter och annat mög relaterat till grafik och, troligen, DX. Dator i sign, behöver ni mer detaljerad info får ni fråga.

När jag lirar BF3 kan jag spela allt från några sekunder till nån timme innan jag får en krasch. Ibland startar datorn om på egen hand, men oftast minimeras BF3 och jag ser en varningsruta med den här texten:
https://photos-3.dropbox.com/t/0/AAB...00&size_mode=2
Hmm..bilden funkar dåligt för en del. Så här står det på den:

[sic]
Länk till bilden.

Jag har googlat runt en aning och hittade den här tråden där en kille har samma problem och går till vansinniga längder för att felsöka problemet, det börjar till slut pratas om felaktiga säkringar i elnätet i huset(?!), men ärligt talat känns det som att han hade tur mot slutet.

Jag har även hittat andra trådar, bland annat några på STEAM-forumet och några andra. Många verkar ha just 670-korten, och nån enstaka dessutom samma tillverkare som mitt kort, MSI.

Jag har provat lite olika förslag från folk på det allvetande Internätet, inkluderat:
  • Installerat om grafikdrivrutinerna (clean 314.07)
  • Installerat om DirectX
  • Rensat settings-mappen till BF3 samt Windows TEMP-mapp
  • Återställt all överklockning på datorn, både CPU och GPU
  • Maxat alla fläktar för att undvika överhettning (inte troligt dock)
  • Stängt av v-sync i BF3

Det ska noteras att jag har en eftermarknadskylare på mitt GTX 670, as per den här tråden men som påpekas där så fick jag tidigare oförklarliga krascher även med originalkylaren. Jag kan även köra MSI Kombustor tills jag dör av leda utan några krascher alls, och det pressar GPUn till 99% load konstant med runt 48-49 grader på GPUn som följd. Nya 3DMark lirar också fint, utan några problem (förutom att jag inte får så höga poäng som jag skulle önskat, men det har nog mer med plånbok än hårdvaran i sig att göra.. ).

Är det någon som har några briljanta idéer kring vad som kan vara fel? Jag tänker prova att minimera grafiken i BF3 för att se om det har med GPU-load att göra; jag har kunnat spela gamla fina KOTOR i timtal utan några problem, liksom BF2 och nåt random Worms-spel. Inga krävande grejjor med andra ord.

Jag kollade systemloggarna som hastighast, och en udda grej är att det sista inlägget nästan alltid verkar vara att PunkBuster startar, och sedan börjar uppstartsinfon komma precis efter omstarten. Kan ju vara ett sammanträffande, eftersom jag just nu har använt BF3 för att inducera krascherna, men fortfarande kan det vara intressant.
Det mest intressanta var att du nämnde PunkBuster. Jag hade själv en del problem med BF3 tidigare innan jag förstod att PunkBuster är kass på att uppdatera sig själv så jag följde ett råd att själv köra PBSetup (http://evenbalance.com/index.php?page=pbsetup.php) och det hjälpte. Jag noterade dessutom direkt att den fick en nyare version. Efter detta brukar jag köra PBSetup någon gång i månaden för att hålla mina spel uppdaterade.
__________________
ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4 White
KeyPakt är inte uppkopplad
2013-02-21, 09:31   #9

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av KeyPakt Visa inlägg
Det mest intressanta var att du nämnde PunkBuster. Jag hade själv en del problem med BF3 tidigare innan jag förstod att PunkBuster är kass på att uppdatera sig själv så jag följde ett råd att själv köra PBSetup (http://evenbalance.com/index.php?page=pbsetup.php) och det hjälpte. Jag noterade dessutom direkt att den fick en nyare version. Efter detta brukar jag köra PBSetup någon gång i månaden för att hålla mina spel uppdaterade.
Uppdaterade PB nu, men kan inte prova spelet då jag sitter på jobb. Lira BF3 per Teamviewer tror jag inte funkar så bra.
Men varför skulle PB få DirectX att krascha? Jag har tidigare blivit utkastad från BF3 för att PB inte har varit korrekt uppdaterat, men det har aldrig kraschat några grafikrutiner...

Eftersom jag inte kan testa att spela från jobb, så provar jag att installera om BF3 istället. För vissa med samma problem har det hjälpt.

Provade även att ladda ner ett uppdaterat BIOS från MSI, men det sket sig grundligt eftersom deras uppdateringsmjukvara måste köras i ett 32-bitars DOS-läge. Vill inte försöka lura den att den körs på ett x86-system, så jag låter nog bli för att inte bricka GPUn.

Citat:
Ursprungligen inskrivet av Wrathborn771 Visa inlägg
Gå till ännu äldre drivisar då..?
Tror du 310.64 räcker? Det är tidigaste versionen jag har sparat på datorn.

Senast redigerad av Shudnawz 2013-02-21 klockan 10:25.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-21, 13:17   #10

KeyPakt

Medlem

Plats: Stockholm

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av Shudnawz Visa inlägg
Uppdaterade PB nu, men kan inte prova spelet då jag sitter på jobb. Lira BF3 per Teamviewer tror jag inte funkar så bra.
Men varför skulle PB få DirectX att krascha? Jag har tidigare blivit utkastad från BF3 för att PB inte har varit korrekt uppdaterat, men det har aldrig kraschat några grafikrutiner...
Om det är PunkBuster som är boven låter jag vara osagt men det är trots allt så att PunkBuster i sig är lite som ett virus vilken hakar på sig på processer. Om då en sådan "påhakning" inte fungerar till 100% eller går för sakta så kommer meddelandeköerna mot operativsystmet att komma i otakt. Om något sådant händer kommer den mjukvara som man hakat på att krascha. Jag tror mycket väl att PunkBuster kan haka på grafikdrivrutinen för att se om några grafiska hack existerar.

Hur som helst hoppas jag för din skull att det är PunkBuster eftersom det är den absolut lättaste buggen att fixa.
__________________
ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4 White
KeyPakt är inte uppkopplad
2013-02-21, 13:23   #11

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av KeyPakt Visa inlägg
Om det är PunkBuster som är boven låter jag vara osagt men det är trots allt så att PunkBuster i sig är lite som ett virus vilken hakar på sig på processer. Om då en sådan "påhakning" inte fungerar till 100% eller går för sakta så kommer meddelandeköerna mot operativsystmet att komma i otakt. Om något sådant händer kommer den mjukvara som man hakat på att krascha. Jag tror mycket väl att PunkBuster kan haka på grafikdrivrutinen för att se om några grafiska hack existerar.

Hur som helst hoppas jag för din skull att det är PunkBuster eftersom det är den absolut lättaste buggen att fixa.
Sant, iof. Vi får väl se när jag väl har tankat ner alla 18-20gb till BF3... =P
Startar PB även när man kör kampanjen i BF3 förresten? Det kraschade när jag provade det igår med, under den första tunnelbanesekvensen.

Det verkar även vara aktuellt att underklocka GPUn eftersom jag har ett OC-kort, dvs överklockat från referens direkt från fabrik. Ska snoka rätt på referensfrekvenserna och pillra lite i Precision X.

Även tankat Driver Sweeper nu, och kommer göra en tok-clean grafikdrivrutinsinstallation senare. Vill inte göra det via remote, vet inte hur Teamviewer reagerar på att grafikdrivrutinerna försvinner under en session..

Senast redigerad av Shudnawz 2013-02-21 klockan 13:52.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-21, 21:29   #12

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Avinstallerat Nvidia-drivrutinerna, svept drivisar och ominstallerat. Installerat om BF3 och uppdaterat PB. Underklockat GPUn med 50MHz och ökat Power target med 10%. No go, fortfarande krasher med samma felmeddelande.

Fortfarande PB som är det senaste loggade innan grafikdrivrutinerna kraschar, men nu var det nära 10 minuter innan själva kraschen (21:18 PB install mot 21:27 krasch). Felet i loggen säger bara "Grafikdrivrutinen nvlddmkm slutade svara och har återställts."

Testade igen, stängde av Precision X (EVGA's variant av Afterburner) och FRAPS, stängt av overlay i Origin samt drog ner grafiken i BF3 till absolut minimum. Det intressanta här är att jag faktiskt lyckades genomföra en multiplayermatch. Kraschen kom inte förrän statsen hade rullat förbi och nästa match skulle börja. kraschar skiten. Totalt den här gången, hela datorn hänger sig med upprepande ljud, helt vita skärmar och noll respons från alla input-enheter. Reset och kollar loggarna. Inget konstigt där egentligen, bara systemstart några minuter efter att PB installerats.

WAH!

Jag får känslan att det är specifika events som triggar krascherna, som nu senast när en ny match skulle kicka igång. Någon gång tidigare vad det en tank som besköt mig, och precis innan jag skulle till att fetdö av lite utarmat uran mot pannbenet så kraschar det. Väldigt suspekt.

Suck...krasch på krasch på krasch.
I det här läget är jag mer än sugen på att helt sonika skaffa ett nytt grafikkort, men problemet är att jag inte är helt säker på att det skulle lösa problemet. Det kan vara en kombination av faktorer där DirectX bara är en del av möget. Omformatering lockar inte direkt, men känns plötsligt som nån slags sista utväg.

Senast redigerad av Shudnawz 2013-02-21 klockan 23:05.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-22, 08:02   #13

KeyPakt

Medlem

Plats: Stockholm

Registrerad: feb 2008

Jag missade tidigare att du skrev att du hade en eftermarknadskylare. För några år sedan bytte jag kylare på ett grafikkort och efter det så började grafikdrivrutinen krascha med liknande fel som ditt. I mitt fall så höll sig kortet precis stabilt med originalkylaren på men inte med eftermarknadsskylaren. Orsaken var att minnena eller VRM för dessa inte kyldes tillräckligt med eftermarknadskylaren då denna bara hade direktkylning mot GPU och passiv (kylflänsar) mot minnen. Jag underklockade då minnena med ca 100 MHz och plötsligt så höll sig kortet hur stabilt som helst. Eftersom jag ändå hade en eftermarknadskylare som kylde GPU bra så testade jag att överklocka den vilket gick att göra ganska långt typ 200 MHz så summan blev ändå att jag fick ut mycket mer kraft ur kortet trots att jag var tvungen att underklocka minnena. Jag lärde mig då att MHz på minnen gör ganska lite på den totala prestandan.

Testa att underklocka dina minnen på grafikkortet och se om det kan ge någon skillnad.
__________________
ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4 White
KeyPakt är inte uppkopplad
2013-02-22, 08:15   #14

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av KeyPakt Visa inlägg
Jag missade tidigare att du skrev att du hade en eftermarknadskylare. För några år sedan bytte jag kylare på ett grafikkort och efter det så började grafikdrivrutinen krascha med liknande fel som ditt. I mitt fall så höll sig kortet precis stabilt med originalkylaren på men inte med eftermarknadsskylaren. Orsaken var att minnena eller VRM för dessa inte kyldes tillräckligt med eftermarknadskylaren då denna bara hade direktkylning mot GPU och passiv (kylflänsar) mot minnen. Jag underklockade då minnena med ca 100 MHz och plötsligt så höll sig kortet hur stabilt som helst. Eftersom jag ändå hade en eftermarknadskylare som kylde GPU bra så testade jag att överklocka den vilket gick att göra ganska långt typ 200 MHz så summan blev ändå att jag fick ut mycket mer kraft ur kortet trots att jag var tvungen att underklocka minnena. Jag lärde mig då att MHz på minnen gör ganska lite på den totala prestandan.

Testa att underklocka dina minnen på grafikkortet och se om det kan ge någon skillnad.
Mycket möjligt att det är som du säger, jag har bytt fram och tillbaka mellan originalkylare och Arctic Cooling-lösningen som sitter på just nu. Det är egentligen inte för överklockningspotentialen som jag vill ha annan kylare, det är pga. oväsendet som referenskylaren ger ifrån sig. Det märkliga är att jag har minutiöst undersökt referenskylaren och det enda den kyler är GPUn. Sedan sitter det en rejäl kylfläns fastklämd mot voltregulatorerna, och that's it. Jag har svårt att se att jag skulle få rätt på krascherna genom att underklocka minnena som nu är bättre kylda än de är med originalkylaren. Det enda jag kan tänka mig överhettas är möjligen voltregulatorerna eftersom mina nya flänsar är mindre än original, samt att luftflödet inte är riktat över dem på samma sätt; originalkylaren är i praktiken en vindtunnel där kylflänsarna för voltregulatorerna sitter mitt i luftströmmen.

Här finns en bild med originalkylaren bortplockad men kylflänsen för VRM kvar.
Det ser ut som att vissa av RAM-modulerna skulle kylas av kopparheatsinken, men så är inte fallet. GPUn har en högre profil upp från PCBn och trots att anläggningsytan från kylaren är skitstor, så är det ett glapp på några millimeter mellan den och RAM-modulerna.

Här är en med hur kylflänsarna sitter nu.
Notera att det alltså sitter många fler flänsar, men de på VRMen är mkt mindre.

Jag har funderat på att mekka med volten, men jag vet inte åt vilket håll jag ska börja. Dessutom har jag förstått att många kort har volten låst.

Senast redigerad av Shudnawz 2013-02-22 klockan 08:56.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-22, 09:47   #15

duckstar

Medlem

duckstars avatar

Plats: Skogen

Registrerad: okt 2008

Har exakt samma fel när jag överklockar väldigt högt. 3Dmark går att köra utan problem men när det kommer till bf3 så får jag samma meddelande. Jag får då återställa tilll originalklock och starta om datorn sen hoppas på det bästa så brukar spelet funka igen. Kör ett Palit gtx 670 drivis: 314.07
duckstar är inte uppkopplad
2013-02-22, 10:12   #16

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av duckstar Visa inlägg
Har exakt samma fel när jag överklockar väldigt högt. 3Dmark går att köra utan problem men när det kommer till bf3 så får jag samma meddelande. Jag får då återställa tilll originalklock och starta om datorn sen hoppas på det bästa så brukar spelet funka igen. Kör ett Palit gtx 670 drivis: 314.07
Skönt att höra att man inte är ensam, men din åtgärd hjälper inte mig eftersom mitt kort kraschar även när jag underklockar det. Sitter och klurar på om det är värt att prova ett Accelero Hybrid-system, men fan vet om mitt chassi fixar det med tanke på att bakre utblåset redan är upptaget av H60-radiatorn..

Ett alternativ vore väl att försöka få tag i en kylare från ett annat MSI GTX 670-kort, typ detta och hoppas att layouten på korten är samma. =P
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-22, 10:13   #17

KeyPakt

Medlem

Plats: Stockholm

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av Shudnawz Visa inlägg
Mycket möjligt att det är som du säger, jag har bytt fram och tillbaka mellan originalkylare och Arctic Cooling-lösningen som sitter på just nu. Det är egentligen inte för överklockningspotentialen som jag vill ha annan kylare, det är pga. oväsendet som referenskylaren ger ifrån sig. Det märkliga är att jag har minutiöst undersökt referenskylaren och det enda den kyler är GPUn. Sedan sitter det en rejäl kylfläns fastklämd mot voltregulatorerna, och that's it. Jag har svårt att se att jag skulle få rätt på krascherna genom att underklocka minnena som nu är bättre kylda än de är med originalkylaren. Det enda jag kan tänka mig överhettas är möjligen voltregulatorerna eftersom mina nya flänsar är mindre än original, samt att luftflödet inte är riktat över dem på samma sätt; originalkylaren är i praktiken en vindtunnel där kylflänsarna för voltregulatorerna sitter mitt i luftströmmen.
Det var just en Arctic kylare som jag också hade och dina kylflänsar ser precis likadana ut som de jag fick med då...tror inte att de fungerar så bra som det är tänkt. Anledningen till att jag också bytte kylare var pga ljud, ej för överklock. Dock slutade det ju med överklock när jag blev förbannad över att behöva sänka minneshastigheten Den stora fördelen som referenskylare har är just att de pushar luft genom kylflänsen konstant, eftermarknaskylare pushar luft på flänsen så rent teoretiskt trycker den ju ner den varma luften mot PCB istället för från. När man "underklockar" något så lugnar man ner allt som sker på kortet och det sänker både värme och spänning vilket skapar stabilitet. Överklockning måste alltid mötas med kylning för utan bra kylning så dör överklocken snabbt. Det är ju ändå värt ett test för dig att underklocka minnena.
__________________
ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4 White
KeyPakt är inte uppkopplad
2013-02-22, 10:18   #18

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av KeyPakt Visa inlägg
Det var just en Arctic kylare som jag också hade och dina kylflänsar ser precis likadana ut som de jag fick med då...tror inte att de fungerar så bra som det är tänkt. Anledningen till att jag också bytte kylare var pga ljud, ej för överklock. Dock slutade det ju med överklock när jag blev förbannad över att behöva sänka minneshastigheten Den stora fördelen som referenskylare har är just att de pushar luft genom kylflänsen konstant, eftermarknaskylare pushar luft på flänsen så rent teoretiskt trycker den ju ner den varma luften mot PCB istället för från. När man "underklockar" något så lugnar man ner allt som sker på kortet och det sänker både värme och spänning vilket skapar stabilitet. Överklockning måste alltid mötas med kylning för utan bra kylning så dör överklocken snabbt. Det är ju ändå värt ett test för dig att underklocka minnena.
Nej, jag misstänker också att de små futtiga kylflänsarna inte gör vad de ska i kombination med fläktarna på Accelero-systemen. Frågan är ju hur mycket prestanda man är villig att tappa för att få rätt på ljudnivån. Som sagt i min förra post, så kanske det kan vara värt att få tag i en bättre MSI-kylare och hoppas på att båda korten har samma layout så att det passar även mitt referenskort.

EDIT:
Just nu lutar jag däremot åt att först prova att grovt underklocka kortet för att se om jag kan undvika krascher vid spelbar prestanda. I andra hand blir det att helt enkelt byta tillbaka till originalkylaren (tredje gången nu tror jag?) och stå ut med oljudet tills jag har råd att köpa ett nytt grafikkort eller en vettig vattenkylningslösning. Acceleros Hybrid vattenkyler ju bara GPUn, medan VRM och RAM lämnas till luftkylningsgudarnas lynne.

Nåt sånt här borde väl duga?

Passade även på att maila Arctic Cooling för att se om de har några förslag eller idéer.

Senast redigerad av Shudnawz 2013-02-22 klockan 12:45.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-22, 19:06   #19

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Klockade ner GPUn med 150MHz och minnena med 200MHz, ökade power target med 115% och nu verkar det stabilt. Uppdaterat till 314.07 och håller tummarna. Fick hyggligt stabila och spelbara FPS i BF3-kampanjen, nu ska vi se om det gäller för multiplayer med.

En sak som förvirrar mig lite är att idle-tempen på GPUn har gått upp med ett par-tre grader sen jag klockade ner kortet, trots att loaden fortfarande är 0%. Weird.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-22, 19:28   #20

ggustavsson

Medlem

ggustavssons avatar

Plats: Stockholm

Registrerad: dec 2006

Skulle testa ram minnet innan man går vidare med andra felorsaker, speciellt om datorn ink grafikkortet går i stockhastigheter redan.
__________________
Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.
Learn Forex Trading
ggustavsson är uppkopplad nu
2013-02-22, 21:43   #21

KeyPakt

Medlem

Plats: Stockholm

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av Shudnawz Visa inlägg
Klockade ner GPUn med 150MHz och minnena med 200MHz, ökade power target med 115% och nu verkar det stabilt. Uppdaterat till 314.07 och håller tummarna. Fick hyggligt stabila och spelbara FPS i BF3-kampanjen, nu ska vi se om det gäller för multiplayer med.

En sak som förvirrar mig lite är att idle-tempen på GPUn har gått upp med ett par-tre grader sen jag klockade ner kortet, trots att loaden fortfarande är 0%. Weird.
Vet inte vad power target är men jag är tämligen säker på att du inte behöver underklocka GPU utan bara MEM. Som jag tidigare sagt kan du säkerligen överklocka GPU en hel del men att du bör underklocka MEM med 50-100 MHz. Testa att överklocka GPU med 100 och underklocka MEM med 100 och se hur det fungerar. Om det är stabilt så "öka" underklockningen av MEM till 75, sedan 50 osv. När du nått gränsen för MEM så fortsätter du öka GPU med typ 20 tills du når ditt max.
__________________
ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4 White
KeyPakt är inte uppkopplad
2013-02-22, 22:54   #22

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av KeyPakt Visa inlägg
Vet inte vad power target är men jag är tämligen säker på att du inte behöver underklocka GPU utan bara MEM. Som jag tidigare sagt kan du säkerligen överklocka GPU en hel del men att du bör underklocka MEM med 50-100 MHz. Testa att överklocka GPU med 100 och underklocka MEM med 100 och se hur det fungerar. Om det är stabilt så "öka" underklockningen av MEM till 75, sedan 50 osv. När du nått gränsen för MEM så fortsätter du öka GPU med typ 20 tills du når ditt max.
Power target är, så vitt jag förstår, ett mått på hur mycket extra ström kortet får dra innan det börjar dra ner på boosten. Eftersom mitt nätagg är hyggligt väl tilltaget så kan jag låta grafikkortet dra en del extra ström innan det börjar dra ner på farten.

Ska testa det du säger om GPU-klocken, hoppas det funkar för jag tappade nära 10 FPS i BF3 Caspian Border 64 med 150 MJz underklock...

EDIT:
Nope. Att underklocka minnet men låta GPUn ligga på standard gav andra fel, det kraschade för att grafikkortet fick slut på minne, iaf enligt felmeddelandet. När jag minskade underklocken på minnet kraschade det till den milda grad att datorn startade om.

...jag hoppas allt det här inte permanent skadar kortet. =P

Senast redigerad av Shudnawz 2013-02-23 klockan 00:01.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-23, 00:44   #23

KeyPakt

Medlem

Plats: Stockholm

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av Shudnawz Visa inlägg
Power target är, så vitt jag förstår, ett mått på hur mycket extra ström kortet får dra innan det börjar dra ner på boosten. Eftersom mitt nätagg är hyggligt väl tilltaget så kan jag låta grafikkortet dra en del extra ström innan det börjar dra ner på farten.

Ska testa det du säger om GPU-klocken, hoppas det funkar för jag tappade nära 10 FPS i BF3 Caspian Border 64 med 150 MJz underklock...

EDIT:
Nope. Att underklocka minnet men låta GPUn ligga på standard gav andra fel, det kraschade för att grafikkortet fick slut på minne, iaf enligt felmeddelandet. När jag minskade underklocken på minnet kraschade det till den milda grad att datorn startade om.

...jag hoppas allt det här inte permanent skadar kortet. =P
Det kan absolut skada kortet, been there. Nu har du som jag ser det verifierat att kortet inte mår helt bra utan underklock. Om du kan, så se hur det fungerar i en annan dator, en kompis kort fungerade klockrent på alla moderkort vi testade utom Gigabytes vilket var skumt. Om det är kass i andra datorer så reklamera för kortet kommer ändå dö i förtid i sådana fall. Har du testat att göra en Optimized default av BIOS och sedan ställt in AHCI osv? Det kan hjälpa i många fall.
__________________
ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4 White
KeyPakt är inte uppkopplad
2013-02-23, 01:08   #24

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av KeyPakt Visa inlägg
Det kan absolut skada kortet, been there. Nu har du som jag ser det verifierat att kortet inte mår helt bra utan underklock. Om du kan, så se hur det fungerar i en annan dator, en kompis kort fungerade klockrent på alla moderkort vi testade utom Gigabytes vilket var skumt. Om det är kass i andra datorer så reklamera för kortet kommer ändå dö i förtid i sådana fall. Har du testat att göra en Optimized default av BIOS och sedan ställt in AHCI osv? Det kan hjälpa i många fall.
Reklamation är väl dömt om jag har bytt kylare till höger och vänster? Visst är kortet mindre än 6 månader (säljarens ansvar att påvisa att jag har ställt till det), men det känns som a long shot att få en reklamation godkänd. Garanti är ju inte att tänka på ens.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-23, 14:37   #25

KeyPakt

Medlem

Plats: Stockholm

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av Shudnawz Visa inlägg
Reklamation är väl dömt om jag har bytt kylare till höger och vänster? Visst är kortet mindre än 6 månader (säljarens ansvar att påvisa att jag har ställt till det), men det känns som a long shot att få en reklamation godkänd. Garanti är ju inte att tänka på ens.
Om du inte sabbat något på kortet spelar det ingen roll, det finns ju inga plomberingar och dylikt. Jag har själv reklamerat kort jag moddat. Satte bara tillbaka originalkylaren och skrev en utförlig felbeskrivning. Gick hur bra som helst.
__________________
ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung SSD 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4 White
KeyPakt är inte uppkopplad
2013-02-24, 18:32   #26

Shudnawz

Medlem

Shudnawzs avatar

Plats: Pangea

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av KeyPakt Visa inlägg
Om du inte sabbat något på kortet spelar det ingen roll, det finns ju inga plomberingar och dylikt. Jag har själv reklamerat kort jag moddat. Satte bara tillbaka originalkylaren och skrev en utförlig felbeskrivning. Gick hur bra som helst.
Jag fegade ur och bytte tillbaka till originalkylaren, och nu verkar kortet stabilt igen, efter lite ominstallationer av drivrutiner osv. Känns som jag inte har så mkt att komma med ur reklamationssynpunkt eftersom kortet uppenbarligen fungerar i standardutförande, vilket jag antar är det som är hela poängen. =)

Jag får helt enkelt stå ut med oljudet tills det blir dags att skaffa ny GPU. Det sägs ju att man får ett tillskott runt midsommar.

EDIT:
Menvafandå... I spoke too soon. Krasch i BF3-kampanjen nyss, reset required. Hm.

Senast redigerad av Shudnawz 2013-02-24 klockan 19:16.
__________________
Antec Eleven Hundred|Be Quiet! 580W Modular|i5 3570k|Corsair H60 v2|ASUS Sabertooth Z77|MSI GTX 670 OC|8GB Corsair Vengeanance|Samsung 840 SSD 250GB + 4TB|2x BenQ RL2450HT
* De gav mig en present. Jag gav dem en present. Vet du inte skillnaden, använd "dom".
* Fraktfritt på Inet för SweC-medlemmar
Shudnawz är inte uppkopplad
2013-02-24, 19:06   #27

Ratatosk

Medlem

Ratatosks avatar

Plats: Karlskoga

Registrerad: jan 2007

Många som knäckte sina HD4850 på det sättet, de tyckte att GPUn gick för varm med originalkylare, bytte till en eftermarknadskylare, tempen på GPUn sänktes, men minnena och VRM:rna gick heta som sjutton.
__________________
AMD FX-8350 | KINGSTON 32GB ECC arbetsminne | Asus Sabertooth 990FX R2 | Radeon R9 290 | Seagate 2TB 3,5 " SSHD | Cooler Master V700 | Noctua NH-U12P SE2 | Dell U2410 | Corsair 600T Graphite vit | Windows 8.1 64bit |
Ett standardknep om hårdvaran krånglar, är att gå in i BIOS och ladda defaultinställningarna, på så sätt konfigureras BIOS mot din hårdvara.
Ratatosk är inte uppkopplad
2013-04-01, 19:11   #28

fenne85

Medlem

Registrerad: aug 2011

har samma problem som TS. har även jag ett msi gtx670, men mitt är stock inte PE edition heller. har funkar bra hela tiden men nu för en vecka sen dök problemet upp. testade att stressa det i afterburner och inga problem där, det enda konstiga jag la märke till var att Power la på mellan 104-110%. ska det ligga så¨högt? provade att höja det +100 så nu ligger jag på 85% vid full belastning får se om det hjälper.

/Med vänlig hälsning Alexander
fenne85 är inte uppkopplad
2013-04-02, 23:27   #29

CAD-Slaven

Medlem

CAD-Slavens avatar

Plats: Malmö

Registrerad: okt 2012

Sitter själv på msi gtx670 OC med eftermarknadskylare och har haft problem med "blackscreen" till och från, jag avinstallerade nvidias ljud drivrutin och har inte märkt av problemet sedan dess.... ta i trä.

Har någon hittat någon lösning på detta än, jag har läst några förslag som det jag skrev ovan samt att höja spänningen på kortet (har jag dock inte provat). Men kan inte hitta något om att någon har kommit på en permanent lösning än.

Senast redigerad av CAD-Slaven 2013-04-11 klockan 11:02.
CAD-Slaven är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker