Sidan 9 av 9 « Första 678 9
 
Verktyg Visningsval
2013-01-24, 18:25   #241

punchline82

Medlem

punchline82s avatar

Plats: Sala

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Jonathanknet Visa inlägg
Har det varit så innan? Kom det efter du uppdaterade drivrutinen ? testat o starta om datorn ?
Ne det var inte så innan när jag hade 12.11 Betan. Kom efter jag uppgraderat mjukvaran CCC. Men det är inte lagg eller så bara det att gubben reagerar 2 sekunder efter man har gett order. Typ som internet mottagningen skulle vara fuckad. Men har bra mottagning annars det är bara GW2 som det blir så.
punchline82 är inte uppkopplad
2013-01-24, 18:26   #242

trisse23

Medlem

trisse23s avatar

Plats: Linköping,Ryd

Registrerad: sep 2010

Citat:
Ursprungligen inskrivet av Zeuxlarsson Visa inlägg
Hör och häpna så löste jag problemet med en work-around för ett par dagar sedan, efter två-tre månaders laborationer. Om man installerade 12.11 betan med strömadaptern urdragen och sedan alltid har den urdragen vid uppstart av datorn så fungerar 12.11 ypperligt.
Det där lät lite farligt Själv har man ett 7950 som gör så datorn vägrar gå förbi windows loggan med utan drivrutiner sure men med glöm det i din dröm typ ^^
__________________
350D | 4770k@4.6ghz | 2x290X | 4x4 GB corsair LP | AX860 | 2xIntel 120GB@Raid0 | Vattenkylt 600MM rad yta |
Laptop: NP900X3E (Samsung Ultrabook)
Andra prylar: Note2, Galaxy tab 10,1 2011
SETUP: QPAD 5k PRO , ROCCAT musmatta , K95 keyboard, QH-90 och sedan Overlord tempest
trisse23 är inte uppkopplad
2013-01-24, 18:29   #243

Zeuxlarsson

Medlem

Zeuxlarssons avatar

Plats: regnvm Helsingia regio

Registrerad: dec 2009

Citat:
Ursprungligen inskrivet av trisse23 Visa inlägg
Det där lät lite farligt Själv har man ett 7950 som gör så datorn vägrar gå förbi windows loggan med utan drivrutiner sure men med glöm det i din dröm typ ^^
Jag pratar enbart om just alienware M18X (bärbar) som med dubbla 7970M haft stora problem med drivrutiner sedan 12.9 fram tills nu. Om man installerar drivrutinen samt alltid startar datorn under batteridrift så fungerar allt bra. Således bör mitt råd inte gälla dig eller någon annan som inte har just den datorn jag har.
__________________
Släpbar: Alienware m18x |OS: Windows 7 Home Premium x64 |Grafik: HD 7970M CrossFireX @930/1300MHz-OC |CPU: Intel i7-3940XM |Minne: 8GB Kingston DDR3 HyperX @1600MHz |Systemdisk: 750GB, 7200 RPM+32GB mSATA Caching SSD |Lagringsdisk: Seagate Momentus 750GB, 7200RPM |
Konsol #1: N64+expansion pack.
Konsol #2: PS3-Slim 320gb White
Zeuxlarsson är inte uppkopplad
2013-01-24, 18:34   #244

Zeuxlarsson

Medlem

Zeuxlarssons avatar

Plats: regnvm Helsingia regio

Registrerad: dec 2009

Citat:
Ursprungligen inskrivet av trisse23 Visa inlägg
Haha lät ännu jobbigare haha <3 Måste du sitta med datorn isärskruvad för att den ska fungera snacka om shit haha
Jag startar alltid datorn med strömkabeln urdragen nu, jag ansluter den sedan efter jag kommit in i windows. En irriterande bug ja, men inte mycket mer än så. Varför AMD inte fixat detta och varför buggen först kom med 12.9 är ett mysterium.
__________________
Släpbar: Alienware m18x |OS: Windows 7 Home Premium x64 |Grafik: HD 7970M CrossFireX @930/1300MHz-OC |CPU: Intel i7-3940XM |Minne: 8GB Kingston DDR3 HyperX @1600MHz |Systemdisk: 750GB, 7200 RPM+32GB mSATA Caching SSD |Lagringsdisk: Seagate Momentus 750GB, 7200RPM |
Konsol #1: N64+expansion pack.
Konsol #2: PS3-Slim 320gb White
Zeuxlarsson är inte uppkopplad
2013-01-25, 18:46   #245

_tekken_

Medlem

_tekken_s avatar

Plats: ?????

Registrerad: okt 2003

Den läckta 13.2 BETAN är bara en test version som nån sida fick testa i förväg.

och detta kommer låta konstigt men den läckta 13.2 BETAN är inte den som tänkts släppa som en redo/riktig beta när den väll kommer.
Det är väll därför dom själva inte rekommenderar att nån testar den tills dom har fixat en mer ordentlig BETA version av 13.2.

Så har jag uppfattat det som iaf..

Senast redigerad av _tekken_ 2013-01-26 klockan 09:31.
__________________
Motherboard:Asrock Z87 Extreme3
Cpu:Intel I5 4670K@4.2Ghz WIP
Memory: Corsair XMS3 12Gig 1333Mhz
Gpu:PowerColor Radeon HD 7970 3GB 1025/1495 WIP
_tekken_ är inte uppkopplad
2013-01-25, 18:56   #246

Subdubwise

Medlem

Subdubwises avatar

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av _tekken_ Visa inlägg
Den läkta 13.2 BETAN är bara en test version som nån sida fick testa i förväg.

och detta kommer låta konstigt men den läkta 13.2 BETAN är inte den som tänkts släppa som en redo/riktig beta när den väll kommer.
Det är väll därför dom själva inte rekommenderar att nån testar den tills dom har fixat en mer ordentlig BETA version av 13.2.

Så har jag uppfattat det som iaf..
läckta*

Hur som helst, jag kör själv med den läckta 13.2-betan och den fungerar utmärkt för mig. Det enda som har hänt att att drivrutinen har kraschat en enstaka gång, annars har det runnit på utan bekymmer!
Subdubwise är inte uppkopplad Folding
2013-01-27, 15:32   #247

Jonathanknet

Medlem

Jonathanknets avatar

Plats: Jönköping

Registrerad: feb 2010

Win 8 users with HDMI audio issues - we've re-packaged the 13.1 Package with the proper files on http://amd.com ; problem is solved.

Edit: angående 13.2 beta

Andrew D @CatalystCreator
Quick update - Catalyst 13.2 Beta driver will now be likely releasing next week
skrivet 23 januari
__________________
Dator: Clevo p370em 680m sli Dell xps m1730 8800gtx (såld) Alienware m17x r2 5870m (såld) Msi gx660r 5870m (såld), Alienware M18x R2 7970m cf (såld)
Konsoll: Ps3 ca 100 spel på hårddisken. Ca 60 spel på skiva. 15 platinum och 1300+ trophies
Ljud:: Reciever: Yamaha RX-V771, Front: Blue Diamond: Rear: Black Ruby Cent: Black Ruby C
Jonathanknet är uppkopplad nu
2013-01-27, 16:03   #248

Subdubwise

Medlem

Subdubwises avatar

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av Jonathanknet Visa inlägg
Andrew D @CatalystCreator
Quick update - Catalyst 13.2 Beta driver will now be likely releasing next week
skrivet 23 januari
Woho, härligt att höra!

Någon som vet om den officiella 13.2-betan kommer skilja sig någonting från den som redan har läckt ut?
Subdubwise är inte uppkopplad Folding
2013-01-31, 09:51   #249

Qwerty420

Medlem

Registrerad: mar 2008

13.2 betan finns nu ute, märkte jag @ http://sites.amd.com/us/game/downloa...n_win7-64.aspx

Hoppas detta fixar alla bsods jag fått med 13.1 i diverse spel. ._.

Citat:
AMD Catalyst™ 13.2 Beta Driver
Back
Last Updated
1/29/2013
Article Number
GPU-200
AMD Catalyst 13.2 Beta Release Notes

FEATURE HIGHLIGHTS OF THE AMD CATALYST 13.2 BETA 3 DRIVER

AMD Catalyst 13.2 Beta 3 for Windows

Improves performance up to 15% in high MSAA cases for the Crysis 3 beta release
Future updates will be made to AMD Catalyst 13.2 Beta to further improve performance in Crysis 3 for both single GPU and CrossFire configurations
Significantly improves latency performance in Skyrim, Boderlands 2, and Guild Wars 2
Improves single GPU performance up to 50% for DmC Devil May Cry
Improves CrossFire performance up to 10% for Crysis 2
Resolves Texture flickering seen in DirectX9.0c applications.

The AMD Catalyst 13.2 Beta 3 driver can be downloaded from the following links:

AMD Catalyst 13.2 Beta 3 Driver for Windows® 8, Windows 7 and Windows Vista®
Note! This Driver is provided “AS IS” and under the terms and conditions of the End User License Agreement provided therewith

Applicable Products:

This article applies to the following configuration(s):

Hardware:

AMD Radeon HD 7900 Series
AMD Radeon HD 7800 Series
AMD Radeon HD 7700 Series
AMD Radeon HD 6000 Series
AMD Radeon HD 5000 Series
AMD Mobility Radeon HD 7000M Series
AMD Mobility Radeon HD 6000M Series
AMD Mobility Radeon HD 5000 Series
AMD ISSUE REPORTING FORM

This driver release incorporates suggestions received through the AMD Issue Reporting Form. To provide us with your feedback, visit the appropriate form:
Qwerty420 är inte uppkopplad
2013-01-31, 15:45   #250

EriHad

Medlem

Plats: Uppsala

Registrerad: nov 2012

Inga problem i windows 8, dessutom mer stabilt vid överklockning på mitt 7870, kunde få röd skärm av död eller vad man ska säga innan nån gång ibland.


Edit: ljudet funkar med Hdmi nu också det gjorde det inte med 12.11
__________________
|Processor i7-3820 4,5Ghz 1,335Vcore|Ram Kingston DDR3 HyperX Beast 16GB 1600Mhz 4x4|Grafikkort XFX Radeon HD7870 2GB GDDR5 DD|Kylare ARCTIC Freezer I30|HDD Western Digital 1TB|Nätaggregat Fractal Design Integra R2 650W PSU|Chassi Fractal Design Core 3000 Midi Tower|Moderkort Gigabyte GA-X79-UD3, Socket-2011|Operativsystem Microsoft Windows 8|
EriHad är inte uppkopplad
2013-01-31, 20:57   #251

evil penguin

Medlem

evil penguins avatar

Registrerad: apr 2002

Citat:
Ursprungligen inskrivet av Flopper Visa inlägg
strular för windows 8 och för en del så försvinner power funktionerna.
döper om filnamn etc..
för andra OS vet jag dock ej.
Vet du om det finns något sätt att fixa det som är smidigare än typ ominstallation?
__________________
Intel i7 3770k || Gigabyte Z77X-UP5-TH || GTX780 || Corsair Dominator Pro 1866 32GB || Samsung 840 Pro 512GB || 27" LCD
evil penguin är inte uppkopplad
2013-02-01, 19:45   #252

evil penguin

Medlem

evil penguins avatar

Registrerad: apr 2002

Citat:
Ursprungligen inskrivet av evil penguin Visa inlägg
Vet du om det finns något sätt att fixa det som är smidigare än typ ominstallation?
Tror jag hittade en lösning efter en hel del googlande och pillrande.
Mitt problem, som jag uppfattat är samma som andra stött på, är att alla strömsparprofilerna försvunnit i kontrollpanelen och att man bara får felmeddelanden om man försökte ändra strömsparinställningar eller skapa en ny profil, etc.


Följande är kommandon körda i en cmd-prompt (startad som admin):

Jag hade i mitt testande redan kört:

C:\Windows>powercfg -restoredefaultschemes
vilket återställer profilerna som finns som standard (balanced, performance, power saving... vad de nu heter), dock hjälpte detta inte. Kontrollpanelen var lika trasig som innan (även efter omstart).


Jag vet dock inte om det var första steget i lösningen eller om list-kommandot nedan redan såg likadant ut innan jag kört restore.

C:\Windows>powercfg -list

Existing Power Schemes (* Active)
-----------------------------------
Power Scheme GUID: 381b4222-f694-41f0-9685-ff5bb260df2e   *
Power Scheme GUID: 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c
Power Scheme GUID: a1841308-3541-4fab-bc81-f71556f20b4a
Här ser vi iaf att det uppenbarligen existerar tre profiler (de tre standardprofilerna) men av någon anledning har de inga namn (wtf?). Detta var ju skumt och jag gissade att avsaknaden av namn möjligen kunde ha med problemen i kontrollpanelen att göra.

så jag kollade lite på vad powercfg hade för andra funktioner och det visade sig att den kan byta namn på profiler baserat på guid... så jag testade det:

C:\Windows>powercfg -changename 381b4222-f694-41f0-9685-ff5bb260df2e test

C:\Windows>powercfg -changename 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c test2

C:\Windows>powercfg -changename a1841308-3541-4fab-bc81-f71556f20b4a test3
Och... bingo! Kontrollpanelen fungerar igen. (självklart vore det bättre att ge dem bra namn men jag har inte kollat upp vilken som är vilken, är ju dock lätt att se vad som är vad i kontrollpanelen och ge dem bra namn)


Kanske att det kan hjälpa någon annan.
__________________
Intel i7 3770k || Gigabyte Z77X-UP5-TH || GTX780 || Corsair Dominator Pro 1866 32GB || Samsung 840 Pro 512GB || 27" LCD
evil penguin är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker