Verktyg Visningsval
2012-04-23, 00:00   #1

Acoustic

Medlem

Acoustics avatar

Plats: Göteborg

Registrerad: jul 2011

En till rage/hjälptråd om den berömda TG789vn


Hej!

Vi har nyss flyttat och har nu ADSL istället för Fiber. Vi fick hem paketet med denna TG789vn gateway med tillbehör och efter att ha kopplat in allt (TV, Bredband och telefoni) fungerar alltihop. Men, det går inte att forwarda portar! I router settings står det att porten är öppnad men det fungerar inte ändå inte. Dessutom tycker jag det verkar lite slött... Vi har samma abonnemang (Bredband 8) som i det förra huset, där fick vi 16 ner, 14 upp har jag för mig, vilket på något sätt är otroligt bra. Men här får vi 6.6 ner, 0.9 upp (!). Om man har beställt 8Mbit/s ska man för fan få det inte något jävla 0.9!

Sen undrar jag om det är någon som har fått igång port forwarding på sin TG789vn, för jag har öppnat porten i inställningarna men den vill ändå inte. Om det är till någon nytta är det port 5900 jag vill öppna för min VNC Server

Tacksam för svar
Acoustic är inte uppkopplad Folding
2012-04-23, 01:41   #2

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

ADSL är inte fiber... Tror alla leverantörer har 8/1Mbit på sina 8Mbit-abonnemang... jag har det också.
Sen beror det på hur långt ifrån telestationen du bor.. ju längre ifrån den, ju sämre hastighet.

Har du brandvägg och även öppnat porten där?

Edit: Enligt bredbandsbolaget så har Bredband 8 dessa hastigheter..

Ner: 6-12Mbit/s beroende hur långt ifrån telestationen du bor. (0-5000m)
Upp: 0,2-2Mbit/s och även här beroende på avståndet...

Senast redigerad av DaBone 2012-04-23 klockan 01:49.
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
2012-04-23, 07:22   #3

Acoustic

Medlem

Acoustics avatar

Plats: Göteborg

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av DaBone Visa inlägg
ADSL är inte fiber... Tror alla leverantörer har 8/1Mbit på sina 8Mbit-abonnemang... jag har det också.
Sen beror det på hur långt ifrån telestationen du bor.. ju längre ifrån den, ju sämre hastighet.

Har du brandvägg och även öppnat porten där?

Edit: Enligt bredbandsbolaget så har Bredband 8 dessa hastigheter..

Ner: 6-12Mbit/s beroende hur långt ifrån telestationen du bor. (0-5000m)
Upp: 0,2-2Mbit/s och även här beroende på avståndet...
Hej igen!

Tack för svar! Det verkar inte vara så mycket man kan göra åt det då. Men vad kan man göra åt port forwardingen då? Det är mitt största problem egentligen.



Skickades från m.sweclockers.com
Acoustic är inte uppkopplad Folding
2012-04-23, 11:18   #4

PowerNet

Medlem

PowerNets avatar

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av Terrabyte Visa inlägg
Hej!

Vi har nyss flyttat och har nu ADSL istället för Fiber. Vi fick hem paketet med denna TG789vn gateway med tillbehör och efter att ha kopplat in allt (TV, Bredband och telefoni) fungerar alltihop. Men, det går inte att forwarda portar! I router settings står det att porten är öppnad men det fungerar inte ändå inte. Dessutom tycker jag det verkar lite slött... Vi har samma abonnemang (Bredband 8) som i det förra huset, där fick vi 16 ner, 14 upp har jag för mig, vilket på något sätt är otroligt bra. Men här får vi 6.6 ner, 0.9 upp (!). Om man har beställt 8Mbit/s ska man för fan få det inte något jävla 0.9!

Sen undrar jag om det är någon som har fått igång port forwarding på sin TG789vn, för jag har öppnat porten i inställningarna men den vill ändå inte. Om det är till någon nytta är det port 5900 jag vill öppna för min VNC Server

Tacksam för svar
Ett ADSL abb på 8 Mbit/s brukar ligga innom 6-8 Mbit/s ner och 0,5-1 Mbit/s upp, så du ligger innom gränserna.

TG789vn

När du testar att ansluta mot VNC servern, gör du det då inifrån nätverket eller utifrån?

Vet att föregångaren (TG787) hade problem då man anslöt inifrån nätverket, att den inte klarade av att routa tillbaka trafiken (routeback) på samma interface som du kommer ifrån.
Testa att ansluta utifrån med en dator från t.ex. 3G, se om det funkar.
PowerNet är inte uppkopplad Folding
2012-04-23, 12:21   #5

Pantsoff

Medlem

Pantsoffs avatar

Plats: Umeå

Registrerad: jun 2006

Har du tilldelat portforwarden till ngn IP-adress?
__________________
Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|Geforce GTX660|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: HP Elitebook 8530W 120GB Kingston SSD| Mobil: Sony Xperia Z
Fraktfritt på Inet!
Pantsoff är inte uppkopplad
2012-04-23, 16:22   #6

Acoustic

Medlem

Acoustics avatar

Plats: Göteborg

Registrerad: jul 2011

Jag vet hur man forwardar portar, och ja, jag har tilldelat den en IP- adress. Det står i listan på "forwardade" portar att den är forwardad men ändå fungerar det inte.
Acoustic är inte uppkopplad Folding
2012-04-24, 03:02   #7

grizzly666

Medlem

grizzly666s avatar

Plats: Fjugesta

Registrerad: aug 2005

Citat:
Ursprungligen inskrivet av Terrabyte Visa inlägg
Hej igen!
Tack för svar! Det verkar inte vara så mycket man kan göra åt det då. Men vad kan man göra åt port forwardingen då? Det är mitt största problem egentligen.]
Byta router!

Telia's smarta skit har stora problem med att öppna portar i vissa fall går det i andra inte alls och oftas lite hur som helst.
Har hjälpt många kompisar,vänner,familj med detta smarta skit och är det en port öppning som inte fungerar så är det bara att glömma utan att byta router.
Jag har varit med om problem att portar är öppna när man har öppnat dom i routern och man provar efteråt för att sen min,tim,dagar,veckor senare helt plötsligt vara stängda igen trots att dom är öppna i inställningarna i routern.
Har även varit med om att portar öppnas och stängs lite som dom vill tex att man öppnar en sen sitter man o spelar ett tag för att helt plötsligt förlora kontakt med servern och sen går det inte att kontakta den igen på några minuter upp till några timmar (och då har aldrig inställningarna i routern rörts och den har ej startats om heller vilket kan hjälpa ibland men inte alltid).

Och alla dessa problem har löst sig med att helt enkelt byta ut skiten mot nåt annat har du iptv,iptele så krävs det att du har en router som stödjer telia (zyxel sök i några av dom många tidigare trådarna för exakta modeller) har du inget av detta så funkar i stort sett alla andra.
Dock skulle jag varna för att inte använda dlink då dom har stora problem med firmware sök på mina tidigare poster här på dir-655 för mer info.
__________________
Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."
grizzly666 är inte uppkopplad
2012-04-24, 11:45   #8

Alec1337

Medlem

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av grizzly666 Visa inlägg
Byta router!

Dock skulle jag varna för att inte använda dlink då dom har stora problem med firmware sök på mina tidigare poster här på dir-655 för mer info.
Jag har D-Link DIR-655 och det är inga problem med den! Den fungerar hur bra som helst! Riktigt utmärkt!
Du måste ha gått bärsärkagång på din D-Link...
Alec1337 är inte uppkopplad
2012-04-24, 12:36   #9

grizzly666

Medlem

grizzly666s avatar

Plats: Fjugesta

Registrerad: aug 2005

Jag har en med som funkar kanon med rätt FW men knappt alls med fel FW.

Kan ta det jag skrivit i många trådar innan lite kort.
Jag och min bror har varsin dir-655 med samma hårdvaruversion (A4) det finns a1,a2,a3,a4,a5,b1,b2
Min funkar kanon med FW1,30 men om jag lägger in 1,31 så tar det minst en minut att öppna google.com och aftonbladet är bara att glömma samt hastighet i lan ligger på kb/s (och INTE tre siffrigt).
Min brors router är tvärtom den funkar lika dåligt med FW 1,30 som min gör med FW 1,31 men funkar bra med 1,31 (den som min inte funkar alls med).

Och detta är inget ovanligt alls med dlink routrar,modem avsedda för privatpersoner (dvs dom billiga under 2-3000:-) det är väldigt vanligt att det ser ut så här på många olika modeller ibland finns det nån som har en router som fungerar någorlunda ok med alla FW (med det menar jag att dlink ibland släpper FW som inte ens skulle få kallas alpha och ännu mindre för beta).

Därav så vill jag varna för dlink TROTS att min dir-655'a funkar i stort sett perfekt och är otroligt stabil (behöver aldrig starta om och jag tankar 100gb upp,ner minst per månad och för över mycket filer på lan samt streamar över lan).
För har du otur så får du en som inte fungerar bra alls med den FW som finns när den kommer (vilket inte är ovanligt) och du behöver då lägga ner ganska stor tid på att hitta en FW som funkar bra vilket inte alltid finns för att efter vissa fw kommer så går det inte att gå tillbaks till en äldre FW och i värsta fall kan du då fastna på FW som tar en minut på sig att öppna google (heller att den FW som funkar bra är en äldre som du inte kan gå tillbaks till) och dlink är INTE snabba med sina FW uppdateringar brukar vara 6-8mån (aldrig sett mindre än 6mån) och ibland äver ett år och du kan således sitta fast med en FW som inte funkar så länge i värsta fall.

Så till Alec och alla andra som har en dlink router,modem som fungerar någorlunda bra vill jag bara säga att uppgradera,nedgradera aldrig eran FW för då kan du få en som knappt funkar alls utan möjlighet att gå tillbaks till en fungerande FW!
__________________
Den ABSOLUT viktigaste delen i en dator är NÄTDELEN varför spara 200-300:- och ta en chans på att dina nya dator delar för x antal tusen ska hålla?????????
Den hemliga polisens anfader, Armand Jean du Plessis de Richelieu a.k.a. Cardinal-Duc de Richelieu, sa en gång så här om sitt arbete... "Ge mig sex rader skrivna av den hederligaste man som finns och jag ska hitta en förevändning i dem att hänga honom."
grizzly666 är inte uppkopplad
2012-04-24, 15:11   #10

Delcorona

Medlem

Plats: Lilla Edet

Registrerad: jul 2009

Hej
Ny mjukvara till TG789vn. Ring Telia och be dom uppdatera. Kanske blir bättre har inte testat än.
Delcorona är inte uppkopplad
2012-04-24, 15:19   #11

Blargmode

Medlem

Blargmodes avatar

Registrerad: sep 2011

Varje gång jag har haft det problemet så har windowsbrandväggen varit ivägen, testa att stänga av den och kolla om det fungerar
__________________
Mörkt ögonvänligt tema till sweclockers | Taklampa med socket 1155
Blargmode är inte uppkopplad
2012-04-24, 15:56   #12

Acoustic

Medlem

Acoustics avatar

Plats: Göteborg

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av Delcorona Visa inlägg
Hej
Ny mjukvara till TG789vn. Ring Telia och be dom uppdatera. Kanske blir bättre har inte testat än.
Hej!

Vart ser du var den senaste uppdateringen finns? Kan man hämta den själv? Hur installerar man den?

Tycker Thomsons inställnings gränssnitt är otroligt ologiskt.
Acoustic är inte uppkopplad Folding
2012-04-24, 16:07   #13

Forbidden

Medlem

Plats: Stockholm

Registrerad: sep 2007

Citat:
Ursprungligen inskrivet av Terrabyte Visa inlägg
Hej!

Vart ser du var den senaste uppdateringen finns? Kan man hämta den själv? Hur installerar man den?

Tycker Thomsons inställnings gränssnitt är otroligt ologiskt.
Tycker du ska ringa till Telia och förklara ditt missnöje och be om att få ett Zyxel modem. Är du snäll i telefonen kan du få ett sådant kostnadsfritt + en telefonadapter.
Sen är det bara att koppla in en valfri router och du slipper alla jävla skit problem som Thomson ger.
__________________
Asus Maximus IV Gene Z77 | Intel 2500K | 7970 3GB + H2O | Corsair 16Gb 1600Mhz | A-Data 120gb x2 Raid0 | Temjin TJ08B-E | Corsair AX750
Forbidden är inte uppkopplad
2012-04-24, 16:12   #14

Delcorona

Medlem

Plats: Lilla Edet

Registrerad: jul 2009

Ring Telia. Gjorde det för en timma sen. Dom fixar det
Delcorona är inte uppkopplad
2012-04-24, 16:18   #15

Acoustic

Medlem

Acoustics avatar

Plats: Göteborg

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av Blargmode Visa inlägg
Varje gång jag har haft det problemet så har windowsbrandväggen varit ivägen, testa att stänga av den och kolla om det fungerar
Haha!!! Jaaaa!! Det löste problemet på direkten!!!

Tack!!!!
Acoustic är inte uppkopplad Folding
2012-04-24, 16:20   #16

Acoustic

Medlem

Acoustics avatar

Plats: Göteborg

Registrerad: jul 2011

Men hur kan man konfigurera så att det ändå funkar med Windows Firewall fast den ändå släpper igenom vissa portar?

EDIT: Klarade det, bara att kryssa i en ruta!
Acoustic är inte uppkopplad Folding
2012-04-24, 16:41   #17

Delcorona

Medlem

Plats: Lilla Edet

Registrerad: jul 2009

Nja jag backar troligen hade jag en gammal version och fick 8.8.B.A den nya heter 8.8.B.B och den har bara vissa fått.
Ledsen för detta men den skulle komma denna månad har Telia sagt. Dom är luriga dom rackarna
Delcorona är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb