Verktyg Visningsval
2012-04-26, 05:22   #1

floyd8908

Medlem

Registrerad: jan 2005

Problem med internet upkoppling


Hej

Jag installerade om win 7 i min bärbara för någon vecka sedan och jag har fått en del irriterande problem. Problemen rör nätverkskortet. Det trådlösa vill inte ansluta sig och det trådbundna kopplar ner sig lite då och då. Med det trådlösa så hittar jag nätverk men kan inte ansluta till något. Det fasta läggs ner lite då och då, det som hjälper då är att starta om datorn en 2 gånger samt inaktivera/aktivera det. Vad har ni för ideer? jag har laddat ner drivrutiner via samsungs hemsida.

Dator: http://www.prisjakt.nu/produkt.php?p=935134
__________________
hej
floyd8908 är inte uppkopplad
2012-04-26, 06:04   #2

njanja

Medlem

njanjas avatar

Plats: Norrköping

Registrerad: jun 2011

Hejsan

Jag skulle testa nya drivrutiner till nätverkskortet. Gå till tillverkarens hemsida och hämta den senaste. Du kan också ha problem med router, testa att byta till en annan kanal,(standard är inställt på kanal 6, min hemma är inställt på kanal 9).

mvh
Njanja
__________________
PC1
AMD
njanja är inte uppkopplad
2012-04-26, 06:49   #3

floyd8908

Medlem

Registrerad: jan 2005

Testade nyss att installera andra drivrutiner än dom som samsung har på sin hemsida och det fungerar . Det är hemskt vad man är beroende utav trådlöst

Tackar för tipset
__________________
hej
floyd8908 är inte uppkopplad
2012-04-29, 14:59   #4

floyd8908

Medlem

Registrerad: jan 2005

Hej

Lösningen var bara tillfällig. Skiten vägrar att fungera (är lite arg nu). Ena stunden fungerar det och andra inte. Blir vansinnigt förebannad!. Ibland så går det ibland inte. Och nu kan han inte ens hitta drivrutinerna. Någon som har fler tips?
__________________
hej
floyd8908 är inte uppkopplad
2012-04-30, 14:06   #5

blogtweeter1

Medlem

blogtweeter1s avatar

Registrerad: dec 2011

Har du provat med en annan dator?

Fungerar det med kabel i?
blogtweeter1 är inte uppkopplad
2012-05-01, 06:45   #6

floyd8908

Medlem

Registrerad: jan 2005

Just nu i helgen så sitter jag hos föräldrarna och deras bärbara fungerar kanon. Hemma hos mig så fungerade en kompis bärbara kanon där ochså med det trådlösa. Väldigt tråkigt det här. Det fungerar med en kabel i. Problemet är det trådlösa
__________________
hej
floyd8908 är inte uppkopplad
2012-05-01, 08:24   #7

aragon

Medlem

Registrerad: nov 2005

Hej

Du har inte tex lossat på antennerna ? Om du tex öppnat datorn och rengjort den.
Om du gjort det så kolla så du inte blandade ihop var kablarna ska sitta på wlan kortet.


Öppna luckorna under och leta efter ett litet kort som har svart,vit,grå. Kabel på sig
(det är nog vanligaste komb) det är inte säkert att den har tre kablar det kan även vara 1 eller två det beror på hur gammal datorn är och vilket kort som sitter i. Det du ka göra är att försiktigt dra lita i sladdarna så du känner att dom sitter fast ok.


En annan sak du kan testa är följande: börja med att leta efter snabb knappare tex fn-f2. Och inaktivera kortet genom att trycka ner dom,
Vänta 15sec och aktivera kortet igen. Fungerar det nu?
Annars gå in på egenskaper på kortet och bocka ur (Windows kan stänga av enheten för att spara ström)

Gå sedan till strömhantering och kolla under avancerat ( tror jag det heter jag sitter på en iPad nu så jag ser inte namnen)
Leta efter saker som heter något liknade : usb suspend ,pci suspend etc och kolla så inte dessa är aktiva.

Sedan går du till hantera mina trådlösa nätverk och ta bort alla nätverk du har där.
Testa nu att ansluta och se vad som händer.

/Aragon


Citat:
Ursprungligen inskrivet av floyd8908 Visa inlägg
Just nu i helgen så sitter jag hos föräldrarna och deras bärbara fungerar kanon. Hemma hos mig så fungerade en kompis bärbara kanon där ochså med det trådlösa. Väldigt tråkigt det här. Det fungerar med en kabel i. Problemet är det trådlösa
__________________
Om du lär dig älska din smärta kommer du känna dig älskad varje dag;-)
aragon är inte uppkopplad
2012-05-10, 14:20   #8

floyd8908

Medlem

Registrerad: jan 2005

Tack för svaret aragon. Jag har som sagt bytt hd till en ssd, det är det enda. Om jag kör med kabel så går det men han kopplar ifrån då och då vilket är irriterande för jag måste starta om datorn för att det ska fungera igen. Just nu så satte jag in den gamla orginal hd:n i datorn och då fungerar internet direkt, det trådlösa . Så jag tror inte att det är något problem med hårdvaran. Däremot så är det synd att det ska vara problem med att ha en ssd i. Jag provade dom tipsen som du sa men inget hjälpte. Däremot så var vissa saker inaktiverade som te x nätverkskortet i batteridrift för att spara ström . Kan det bero på vilken win 7 version man installerar?

Mvh
__________________
hej
floyd8908 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker