SweClockers.com
Sidan 1 av 6 1 234 Sista »

SweClockers.com (http://www.sweclockers.com/forum/)
-   Internet, uppkoppling och nätverk (http://www.sweclockers.com/forum/14-internet-uppkoppling-och-natverk/)
-   -   Telia Fiberlan, VLAN ID för olika tjänster? (http://www.sweclockers.com/forum/14-internet-uppkoppling-och-natverk/845719-telia-fiberlan-vlan-id-olika-tjanster/)

jockef6 2009-03-28 14:15

Telia Fiberlan, VLAN ID för olika tjänster?
 
Som jag förstår det separerar Telia sina olika tjänster på Fiberlan mha VLAN och en "bredbandsbox" endast är en VLAN switch. (OBS Virtual LAN, inte Wireless LAN)
Jag funderar på att bli av med bredbandsboxen och ersätta med min 24p Procurve VLAN Switch. Tanken är alltså att koppla mediakonvertern direkt till en taggad VLAN port på Procuve:en och sedan separera ut de olika VLANen på switchportar som patchas till olika uttag i huset; IPTV direkt till "TV-RJ45" uttag, Internet VLANet till "internet-RJ45" via en router/FW, IPtelefoni till en "telefonibox".
Jag har inte beställt tjänsten än och skulle vilja höra från någon som har Telias fiberlan:
1. Stämmer det att Fiberanslutningen bär flera VLAN (802.1Q) för olika tjänster?
2. Vilka VLAN ID används? Telia vill inte/kan inte svara på den frågan?
3. Jag vill köra olika internet tjänster (Web, DNS mm) från min Fiberlan koppling. Vad är erfarenheterna gällande upptid och bandbredds/latency problem på Telias Fiberlan? Jag har f.n. Bredbandsbolaget ADSL2 som har haft mycket hög upptid (även om detsamma inte kan sägas om min Netgear router, inne på 4:generationen och DNS proxy är fortfarande instabilt)

lundstrm 2009-04-01 15:53

Telia har ett flertal olika lan-tjänster. Men det stämmer att den så kallade "bredbandsswitchen" endast är en vlan switch. Det finns olika vlan för ip-tv-, surf- och ip-telefoni- tjänsterna. Vilka vlan-nummer som används till de olika tjänsterna beror på vilken generation av fiberanslutning man har. Supporten bör kunna svara på vilka vlan som används. Kundtjänst som handhar beställningar kan sannolikt inte svara på dessa frågor.

denka 2009-05-06 01:36

Fick du reda på något om detta?

maniak 2009-05-06 07:30

Förmodligen är det så som det ofta är med triple play tjänster.

För att ta reda på vlanen kan ni koppla in dator eller hub (före switchen) och sniffa med wireshark eller få tag på nån på deras support som kan ta fram den informationen.

jockef6 2009-07-05 11:41

Tack lundstrm, maniak
Då kan jag ersätta 'bredbandsboxen' och det blir till att sniffa trafiken.

tshirt 2009-07-05 13:53

Jag har lagt ner lite jobb på detta och här mitt svar ( Kopierade bara ifrån en annan post jag gjort i tidigare tråd så viss information kan vara ointressant.)
Fick till den perfekta lösningen nu med 2 st 3com switchar. Kommer åt alla telias vlan och kan speca vilka vlan jag vill. Kan även skicka dem allihopa till den andra switchen och där dela dem vidare. Skall fixa min server så att jag har den som router mellan mitt privata vlan och internet vlan:et men just nu så kör jag min vanliga dlink router som router vilket funkar fint är lite osäker om jag får ut all kräm i linan bara.
Här är de VLAN id som telia använde på min switch,
Port 1– No VLAN ID, prioritet 0 INTERNET RÖD
Port 2 – VLAN ID 845, prioritet 4 TV GUL
Port 3 – VLAN ID 855 prioritet 5 TELEFONI GRÖN
Port 4 – VLAN ID 865, prioritet 1 MANAGMENT BLÅ

Som ni ser så är även QoS prioritet också konfat vilket även det funkade för mig.
så idag kör jag två portar på VLAN 845 (TV) 1 otaggad för inkommande internet vilket jag kopplar till wan porten på min dlink router. Sen kopplar jag 1 av de vanliga portarna på dlink routern till en port med VLANID 100 på min switch och så kör jag ett par portar med 100 för privat internet. 1 port har jag sparat för VLANID 855 vilket jag kommer att använda för telefoni. Den sista porten kör jag alla VLAN på och den går till min andra switch där jag också kan distrubera ut VLAN:en. Denna port kör jag via sfp singlemode fiber. Sfp:erna hittade jag på tradera för 300 kr st det är antagligen några billiga kines kopior men de funkar super för mitt privata bruk. Lite nördigt att ha en egen liten fiber hemma mellan huset och förrådet. Om det är någon annan som undrar något eller behöver tips så är det bara att skicka ett pm. Min totala kostnad för 2 switchar med 8 portar och 2 sfp:er blev 2600Kr vilket jag tycker var helt ok med tanke på vilken funktionalitet som fanns i switcharna.

denka 2009-10-03 17:43

Citat:

Ursprungligen inskrivet av tshirt
Här är de VLAN id som telia använde på min switch,
Port 1– No VLAN ID, prioritet 0 INTERNET RÖD
Port 2 – VLAN ID 845, prioritet 4 TV GUL
Port 3 – VLAN ID 855 prioritet 5 TELEFONI GRÖN
Port 4 – VLAN ID 865, prioritet 1 MANAGMENT BLÅ

Är det alltid dessa VLAN ID?

wizzardx 2011-02-24 15:09

BUMP

Gäller dessa VLAN ID även efter de bytt till Thomson TG784?

Jag har kvar den gamla utrustningen är det bara att koppla in tele dosan i porten med vlan ID 845 om man vill använda sina vanliga telefoner? Eller har de ändrat något?

Fanns ett flertal 4portars nic på Ebay för under $100 ink frakt. Hoppas något av dem finns med på ESX 4.1 HCL.

weavex 2011-02-24 15:45

Citat:

Ursprungligen inskrivet av wizzardx (Inlägg 10819993)
BUMP
Jag har kvar den gamla utrustningen är det bara att koppla in tele dosan i porten med vlan ID 845 om man vill använda sina vanliga telefoner? Eller har de ändrat något?

Nej, det fungerar inte. Om bredbandstelefonin är överflyttad i thomson-modemet så är den det. I så fall måste Telia flytta tillbaka det till tilgin-adaptern.

wizzardx 2011-03-27 14:09

Hej, har nu testat lite med en HP procurve 1080G. Har enbart försökt få TV att fungera, dock utan lycka.

Jag är tyverr inte så kunnig när det komer till VLAN, enda VLANét jag satt up är ett internt VLAN i min ESX där jag har min Xendesktop miljö + en DHCP server (varav behovet av ett separat VLAN)

I HP switchen har jag satt VLAN ID 845 på port 6-8, jag har satt erhernet kabeln från fiber uttaget i flera poratar ink 6 för att testa, men jag får ingen anslutning till digitalboxen.

Alla poratar är på VLAN id 1 som är default +845 för 6-8. Är det här jag gör fel? måste "WAN" porten ställas in på något specielt sätt?

cbo 2011-03-28 12:54

Hej,

då Telia använder sig av VLAN så måste du tagga dem vlanen som du vill använda även mot WAN porten.

Så om du använder port 1 som Wan port borde config vara såhär i ditt fall:

VLAN845
untagged 6,8
tagged 1


Om du skall ha telefoni så blir det samma sak där:
VLAN855
untagged 9,10 (om du vill ha telefoni på port 9 och 10)
tagged 1

i HP switchar så är vlan1 default. Då internet kommer otaggat behöver du inte tagga det på wan porten och alla andra portar är default i vlan1 så internet finns automatiskt på alla portar.

wizzardx 2011-03-29 10:53

Det är när det kommer till untagged jag får problem, jag hittar inget val för det.

Inställningarn jag har nu är :
VLAN ID VLAN Members
1----------------1,2,3,4,5,6,7,8
845------------ 6,7,8
855-------------5

Fast nu när jag kolla i webinterfacet så säger den att port 7 och 8 är aktiva medan jag har kablarna i port 1 och 2. Kanske är så enkelt portarna är inverterade. Edit: eller inte, switchen verkar inte klara av att visa vilka portar som är aktiva. Jag har nu gjort en reset på switchen och den verkar visa rätt i webinterfacet.

Får testa hemma ikväll igen.

cbo 2011-03-29 11:20

Tjena,

Portarna som du kopplar mot dina enheter måste vara otaggade.
Om du har vlan 1 taggat på Wan porten kommer switchen inte kunna läsa paketen för internet ifrån Telia och ditt internet kommer inte heller att fungera.

Om du har vlan 1 taggat på klient portarna så kommer dina datorer inte att komma åt internet heller.

Sätt upp det som i mitt tidigare svar så kommer det att fungera.

Har switchen CLI eller bara webinterface?
Har den Cli så skriver du bara:

conf t
vlan 845
tagged 1
untagged 6-8
vlan 855
tagged 1
untagged 5
wr mem

tshirt 2011-11-08 22:00

En bild över hur jag satt upp mina VLAN hemma.
 
Hej
Jag får PM ibland med frågor om hur jag har satt upp mitt nät hemma. Skall försöka lägga upp en bild här för att mer beskriva hur det ser ut. Får på förhand be om ursäkt för min brist på artistisk talang.
http://www.filedump.net/index.php?pi...1320789446.jpg

EDIT
Suck jag suger på att lägga in bilder verkar det som Testar med en hyperlänk rakt av istället,
http://www.filedump.net/index.php?pi...1320789446.jpg
http://www.filedump.net/index.php?pi...1320789446.jpg
EDIT

ditx 2011-11-09 11:57

Så om jag har förstått det hela rätt så borde jag göra så här med en cisco switch?

port 1(från fiberkonvertern)
switchport mode trunk
switchport trunk native vlan1
switchport trunk allowed vlan 1,,844,855

Så kan jag sprida dom 3 vlan´n på dom andra portarna

korrekt?

/d

tshirt 2011-11-09 12:32

Kan inte syntaxen för cisco, men det ser korrekt ut. (Varför sätter man mode trunk på porten ? ) Man kan även aktivera QoS och sätta prioritet på de olika VLAN:en.

ditx 2011-11-09 12:43

Det betyder bara att det är en trunk helt enkelt, bara taggat

/d

maniak 2011-11-09 13:23

Citat:

Ursprungligen inskrivet av ditx (Inlägg 11581811)
Så om jag har förstått det hela rätt så borde jag göra så här med en cisco switch?

port 1(från fiberkonvertern)
switchport mode trunk
switchport trunk native vlan1
switchport trunk allowed vlan 1,,844,855

Så kan jag sprida dom 3 vlan´n på dom andra portarna

korrekt?

/d

Enda jag kan tillägga är att det är best practice att inte använda vlan 1.

ditx 2011-11-09 13:34

Citat:

Ursprungligen inskrivet av maniak (Inlägg 11582168)
Enda jag kan tillägga är att det är best practice att inte använda vlan 1.


Näh det känner jag till men som jag har tolkat det så kör telia "internet" på vlan1 vilket jag måste använda mig att för att särskilja dom olika vlan´en

alltså ska jag köra ut vlan1 till min externa if på min pfsense burk som jag förstått det.

/d

maniak 2011-11-09 22:12

Citat:

Ursprungligen inskrivet av ditx (Inlägg 11582227)
Näh det känner jag till men som jag har tolkat det så kör telia "internet" på vlan1 vilket jag måste använda mig att för att särskilja dom olika vlan´en

alltså ska jag köra ut vlan1 till min externa if på min pfsense burk som jag förstått det.

/d

Då du kör vlan 1 som native går det otaggat ändå, vilket gör att du kan välja vilken vlan du vill där.

127.0.0.1 2011-12-30 22:33

Tack, här kommer exempel på fungerande LAN utan thomson...
 
Hej, Tack för bra info i denna tråd.

Jag fick VLAN infon ifrån Telia, så det va bara att tagga upp och köra.

Här kommer en config för er som vill byta ut thomson lådan (eller behåll den som jag för endast telefoni)


Hoppas nedan config utan att blanda in visio eller paint :) funkar för er som har frågetecken, skicka ett mail om något är oklart.



Jag har satt en managerbara 8p switch "först" efter som flera nät inte routas eller "natas".
Jag har valt en Netgear GS108T (managerbar via web, ej cli)
Router FortiNet
Har du Fortinet kan du göra detta med Vdom ´ar och sätta telefoni och tv nätet i en separat vdom i transperant läge, så du inte routar trafiken.
_______________________________________
Vlan 855 = Telefoni
Vlan 854 = TV
Vlan 1 Rå-internet

portar 1-8 conf

T=Tagged (tex T-1 = Taggat vlan 1)
U= Untagged(Tex U-855 = Otaggat vlan 855)
Pvid = Port Vid

.........................................."1"
........................................."2"
Till Motorola TVbox "3" U-845, PVID-845
........................................"4"
........................................"5"
Till egen router "6" U-1, Pvid-1
Till thomson för telefoni "7" T-855, Pvid, behövs ej....men kör på 855 om du vill
Inet in.. "8" T-845,T-855,U-1 Pvid-1


_______________________________________________

Jag använder sen de övriga portarna som är över som switchportar i lanet, men på ett annat vlan, så det är separerat ifrån den "råa" trafiken som kommer in i samma switch.

mvh
127

iReyich 2012-01-05 12:46

Jag har fiberlan i bostaden från telia. Vill kunna använda flera tvn i bostaden och just nu går inte det, då det endast finns ett uttag för tv. Hur går jag tillväga? Några tips och förslag?

weavex 2012-01-05 13:51

Antar att du har en inteno-switch med ett gult uttag för iptv.

Då får du skaffa en switch, ex. Zyxel ES-105A för att kunna koppla in fler digitalboxar.

Och naturligtvis skaffa ett tvilling- eller extraabonnemang.

127.0.0.1 2012-01-05 19:46

du kan ta vilken switch du vill
 
Ang fler uttag..

Det behöver inte vara just zyxel switchen, men den är bra och rekomenderas efter som den har 2 portar med höre prioritet om du behöver detta, annars funkar vilken 5portas switch som helst,,

/127

Vlan78 2012-01-05 20:24

Hej,

Jag har skaffat en Netgear GS105E som jag försöker få igång med VLAN för att kunna dela av nätet. Nu lyckas jag inget vidare, har testat följande, någon som har någon input?

Bockat i 802.1q VLAN
Använt avancerat VLAN
Skapat VLAN, 845 (TV), 855 (Telefoni), 1 (Internet)

På switchen har jag anslutit WAN (nätverkskabeln från Telia) till Switchport 1, IPTV till Switchport 3.

Sedan har jag kopplat följande VLAN:

Port 1; T=1, T=845, T=855
Port 3; U=845, U=1

Jag har testat en mängd olika konfigurationer utan framgång, jag har även testat att ansluta Thomson boxen på Port 3 med och utan trunk, men det fungerar inte. Har även testat olika inställningar med multicast, men jag vet inte hur det ska se ut där.

Någon som kan komma med några tips?

Vlan78 2012-01-05 20:29

Vet inte om det är till nytta, men om jag sätter VLANen som untagged så får jag IP address till Thomson lådan dock fungerar inte TV. Kopplar jag in Motorolan direkt så vägrar den att ge IP direkt till Motorola lådan.

/Vlan

127.0.0.1 2012-01-05 20:29

gs105e
 
Hej,
På GS105e måste du använda PVID om inte jag minns fel på de otaggade portarna..

Kolla så den har senaste mjukvaran i sig, gs105e är en så kallad smart unmanage switch och kan nog bete sig lite anorlunda, men kolla så du har rätt pvid på portarna även..

Port 3; U=845, U=1 (här måste du välja pvid, du kan bara ha en/1 otaggat nät per port, använd port 4 tex för U1 och port 3 för u845...

Vlan78 2012-01-05 20:40

Har följande inställningar:

Port PVID

Port 1 = PVID 1
Port 3 = PVID 3

VLAN Membership

VLAN 1, Port 1=Tagged, Port 3=Untagged
VLAN 845, Port 1=Tagged, Port 3= Untagged

Har testat att skifta mellan Tagged,untagged mm, men inget fungerar. Hur ska jag sätta multicast?

Switchen har den senaste FW 1.0.19 någonting.

127.0.0.1 2012-01-05 21:02

hej igen..

Internet trafiken kommer inte taggad, så du behöver inte tagga upp inkomande port för internet..
endast tv och telefoni kommer taggat.
exempel på conf..
p1 U1,T845 pvid 1 intenet och tv in)
P2 U1,Pvid 1 (internet in/ut till LAN) koppla router här
p3 U854, Pvid 854 (tv ut från switchen...
p4 precis om p3 så får du 2st tv portar...

hoppas det hjälper, VLAN är inte helt enkelt..

Tänk så här, om det är otaggat(u) så måste pvid vara samma)
om det är taggat så har inte pvid något med taggade trafiken att göra på den porten..

emil_eriksson 2012-01-22 02:32

Citat:

Ursprungligen inskrivet av 127.0.0.1 (Inlägg 11781301)
Hej, Tack för bra info i denna tråd.

Jag fick VLAN infon ifrån Telia, så det va bara att tagga upp och köra.

Här kommer en config för er som vill byta ut thomson lådan (eller behåll den som jag för endast telefoni)


Hoppas nedan config utan att blanda in visio eller paint :) funkar för er som har frågetecken, skicka ett mail om något är oklart.



Jag har satt en managerbara 8p switch "först" efter som flera nät inte routas eller "natas".
Jag har valt en Netgear GS108T (managerbar via web, ej cli)
Router FortiNet
Har du Fortinet kan du göra detta med Vdom ´ar och sätta telefoni och tv nätet i en separat vdom i transperant läge, så du inte routar trafiken.
_______________________________________
Vlan 855 = Telefoni
Vlan 854 = TV
Vlan 1 Rå-internet

portar 1-8 conf

T=Tagged (tex T-1 = Taggat vlan 1)
U= Untagged(Tex U-855 = Otaggat vlan 855)
Pvid = Port Vid

.........................................."1"
........................................."2"
Till Motorola TVbox "3" U-845, PVID-845
........................................"4"
........................................"5"
Till egen router "6" U-1, Pvid-1
Till thomson för telefoni "7" T-855, Pvid, behövs ej....men kör på 855 om du vill
Inet in.. "8" T-845,T-855,U-1 Pvid-1


_______________________________________________

Jag använder sen de övriga portarna som är över som switchportar i lanet, men på ett annat vlan, så det är separerat ifrån den "råa" trafiken som kommer in i samma switch.

mvh
127

Funkar mycket bra för mig efter några försök innan jag fick pejl på hur du menade i beskrivningen. Använder likadan switch.
:) Tackar för detta!


Alla tider är GMT +1. Klockan är nu 09:02.
Sidan 1 av 6 1 234 Sista »