Verktyg Visningsval
2011-04-08, 11:45   #1

silence

Medlem

Plats: Borås

Registrerad: jul 2001

Thomson TG784 problem med trådlösa enheter


Hej,

Jag har ADSL genom Telia och har därför en Thomson TG784 Gateway. Allt har fungerat bra till en dag helt plötsligt (jag kanske ska nämna att jag inte är särskilt kunnig i nätverksfrågor) så kan jag inte koppla upp mina trådlösa enheter, en bärbar och min Iphone.
Gatewayen har hittat enheterna men efter det att jag angivit lösenord för nätverket så väntar min bärbara på en ip adress som den aldrig får och sedan återgår den till inaktivt läge och på Iphone säger den med en gång att det inte går att koppla upp sig.
Någon som råkat ut för detta och vet vad det beror på?

Tack på förhand
Kristian
__________________
"Assumption is the mother of all f**k-ups"

Intel Core i5-2500k @ 3,30GHz, G.Skill 8GB, Zotac GF GTX 770, Windows 8.1 Pro 64 bit, Corsair SSD Force GT 120GB, 1TB Samsung Spinpoint, Asus P8P67 PRO REV B3, FSP 650-80EGN 650W 80+ Gold, Fractal Design Define R3 och Asus 24" LED VG248QE
silence är inte uppkopplad
2011-04-09, 02:17   #2

hasenfrasen

Medlem

hasenfrasens avatar

Plats: Vinkelboda

Registrerad: dec 2005

Telias jämra Thomson router är ju admin-låst av Telia så man kan ju inte göra något roligt med den...

Thomson hittar inga datorer, det är dina datorer som hittar Thomson. WPS och annat elände strular till det, stäng av. Säg åt din Thomson att enbart köra med WPA/AES och inget auto-tjafs påslaget.
__________________
/andersbrink.se - 2xWNR3500L+E4200+RT-N65U+DIR865L+WNR2000 | 2xESXi5.5 pfSense2 @ 5x100/100Mbit
2500k@4.5|gtx760 q6600@3.2|8800gtx e8400@4.00|8800gts i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L
hasenfrasen är uppkopplad nu
2011-04-09, 06:03   #3

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Har du startat om thomsonen, och har du provat om det funkar via kabel? Vad visar dioderna på thomsonen ? har den uppkoppling mot nätet ?
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är inte uppkopplad
2011-04-09, 06:08   #4

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Citat:
Ursprungligen inskrivet av hasenfrasen Visa inlägg
Telias jämra Thomson router är ju admin-låst av Telia så man kan ju inte göra något roligt med den...

Thomson hittar inga datorer, det är dina datorer som hittar Thomson. WPS och annat elände strular till det, stäng av. Säg åt din Thomson att enbart köra med WPA/AES och inget auto-tjafs påslaget.
Ja wps är nog avstängt, det kräver väl att du aktiverar det manuellt just när du ska ansluta ? Annars så står väl koderna på en lapp på undersidan så man kan knappa in dem i klienten själv,
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är inte uppkopplad
2011-04-09, 10:52   #5

silence

Medlem

Plats: Borås

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Har du startat om thomsonen, och har du provat om det funkar via kabel? Vad visar dioderna på thomsonen ? har den uppkoppling mot nätet ?
Jodå, jag har startat om och den fungerar via kabel (har även fungerat trådlöst och jag har inte ändrat några inställningar).
Samtliga dioder lyser/blinkar utom phone som jag inte använder.
__________________
"Assumption is the mother of all f**k-ups"

Intel Core i5-2500k @ 3,30GHz, G.Skill 8GB, Zotac GF GTX 770, Windows 8.1 Pro 64 bit, Corsair SSD Force GT 120GB, 1TB Samsung Spinpoint, Asus P8P67 PRO REV B3, FSP 650-80EGN 650W 80+ Gold, Fractal Design Define R3 och Asus 24" LED VG248QE
silence är inte uppkopplad
2011-04-09, 10:59   #6

silence

Medlem

Plats: Borås

Registrerad: jul 2001

Helt plötsligt fungerar eländet igen utan att jag har gjort några ändringar...blir helt ställd av det här.

Vill i alla fall tacka er för era svar!
__________________
"Assumption is the mother of all f**k-ups"

Intel Core i5-2500k @ 3,30GHz, G.Skill 8GB, Zotac GF GTX 770, Windows 8.1 Pro 64 bit, Corsair SSD Force GT 120GB, 1TB Samsung Spinpoint, Asus P8P67 PRO REV B3, FSP 650-80EGN 650W 80+ Gold, Fractal Design Define R3 och Asus 24" LED VG248QE
silence är inte uppkopplad
2011-04-09, 20:41   #7

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Finns det andra trådlösa nät i närheteten, och i så fall vilka kanaler har du och de andra näten? de kan störa ut varandra.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är inte uppkopplad
2011-04-10, 00:27   #8

silence

Medlem

Plats: Borås

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Finns det andra trådlösa nät i närheteten, och i så fall vilka kanaler har du och de andra näten? de kan störa ut varandra.
Kan jag se vilka kanaler de andra kör på, har noterat att någon har ett nätverksnamn som är likt mitt så de har väl säkerligen Telia med, det kanske ökar sannolikheten att de använder samma kanal?
Jag tror min var inställd på kanal 11 av telia.

Jag har noll koll på detta, spelar det någon roll om jag byter och testar någon annan kanal?

Tack återigen för hjälpen!
__________________
"Assumption is the mother of all f**k-ups"

Intel Core i5-2500k @ 3,30GHz, G.Skill 8GB, Zotac GF GTX 770, Windows 8.1 Pro 64 bit, Corsair SSD Force GT 120GB, 1TB Samsung Spinpoint, Asus P8P67 PRO REV B3, FSP 650-80EGN 650W 80+ Gold, Fractal Design Define R3 och Asus 24" LED VG248QE
silence är inte uppkopplad
2011-04-10, 00:38   #9

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Alla ssid (nätverksnamn) du ser ligger på samma kanal som du, de kanaler du bör använda är 1 6 11 den det syns minst enheter på är oftast den bästa. man ska helst inte ligga på kanalerna emellan, det ger problem om man har flera nätverk inom radioräckvidd, tänk på att en mobil som tex har kanal 7 kan störa ut både kanal 6 och 11 och har man mobiler som har tex en mediaserver/accespunkt igång så kan de sänka ett nät.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är inte uppkopplad
2011-04-10, 09:29   #10

silence

Medlem

Plats: Borås

Registrerad: jul 2001

@mrqaffe
Då ska jag ta och kolla upp detta, tack för informationen!
__________________
"Assumption is the mother of all f**k-ups"

Intel Core i5-2500k @ 3,30GHz, G.Skill 8GB, Zotac GF GTX 770, Windows 8.1 Pro 64 bit, Corsair SSD Force GT 120GB, 1TB Samsung Spinpoint, Asus P8P67 PRO REV B3, FSP 650-80EGN 650W 80+ Gold, Fractal Design Define R3 och Asus 24" LED VG248QE
silence är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker