Verktyg Visningsval
2011-07-12, 14:40   #1

Lakrisal

Medlem

Plats: Stockholm

Registrerad: jun 2006

Internet slutar fungera (D-Link 615 + ZyXEL 645MP-A1 ADSL)


Det är såhär att vi i min familj alltid har haft problem med internet i vårt hus som vi flyttade in i 2002. Helt plötsligt, utan en till synes möjlig förklaring, så slutar internet fungera.

Vi har gått igenom ett antal routrar genom åren och nyligen köpte farsan en D-Link 615 wireless router men problemen kvarstår.

Eftersom att vi gått igenom så pass många routrar känns det som att det borde vara fel på modemet och inte routern. Vi kör på ett gammalt ZyXEL 645MP-A1 ADSL modem. Men när man startar om routern - antingen via strömkabeln eller via inloggningsmenyn - så börjar internet fungera igen.

Det verkar bli mer problem när det är flera anslutna samtidigt. Jag var här i huset i någon månad när föräldrarna var nere i Spanien och under den tiden gick internet ner kanske 3-4 gånger, något den gör dagligen nu.

Mni gode fader har bett mig utreda problemet men jag vet verkligen inte vart jag ska börja.

Det är en wireless router men vi kör endast med sladdar och har wireless avslaget.

Är det någon som vet vad sjutton som är fel och vad man kan göra för att åtgärda det?

Tack på förhand

/ Axel
Lakrisal är inte uppkopplad
2011-07-12, 14:57   #2

Supreme8001

Medlem

Plats: Stockholm

Registrerad: dec 2010

DLINK 615 är på ren svenska; skitdålig. Jag har själv en.

problemen jag upplevde var att det trådlösa nätverket blev långsammare och långsammare och till slut stannade DLINK:en helt inklusive det trådbundna nätverket. Detta hände nästan varje dag utan undantag. Jag är dock osäker på om det verkligen hade med det trådlösa att göra, då mina datorer är anslutna med kabel och enda gången jag använder det trådlösa är när jag kopplar in jobb-laptopen hemma ibland.

Efter ett år har DLINK äntligen släppt en ny firmware som (nästan) tar bort problemen helt. Så mitt råd till dig är att uppdatera mjukvaran från DLINKs hemsida.


Lycka till!
//Supreme
Supreme8001 är inte uppkopplad
2011-07-12, 15:16   #3

Lakrisal

Medlem

Plats: Stockholm

Registrerad: jun 2006

Tack för tipset. Installerade precis nya firmwaren, vi får helt enkelt se om det funkar!
Lakrisal är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker