Verktyg Visningsval
2012-03-02, 04:01   #1

raven6666

Medlem

Registrerad: mar 2005

Långsam överföring i hemnätverk?


Hej, går vansinnigt segt att flytta filer mellan 2 datorer, nu ligger det på 2.25MB/s vilket är djävligt högt, några dagar sen låg det på typ 0.5MB/s
Har bra hastighet mot internet på båda datorerna, har stängt av ipv6 och remote differential compression i w7, stängt av brandväggen(comodo internet security) i båda datorerna och båda datorerna kör trådat.
När jag pingar ena datorn får jag hastigheter på <1ms, kör jag tracert är det 1hopp.

Ena datorn är rätt gammal, kör xp 32bit, 100MBit nätverkskort och har uppdaterat till senaste realtek-drivrutinen och alla nätverk som inte används är inaktiverade.
Andra datorn är modern med w7 64bit och gigabit mot kabelmodemet/router netgear cg3100

Varför går det så segt att flytta filer?
Mvh Raven6666
raven6666 är inte uppkopplad
2012-03-02, 08:32   #2

Bebben

Medlem

Bebbens avatar

Plats: Partille

Registrerad: jul 2008

Om jag inte minns fel så ska en 100Mbit/s vara ungefär 12,5Mbyte/s.

Har du testat uppgradera firmware på routern?
__________________
» AMD Phenom2 940 x4 3.0 GHz BE » 4 Gb DDRII @ 1066 MHz » ASUS GTX 660 Ti CUIIOC 2Gb » 128Gb SSD
Fraktfritt från Inet för Sweclockersmedlemmar
Rabatt för Sweclockersmedlemmar hos CDON.com
Vänligen citera om du pratar med mig
Bebben är inte uppkopplad
2012-03-02, 08:48   #3

flodisar

Medlem

Plats: Linköping

Registrerad: jul 2007

Testa att korskoppla datorerna (dvs koppla direkt mot varandra utan router med en korsad TP-kapel) och se vad du får för hastigheter för att se om routern är boven i dramat eller någon drivrutin eller liknande...
__________________
Vill du ge mig Lite Coins (och stödja WCG-crunching)? LTC: LT3qXJWySF5TSu3tV55fjkQoSAs5RDQEut
WCG-dator: |Intel 3930K 3.2GHz @ 4.3GHz| |Asus Sabertooth X79| |Corsair Force 3 120GB| |Quad Channel 32GB Team Xtreem 2.133GHz @ 10-11-11-20-1T| |Phanteks PH-TC14PE| |Sapphire HD7970 3GB @ 1125/7200MHz| |Seasonic S12 600W| |Thermaltake Level 10 GT Snow Edition|
flodisar är inte uppkopplad
2012-03-02, 08:50   #4

DunderKlumpen

Medlem

DunderKlumpens avatar

Plats: 81.201.220.164

Registrerad: jun 2009

Citat:
Ursprungligen inskrivet av Bebben Visa inlägg
Om jag inte minns fel så ska en 100Mbit/s vara ungefär 12,5Mbyte/s.
100Mb/s / 8 = 12.5MB/s
__________________
|| 2700K @ 4.7GHz || Zotac GTX580 AMP! || Xonar DG || OCZ Agility 3 120GB & Crucial C300 64GB || XFX XXX 650W || || Thinkpad X220

The Force is like Duct Tape, it has a light side, a dark side, and holds the universe together.

DunderKlumpen är inte uppkopplad
2012-03-02, 08:58   #5

Kr^PacMan

Hedersmedlem

Kr^PacMans avatar

Plats: QuakeNet

Registrerad: jul 2001

Vad är det för typer av filer du flyttar? Om du flyttar många små filer så blir det en hel del overhead i SMB/CIFS-protokollet och därmed sämre prestanda.
__________________
SWECLOCKERS.COM :: If Quake was done today :: Nytt serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: Intel 910 400 GB PCIE :: Asus Geforce GTX 660 2GB :: Gigabyte Odin GT 800W :: Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: SuperMicro AOC-STG-I2 2p 10GbE :: 22 TB HDD + 60 GB SSD
Kr^PacMan är uppkopplad nu
2012-03-02, 09:19   #6

Micke O

Medlem

Registrerad: aug 2002

Är Jumbo Frames påslaget på någon av burkarna? Jag fick skitrisiga prestanda när jag slog på det på två maskiner men glömde att slå på det i switchen.
__________________
i5-2500k @ 4.2GHz | ASUS P8Z68V/GEN3 | 4x4GB Kingston DDR3-1333 | GIGABYTE GeForce GTX 970 OC | Intel 520 480GB | WD Black 1TB | Noctua NH-U12P SE2 | Fractal Design ARC | Be-Quiet Straight Power BQT E9 CM 680W | LG BH08LS20 | ASUS Xonar DX
Micke O är inte uppkopplad
2012-03-02, 21:28   #7

raven6666

Medlem

Registrerad: mar 2005

Citat:
Ursprungligen inskrivet av Micke O Visa inlägg
Är Jumbo Frames påslaget på någon av burkarna? Jag fick skitrisiga prestanda när jag slog på det på två maskiner men glömde att slå på det i switchen.
Ingen som helst aning, vet inte vad det är så får läsa på lite om de först.

Citat:
Ursprungligen inskrivet av Kr^PacMan Visa inlägg
Vad är det för typer av filer du flyttar? Om du flyttar många små filer så blir det en hel del overhead i SMB/CIFS-protokollet och därmed sämre prestanda.
Blandat 3-12000MB men när jag kollar hastigheten så försöker jag göra det med 100+MB filer just pga overhead.

Citat:
Ursprungligen inskrivet av Newklear Visa inlägg
100Mb/s / 8 = 12.5MB/s
Mjo och kommer inte ens i närheten.

Citat:
Ursprungligen inskrivet av flodisar Visa inlägg
Testa att korskoppla datorerna (dvs koppla direkt mot varandra utan router med en korsad TP-kapel) och se vad du får för hastigheter för att se om routern är boven i dramat eller någon drivrutin eller liknande...
Har ingen korsad kabel hemma :/ men får jag inte löst problemet så kommer jag köpa in en och testa.
Citat:
Ursprungligen inskrivet av Bebben Visa inlägg
Har du testat uppgradera firmware på routern?
Routern är inbyggd i kabelmodemet och den går automatiskt ut på nätet vid uppstart och kollar efter uppdateringar.

Men har en ännu äldre dator(amd32 t-bred 2ghz 512mb ram xp) med gigabit nätverkskort inkopplad nu och den ligger just nu på 3.7MB/s, ska se om jag kan få kopplat in båda mina gamla datorer som kör xp 32bit och se om det går lika slött mellan dom 2.
raven6666 är inte uppkopplad
2012-03-02, 23:02   #8

FoxOne

Medlem

FoxOnes avatar

Plats: ―

Registrerad: feb 2006

Citat:
Ursprungligen inskrivet av raven6666 Visa inlägg
Har ingen korsad kabel hemma :/ men får jag inte löst problemet så kommer jag köpa in en och testa.
Om inte datorerna är från fel sida 2000-talet så har nätverkskorten stöd för Auto-MDI/X. Så då behöver du ingen korsad kabel.
__________________
Dator1|Dator2|Dator3|Dator4|Dator5|Dator6
Raid is not backup
FoxOne är inte uppkopplad
2012-03-03, 13:56   #9

Kr^PacMan

Hedersmedlem

Kr^PacMans avatar

Plats: QuakeNet

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av FoxOne Visa inlägg
Om inte datorerna är från fel sida 2000-talet så har nätverkskorten stöd för Auto-MDI/X. Så då behöver du ingen korsad kabel.
TS får dock inte glömma att sätta statiska adresser på burkarna.
__________________
SWECLOCKERS.COM :: If Quake was done today :: Nytt serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: Intel 910 400 GB PCIE :: Asus Geforce GTX 660 2GB :: Gigabyte Odin GT 800W :: Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: SuperMicro AOC-STG-I2 2p 10GbE :: 22 TB HDD + 60 GB SSD
Kr^PacMan är uppkopplad nu
2012-03-03, 14:03   #10

raven6666

Medlem

Registrerad: mar 2005

Grejerna är nyare än 2000 men kommer testa att flytta filer mellan mina 2 gamla datorer som kör xp först, har en liten känsla av att w7 är problemet då jag haft bra hastighet tidigare men kommer inte ihåg om det va före eller efter jag gick över till w7.
raven6666 är inte uppkopplad
2012-03-03, 14:32   #11

dwd94

Medlem

dwd94s avatar

Plats: Stockholm

Registrerad: jan 2010

Citat:
Ursprungligen inskrivet av Newklear Visa inlägg
100Mb/s / 8 = 12.5MB/s
Nej 100Mb/s = 12.5MB/s.

100Mb/s / 8 = 12.5Mb/s = 1,5625MB/s.

Undvik att skriva "/8" på ena sidan och sedan på andra ledet ändra båda enhet och värde i samma vända.
dwd94 är inte uppkopplad
2012-03-03, 19:01   #12

DunderKlumpen

Medlem

DunderKlumpens avatar

Plats: 81.201.220.164

Registrerad: jun 2009

Citat:
Ursprungligen inskrivet av dwd94 Visa inlägg
Nej 100Mb/s = 12.5MB/s.

100Mb/s / 8 = 12.5Mb/s = 1,5625MB/s.

Undvik att skriva "/8" på ena sidan och sedan på andra ledet ändra båda enhet och värde i samma vända.
Men nu får du väl ändå ge dig...

Jag tipsade om hur lätt det är att omvandla mellan de två enheterna, jag försökte inte ge någon mattelektion.

Jag skrev på talspråk, och det är så man hade förklarat det i en diskussion.
__________________
|| 2700K @ 4.7GHz || Zotac GTX580 AMP! || Xonar DG || OCZ Agility 3 120GB & Crucial C300 64GB || XFX XXX 650W || || Thinkpad X220

The Force is like Duct Tape, it has a light side, a dark side, and holds the universe together.

DunderKlumpen är inte uppkopplad
2012-03-03, 19:12   #13

raven6666

Medlem

Registrerad: mar 2005

Stängde av large send offload v2 för både ipv4 och ipv6 och nu kommer jag iallafall upp i 11-12MB/s över gigabit men tycker jag borde kunna få bättre än så även om ena datorn är från 2003 med amd t-bred 2ghz.

Citat:
Ursprungligen inskrivet av Micke O Visa inlägg
Är Jumbo Frames påslaget på någon av burkarna? Jag fick skitrisiga prestanda när jag slog på det på två maskiner men glömde att slå på det i switchen.
I W7 är det avslaget, i xp är det satt till 1514, lägsta av 3 alternativ och routern vet jag inte.
raven6666 är inte uppkopplad
2012-03-03, 19:35   #14

Tea42BBS

Medlem

Tea42BBSs avatar

Plats: Stockholm

Registrerad: mar 2010

// Detta har hjälpt mig tidigare på W7 x64 installationer som bråkat

// Lazze

Start, Run, CMD to open a command prompt(need to be admin):

Reset TCP/IP stack to installation defaults.

netsh int ip reset reset.log

Reset WINSOCK entries to installation defaults:

netsh winsock reset catalog

Reboot! Finished!
Tea42BBS är inte uppkopplad
2012-03-03, 20:08   #15

muppens

Medlem

Plats: Stockholm

Registrerad: aug 2007

Vad har du för disk på gamla burken?
__________________
Citera om du vill ha svar.
muppens är inte uppkopplad
2012-03-04, 01:45   #16

raven6666

Medlem

Registrerad: mar 2005

Citat:
Ursprungligen inskrivet av Tea42BBS Visa inlägg
// Detta har hjälpt mig tidigare på W7 x64 installationer som bråkat...
Nädu hjälpte inte :/ ligger på ~2MB/s mot datorn som har 100Mbit nätverkskort.

Citat:
Ursprungligen inskrivet av muppens Visa inlägg
Vad har du för disk på gamla burken?
Amd 32bit t-bred 512MB(32MB går till grafik)
syskonnect gigabit nätverkskort
160GB pata hitachi(system)
30GB pata ibm deathstar
160gb sata seagate
320gb sata seagate

I min andra gamla dator(hp pavillion 2Ghz amd 1GB ram) finns 250+640TGB western digital sata.
raven6666 är inte uppkopplad
2012-03-04, 02:09   #17

raven6666

Medlem

Registrerad: mar 2005

Har kört ett lan speed test med en 200MB fil mellan alla 3 datorerna, tycker det ser ut som all trafik från w7 till xp går långsamt medans trafik xp till w7 går snabbt.

W7 - XP skriv 100Mbit
75.4313018 time to complete
2.651.419 bytes per second
21.211.352 bits per second
21.2113520 Mbps

W7 - xp läs 100Mbit
19.9760917 time to complete
10.539.578 bytes per second
84.316.624 bits per second
84.3166240 Mbps

W7 - xp skriv 1000Mbit
70.8375992 time to complete
2.823.359 bytes per second
22.586.872 bits per second
22.5868720 Mbps

W7 - xp läs 1000Mit
4.115557 time to complete
48.596.111 bytes per second
388.768.888 bits per second
388.7688880 Mbps

Xp - xp skriv 100Mbit
24.3533547 time to complete
8.212.421 bytes per second
65.699.368 bits per second
65.6993680 Mbps

Xp - xp läs 100Mbit
18.2636120 time to complete
10.950.736 bytes per second
87.605.888 bits per second
87.6058880 Mbps

Senast redigerad av raven6666 2012-03-04 klockan 02:22.
raven6666 är inte uppkopplad
2012-03-05, 09:43   #18

DunderKlumpen

Medlem

DunderKlumpens avatar

Plats: 81.201.220.164

Registrerad: jun 2009

Citat:
Ursprungligen inskrivet av raven6666 Visa inlägg
Har kört ett lan speed test med en 200MB fil mellan alla 3 datorerna, tycker det ser ut som all trafik från w7 till xp går långsamt medans trafik xp till w7 går snabbt.


W7 - xp läs 1000Mit
4.115557 time to complete
48.596.111 bytes per second
388.768.888 bits per second
388.7688880 Mbps
Det ser väl snarare ut som att det endast är trafiken från W7 till XP vid den större storleken som det gick snabbt?
__________________
|| 2700K @ 4.7GHz || Zotac GTX580 AMP! || Xonar DG || OCZ Agility 3 120GB & Crucial C300 64GB || XFX XXX 650W || || Thinkpad X220

The Force is like Duct Tape, it has a light side, a dark side, and holds the universe together.

DunderKlumpen är inte uppkopplad
2012-03-05, 13:55   #19

raven6666

Medlem

Registrerad: mar 2005

När den läser går trafiken från xp till w7, när den skriver går trafiken från w7 till xp.
raven6666 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker