Sidan 4 av 8 123 4 567 Sista »
 
Verktyg Visningsval
2012-04-19, 19:43   #91

crow2

Medlem

Plats: Eskilstuna

Registrerad: jan 2005

Hej,
Jag har inte läst igenom alla inlägg men tänkte fråga om Thomson routerns wifi (trådlösa) del fortf fungerar att surfa på efter detta?
Isf är det perfekt om de trådlösa enheterna i huset kan fortsätta ligga på Thomsons nätverk men att själva speldatorn körs på en annan router.
Tack för guiden.. får se hur länge de dröjer innan Telia ändrar möjligheten till detta.. har de gjort förut när folk knäckt koderna
__________________
| Win7 x64 | Intel i2500k | P67A-C45 | 2x4GB DDR3 | Asus Geforce GTX570 DCII | 650W |
www.twitch.tv/leeftv
crow2 är inte uppkopplad
2012-04-19, 19:51   #92

Nordulv

Medlem

Plats: Karlstad

Registrerad: jan 2012

Spoiler:
Citat:
Ursprungligen inskrivet av Alec1337 Visa inlägg
Gör om allt tills du kommer till steg 10, funkar denna?
Spoiler:
hcp client ifdetach intf=Internet
:ip ifdetach intf Internet
:eth ifdetach intf eth_internet
:eth bridge config vlan=enabled filter=none
:eth vlan add name=internet_br vid=10
:eth bridge vlan ifadd intf=OBC name=internet_br
:eth ifconfig intf=eth_internet dest=bridge vlan=internet_br
:eth ifattach intf=eth_internet
:eth bridge ifadd intf=eth_br
:eth bridge ifconfig intf=eth_br dest=ethif5
:eth bridge ifattach intf=eth_br
:eth bridge vlan ifadd intf=eth_br name=internet_br
:eth bridge vlan ifdelete intf=eth_br name=default
:eth bridge vlan ifadd intf=ethport1 name=internet_br
:eth bridge vlan ifdelete intf=ethport1 name=default
:ip ifattach intf Internet
hcp client ifattach intf=Internet
:saveall


Får mer errors:
{Simon}=>:dhcp client ifdetach intf=Internet
{Simon}=>:ip ifdetach intf Internet
{Simon}=>:eth ifdetach intf eth_internet
{Simon}=>:eth bridge config vlan=enabled filter=none
{Simon}=>:eth vlan add name=internet_br vid=10
{Simon}=>:eth bridge vlan ifadd intf=OBC name=internet_br
{Simon}=>:eth ifconfig intf=eth_internet dest=bridge vlan=internet_br
{Simon}=>:eth ifattach intf=eth_internet
{Simon}=>:eth bridge ifadd intf=eth_br
{Simon}=>:eth bridge ifconfig intf=eth_br dest=ethif5
Invalid interface name.
Bad value for parameter 'dest ethif5' 
Unknown command.
{Simon}=>:eth bridge ifattach intf=eth_br
Failed to attach bridge interface.
{Simon}=>:eth bridge vlan ifadd intf=eth_br name=internet_br
Invalid interface name.
Bad value for parameter 'intf eth_br' 
Unknown command.
{Simon}=>:eth bridge vlan ifdelete intf=eth_br name=default
The OBC bridge interface cannot be removed from this VLAN, because OBC is defined as untagged.
Interface eth_br could not be removed from vlan default.
{Simon}=>:eth bridge vlan ifadd intf=ethport1 name=internet_br
{Simon}=>:eth bridge vlan ifdelete intf=ethport1 name=default
Warning: default VLAN changed for bridge interface to VLAN internet_br.

Internet-lampan blir röd igen och jag kommer just nu inte in på routern överhuvudtaget.
__________________
Phenom II X4 955BE | 8 GB PC3-12800 1600MHz | GA-990FXA-UD3 | Sapphire Radeon HD 6950>6970 2 GB
Nordulv är inte uppkopplad
2012-04-19, 19:57   #93

1Z3C0LD

Medlem

1Z3C0LDs avatar

Plats: Frövi

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Striker000 Visa inlägg
är du säker på att du har Telia 30 och inte 24?

logga in och kolla i Bredbandanslutning> Internet Typ: ?
kan ju även kolla bredbandskollen.se har du under 3mbit ut ut så är det inte vdsl
Seriöst, tror du inte jag vet vad jag har för uppkoppling? jag har ju själv ring och beställt det....
Jag hade telia 24 men uppgraderade till 30 (fick ingen ny router?!) utan har den vita thomsonen(kan inte modellnumret nu, är på jobbet men kan kolla när jag kommer hem).
__________________
Chassi: NZXT Phantom med 3st 200mms fläktar, 3st 120mm fläktar. Mobo: Asrock extreme3 x58 . Processor: Intel core I7 950@4,1 som hålls kall med Antec kühler 620. Ram: 6gb Corsair. Grafikkort: XFX Radeon HD 7970. Hdd: 60gb ssd & 1tb lagring.
1Z3C0LD är inte uppkopplad
2012-04-19, 20:02   #94

Alec1337

Medlem

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Nordulv Visa inlägg
[SPOILER]
{Simon}=>:dhcp client ifdetach intf=Internet
{Simon}=>:ip ifdetach intf Internet
{Simon}=>:eth ifdetach intf eth_internet
{Simon}=>:eth bridge config vlan=enabled filter=none
{Simon}=>:eth vlan add name=internet_br vid=10
{Simon}=>:eth bridge vlan ifadd intf=OBC name=internet_br
{Simon}=>:eth ifconfig intf=eth_internet dest=bridge vlan=internet_br
{Simon}=>:eth ifattach intf=eth_internet
{Simon}=>:eth bridge ifadd intf=eth_br

{Simon}=>:eth bridge ifconfig intf=eth_br dest=ethif5
Invalid interface name.
Bad value for parameter 'dest ethif5' 
Unknown command.

Internet-lampan blir röd igen och jag kommer just nu inte in på routern överhuvudtaget.
Mm det blir så när det blir fel. Bara att göra reset. Jag vill få detta att funka till VDSL också!
Kan du testa igen? Jag har redigerat min förra post. Test test test!!! Till slut så finner man svaret!
Alec1337 är inte uppkopplad
2012-04-19, 20:11   #95

Nordulv

Medlem

Plats: Karlstad

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av Alec1337 Visa inlägg
Mm det blir så när det blir fel. Bara att göra reset. Jag vill få detta att funka till VDSL också!
Kan du testa igen? Jag har redigerat min förra post. Test test test!!! Till slut så finner man svaret!
Nix.
{Simon}=>:dhcp client ifdetach intf=Internet
{Simon}=>:ip ifdetach intf Internet
{Simon}=>:eth ifdetach intf eth_internet
{Simon}=>:eth bridge config vlan=enabled filter=none
{Simon}=>:eth vlan add name=internet_br vid=10
{Simon}=>:eth bridge vlan ifadd intf=OBC name=internet_br
{Simon}=>:eth ifconfig intf=eth_internet dest=bridge vlan=internet_br
{Simon}=>:eth ifattach intf=eth_internet
{Simon}=>:eth bridge ifadd intf=eth_br
{Simon}=>:eth bridge ifconfig intf=eth_br dest=eth_VDSL2
Invalid interface name.
Bad value for parameter 'dest eth_VDSL2' 
Unknown command.
{Simon}=>:eth bridge ifattach intf=eth_br
Failed to attach bridge interface.
{Simon}=>:eth bridge vlan ifadd intf=eth_br name=internet_br
Invalid interface name.
Bad value for parameter 'intf eth_br' 
Unknown command.
{Simon}=>:eth bridge vlan ifdelete intf=eth_br name=default
The OBC bridge interface cannot be removed from this VLAN, because OBC is defined as untagged.
Interface eth_br could not be removed from vlan default.
{Simon}=>:eth bridge vlan ifadd intf=ethport1 name=internet_br
{Simon}=>:eth bridge vlan ifdelete intf=ethport1 name=default
Warning: default VLAN changed for bridge interface to VLAN internet_br.
{Simon}=>:ip ifattach intf Internet
{Simon}=>:dhcp client ifattach intf=Internet
{Simon}=>:saveall
Jag kan inte prova fler configs just nu, får skäll från övriga familjen för att dom inte kommer ut på internet

Senast redigerad av Nordulv 2012-04-19 klockan 20:18.
__________________
Phenom II X4 955BE | 8 GB PC3-12800 1600MHz | GA-990FXA-UD3 | Sapphire Radeon HD 6950>6970 2 GB
Nordulv är inte uppkopplad
2012-04-19, 20:20   #96

Alec1337

Medlem

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Nordulv Visa inlägg
Nix.
Jag kan inte prova fler configs just nu, får skäll från övriga familjen för att dom inte kommer ut på internet
En sista gång testa! Nu skall det funka! :S
Alec1337 är inte uppkopplad
2012-04-19, 20:39   #97

Nordulv

Medlem

Plats: Karlstad

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av Alec1337 Visa inlägg
En sista gång testa! Nu skall det funka! :S
Samma resultat igen.

{Simon}=>:dhcp client ifdetach intf=Internet
{Simon}=>:ip ifdetach intf Internet
{Simon}=>:eth ifdetach intf eth_internet
{Simon}=>:eth bridge config vlan=enabled filter=none
{Simon}=>:eth vlan add name=internet_br vid=10
{Simon}=>:eth bridge vlan ifadd intf=OBC name=internet_br
{Simon}=>:eth ifconfig intf=eth_internet dest=bridge vlan=internet_br
{Simon}=>:eth ifattach intf=eth_internet
{Simon}=>:eth bridge ifadd intf=eth_br
{Simon}=>:eth bridge ifconfig intf=eth_br dest=efmif1
Invalid interface name.
Bad value for parameter 'dest efmif1' 
Unknown command.
{Simon}=>:eth bridge ifattach intf=eth_br
Failed to attach bridge interface.
{Simon}=>:eth bridge vlan ifadd intf=eth_br name=internet_br
Invalid interface name.
Bad value for parameter 'intf eth_br' 
Unknown command.
{Simon}=>:eth bridge vlan ifdelete intf=eth_br name=default
The OBC bridge interface cannot be removed from this VLAN, because OBC is defined as untagged.
Interface eth_br could not be removed from vlan default.
{Simon}=>:eth bridge vlan ifadd intf=ethport1 name=internet_br
{Simon}=>:eth bridge vlan ifdelete intf=ethport1 name=default
Warning: default VLAN changed for bridge interface to VLAN internet_br.
{Simon}=>:ip ifattach intf Internet
{Simon}=>:dhcp client ifattach intf=Internet
{Simon}=>:saveall
__________________
Phenom II X4 955BE | 8 GB PC3-12800 1600MHz | GA-990FXA-UD3 | Sapphire Radeon HD 6950>6970 2 GB
Nordulv är inte uppkopplad
2012-04-19, 20:41   #98

Alec1337

Medlem

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Nordulv Visa inlägg
Samma resultat igen.

{Simon}=>:dhcp client ifdetach intf=Internet
{Simon}=>:ip ifdetach intf Internet
{Simon}=>:eth ifdetach intf eth_internet
{Simon}=>:eth bridge config vlan=enabled filter=none
{Simon}=>:eth vlan add name=internet_br vid=10
{Simon}=>:eth bridge vlan ifadd intf=OBC name=internet_br
{Simon}=>:eth ifconfig intf=eth_internet dest=bridge vlan=internet_br
{Simon}=>:eth ifattach intf=eth_internet
{Simon}=>:eth bridge ifadd intf=eth_br
{Simon}=>:eth bridge ifconfig intf=eth_br dest=efmif1
Invalid interface name.
Bad value for parameter 'dest efmif1' 
Unknown command.
{Simon}=>:eth bridge ifattach intf=eth_br
Failed to attach bridge interface.
{Simon}=>:eth bridge vlan ifadd intf=eth_br name=internet_br
Invalid interface name.
Bad value for parameter 'intf eth_br' 
Unknown command.
{Simon}=>:eth bridge vlan ifdelete intf=eth_br name=default
The OBC bridge interface cannot be removed from this VLAN, because OBC is defined as untagged.
Interface eth_br could not be removed from vlan default.
{Simon}=>:eth bridge vlan ifadd intf=ethport1 name=internet_br
{Simon}=>:eth bridge vlan ifdelete intf=ethport1 name=default
Warning: default VLAN changed for bridge interface to VLAN internet_br.
{Simon}=>:ip ifattach intf Internet
{Simon}=>:dhcp client ifattach intf=Internet
{Simon}=>:saveall
Jaha :/
Alec1337 är inte uppkopplad
2012-04-19, 21:26   #99

Striker000

Medlem

Plats: Sverige

Registrerad: okt 2003

Citat:
Ursprungligen inskrivet av 1Z3C0LD Visa inlägg
Seriöst, tror du inte jag vet vad jag har för uppkoppling? jag har ju själv ring och beställt det....
Jag hade telia 24 men uppgraderade till 30 (fick ingen ny router?!) utan har den vita thomsonen(kan inte modellnumret nu, är på jobbet men kan kolla när jag kommer hem).
Menade inget illa, har dock hört om många som inte fått sitt vdsl aktiverat efter dom fått nytt modem (tror bara man får nytt om man hade zyxels)
Jag var mer förvånad om du fick det fungera med telia 30 och samma utrustning för då hade det varigt intressant att kolla upp vad som gör att det funkar för dig.
Men där det troligtvis att du har den äldre thomson modellen gör att det funkar, kan bara sitta i avund för att det funkar för dig

edit
kolla gärna vilken modell du har kan ju faktiskt vara värt att köpa ett sånnt bara för att kunna brygga

Senast redigerad av Striker000 2012-04-19 klockan 21:36.
__________________
Gigabyte P35-DQ6, Intel Q6600, 4x Corsair CM2X1024-6400C4, ATi HD5850, Corsair HX620
Striker000 är inte uppkopplad
2012-04-19, 21:40   #100

Hucke

Medlem

Huckes avatar

Registrerad: jul 2005

Citat:
Ursprungligen inskrivet av 1Z3C0LD Visa inlägg
Seriöst, tror du inte jag vet vad jag har för uppkoppling? jag har ju själv ring och beställt det....
Jag hade telia 24 men uppgraderade till 30 (fick ingen ny router?!) utan har den vita thomsonen(kan inte modellnumret nu, är på jobbet men kan kolla när jag kommer hem).
Det verkar ju inte direkt som det eftersom den vita thomson inte stödjer vdsl...

Edit: 24Mbit adsl och 30Mbit VDSL heter båda samma sak: Telia Bredband 30.
Vdsl fungerar enbart med thomson tg789/799
Hucke är inte uppkopplad
2012-04-19, 22:12   #101

Striker000

Medlem

Plats: Sverige

Registrerad: okt 2003

Blir nog att köpa en ZyXEL Prestige 870H-51A V2 och använda configen som zyxel gav ut.
Men man är allt lite snål av sig, så väntar ett tag och ser om telia håller vad dom lovat denna gången och släpper firmware med möjlighet att brygga

edit
om det inte hittas en lösning här dvs
ett stort tack till Alec1337 som försöker
__________________
Gigabyte P35-DQ6, Intel Q6600, 4x Corsair CM2X1024-6400C4, ATi HD5850, Corsair HX620
Striker000 är inte uppkopplad
2012-04-19, 22:19   #102

Hucke

Medlem

Huckes avatar

Registrerad: jul 2005

Citat:
Ursprungligen inskrivet av Striker000 Visa inlägg
Telia kanske erbjuder telia 30 (upp till 30mbit in och upp till 12mbit ut) på både adsl och vdsl, kan vara så att om man bor för långt i från stationen så måste vdsl användas eller liknande

Jag får tex endast 25mbit in och 4mbit ut vilket är inte är så bra för telia 30 men beror säkert på mitt avstånd till stationen.
Nej det är tekniskt omöjligt. Antingen har man ADSL eller så har man VDSL.

Bor man nära telestationen nog så får man VDSL, men måste då ha den nyare varianten av Thomson. Bor man för långt bort får man ADSL, vilket fungerar med den äldre vita modellen.
Båda tjänsterna heter dock fortfarande Telia 30. Om någon annan påstår något annat är det fel.
Hucke är inte uppkopplad
2012-04-19, 22:22   #103

Striker000

Medlem

Plats: Sverige

Registrerad: okt 2003

Citat:
Ursprungligen inskrivet av Hucke Visa inlägg
Nej det är tekniskt omöjligt. Antingen har man ADSL eller så har man VDSL.

Bor man nära telestationen nog så får man VDSL, men måste då ha den nyare varianten av Thomson. Bor man för långt bort får man ADSL, vilket fungerar med den äldre vita modellen.
Båda tjänsterna heter dock fortfarande Telia 30. Om någon annan påstår något annat är det fel.
ah du han att svara precis innan jag tog bort mitt inlägg, läste lite på teknisk spec på ADSL2+ och såg att jag pratade gojja

edit
Skulle vara kul och veta vad gränserna är och hur långt man är från stationen eftersom jag inte kunde få telia 24mbit när bara det fanns men jag kunde ta telia 30 vdsl när det kom. Försökte bara någon månad innan jag tog telia 30, kan ju bero på fler saker visserligen fullt i stationen kanske

Senast redigerad av Striker000 2012-04-19 klockan 22:35.
__________________
Gigabyte P35-DQ6, Intel Q6600, 4x Corsair CM2X1024-6400C4, ATi HD5850, Corsair HX620
Striker000 är inte uppkopplad
2012-04-19, 22:45   #104

1Z3C0LD

Medlem

1Z3C0LDs avatar

Plats: Frövi

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Hucke Visa inlägg
Det verkar ju inte direkt som det eftersom den vita thomson inte stödjer vdsl...

Edit: 24Mbit adsl och 30Mbit VDSL heter båda samma sak: Telia Bredband 30.
Vdsl fungerar enbart med thomson tg789/799
kan säga att mina hastigheter inte är något att hänga i julgranen, får just nu 12,70mb ner och 0.97mb upp
Det är visserligen med tvn igång, kan prova senare när den högre makten sover ^^
En annan fråga då, får jag högre hastighet om jag byter thomson modem ?!
__________________
Chassi: NZXT Phantom med 3st 200mms fläktar, 3st 120mm fläktar. Mobo: Asrock extreme3 x58 . Processor: Intel core I7 950@4,1 som hålls kall med Antec kühler 620. Ram: 6gb Corsair. Grafikkort: XFX Radeon HD 7970. Hdd: 60gb ssd & 1tb lagring.
1Z3C0LD är inte uppkopplad
2012-04-19, 22:50   #105

Xzavier

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av 1Z3C0LD Visa inlägg
Seriöst, tror du inte jag vet vad jag har för uppkoppling? jag har ju själv ring och beställt det....
Jag hade telia 24 men uppgraderade till 30 (fick ingen ny router?!) utan har den vita thomsonen(kan inte modellnumret nu, är på jobbet men kan kolla när jag kommer hem).
Telia 24 (ADSL) heter numera Telia 30 och delar alltså namn med VDSL. Men har du den vita Thomson-routern (TG784) så har du inte VDSL utan fortfarande ADSL, så vi har väl fortfarande inget exempel på en VDSL-användare där bryggningen funkar..
Xzavier är inte uppkopplad
2012-04-19, 22:52   #106

1Z3C0LD

Medlem

1Z3C0LDs avatar

Plats: Frövi

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Xzavier Visa inlägg
Telia 24 (ADSL) heter numera Telia 30 och delar alltså namn med VDSL. Men har du den vita Thomson-routern (TG784) så har du inte VDSL utan fortfarande ADSL, så vi har väl fortfarande inget exempel på en VDSL-användare där bryggningen funkar..
Don't seem so, men då är ju frågan varför dem inte skicka ut en ny router till mig?
Nog för att jag är nöjd just nu eftersom jag har det problemfritt, men om jag kan vinna hastighet genom en ny router som Telia borde skickat ut så kommer deras kundtjänst få ett mindre roligt samtal imorgon!
__________________
Chassi: NZXT Phantom med 3st 200mms fläktar, 3st 120mm fläktar. Mobo: Asrock extreme3 x58 . Processor: Intel core I7 950@4,1 som hålls kall med Antec kühler 620. Ram: 6gb Corsair. Grafikkort: XFX Radeon HD 7970. Hdd: 60gb ssd & 1tb lagring.
1Z3C0LD är inte uppkopplad
2012-04-19, 22:55   #107

Striker000

Medlem

Plats: Sverige

Registrerad: okt 2003

Citat:
Ursprungligen inskrivet av 1Z3C0LD Visa inlägg
kan säga att mina hastigheter inte är något att hänga i julgranen, får just nu 12,70mb ner och 0.97mb upp
Det är visserligen med tvn igång, kan prova senare när den högre makten sover ^^
En annan fråga då, får jag högre hastighet om jag byter thomson modem ?!
TV ska ju dra en del, tror inte att du skulle bättre fart med annat modem det beror ju på vilka signaler telia skickar till dig isf a/vDSL.

Har för mig att jag har haft bättre men kan ha drömt nu får jag iaf 23,19/3,79 (med vdsl)
__________________
Gigabyte P35-DQ6, Intel Q6600, 4x Corsair CM2X1024-6400C4, ATi HD5850, Corsair HX620
Striker000 är inte uppkopplad
2012-04-19, 23:00   #108

1Z3C0LD

Medlem

1Z3C0LDs avatar

Plats: Frövi

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Striker000 Visa inlägg
TV ska ju dra en del, tror inte att du skulle bättre fart med annat modem det beror ju på vilka signaler telia skickar till dig isf a/vDSL.

Har för mig att jag har haft bättre men kan ha drömt nu får jag iaf 23,19/3,79 (med vdsl)
Okej, jo tv drar nog en del ^^ därför jag tänkte kolla vad jag får för hastigheter sen när sambon lagt sig så jag kan stäng av den (utan gnäll).
Bor ju iofs ganska långt bort ifrån masten, så lite "lägre" hastighet får jag nog.
__________________
Chassi: NZXT Phantom med 3st 200mms fläktar, 3st 120mm fläktar. Mobo: Asrock extreme3 x58 . Processor: Intel core I7 950@4,1 som hålls kall med Antec kühler 620. Ram: 6gb Corsair. Grafikkort: XFX Radeon HD 7970. Hdd: 60gb ssd & 1tb lagring.
1Z3C0LD är inte uppkopplad
2012-04-20, 15:10   #109

Xzavier

Medlem

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av 1Z3C0LD Visa inlägg
Don't seem so, men då är ju frågan varför dem inte skicka ut en ny router till mig?
Nog för att jag är nöjd just nu eftersom jag har det problemfritt, men om jag kan vinna hastighet genom en ny router som Telia borde skickat ut så kommer deras kundtjänst få ett mindre roligt samtal imorgon!
De skickade inte ut en ny router eftersom den du har fungerar med den anslutning du har (ADSL), och du inte bad om en ny. Du skulle inte heller vinna något särskilt på en ny router just nu förutom möjligheten att utnyttja VDSL om det kommer till din växel och du bor inom rätt avstånd för att få det (1500m eller mindre). När de lanserar TG799vn kommer du dock att kunna vinna intern hastighet ifall du har ett trådat LAN med CAT6-kabel, då TG799 stöder Gigabit ethernet i switchportarna och inte bara på WAN-porten (TG789vn är ett riktigt praktklantbygge i det avseendet, 1Gb/s på WAN men bara 100Mbit/s på switchportarna varav det finns 4...).
Xzavier är inte uppkopplad
2012-04-20, 17:09   #110

1Z3C0LD

Medlem

1Z3C0LDs avatar

Plats: Frövi

Registrerad: feb 2011

Citat:
Ursprungligen inskrivet av Xzavier Visa inlägg
De skickade inte ut en ny router eftersom den du har fungerar med den anslutning du har (ADSL), och du inte bad om en ny. Du skulle inte heller vinna något särskilt på en ny router just nu förutom möjligheten att utnyttja VDSL om det kommer till din växel och du bor inom rätt avstånd för att få det (1500m eller mindre). När de lanserar TG799vn kommer du dock att kunna vinna intern hastighet ifall du har ett trådat LAN med CAT6-kabel, då TG799 stöder Gigabit ethernet i switchportarna och inte bara på WAN-porten (TG789vn är ett riktigt praktklantbygge i det avseendet, 1Gb/s på WAN men bara 100Mbit/s på switchportarna varav det finns 4...).
I see, dock så har vi fått VDSL här där jag bor (iaf enligt telias hemsida där det står att uppgraderingen är slutförd här). men tror jag bor för långt ifrån master för att kunna dra nytta utav det menmen, vet inte vad jag ska ha så mycket högre hastighet till heller egentligen
__________________
Chassi: NZXT Phantom med 3st 200mms fläktar, 3st 120mm fläktar. Mobo: Asrock extreme3 x58 . Processor: Intel core I7 950@4,1 som hålls kall med Antec kühler 620. Ram: 6gb Corsair. Grafikkort: XFX Radeon HD 7970. Hdd: 60gb ssd & 1tb lagring.
1Z3C0LD är inte uppkopplad
2012-04-20, 19:57   #111

hestah

Medlem

Plats: Kopparberg

Registrerad: feb 2005

Allt har funkat tills jag ska skriva in telnet 192.168.1.254,
det blri connection failed även om ja startar cmd som admin,
har aktiverat både klient och server i kontrollpanelen, nån som vet vad som kan vara fel?

har 8.8.B.A

edit: ja provade lägga in .ini filen igen så vipps funkade det.

Wow nu funkar det! kan spela wow igen tack för en fantastiskt guide!

Senast redigerad av hestah 2012-04-20 klockan 20:20.
__________________
E8400 @ 4,2 ghz | Thermalright Ultra 120 eXtreme | Asus P5Q-Deluxe | 4Gb Corsair 8500 | Asus GeForce ENGTX560 TI DCII | Corsair AX 850W 80+ GOLD
hestah är inte uppkopplad Folding
2012-04-21, 17:46   #112

bmannen

Medlem

Registrerad: apr 2012

Hej

Alla ni som fått detta att fungera , telnet, bridge osv... Har ni provat att boota om routern? och i så fall fungerar ert vdsl modem efter det?

Som jag skrev i en tidigare post kopplar mitt modem inte upp sig efter att jag skickat upp den nya config:en, och det var en till som hade samma problem...

//b.
bmannen är inte uppkopplad
2012-04-21, 21:22   #113

Alec1337

Medlem

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av bmannen Visa inlägg
Hej

Alla ni som fått detta att fungera , telnet, bridge osv... Har ni provat att boota om routern? och i så fall fungerar ert vdsl modem efter det?

Som jag skrev i en tidigare post kopplar mitt modem inte upp sig efter att jag skickat upp den nya config:en, och det var en till som hade samma problem...

//b.
Fungerar endast med med de som har typen och ansluter ETHoA.
Alec1337 är inte uppkopplad
2012-04-24, 21:39   #114

tykoZ

Medlem

Plats: Karlshamn

Registrerad: nov 2010

Hej, tänkte jag skulle ge det ett försök. Men jag har ingen aning om jag har adsl eller vdsl. Kollade i routern, där det står ETHoA. Har Telia 30 och bredbandstelefoni via den "smarta" apparaten. Har inte heller samma router som visas på bilden i guiden utan har en större svart sak vid namn TG789vn.

Värt ett försök?

/ tykoZ

Edit: Efter lite om och men fick jag allt att fungera, denna router har plågat mig i ca. 1 år. Tack för guiden, bra jobbat!

Senast redigerad av tykoZ 2012-04-24 klockan 23:17.
__________________
Dota 2!
tykoZ är inte uppkopplad
2012-04-24, 23:46   #115

wille61

Medlem

wille61s avatar

Plats: Norrköping

Registrerad: okt 2009

Är det bara för mig det inte går att logga in som Super user längre?

EDIT : nvm är bara lite trött, Däremot undrar jag ifall det går att sänka interleaveraten/stänga av pingfiltret när man är super user utan att behöva ringa telia ?

Senast redigerad av wille61 2012-04-25 klockan 00:04.
__________________
Workstation : I5 2500k @ 4,8GHz + CM212 PnP NF-P12 | Gigabyte HD6970 Windforce | Asrock Z68-Extreme3 Gen3 | 2048MBx2 1333mhz Corsair Valueselect | 60GB OCZ Agility | WD Blue 500GB + WD Green 500GB i RAID0 för lagring och fraps | Corsair TX650W | FDR3 Arctic White | Sony Optiarc |
wille61 är inte uppkopplad
2012-04-26, 12:01   #116

tykoZ

Medlem

Plats: Karlshamn

Registrerad: nov 2010

Har ett problem med detta, har fått internet att fungera via den andra routern. Men min telefon fungerar inte alls, det tutar bara upptaget i luren, hela tiden. Ni som har fått både telefon och internet att fungerar, hur gjorde ni? Jag har följt guiden till punkt och pricka, väntade mig att telefonen skulle kommer igång efter ett tag. Men inget händer. Vill helst inte behöva reseta alltihop igen. Men samtidigt behöver jag telefonen. Någon som har en lösning på detta?

/ tykoZ
__________________
Dota 2!
tykoZ är inte uppkopplad
2012-04-26, 14:03   #117

Alec1337

Medlem

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av wille61 Visa inlägg
Är det bara för mig det inte går att logga in som Super user längre?

EDIT : nvm är bara lite trött, Däremot undrar jag ifall det går att sänka interleaveraten/stänga av pingfiltret när man är super user utan att behöva ringa telia ?
"Pingfiltret" skall man helst inte stänga av. Det går dock att stänga av om man bara har internet-tjänsten. Men man måste ringa till Telia hur som helst.

Citat:
Ursprungligen inskrivet av tykoZ Visa inlägg
Har ett problem med detta, har fått internet att fungera via den andra routern. Men min telefon fungerar inte alls, det tutar bara upptaget i luren, hela tiden. Ni som har fått både telefon och internet att fungerar, hur gjorde ni? Jag har följt guiden till punkt och pricka, väntade mig att telefonen skulle kommer igång efter ett tag. Men inget händer. Vill helst inte behöva reseta alltihop igen. Men samtidigt behöver jag telefonen. Någon som har en lösning på detta?

/ tykoZ
Ett tag? Man måste vänta, ibland en kort tid, ibland en lång tid men till slut så kommer den igång. Det kan dröja upp till 20 minuter innan den går igång.
Alec1337 är inte uppkopplad
2012-04-27, 18:20   #118

tykoZ

Medlem

Plats: Karlshamn

Registrerad: nov 2010

Citat:
Ursprungligen inskrivet av Alec1337 Visa inlägg
Ett tag? Man måste vänta, ibland en kort tid, ibland en lång tid men till slut så kommer den igång. Det kan dröja upp till 20 minuter innan den går igång.


Väntade mig att det skulle komma igång efter 5-30 minuter. Men nu har det gått 2 dygn. Fortfarande så händer det inget. Testat att starta om routern flera gånger om dagen. Dubbelkollat så att allt sitter rätt. Måste vara någon inställning eller något som strular.
__________________
Dota 2!
tykoZ är inte uppkopplad
2012-05-01, 17:12   #119

wille61

Medlem

wille61s avatar

Plats: Norrköping

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Alec1337 Visa inlägg
"Pingfiltret" skall man helst inte stänga av. Det går dock att stänga av om man bara har internet-tjänsten. Men man måste ringa till Telia hur som helst.



Ett tag? Man måste vänta, ibland en kort tid, ibland en lång tid men till slut så kommer den igång. Det kan dröja upp till 20 minuter innan den går igång.
Hm, hade inget pingfilter med min gamla router/modem eller vad de nu blir då låg jag på cirka 5-10ms nu ligger jag på 18-25ms. Kan tyckas vara realtivt låg ping fortfarande men för mig som spelar väldigt mycket cs är det rätt ireterande.
__________________
Workstation : I5 2500k @ 4,8GHz + CM212 PnP NF-P12 | Gigabyte HD6970 Windforce | Asrock Z68-Extreme3 Gen3 | 2048MBx2 1333mhz Corsair Valueselect | 60GB OCZ Agility | WD Blue 500GB + WD Green 500GB i RAID0 för lagring och fraps | Corsair TX650W | FDR3 Arctic White | Sony Optiarc |
wille61 är inte uppkopplad
2012-05-05, 13:53   #120

BlueToxic

Medlem

Plats: Ulricehamn

Registrerad: okt 2005

Citat:
Ursprungligen inskrivet av Alec1337 Visa inlägg
Fungerar endast med med de som har typen och ansluter ETHoA.
Alec1337, har du hittat någon lösning för VDSL än? Jag är tillgänglig för tester, här är eth.ini-delen från min user.ini ifall det skulle hjälpa:

Spoiler:

[ eth.ini ]
device ifautoneg intf=ethif5 pause=both
ifadd intf=eth_mgmt
ifadd intf=eth_wan
ifadd intf=eth_mgmt_wan
ifadd intf=eth_VDSL2
ifadd intf=eth_mgmt_vdsl
ifadd intf=eth_internet
ifadd intf=eth_iptv
ifadd intf=eth_voip
ifconfig intf=eth_mgmt dest=atm_mgmt vlan=default
ifattach intf=eth_mgmt
ifconfig intf=eth_wan dest=ethif5 vlan=default
ifattach intf=eth_wan
ifconfig intf=eth_mgmt_wan dest=eth_wan vlan=Mgmt
ifattach intf=eth_mgmt_wan
ifconfig intf=eth_VDSL2 dest=efmif1 vlan=default
ifattach intf=eth_VDSL2
ifconfig intf=eth_mgmt_vdsl dest=eth_VDSL2 vlan=Mgmt_vdsl
ifattach intf=eth_mgmt_vdsl
ifconfig intf=eth_internet dest=eth_VDSL2 vlan=internet
ifattach intf=eth_internet
ifconfig intf=eth_iptv dest=eth_VDSL2 vlan=iptv
ifattach intf=eth_iptv
ifconfig intf=eth_voip dest=eth_VDSL2 vlan=voip
ifattach intf=eth_voip
ifconfig intf=eth_mgmt wan=enabled priotag=disabled
ifconfig intf=eth_wan wan=enabled priotag=disabled
ifconfig intf=eth_mgmt_wan wan=enabled priotag=disabled
ifconfig intf=eth_VDSL2 wan=enabled priotag=disabled
ifconfig intf=eth_mgmt_vdsl wan=enabled priotag=disabled
ifconfig intf=eth_internet wan=enabled priotag=disabled
ifconfig intf=eth_iptv wan=enabled priotag=disabled
ifconfig intf=eth_voip wan=enabled priotag=disabled
__________________
| Antec Three Hundred | Asus Rampage Formula | Intel Core 2 Quad Q9550 C1 @ 3.58 GHz | Noctua NH-U12P | Sapphire HD6950 2GB | Corsair Dominator PC2-8500 4x2GB | Corsair HX620W |
BlueToxic är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker