Verktyg Visningsval
2012-04-27, 23:35   #1

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Nätverksproblem med min nya laptop


Hej,

Jag kom över en m14x väldigt billigt så jag slog till.

Idag har jag den kopplat till mitt wifi-nätverk ståendes på mitt skrivbord. Problemet är att jag får konstiga fryslagg, jag tappar kopplingen helt till nätet då och då, men när jag väl är uppkopplad så går det väldigt fort. Detta är sjukt störande då jag blir utsläng från sc2-matcher och förlorar

Min gissning är att jag alltid har datorn stängd och kopplad till en extern monitor, kanske en dum gissning. Jag har nämligen inga problem när laptopen är öppen

Har ni några råd över hur jag kan lösa detta? Funderade på att köpa ett usb-nätverkskort, men vet inte om det löser problemet då nätet fungerar bra förutom fryslaggen?

Tack på förhand

Senast redigerad av vexxan 2012-04-27 klockan 23:49.
vexxan är inte uppkopplad
2012-04-28, 00:16   #2

WiZzard

Medlem

WiZzards avatar

Plats: Lysekil

Registrerad: nov 2010

Wifi är aldrig 100%. Den kopplar bort någon sekund ibland vilket räcker för att förlora kopplingen till t.ex sc. Det du kan göra är dels att se till att du har top notch firmware etc. Gå in på hemsidan och ladda ner. Använd inte den automatiska uppdateringen. Kolla även upp med någon form av övervakningsprogram vilken frekvens du ligger på (om många Sofi ligger på samma skapar detta störningar) samma med microvågsugn och mobiltelefoner. Egentligen allt som är trådlöst går på olika frekvensband. Detta program kan då övervaka vilken frekvens som är minst "trafik" på. Vet ingen till pc då jag använder androids som heter "wifi watcher" Tror jag. När du hittar en frekvens som är bra så kan du byta frekvens i routern (använd inte heller auto funktionen på detta då de är kassst)


/skrivet från min iPhone!
__________________
/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |
WiZzard är inte uppkopplad
2012-04-28, 06:16   #3

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Ahh perfekt, tack för ett väldigt bra svar. Så om jag förstår dig rätt så skulle det ej hjälpa med ett usb-nätverkskort? Jag gillar quick-fixes

/F
vexxan är inte uppkopplad
2012-04-28, 07:07   #4

Jpau94

Medlem

Registrerad: feb 2010

Ett bra program för till Windows för att kolla frekvenser på trådlösa nätverk är Inssider.
Jpau94 är inte uppkopplad
2012-04-28, 07:15   #5

WiZzard

Medlem

WiZzards avatar

Plats: Lysekil

Registrerad: nov 2010

Citat:
Ursprungligen inskrivet av vexxan Visa inlägg
Ahh perfekt, tack för ett väldigt bra svar. Så om jag förstår dig rätt så skulle det ej hjälpa med ett usb-nätverkskort? Jag gillar quick-fixes

/F
Ett usb kort är ibland lte stabilare uppkoppling. (meaning, de tappar inte kopplingen like ofta *i teorin*) dock kvarstår problemet med Frekvenserna.
__________________
/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |
WiZzard är inte uppkopplad
2012-04-28, 07:43   #6

Demonoidz

Medlem

Demonoidzs avatar

Plats: Chernobyl

Registrerad: mar 2009

Citat:
Ursprungligen inskrivet av vexxan Visa inlägg
Hej,

Jag kom över en m14x väldigt billigt så jag slog till.

Idag har jag den kopplat till mitt wifi-nätverk ståendes på mitt skrivbord. Problemet är att jag får konstiga fryslagg, jag tappar kopplingen helt till nätet då och då, men när jag väl är uppkopplad så går det väldigt fort. Detta är sjukt störande då jag blir utsläng från sc2-matcher och förlorar

Min gissning är att jag alltid har datorn stängd och kopplad till en extern monitor, kanske en dum gissning. Jag har nämligen inga problem när laptopen är öppen

Har ni några råd över hur jag kan lösa detta? Funderade på att köpa ett usb-nätverkskort, men vet inte om det löser problemet då nätet fungerar bra förutom fryslaggen?

Tack på förhand
Du kan ju testa att stänga utav energisparfunktionen på nätverkskortet. Detta gör du genom att högerklicka på din nätverksadapter (wifi då), sedan properties>(Configure om det finns)>Power management>Klicka ur Allow the computer to turn off this device to save power.

Kan vara så att laptopen får för sig att stänga utav det, när den är locket är nere. Värt att testa!
__________________
i7 3770k@5.8GHz, Mpower, 16GB Kingston HyperX@1866CL9, 290x@1375/1770, Carbide 540 AIR
Demonoidz är inte uppkopplad
2012-04-28, 07:52   #7

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Tack för hjälpen alla, ska testa era lösningar så snart min sambo behagar vakna, hon sover i samma rum som min dator är i
vexxan är inte uppkopplad
2012-04-28, 08:09   #8

WiZzard

Medlem

WiZzards avatar

Plats: Lysekil

Registrerad: nov 2010

Citat:
Ursprungligen inskrivet av vexxan Visa inlägg
Tack för hjälpen alla, ska testa era lösningar så snart min sambo behagar vakna, hon sover i samma rum som min dator är i
Hon vaknar väll om du sätter på datorn de brukar jag göra. Sätta på datorn, sen dra och gör kaffe, när man kommer tillbaka har hon lugnat sig

Lite tidig morgon OT, inga mods vakna ändå!
__________________
/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |
WiZzard är inte uppkopplad
2012-04-28, 08:18   #9

lassep1l1s

Medlem

Registrerad: sep 2006

Sätt på kaffe. sambo och dator. I den ordningen. General reboot. Smil
lassep1l1s är inte uppkopplad
2012-04-28, 08:23   #10

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Hahahahahaha
vexxan är inte uppkopplad
2012-04-28, 08:45   #11

WiZzard

Medlem

WiZzards avatar

Plats: Lysekil

Registrerad: nov 2010

HAHHAHA IRL Asgarv.
Spoiler:
klistra!!! xD
__________________
/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |
WiZzard är inte uppkopplad
2012-04-30, 07:51   #12

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Citat:
Ursprungligen inskrivet av Ative00 Visa inlägg
Wifi är aldrig 100%. Den kopplar bort någon sekund ibland vilket räcker för att förlora kopplingen till t.ex sc. Det du kan göra är dels att se till att du har top notch firmware etc. Gå in på hemsidan och ladda ner. Använd inte den automatiska uppdateringen. Kolla även upp med någon form av övervakningsprogram vilken frekvens du ligger på (om många Sofi ligger på samma skapar detta störningar) samma med microvågsugn och mobiltelefoner. Egentligen allt som är trådlöst går på olika frekvensband. Detta program kan då övervaka vilken frekvens som är minst "trafik" på. Vet ingen till pc då jag använder androids som heter "wifi watcher" Tror jag. När du hittar en frekvens som är bra så kan du byta frekvens i routern (använd inte heller auto funktionen på detta då de är kassst)


/skrivet från min iPhone!
Hej!

Nu har jag laddat ner nya drivrutiner och bytt frekvens för mitt nätverk. Tyvärr måste jag säga att det är sämre än förut :S

Finns det något annat jag kan göra??

Tack på förhand

EDIT: Okej, inte sämre, men inte bättre
EDIT2: Signalstyrkan är faktiskt bättre, men de irriterande fryslaggen finns kvar :S

Senast redigerad av vexxan 2012-04-30 klockan 09:56.
vexxan är inte uppkopplad
2012-04-30, 07:52   #13

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Citat:
Ursprungligen inskrivet av Demonoidz Visa inlägg
Du kan ju testa att stänga utav energisparfunktionen på nätverkskortet. Detta gör du genom att högerklicka på din nätverksadapter (wifi då), sedan properties>(Configure om det finns)>Power management>Klicka ur Allow the computer to turn off this device to save power.

Kan vara så att laptopen får för sig att stänga utav det, när den är locket är nere. Värt att testa!
Detta har jag också gjort, tack!
vexxan är inte uppkopplad
2012-04-30, 11:24   #14

WiZzard

Medlem

WiZzards avatar

Plats: Lysekil

Registrerad: nov 2010

Vad har du för router?
__________________
/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |
WiZzard är inte uppkopplad
2012-04-30, 13:18   #15

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Citat:
Ursprungligen inskrivet av Ative00 Visa inlägg
Vad har du för router?
Hej,

jag har en netgear cg3100, fick den med mitt comhem abonnemang

EDIT: Är beredd att göra ganska mkt för att lösa mitt problem! Vet inte om det är routerns fel, det funkade med min förra dator som jag hade innan min m14x :S
vexxan är inte uppkopplad
2012-05-03, 12:38   #16

vexxan

Medlem

Plats: Stockholm

Registrerad: jul 2009

Sorry för bump, men skulle fortfarande behöva lite tips på alternativa lösningar!

Tack på förhand
vexxan är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker