Verktyg Visningsval
2012-05-01, 00:15   #1

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Är min router för klen? (DIR-655)


Har följande nätverk hemma:



På senare tid har det blivit väldigt jobbigt att titta på video i xbmc på HTPC:n som streamas från servern. Jag har insett att det har blivit ganska många enheter i nätverket på sistone och jag undrar om det är så att min router helt enkelt inte orkar med allihop (även om alla sällan är igång samtidigt).

Det som jag har märkt börjat hända på sistone är att filmen/tv-serien går ett tag, ibland 5 minuter, ibland en halvtimme men nästan varje gång nu för tiden så pausar filmen och börjar buffra vilket inte hände så ofta förut, först händer det en gång och sedan återkommer det tätare och tätare och det enda som hjälper är att jag startar om routern och då funkar det ett tag, har noterat att den blir väldigt varm också.

Det är inte den trådlösa uppkoppling som inte funkar för att täckningen mellan routern och mediabryggan är mellan 95-100% och den trådlösa överföringen ligger alltid över 100 Mbit/s. Det blir även segt på de andra datorerna när det blir så vilket för mig verkar som att det är själva routingen som inte funkar som den ska.

Detta är väldigt frustrerande och jag tar tacksamt emot råd om hur jag löser problemet eller tips om vad man ska välja för router om det är så att jag behöver uppgradera.

Senast redigerad av wounds 2012-05-01 klockan 00:23.
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är inte uppkopplad Folding
2012-05-01, 00:31   #2

aragon

Medlem

Registrerad: nov 2005

Det brukar börja strula när nvramen börjar ta slut.
Nu vet jag inte spec på din router men det är kanske dags att uppdatera särskilt då du börjat få på mer enheter.

Jag testar kontinuerligt nya nätverks produkter (lite av en fetisch för nätverk;-)
Och router mässings rekommenderar jag wndr4500 då du värkar använda mycket media mm
Och skulle behöva använda tex 5ghz bandet för media och spel och 2.4ghz bandet till surf.

Dlink har släppt sin 857 och jag väntar på en ( personligen tror jag den kan vara en vinnare)
Du skulle kunna satsa på asus rt66u med men den värkar ha svåra problem med nvramen och 3 antenner på 5ghz bandet ( jag har testat 2st då jag trodde första var ett måndags ex)
En annan jäkligt bra router är E4200 v1. (inte v2 eller E4500). Den är utmärkt att köra tex dd-wrt på men har en kanske dålig räckvidd enligt mitt tycke och om du kör med orginal firmware (vet inte om det gäller senaste). Så börjar den strula med mer en 25-30 klienter



/Aragon


Citat:
Ursprungligen inskrivet av wounds Visa inlägg
Har följande nätverk hemma:

http://i1093.photobucket.com/albums/...ot/Network.png

På senare tid har det blivit väldigt jobbigt att titta på video i xbmc på HTPC:n som streamas från servern. Jag har insett att det har blivit ganska många enheter i nätverket på sistone och jag undrar om det är så att min router helt enkelt inte orkar med allihop (även om alla sällan är igång samtidigt).

Det som jag har märkt börjat hända på sistone är att filmen/tv-serien går ett tag, ibland 5 minuter, ibland en halvtimme men nästan varje gång nu för tiden så pausar filmen och börjar buffra vilket inte hände så ofta förut, föret händer det en gång och sedan återkommer det tätare och tätare och det enda som hjälper är att jag startar om routern och då funkar det ett tag, har noterat att den blir väldigt varm också.

Det är inte den trådlösa uppkoppling som inte funkar för att täckningen mellan routern och mediabryggan är mellan 95-100% och den trådlösa överföringen ligger alltid över 100 Mbit/s. Det blir även segt på de andra datorerna när det blir så vilket för mig verkar som att det är själva routingen som inte funkar som den ska.

Detta är väldigt frustrerande och jag tar tacksamt emot råd om hur jag löser problemet eller tips om vad man ska välja för router om det är så att jag behöver uppgradera.
__________________
Om du lär dig älska din smärta kommer du känna dig älskad varje dag;-)
aragon är inte uppkopplad
2012-05-01, 00:41   #3

skruvis

Medlem

skruviss avatar

Plats: Lund

Registrerad: jul 2001

Spoiler:
Har följande nätverk hemma:



På senare tid har det blivit väldigt jobbigt att titta på video i xbmc på HTPC:n som streamas från servern. Jag har insett att det har blivit ganska många enheter i nätverket på sistone och jag undrar om det är så att min router helt enkelt inte orkar med allihop (även om alla sällan är igång samtidigt).

Det som jag har märkt börjat hända på sistone är att filmen/tv-serien går ett tag, ibland 5 minuter, ibland en halvtimme men nästan varje gång nu för tiden så pausar filmen och börjar buffra vilket inte hände så ofta förut, först händer det en gång och sedan återkommer det tätare och tätare och det enda som hjälper är att jag startar om routern och då funkar det ett tag, har noterat att den blir väldigt varm också.

Det är inte den trådlösa uppkoppling som inte funkar för att täckningen mellan routern och mediabryggan är mellan 95-100% och den trådlösa överföringen ligger alltid över 100 Mbit/s. Det blir även segt på de andra datorerna när det blir så vilket för mig verkar som att det är själva routingen som inte funkar som den ska.

Detta är väldigt frustrerande och jag tar tacksamt emot råd om hur jag löser problemet eller tips om vad man ska välja för router om det är så att jag behöver uppgradera.


Ligger link hastigheten alltid över 100Mbps eller överföringshastigheten?

Börja med att rikta en liten bordsfläkt mot routern så får du reda på om du har ett värmerelaterat problem!
__________________
|Fractal Design Define XL R2|AMD FX 8320 (4M/8T)|Arctic Cooling Freezer A30|MSI 990XA-GD55|Kingston HyperX Genesis 2*4GB 1600MHz DDR3, CL9-9-9-27, 1.65v|Gigabyte R9 280 3GB WF OC|Samsung SSD 840 Evo 250GB|Seasonic Platinum 760w|Philips 274E AH-ips|
|HTPC|Silverstone Grandia GD06B|Q6600|4GB DDR2|HD6570|120GB SSD|ACE 460w|
skruvis är inte uppkopplad
2012-05-01, 09:40   #4

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Citat:
Ursprungligen inskrivet av aragon Visa inlägg
Det brukar börja strula när nvramen börjar ta slut.
Nu vet jag inte spec på din router men det är kanske dags att uppdatera särskilt då du börjat få på mer enheter.

Jag testar kontinuerligt nya nätverks produkter (lite av en fetisch för nätverk;-)
Och router mässings rekommenderar jag wndr4500 då du värkar använda mycket media mm
Och skulle behöva använda tex 5ghz bandet för media och spel och 2.4ghz bandet till surf.

Dlink har släppt sin 857 och jag väntar på en ( personligen tror jag den kan vara en vinnare)
Du skulle kunna satsa på asus rt66u med men den värkar ha svåra problem med nvramen och 3 antenner på 5ghz bandet ( jag har testat 2st då jag trodde första var ett måndags ex)
En annan jäkligt bra router är E4200 v1. (inte v2 eller E4500). Den är utmärkt att köra tex dd-wrt på men har en kanske dålig räckvidd enligt mitt tycke och om du kör med orginal firmware (vet inte om det gäller senaste). Så börjar den strula med mer en 25-30 klienter



/Aragon
Tack, får kika på den netgearroutern, verkar bra. Jag kan ju dock välja att köra både 2,4 och 5 GHz på DIR-655 också men det är något med det som är strulig om jag inte minns fel, har testat det förut och tror att det är så att bryggan måste gå på samma inställningar som routern, annars hade det ju varit perfekt och låta den gå bara 5 GHz och resten på det övriga. Å andra sidan verkar ju problemet ligga i själva routern, till exempel med ram-minnet som du föreslår. Hur vet man hur mycket minne man man har och kan man övervaka användningen på något sätt?

Citat:
Ursprungligen inskrivet av skruvis Visa inlägg
Spoiler:
Har följande nätverk hemma:

http://i1093.photobucket.com/albums/...ot/Network.png

På senare tid har det blivit väldigt jobbigt att titta på video i xbmc på HTPC:n som streamas från servern. Jag har insett att det har blivit ganska många enheter i nätverket på sistone och jag undrar om det är så att min router helt enkelt inte orkar med allihop (även om alla sällan är igång samtidigt).

Det som jag har märkt börjat hända på sistone är att filmen/tv-serien går ett tag, ibland 5 minuter, ibland en halvtimme men nästan varje gång nu för tiden så pausar filmen och börjar buffra vilket inte hände så ofta förut, först händer det en gång och sedan återkommer det tätare och tätare och det enda som hjälper är att jag startar om routern och då funkar det ett tag, har noterat att den blir väldigt varm också.

Det är inte den trådlösa uppkoppling som inte funkar för att täckningen mellan routern och mediabryggan är mellan 95-100% och den trådlösa överföringen ligger alltid över 100 Mbit/s. Det blir även segt på de andra datorerna när det blir så vilket för mig verkar som att det är själva routingen som inte funkar som den ska.

Detta är väldigt frustrerande och jag tar tacksamt emot råd om hur jag löser problemet eller tips om vad man ska välja för router om det är så att jag behöver uppgradera.


Ligger link hastigheten alltid över 100Mbps eller överföringshastigheten?

Börja med att rikta en liten bordsfläkt mot routern så får du reda på om du har ett värmerelaterat problem!
Jag hittar bara ett värde som kallas för "Rate (Mbps)" så jag vet inte riktigt vilken jag angivit. Finns det någon programvara så att man kan övervaka sådant i realtid? Tex medan jag kör en film?

Ska testa fläktlösningen också.
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är inte uppkopplad Folding
2012-05-01, 10:21   #5

skruvis

Medlem

skruviss avatar

Plats: Lund

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av wounds Visa inlägg


Jag hittar bara ett värde som kallas för "Rate (Mbps)" så jag vet inte riktigt vilken jag angivit. Finns det någon programvara så att man kan övervaka sådant i realtid? Tex medan jag kör en film?

Ska testa fläktlösningen också.
Det är link hastigheten det är den hastigheten som ditt nätverkskort pratar med routern i & påverkas av andra enheter, ska du upprätthålla link hastigheten skall alla andra som kopplar upp sig köra med -n kompatibla kort & då 300Mbps kort, för att få den hastigheten måste du aktivera ditt gästnätverk eftersom om man vill nå upp till den hastigheten så kör man på 2 kanaler.
Link hastigheten verkar dock påverkas av belastningen.

Gå in i Nätverks & delningscenter, klicka där jag markerat med 1 så ser du din link hastighet vid 2.


Uploaded with ImageShack.us
__________________
|Fractal Design Define XL R2|AMD FX 8320 (4M/8T)|Arctic Cooling Freezer A30|MSI 990XA-GD55|Kingston HyperX Genesis 2*4GB 1600MHz DDR3, CL9-9-9-27, 1.65v|Gigabyte R9 280 3GB WF OC|Samsung SSD 840 Evo 250GB|Seasonic Platinum 760w|Philips 274E AH-ips|
|HTPC|Silverstone Grandia GD06B|Q6600|4GB DDR2|HD6570|120GB SSD|ACE 460w|
skruvis är inte uppkopplad
2012-05-01, 12:01   #6

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Citat:
Ursprungligen inskrivet av skruvis Visa inlägg
Det är link hastigheten det är den hastigheten som ditt nätverkskort pratar med routern i & påverkas av andra enheter, ska du upprätthålla link hastigheten skall alla andra som kopplar upp sig köra med -n kompatibla kort & då 300Mbps kort, för att få den hastigheten måste du aktivera ditt gästnätverk eftersom om man vill nå upp till den hastigheten så kör man på 2 kanaler.
Link hastigheten verkar dock påverkas av belastningen.

Gå in i Nätverks & delningscenter, klicka där jag markerat med 1 så ser du din link hastighet vid 2.
http://img23.imageshack.us/img23/4968/linkzd.jpg

Uploaded with ImageShack.us

Ok, HTPC:n är ju ansluten med kabel till mediabryggan så där kan jag inte få fram den infon. Möjligt att den finns i mediabryggan på något sätt men jag har inte riktigt förstått hur jag får fram den i så fall. Tittade på min dotters dator dock som bara kör trådlöst och den låg på 65 Mbit/s. Hon har ett Asus E35-I Deluxe i sin dator med inbyggt trådlöst nätverkskort som klarar N-standarden så varför ligger inte den på 300 Mbit/s? Sen var det ju det med att alla enheter ska klara N-standarden, jag antar att varken våra telefoner (sensation & iphone4) eller surfplattorna (galaxy tab & ipad 2) klarar N så då måste jag ju köra g också, eller? Och till sist, hur löser jag det med gästnätverk? Vet inte om jag förstår skillnaden riktigt. Ska jag köra ett gästnät som bara kör g-standarden för typ telefonerna och surfplattorna och ett "riktigt" nät med N för mediabryggan och min dotters dator (hon streamar också film från servern ibland)?
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är inte uppkopplad Folding
2012-05-01, 12:03   #7

sskludde

Medlem

sskluddes avatar

Plats: Nykvarn

Registrerad: apr 2010

Min D-Link Dir-655 klarar sig väldigt bra på 9 anslutningar iallafall, en är med kabel, resten trådlöst. Vet ej om det gör någon större skillnad med en reset samt firmware uppdatering, jag kör iallafall firmware 1.35EU.

Ska du köpa WNDR4500 kan jag rekommendera Inet, då det har ett fint pris trots att de ej har det i lager just nu: http://www.inet.se/produkt/5401809/n...n900-dual-band
__________________
Processor: Intel Core i7 930 @ 4,01Ghz Kylning: Corsair H100i Moderkort: ASUS P6T Deluxe v2 Internminne: Corsair 12GB Grafikkort: 2xEVGA GeForce GTX 780 SC ACX System Disk: Intel X25-M SSD 80GB G2 Hårddisk: 300GB WD VelociRaptor Chassi: Corsair Graphite 760T Arctic White Nätaggregat: Corsair HX 850W 80+ Ljudkort: Creative Sound Blaster X-Fi Titanium HD Operativsystem: Windows 8.1 Pro Eyefinity: 3x23" Samsung S23A700D 120Hz
sskludde är inte uppkopplad
2012-05-01, 12:17   #8

aragon

Medlem

Registrerad: nov 2005

Hahahahaha aktivera gästnätverket för att få två kanaler;-) förlåt men det var en av dom skönaste komentarer jag
har hört på länge.

Gäst nätverket har inget att köra med kanaler eller hastigheter det är bara ett eget ssid med begränsningar till olika saker. (man vill slippa dela ut sitt lösenord och sina saker på nätverket)

/Aragon

Citat:
Ursprungligen inskrivet av skruvis Visa inlägg
Det är link hastigheten det är den hastigheten som ditt nätverkskort pratar med routern i & påverkas av andra enheter, ska du upprätthålla link hastigheten skall alla andra som kopplar upp sig köra med -n kompatibla kort & då 300Mbps kort, för att få den hastigheten måste du aktivera ditt gästnätverk eftersom om man vill nå upp till den hastigheten så kör man på 2 kanaler.
Link hastigheten verkar dock påverkas av belastningen.

Gå in i Nätverks & delningscenter, klicka där jag markerat med 1 så ser du din link hastighet vid 2.
http://img23.imageshack.us/img23/4968/linkzd.jpg[/url]

Uploaded with ImageShack.us


Skickades från m.sweclockers.com
__________________
Om du lär dig älska din smärta kommer du känna dig älskad varje dag;-)
aragon är inte uppkopplad
2012-05-01, 12:24   #9

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Citat:
Ursprungligen inskrivet av sskludde Visa inlägg
Min D-Link Dir-655 klarar sig väldigt bra på 9 anslutningar iallafall, en är med kabel, resten trådlöst. Vet ej om det gör någon större skillnad med en reset samt firmware uppdatering, jag kör iallafall firmware 1.35EU.

Ska du köpa WNDR4500 kan jag rekommendera Inet, då det har ett fint pris trots att de ej har det i lager just nu: http://www.inet.se/produkt/5401809/n...n900-dual-band
Ok, jag har dragit mig lite för att uppdatera firmware då jag hört om det kan innebära en del strul? Tack för tipset på wndr4500, det var riktigt bra pris.
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är inte uppkopplad Folding
2012-05-01, 12:35   #10

skruvis

Medlem

skruviss avatar

Plats: Lund

Registrerad: jul 2001

Om du ska komma upptill 300Mbps så måste gästnätverket vara aktiverat samt alla nätverkskort måste klara -n standarden om man ansluter med ett kort som inte klarar -n standarden utan bara klarar B/G så får man inte hastigheten.

Sen har DIR-655 bara 2,4GHz band men den har 2 av varandra oberoende trådlösa nätverk det primära samt det sekundära (Gäst) för att få ut 300Mbps i link hastighet så måste bägge nätverken vara aktiva.

Jag kör med FW: 1.34ww build 02 beta på min 655:a.
http://forums.dlink.com/index.php?topic=15698.0

Edit: Aragon har rätt, jag blandade ihop "koddarna med morödderna", det är inte gästnätverket som skall aktiveras utan det som behövs göra är att sätta "Channel Width" till 40MHz lite förvånande att inte Aragon skrev det direkt. Har man den satt till 20MHz så får man "bara" ut 130Mbps, jag hade nämligen det problemet & det tog ett tag att lista ut att man skulle ändra den till "Auto 20/40Mhz".

Men man kan aktivera gästnätverket & låta gäster samt mobiler etc. nyttja det.

Senast redigerad av skruvis 2012-05-01 klockan 13:00.
__________________
|Fractal Design Define XL R2|AMD FX 8320 (4M/8T)|Arctic Cooling Freezer A30|MSI 990XA-GD55|Kingston HyperX Genesis 2*4GB 1600MHz DDR3, CL9-9-9-27, 1.65v|Gigabyte R9 280 3GB WF OC|Samsung SSD 840 Evo 250GB|Seasonic Platinum 760w|Philips 274E AH-ips|
|HTPC|Silverstone Grandia GD06B|Q6600|4GB DDR2|HD6570|120GB SSD|ACE 460w|
skruvis är inte uppkopplad
2012-05-01, 13:35   #11

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Citat:
Ursprungligen inskrivet av skruvis Visa inlägg

Sen har DIR-655 bara 2,4GHz band men den har 2 av varandra oberoende trådlösa nätverk det primära samt det sekundära (Gäst) för att få ut 300Mbps i link hastighet så måste bägge nätverken vara aktiva.

Men man kan aktivera gästnätverket & låta gäster samt mobiler etc. nyttja det.
Fast visst klarar den 5GHz också? Eller det hade jag i alla fall förstått det som...
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är inte uppkopplad Folding
2012-05-01, 13:58   #12

skruvis

Medlem

skruviss avatar

Plats: Lund

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av wounds Visa inlägg
Fast visst klarar den 5GHz också? Eller det hade jag i alla fall förstått det som...
Nej inget 5GHz band det är jag däremot säker på.
__________________
|Fractal Design Define XL R2|AMD FX 8320 (4M/8T)|Arctic Cooling Freezer A30|MSI 990XA-GD55|Kingston HyperX Genesis 2*4GB 1600MHz DDR3, CL9-9-9-27, 1.65v|Gigabyte R9 280 3GB WF OC|Samsung SSD 840 Evo 250GB|Seasonic Platinum 760w|Philips 274E AH-ips|
|HTPC|Silverstone Grandia GD06B|Q6600|4GB DDR2|HD6570|120GB SSD|ACE 460w|
skruvis är inte uppkopplad
2012-05-01, 16:34   #13

aragon

Medlem

Registrerad: nov 2005

hehehe Jag gillar mitt nick i stor text;-)

Nackdelen med 40MHz är att den riktiga hastigheten (throughput) kan bli lidande på lite längre avstånd, tex om routern står på nedre våning och du surfar på övre våning. (det ser bra ut men mäter du genom att skicka filer kommer du se skillnaden.)
Då är det bättre att du ställer om kortet i datorn att bara köra 40Mhz på datorer närma router.

När det gäller gäst nätverket så är det fortfarande samma bandbredd dom delar på så just för hastigheten så hjälper det inte att aktivera gästnätverket det kan till och med slöa ner det mer. (Gäst nätverk = annat ssid och nyckel (namn och kod) + möjlighet att välja om dom kan se tex samba server andra datorer )

/Aragon


Citat:
Ursprungligen inskrivet av skruvis Visa inlägg
Om du ska komma upptill 300Mbps så måste gästnätverket vara aktiverat samt alla nätverkskort måste klara -n standarden om man ansluter med ett kort som inte klarar -n standarden utan bara klarar B/G så får man inte hastigheten.

Sen har DIR-655 bara 2,4GHz band men den har 2 av varandra oberoende trådlösa nätverk det primära samt det sekundära (Gäst) för att få ut 300Mbps i link hastighet så måste bägge nätverken vara aktiva.

Jag kör med FW: 1.34ww build 02 beta på min 655:a.
http://forums.dlink.com/index.php?topic=15698.0

Edit: Aragon har rätt, jag blandade ihop "koddarna med morödderna", det är inte gästnätverket som skall aktiveras utan det som behövs göra är att sätta "Channel Width" till 40MHz lite förvånande att inte Aragon skrev det direkt. Har man den satt till 20MHz så får man "bara" ut 130Mbps, jag hade nämligen det problemet & det tog ett tag att lista ut att man skulle ändra den till "Auto 20/40Mhz".

Men man kan aktivera gästnätverket & låta gäster samt mobiler etc. nyttja det.
__________________
Om du lär dig älska din smärta kommer du känna dig älskad varje dag;-)
aragon är inte uppkopplad
2012-05-01, 19:51   #14

skruvis

Medlem

skruviss avatar

Plats: Lund

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av aragon Visa inlägg
hehehe Jag gillar mitt nick i stor text;-)

Nackdelen med 40MHz är att den riktiga hastigheten (throughput) kan bli lidande på lite längre avstånd, tex om routern står på nedre våning och du surfar på övre våning. (det ser bra ut men mäter du genom att skicka filer kommer du se skillnaden.)
Då är det bättre att du ställer om kortet i datorn att bara köra 40Mhz på datorer närma router.

När det gäller gäst nätverket så är det fortfarande samma bandbredd dom delar på så just för hastigheten så hjälper det inte att aktivera gästnätverket det kan till och med slöa ner det mer. (Gäst nätverk = annat ssid och nyckel (namn och kod) + möjlighet att välja om dom kan se tex samba server andra datorer )

/Aragon
Size 5

Jag hade problem med 1080p tills jag aktiverade 40MHz, kan det vara en tillfällighet att det blev bättre med 40MHz?
Har ungefär 6-7 meter mellan router & HTPC`n.

Som jag skrev det var inte gästnätverket som skall aktiveras...
__________________
|Fractal Design Define XL R2|AMD FX 8320 (4M/8T)|Arctic Cooling Freezer A30|MSI 990XA-GD55|Kingston HyperX Genesis 2*4GB 1600MHz DDR3, CL9-9-9-27, 1.65v|Gigabyte R9 280 3GB WF OC|Samsung SSD 840 Evo 250GB|Seasonic Platinum 760w|Philips 274E AH-ips|
|HTPC|Silverstone Grandia GD06B|Q6600|4GB DDR2|HD6570|120GB SSD|ACE 460w|
skruvis är inte uppkopplad
2012-05-01, 22:10   #15

aragon

Medlem

Registrerad: nov 2005

Hej

Nej i ditt fall om du bara har 6-7 meter tror jag det kan vara bättre med 40Mhz men mycket spelar in vad som är i mellan på de meterna.
här har du lite info om nackdelarna med 40Mhz.
http://www.smallnetbuilder.com/wirel...-24-ghz-part-1

japp jag ville bara retas lite extra med dig;-) jag är vad man kallar en riktigt dryg skit stövel i bland (jag skyller på att jag inte får jäklas med frugan tillräckligt)


/Aragon

Citat:
Ursprungligen inskrivet av skruvis Visa inlägg
Size 5

Jag hade problem med 1080p tills jag aktiverade 40MHz, kan det vara en tillfällighet att det blev bättre med 40MHz?
Har ungefär 6-7 meter mellan router & HTPC`n.

Som jag skrev det var inte gästnätverket som skall aktiveras...

Senast redigerad av aragon 2012-05-01 klockan 23:01.
__________________
Om du lär dig älska din smärta kommer du känna dig älskad varje dag;-)
aragon är inte uppkopplad
2012-05-01, 22:34   #16

Dr_Spackel

Medlem

Dr_Spackels avatar

Plats: Varberg

Registrerad: nov 2002

Har en 655 med, och är väl inget större fel på dess prestanda om man kör trådat. Trådlöst däremotm är horribelt på denna routern. Signalstyrkan är inget vidare hur jag än gjort, kanske för att jag bor i lght med betong och grannar? men men

Hur som helt så måste alla enheter som snackar med routern stödja .n, annars snackar routern bara .g. Vilket leder till max teoretiskt 54mbit, vilket i praktiken snarare blir runt 25-30mbit. Lägg sedan till mer radiosignaler i luften och hastighetern droppar något ofantligt.
__________________
System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com
Dr_Spackel är inte uppkopplad
2012-05-01, 23:16   #17

skruvis

Medlem

skruviss avatar

Plats: Lund

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av aragon Visa inlägg
Hej

Nej i ditt fall om du bara har 6-7 meter tror jag det kan vara bättre med 40Mhz men mycket spelar in vad som är i mellan på de meterna.
här har du lite info om nackdelarna med 40Mhz.
http://www.smallnetbuilder.com/wirel...-24-ghz-part-1

japp jag ville bara retas lite extra med dig;-) jag är vad man kallar en riktigt dryg skit stövel i bland (jag skyller på att jag inte får jäklas med frugan tillräckligt)


/Aragon
Tack för länken.
__________________
|Fractal Design Define XL R2|AMD FX 8320 (4M/8T)|Arctic Cooling Freezer A30|MSI 990XA-GD55|Kingston HyperX Genesis 2*4GB 1600MHz DDR3, CL9-9-9-27, 1.65v|Gigabyte R9 280 3GB WF OC|Samsung SSD 840 Evo 250GB|Seasonic Platinum 760w|Philips 274E AH-ips|
|HTPC|Silverstone Grandia GD06B|Q6600|4GB DDR2|HD6570|120GB SSD|ACE 460w|
skruvis är inte uppkopplad
2012-05-02, 08:28   #18

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Tack för alla tips och råd. Jag ändrade till Auto 20/40 MHz och jag har inga större avstånd så det verkar funka bra. Igår kollade vi på två tv-serieavsnitt (720p) och inget behövde pausa för att buffra en enda gång. Blir nog en sådan netgear så småningom ändå då jag vill ha båda banden, det trista är ju att man har en kass adsl-uppkoppling in till lägenheten så det känns lite som att att sminka en gris.


Citat:
Ursprungligen inskrivet av Dr_Spackel Visa inlägg
Har en 655 med, och är väl inget större fel på dess prestanda om man kör trådat. Trådlöst däremotm är horribelt på denna routern. Signalstyrkan är inget vidare hur jag än gjort, kanske för att jag bor i lght med betong och grannar? men men

Hur som helt så måste alla enheter som snackar med routern stödja .n, annars snackar routern bara .g. Vilket leder till max teoretiskt 54mbit, vilket i praktiken snarare blir runt 25-30mbit. Lägg sedan till mer radiosignaler i luften och hastighetern droppar något ofantligt.
Kan man mäta sådant på något sätt? D-Links manageringsprogramvara anger ju att det är över 100 Mbit/s till de maskiner som har N-kort i sig? Till exempel hade jag jätteproblem med min PS3:a (54 Mbit/s) när jag körde den direkt mot routern men sedan kopplade jag den till bryggan (300Mbit/s, DAP-1522) och då flyter allt mycket smidigare.
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är inte uppkopplad Folding
2012-05-08, 17:46   #19

Erben

Medlem

Registrerad: apr 2007

-

Senast redigerad av Erben 2014-05-27 klockan 00:42.
Erben är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker