Verktyg Visningsval
2012-05-11, 02:30   #1

buddiie

Medlem

Registrerad: jul 2011

Kan ej connecta till OpenVPN (nytt problem i sista inlägget)


Läs sista inlägget, nytt problem där!


Hej

Använder mig av OpenVPN (från intl-alliance.com). Blev disconnectad idag och kan inte connecta igen. Tror att jag gjorde en windows update men inte helt säker. Har försökt mig på några systemåterställningar för jag trodde att det skulle åtgärda problemet, men icke. När jag försöker connecta får jag inte upp några error-meddelanden utan det är bara denna lilla ikonen som visas. Hur löser jag problemet / felsöker?



Mvh

Senast redigerad av buddiie 2012-05-27 klockan 16:40.
buddiie är inte uppkopplad
2012-05-11, 13:55   #2

vipers

Medlem

Registrerad: jan 2007

Är servern du försöker vpna till nere kanske?
__________________
CCNA
vipers är inte uppkopplad
2012-05-11, 14:05   #3

jetten

Medlem

jettens avatar

Plats: Finland

Registrerad: dec 2011

När man ansluter med OpenVPN brukar det ju komma upp en sådan där statusruta som loggar en massa text? Du får inte upp någon sådan? Kan hända att vpn-servern är offline.
__________________
Intel 2500K | Asus P8H61M Pro med H61 styrkrets | Intel HD Graphics 3000 | Ace FSP460 | Kingson ValueRAM 8GB
Intel standardkylare med temperaturer över 80°                              Kom ihåg att besöka min hemsida!
jetten är uppkopplad nu
2012-05-11, 14:10   #4

Aresz

Medlem

Areszs avatar

Registrerad: jan 2002

Starta om datorn och försök igen.
Annars högerklicka och kör open vpn som administratör (alltså högerklicka på genvägen som startar programmet, INTE på ikonen jämte klockan, har du ikonen jämte klockan högerklicka och välj avsluta först).
Open VPN trivs bäst i adminläge har jag märkt, annars kan man ansluta mot VPN men likt förbannat surfar man via sitt "vanliga" IP.
Aresz är inte uppkopplad
2012-05-11, 14:43   #5

buddiie

Medlem

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av vipers Visa inlägg
Är servern du försöker vpna till nere kanske?
Jag skrev till killen som äger intl-alliance men han svarade att problemet ligger hos mig och sen svarade han inte på fler frågor. Har bett honom om hjälp flera gånger tidigare och alltid samma värdelösa support tyvärr.

Citat:
Ursprungligen inskrivet av jetten Visa inlägg
När man ansluter med OpenVPN brukar det ju komma upp en sådan där statusruta som loggar en massa text? Du får inte upp någon sådan? Kan hända att vpn-servern är offline.
Tror inte att jag har en sån. När jag högerklickar finns det bara "Go to open-vpn.network.isp" och "Connect to vpn" att klicka på så jag vet inte hur jag skulle kunna få fram logg på vart det felar? Tror inte att den är offline eftersom han sa att problemet ligger hos mig.

Citat:
Ursprungligen inskrivet av Aresz Visa inlägg
Starta om datorn och försök igen.
Annars högerklicka och kör open vpn som administratör (alltså högerklicka på genvägen som startar programmet, INTE på ikonen jämte klockan, har du ikonen jämte klockan högerklicka och välj avsluta först).
Open VPN trivs bäst i adminläge har jag märkt, annars kan man ansluta mot VPN men likt förbannat surfar man via sitt "vanliga" IP.
Jo jag har testat det. Startat om datorn flera gånger och hoppades att det skulle ha löst sig av sig självt nu när jag vaknade men så var inte fallet.


Trodde som sagt att det var pga någon windows update som det vägrade fungera men eftersom jag gjort systemåterställningar och det ändå inte fungerar vet jag inte vad jag ska testa härnäst?
buddiie är inte uppkopplad
2012-05-11, 16:18   #6

buddiie

Medlem

Registrerad: jul 2011

Avinstallerade nu och skulle installera igen men kan inte komma in på sidan där man tankar det. Kanske är servern som är nere.

Edit: Visade sig att det var hos dem problemet låg. Kan bara säga att för er som letar vpn ska ni inte sälja intl-alliance. Varje gång det varit problem svarar killen som äger det "problem is at your end" och sen är det inte mer med det.

Senast redigerad av buddiie 2012-05-11 klockan 20:25.
buddiie är inte uppkopplad
2012-05-27, 16:37   #7

buddiie

Medlem

Registrerad: jul 2011

Hej alla!

Nu har jag problem igen men tänkte jag fortsätter i denna tråden istället för att spamma nya.

Försöker connecta till VPN idag och får error-meddelandet "DNS lookup failed on host". Någon med en snabb och enkel lösning?

Senast redigerad av buddiie 2012-05-27 klockan 16:43.
buddiie är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker