Verktyg Visningsval
2012-12-16, 13:17   #1

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

Någon kopplat upp sig på min WiFi?


Har min Telia router inom synhåll, så jag ser dioderna blinka för trafiken som går genom den.. och idag har WiFi:n blinkat konstant.

Bestämde mig för att kolla upp det hela och stängde av alla enheter, en efter en, som jag vet använder sig av den. Nu har jag stäng av alla enheter och det blinkar fortfarande att det går internettrafik på WiFi:n..
Har kollat i routern, men ser inte att någon är uppkopplad där och jag hittar ingenstans där man kan ändra lösenord..

Är lite trött idag efter ett 23 timmars arbetspass, så var lite snälla mot mig...

Vad kan jag göra för att se om någon utomstående är uppkopplad och eventuellt byta lösenord.. tror det enda som fungerar är det som står på routern.
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
2012-12-16, 13:21   #2

Dr33mcrusher

Medlem

Dr33mcrushers avatar

Registrerad: nov 2011

starta eventuellt bara om routern, om den blivit överbelastad så kommer den oftast blinka som galen, även om du inte har någonting på som drar på din bandbredd
__________________
Riggen: NZXT Phantom Svart, Asrock Extreme 4, Intel i5 3570k, Gainward GTX680 Phantom 4gb-edition, 16gb (4x4gb) Corsair Vengeance (1666MHz) LP Ram, Corsair AX Gold 750w, A-Data Premier Pro SP900 256gb.
Dr33mcrusher är inte uppkopplad
2012-12-16, 13:22   #3

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

Har provat det...

Det är bara WiFi och Internet dioderna som blinkar.. samt Ethernet då jag kopplat in laptopen på den istället.
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
2012-12-16, 13:27   #4

ohoy

Medlem

ohoys avatar

Plats: Köttvärlden

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av DaBone Visa inlägg
Har provat det...

Det är bara WiFi och Internet dioderna som blinkar.. samt Ethernet då jag kopplat in laptopen på den istället.
Gå in på routerns sida och kolla på förstasidan, där står alla enheter som är anslutna trådlöst och trådat. Du kan klicka på den enhet som du inte känner igen och stänga dess åtkomst via "Konfiguera" längst upp till höger. Antar att du har en thomson från telia?
__________________
Game: ||| Intel Core I7 2600K @ 3,4GHz || Gigabyte GTX 570 || 700W || 1TB HDD || MSI P67A - GD55 || 8GB Corsair 1600MHz || Scythe mugen v.2 |||
ohoy är inte uppkopplad
2012-12-16, 13:33   #5

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

Okej.. testade vidare här.

Stängde av min andra dator som är ansluten med nätverkskabel.. ingen skillnad.

Stängde ner laptopen som jag stängt av WiFi:n på och anslutit med kabel istället.. då slutade lampan att blinka.

Hur kan WiFi lampan blinka när det är kabelanslutning..?

Ja, det är en Thomson TG 789vn..
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
2012-12-16, 13:37   #6

ohoy

Medlem

ohoys avatar

Plats: Köttvärlden

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av DaBone Visa inlägg
Okej.. testade vidare här.

Stängde av min andra dator som är ansluten med nätverkskabel.. ingen skillnad.

Stängde ner laptopen som jag stängt av WiFi:n på och anslutit med kabel istället.. då slutade lampan att blinka.

Hur kan WiFi lampan blinka när det är kabelanslutning..?

Ja, det är en Thomson TG 789vn..
Så fort en trådlös enhet är i närheten måste den ju "prata" med den för att visa att vad den heter, att den finns å allt det där. Förmodligen därför den blinkar.

EDIT: YEEAAHHH, 1337.
__________________
Game: ||| Intel Core I7 2600K @ 3,4GHz || Gigabyte GTX 570 || 700W || 1TB HDD || MSI P67A - GD55 || 8GB Corsair 1600MHz || Scythe mugen v.2 |||
ohoy är inte uppkopplad
2012-12-16, 13:42   #7

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

Citat:
Ursprungligen inskrivet av ohoy Visa inlägg
Så fort en trådlös enhet är i närheten måste den ju "prata" med den för att visa att vad den heter, att den finns å allt det där. Förmodligen därför den blinkar.

EDIT: YEEAAHHH, 1337.
Men jag har ju stängt av WiFi-kortet... så det borde ju inte få någon ström för att kunna koppla upp sig i bakgrunden?

Sen har WiFi-dioden aldrig blinkat så här förut, även om jag haft kortet igång tidigare..
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
2012-12-16, 13:48   #8

ohoy

Medlem

ohoys avatar

Plats: Köttvärlden

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av DaBone Visa inlägg
Men jag har ju stängt av WiFi-kortet... så det borde ju inte få någon ström för att kunna koppla upp sig i bakgrunden?

Sen har WiFi-dioden aldrig blinkat så här förut, även om jag haft kortet igång tidigare..
Man vet ju aldrig ifall wifi-kortet blir helt frånkopplat bara för att man klickar på en knapp, sen om du inte ser någon okänd enhet på din router så är det ju ganska troligt att det är någon av dina enheter som gör något. Är du fortfarande nojjig kan du ju alltid byta lösenord. 192.168.x.x>Wireless/Trådlöst>Konfigurera>Krypteringsnyckel för WPA-PSK: Skriv in valfritt lösenord>Använd

Vill du inte byta lösenord kan du alltid byta namn. Då kommer inte enheterna som är anslutna matcha namnet med lösenordet, därmed inte anslutas automatiskt. De kan ju bara leta upp nätverket igen, men man får ju hoppas att de inte är smarta nog.

Sen kan du också välja ett alternativ där du inte tillåter nya enheter automatiskt. Du kan tydligen ha en registreringssida av något slag, eller också bara blocka alla ny anslutningar. Jag har inte testat något av alternativen så kan tyvärr inte guida dig genom det.
__________________
Game: ||| Intel Core I7 2600K @ 3,4GHz || Gigabyte GTX 570 || 700W || 1TB HDD || MSI P67A - GD55 || 8GB Corsair 1600MHz || Scythe mugen v.2 |||
ohoy är inte uppkopplad
2012-12-16, 14:06   #9

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

Får testa det där..

Men nu börjar jag få grå hårstrån, då jag stängde av laptopen så slutade det blinka.. Sen startade jag min stationära och den börjar blinka igen, men inte riktigt lika intensivt. Har ingen WiFi i den..

Jag tror jag får sova på saken.. men om någon kommer på något som kan vara till hjälp, så får ni gärna skriva här.
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
Senaste nyheterna

Redaktionens senaste nyhetsrubriker