Sidan 1 av 2 1 2
 
Verktyg Visningsval
2013-04-12, 23:16   #1

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Ny dator, men inget internet!


Hejsan!

Köpte en ny dator som kom igår, allt funkade perfekt och va jätte nöjd. Sen gick jag o la mig och stängde givetvis inte av datorn, och när jag vaknade så va den avstängd och jag antar att det är för att det installerats uppdateringar på den medans jag sov.

När jag startade datorn igen så funkar det inte att komma ut på internet och jag märkte att Norton nu va aktiverat.

Har testat att stänga av Norton och dess brandvägg men det hjälper inte.. Står något om att jag inte får fram någon IP adress..?

Jag testade nu att koppla in en nätverks switch, så jag har ett nätverk med min gamla dator, min nya samt från mitt internet uttag, och internet funkar fint på min gamla dator men inte på den nya.

Nu har jag helt slut på idéer och ber ödmjukast om hjälp!

Min nya dators spec.
Moderkort: ASUS P9X79 LE, Socket-2011, KUN PC-PROD
Processor: Intel® Core i7-3930K Processor
Hårddisk: Samsung SSD 840 Series 120GB 2.5" BULK
RAM Minnen: Crucial DDR3 BallistiX 1600Mhz DDR3 16GB
Grafikkort: EVGA GeForce GTX 680 2GB PhysX CUDA
Ljud KOrt: ASUS Xonar DX

Windows 7 SE Professional
Service Pack 1

Tror det är allt av värde för er andra att veta, datorn är köpt på komplett.se och byggd av dom, så det bör ju vara personal som kan det där!
Mysbubblan är inte uppkopplad
2013-04-12, 23:28   #2

Huzzbutt

Medlem

Huzzbutts avatar

Plats: Stockholm

Registrerad: maj 2010

Citat:
Ursprungligen inskrivet av Mysbubblan Visa inlägg
Hejsan!

Köpte en ny dator som kom igår, allt funkade perfekt och va jätte nöjd. Sen gick jag o la mig och stängde givetvis inte av datorn, och när jag vaknade så va den avstängd och jag antar att det är för att det installerats uppdateringar på den medans jag sov.

När jag startade datorn igen så funkar det inte att komma ut på internet och jag märkte att Norton nu va aktiverat.

Har testat att stänga av Norton och dess brandvägg men det hjälper inte.. Står något om att jag inte får fram någon IP adress..?

Jag testade nu att koppla in en nätverks switch, så jag har ett nätverk med min gamla dator, min nya samt från mitt internet uttag, och internet funkar fint på min gamla dator men inte på den nya.

Nu har jag helt slut på idéer och ber ödmjukast om hjälp!

Min nya dators spec.
Moderkort: ASUS P9X79 LE, Socket-2011, KUN PC-PROD
Processor: Intel® Core i7-3930K Processor
Hårddisk: Samsung SSD 840 Series 120GB 2.5" BULK
RAM Minnen: Crucial DDR3 BallistiX 1600Mhz DDR3 16GB
Grafikkort: EVGA GeForce GTX 680 2GB PhysX CUDA
Ljud KOrt: ASUS Xonar DX

Windows 7 SE Professional
Service Pack 1

Tror det är allt av värde för er andra att veta, datorn är köpt på komplett.se och byggd av dom, så det bör ju vara personal som kan det där!
Kan ju vara ett helt vanligt jox problem. Ändra till IPv4.
Huzzbutt är inte uppkopplad
2013-04-12, 23:39   #3

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Vad har du för nätverksdelar före switchen? Du får normalt sett bara ett ip nummer och måste ha en router, inte en switch.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-12, 23:51   #4

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Vad har du för nätverksdelar före switchen? Du får normalt sett bara ett ip nummer och måste ha en router, inte en switch.
Har bara en kabel från väggen, men kanske är en hubb då, det går iaf att ha flera datorer i den. Använt den till ca. 14 datorer på lan.
Mysbubblan är inte uppkopplad
2013-04-13, 00:01   #5

running_wild

Medlem

running_wilds avatar

Plats: Helsingborg

Registrerad: jan 2007

Öppna kommandotolken och skriv "ipconfig" och se vad du har fått för ip adress. Har du inte fått en adress kan du skriva "ipconfig /renew"
__________________
"De som fattar, fattar."
running_wild är inte uppkopplad
2013-04-13, 00:02   #6

simon253

Medlem

simon253s avatar

Plats: Kinna

Registrerad: dec 2010

Citat:
Ursprungligen inskrivet av Mysbubblan Visa inlägg
Har bara en kabel från väggen, men kanske är en hubb då, det går iaf att ha flera datorer i den. Använt den till ca. 14 datorer på lan.
har du installerat drivrutiner till nätverkskortet? (måste fråga den frågan )
__________________
3570K @ 4,5GHz
Samsung och Apple båda är lika värdelösa.
simon253 är inte uppkopplad
2013-04-13, 00:05   #7

LemonIllusion

Medlem

LemonIllusions avatar

Plats: SweClockers forum

Registrerad: aug 2012

Är klockan ställd och drivrutiner installerade? Fungerar ett annat nätverkskort?
__________________
Guide: Roota din HTC - BBCode-knappar på Prisjakt
Glass till shantur och Sultanxda på XDA för ROM och kernel till min lur. <3
LemonIllusion är inte uppkopplad Folding
2013-04-13, 00:42   #8

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Citat:
Ursprungligen inskrivet av Mysbubblan Visa inlägg
Har bara en kabel från väggen, men kanske är en hubb då, det går iaf att ha flera datorer i den. Använt den till ca. 14 datorer på lan.
Det låter konstigt om du får så många publika ipnummer, de flesta operatörer ger ut 1 och ingen brukar ge mer än 5 för privatanslutningar.
Hubbar används inte längre, så det är osannolikt att du har en sån.
Kan du öppna en kommandotolk och köra "ipconfig /all" på datorn när den INTE når internet? kopiera resultatet till anteckningar så det inte försvinner och posta det sen här i tråden ?
Det blir nått sånt här (och en hel del annat, posta allt) man kan då se vad datorn har för typ av ip nummer och om den kan nå dhcp och dns.
C:\Users\960T>ipconfig /all

IP-konfiguration för Windows

Värddatornamn . . . . . . . . . . : 960T-Dator
Primärt DNS-suffix. . . . . . . . :
Nodtyp. . . . . . . . . . . . . . : Hybrid
IP-routning aktiverat . . . . . . : Nej
WINS-proxy aktiverat. . . . . . . : Nej
Söklista för DNS-suffix . . . . . : lan

Ethernet-anslutning Anslutning till lokalt nätverk:

Anslutningsspecifika DNS-suffix . : lan
Beskrivning . . . . . . . . . . . : Marvell Yukon 88E8059 PCI-E Gigabit Ether
net Controller
Fysisk adress . . . . . . . . . . : 20-CF-30-5C-A9-33
DHCP aktiverat. . . . . . . . . . : Ja
Autokonfiguration aktiverat . . . : Ja
Länklokal IPv6-adress . . . . . . : fe80::196b:7731:214a:b45e%14(Standard)
IPv4-adress . . . . . . . . . . . : 192.168.1.78(Standard)
Nätmask . . . . . . . . . . . . . : 255.255.255.0
Lånet erhölls . . . . . . . . . . : den 11 april 2013 03:10:18
Lånet upphör. . . . . . . . . . . : den 13 april 2013 01:10:18
Standard-gateway. . . . . . . . . : 192.168.1.1
DHCP-server . . . . . . . . . . . : 192.168.1.1
IAID för DHCPv6 . . . . . . . . . : 287362864
DUID för DHCPv6-klient. . . . . . : 00-01-00-01-18-41-56-81-20-CF-30-5C-A9-33

DNS-servrar . . . . . . . . . . . : 192.168.1.1
NetBIOS över TCP/IP . . . . . . . : Aktiverat
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-13, 01:17   #9

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Det låter konstigt om du får så många publika ipnummer, de flesta operatörer ger ut 1 och ingen brukar ge mer än 5 för privatanslutningar.
Hubbar används inte längre, så det är osannolikt att du har en sån.
Kan du öppna en kommandotolk och köra "ipconfig /all" på datorn när den INTE når internet? kopiera resultatet till anteckningar så det inte försvinner och posta det sen här i tråden ?
Det blir nått sånt här (och en hel del annat, posta allt) man kan då se vad datorn har för typ av ip nummer och om den kan nå dhcp och dns.
C:\Users\960T>ipconfig /all

IP-konfiguration för Windows

Värddatornamn . . . . . . . . . . : 960T-Dator
Primärt DNS-suffix. . . . . . . . :
Nodtyp. . . . . . . . . . . . . . : Hybrid
IP-routning aktiverat . . . . . . : Nej
WINS-proxy aktiverat. . . . . . . : Nej
Söklista för DNS-suffix . . . . . : lan

Ethernet-anslutning Anslutning till lokalt nätverk:

Anslutningsspecifika DNS-suffix . : lan
Beskrivning . . . . . . . . . . . : Marvell Yukon 88E8059 PCI-E Gigabit Ether
net Controller
Fysisk adress . . . . . . . . . . : 20-CF-30-5C-A9-33
DHCP aktiverat. . . . . . . . . . : Ja
Autokonfiguration aktiverat . . . : Ja
Länklokal IPv6-adress . . . . . . : fe80::196b:7731:214a:b45e%14(Standard)
IPv4-adress . . . . . . . . . . . : 192.168.1.78(Standard)
Nätmask . . . . . . . . . . . . . : 255.255.255.0
Lånet erhölls . . . . . . . . . . : den 11 april 2013 03:10:18
Lånet upphör. . . . . . . . . . . : den 13 april 2013 01:10:18
Standard-gateway. . . . . . . . . : 192.168.1.1
DHCP-server . . . . . . . . . . . : 192.168.1.1
IAID för DHCPv6 . . . . . . . . . : 287362864
DUID för DHCPv6-klient. . . . . . : 00-01-00-01-18-41-56-81-20-CF-30-5C-A9-33

DNS-servrar . . . . . . . . . . . : 192.168.1.1
NetBIOS över TCP/IP . . . . . . . : Aktiverat
Ser ut såhär då, utan mitt mobila internet inkopplat, och bara vida kabeln.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Med ensamrätt.

C:\Users\Mysbubblan>ipconfig /all

IP-konfiguration för Windows

Värddatornamn . . . . . . . . . . : Mysdatorn
Primärt DNS-suffix. . . . . . . . :
Nodtyp. . . . . . . . . . . . . . : Hybrid
IP-routning aktiverat . . . . . . : Nej
WINS-proxy aktiverat. . . . . . . : Nej

Ethernet-anslutning Anslutning till lokalt nätverk:

Anslutningsspecifika DNS-suffix . :
Beskrivning . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Fysisk adress . . . . . . . . . . : 30-85-A9-96-5E-52
DHCP aktiverat. . . . . . . . . . : Ja
Autokonfiguration aktiverat . . . : Ja
Länklokal IPv6-adress . . . . . . : fe80::d8fd:3069:b800:3994%11(Standard)
Nätmask . . . . . . . . . . . . . : 169.254.57.148(Standard)
Nätmask . . . . . . . . . . . . . : 255.255.0.0
Standard-gateway. . . . . . . . . :
IAID för DHCPv6 . . . . . . . . . : 238060969
DUID för DHCPv6-klient. . . . . . : 00-01-00-01-18-F5-20-04-30-85-A9-96-5E-52

DNS-servrar . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS över TCP/IP . . . . . . . : Aktiverat

Tunnelanslutning: isatap.{82F64D62-8921-4567-A3FD-05D70315C512}:

Tillstånd . . . . . . . . . . . . : Frånkopplad
Anslutningsspecifika DNS-suffix . :
Beskrivning . . . . . . . . . . . : Microsoft ISATAP Adapter
Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiverat. . . . . . . . . . : Nej
Autokonfiguration aktiverat . . . : Ja

Tunnelanslutning: Teredo Tunneling Pseudo-Interface:

Tillstånd . . . . . . . . . . . . : Frånkopplad
Anslutningsspecifika DNS-suffix . :
Beskrivning . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysisk adress . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiverat. . . . . . . . . . : Nej
Autokonfiguration aktiverat . . . : Ja

C:\Users\Mysbubblan>
Mysbubblan är inte uppkopplad
2013-04-13, 01:23   #10

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Notering till samtliga är att jag verkligen uppskattar allas hjälp väldigt mycket!
Hade lite polare över och det är därför jag svarat rätt segt, men nu kommer jag sitta med detta tills det är löst!

Igen, tackar så mycket för all hjälp!
Mysbubblan är inte uppkopplad
2013-04-13, 01:49   #11

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av running_wild Visa inlägg
Öppna kommandotolken och skriv "ipconfig" och se vad du har fått för ip adress. Har du inte fått en adress kan du skriva "ipconfig /renew"
Testade skriva in "ipconfig /renew" och fick detta?

C:\Users\Mysbubblan>ipconfig /renew

IP-konfiguration för Windows

Ett fel uppstod när gränssnittet Anslutning till lokalt nätverk skulle förnyas:
Det gick inte att ansluta till DHCP-servern. Begäran gjorde timeout.

C:\Users\Mysbubblan>
Mysbubblan är inte uppkopplad
2013-04-13, 02:10   #12

Orkhan

Medlem

Orkhans avatar

Plats: Landvetter

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av Mysbubblan Visa inlägg
Notering till samtliga är att jag verkligen uppskattar allas hjälp väldigt mycket!
Hade lite polare över och det är därför jag svarat rätt segt, men nu kommer jag sitta med detta tills det är löst!

Igen, tackar så mycket för all hjälp!
Säkert en dum fråga men du har installerat drivrutinerna för ditt nätverkskort va?
EDIT: Dessa drivrutiner finns online eller på skivan som följde med i kartongen ifall du inte har gjort det Och det gör man i princip ALLTID när man installerat ett nytt windows på en dator, eller byggt en helt ny. Finns chans att komplett inte gjort detta, aldrig köpt där ifrån.

Senast redigerad av Orkhan 2013-04-13 klockan 02:16.
Orkhan är inte uppkopplad
2013-04-13, 02:11   #13

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Det verkar som datorn har ett nätverkskort installerat och att dhcp är aktivt, men den får uppenbarligen inte nått ip nummer från dhcp servern.
Vad har du för operatör/abonemang och vad sitter det för delar före datorn? modem ? fiberkonverter? router? vad heter de och hur är de kopplade?
Finns det några dioder vid nätverksuttagen på datorn och där du ansluter anda änden av kabeln, och vad indikerar de i så fall?
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-13, 02:13   #14

shaglord

Medlem

shaglords avatar

Registrerad: jul 2004

Det ser inte ut att vara något fel på nätverkskortet annat än att datorn inte får ett IP av din internetleverantör.

Om du misstänker att en windowsuppdatering av nätverkskortet gjort att det strular så kan du testa att via en usb-sticka installera om lan-drivrutinerna.t

Du hittar dem här:
http://www.realtek.com.tw/downloads/...&GetDown=false

Du behöver ta reda på om din internetleverantör tillåter mer än ett publikt IP. Dvs att man via en switch kan koppla in mer än en dator. Om inte så behöver du en router.

Problemet som uppstår om du bara har ett IP är att din nya dator kan fungera helt korrekt och ändå inte få något fungerande internet bara för att din gamla dator tar upp den enda tillåtna utdelade IP-adressen. Det går inte bara att stänga av den gamla datorn heller då IP-adressen är utdelad med en viss tid som måste överskridas innan en annan dator kan efterfråga en ny IP. Inge vidare situation när man felsöker alltså.

/s
shaglord är inte uppkopplad
2013-04-13, 02:23   #15

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av Orkhan Visa inlägg
Säkert en dum fråga men du har installerat drivrutinerna för ditt nätverkskort va?
EDIT: Dessa drivrutiner finns online eller på skivan som följde med i kartongen ifall du inte har gjort det Och det gör man i princip ALLTID när man installerat ett nytt windows på en dator, eller byggt en helt ny. Finns chans att komplett inte gjort detta, aldrig köpt där ifrån.
Ja, dom är installerade, redan vid leverans.
Står även att det är senaste drivrutinen, och att enheten fungerar korrekt.

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Det verkar som datorn har ett nätverkskort installerat och att dhcp är aktivt, men den får uppenbarligen inte nått ip nummer från dhcp servern.
Vad har du för operatör/abonemang och vad sitter det för delar före datorn? modem ? fiberkonverter? router? vad heter de och hur är de kopplade?
Finns det några dioder vid nätverksuttagen på datorn och där du ansluter anda änden av kabeln, och vad indikerar de i så fall?
Det lyser en orange/röd diod, och en ljus grön som blinkar långsamt, antagligen när min dator skickar data?

Har en lokal leverantör, borenet.se.
Tror dom har någon typ av brandvägg för att "skydda" dom de levererar till.

Citat:
Ursprungligen inskrivet av shaglord Visa inlägg
Det ser inte ut att vara något fel på nätverkskortet annat än att datorn inte får ett IP av din internetleverantör.

Om du misstänker att en windowsuppdatering av nätverkskortet gjort att det strular så kan du testa att via en usb-sticka installera om lan-drivrutinerna.t

Du hittar dem här:
http://www.realtek.com.tw/downloads/...&GetDown=false

Du behöver ta reda på om din internetleverantör tillåter mer än ett publikt IP. Dvs att man via en switch kan koppla in mer än en dator. Om inte så behöver du en router.

Problemet som uppstår om du bara har ett IP är att din nya dator kan fungera helt korrekt och ändå inte få något fungerande internet bara för att din gamla dator tar upp den enda tillåtna utdelade IP-adressen. Det går inte bara att stänga av den gamla datorn heller då IP-adressen är utdelad med en viss tid som måste överskridas innan en annan dator kan efterfråga en ny IP. Inge vidare situation när man felsöker alltså.

/s
Har ju haft polare över på lan, och då har det vart flera datorer inkopplade på samma sätt som mina två nuvarande är.
Och igår kväll innan jag la mig så fungerade allt perfekt, det som är så förbryllande!

Ska testa ladda ner dom drivrutiner du föreslog!
Mysbubblan är inte uppkopplad
2013-04-13, 02:30   #16

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Vad sitter det för delar mellan din dator och inkommande anslutning till din lägenhet ? Och vad är det för typ av anslutning du har ?

Var in och läste hos borenet:
Samtliga våra kunder får en router för högsta säkerhet.
I samtliga våra abonnemangsformer ingår föjande:
· Lokal support
· Fast publik IP-adress
· Obegränsat antal epostkonton
· Brandvägg

Så du borde ha en router och troligen bara en publik ip
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-13, 02:35   #17

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Vad sitter det för delar mellan din dator och inkommande anslutning till din lägenhet ? Och vad är det för typ av anslutning du har ?
Det jag vet är att det är en fiber lina jag har, och att det sitter ett uttag som jag kopplar min nätverkskabel till.. :/
Och har hört att dom har någon typ av brandvägg som dom använder för att "skydda" oss som använder deras internet.

Mera än så vet jag tyvärr inte, och även om jag kopplar min nya dator direkt till uttaget så funkar ju inte internet, men det funkar på den gamla, och funkade på den nya igår kväll.

Tack för all din hjälp!
Mysbubblan är inte uppkopplad
2013-04-13, 02:36   #18

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Vad sitter det för delar mellan din dator och inkommande anslutning till din lägenhet ? Och vad är det för typ av anslutning du har ?

Var in och läste hos borenet:
Samtliga våra kunder får en router för högsta säkerhet.
I samtliga våra abonnemangsformer ingår föjande:
· Lokal support
· Fast publik IP-adress
· Obegränsat antal epostkonton
· Brandvägg

Så du borde ha en router och troligen bara en publik ip
Har inte fått någon router, tror bara de ger det till dom som använder deras trådlösa alternativ.

Och om jag bara har en IP, hur har det funkat med flera datorer tidigare?
Ska testa dra fram min laptop o se om jag kan ha den gamla datorn och min laptop igång med internet samtidigt!

EDIT:
Kopplade in min laptop nu, och tog kabeln från min nya dator till laptopen och det fungerade direkt, även på min gamla dator och på laptopen samtidigt.
Dock funkar det inte på den nya fortfarande.
Mysbubblan är inte uppkopplad
2013-04-13, 02:43   #19

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Det vore intressant att veta vilken typ av ip nummer du får på datorerna när du kan nå internet, om det börjar på 192 eller 10 eller nått helt annat och vilken nätmask du får.
Edit: börjar bli trött nu ser jag menade om ditt ip börjar med 192.168.xxx.xxx

Senast redigerad av mrqaffe 2013-04-13 klockan 02:50.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-13, 02:44   #20

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Det vore intressant att veta vilken typ av ip nummer du får på datorerna när du kan nå internet, om det börjar på 168 eller 10 eller nått helt annat och vilken nätmask du får.
Kör en ipconfig på min gamla dator nu då!
Ge mig en minut så kommer jag med edit!

EDIT:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Mysbubblan>ipconfig

Windows IP Configuration


Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::21ea:e2f9:b4d6:8a82%13
IPv4 Address. . . . . . . . . . . : 192.168.4.91
Subnet Mask . . . . . . . . . . . : 255.255.255.240
Default Gateway . . . . . . . . . : 192.168.4.94

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{56CD0A49-1D24-4AF0-B480-7418E45A2809}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.{F60A6CC0-2DB9-48E1-BA80-BD52A0A13BA4}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:3c46:f9b:2a79:9582
Link-local IPv6 Address . . . . . : fe80::3c46:f9b:2a79:9582%15
Default Gateway . . . . . . . . . : ::

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Users\Mysbubblan>
Mysbubblan är inte uppkopplad
2013-04-13, 02:58   #21

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Du måste vara ansluten via NAT hos ispn eftersom du har ett privat ip nummer som inte kan förekomma ute på internet och eftersom du har .240 i sista oktetten på nätmasken kan du max ha 14 enheter anslutna.
Det skulle vara så att dhcp servern kommer ihåg de 14 första enheternas macadress och då reserverar ipnummer för dem, den är troligen kopplad via en timer eller så är porten "sticky" så den kommer ihåg dem till nån rensar bort dem, det är troligen det som är problemet, du har använt slut på dina 14 ip.
Endera så kontaktar du ispn och ber dem släppa spärren, eller så klonar du macadressen hos nån enhet som fungerar.

Du/ni har alltså troligen gjort slut på ipnummer när ni lanade utan att ha en egen router
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-13, 03:09   #22

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Du måste vara ansluten via NAT hos ispn eftersom du har ett privat ip nummer som inte kan förekomma ute på internet och eftersom du har .240 i sista oktetten på nätmasken kan du max ha 14 enheter anslutna.
Det skulle vara så att dhcp servern kommer ihåg de 14 första enheternas macadress och då reserverar ipnummer för dem, den är troligen kopplad via en timer eller så är porten "sticky" så den kommer ihåg dem till nån rensar bort dem, det är troligen det som är problemet, du har använt slut på dina 14 ip.
Endera så kontaktar du ispn och ber dem släppa spärren, eller så klonar du macadressen hos nån enhet som fungerar.

Du/ni har alltså troligen gjort slut på ipnummer när ni lanade utan att ha en egen router
Hmm, alright! Får väll ta o ringa dom på måndag då.
Det fungerade ju dock igår på den nya datorn?
Mysbubblan är inte uppkopplad
2013-04-13, 03:17   #23

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Ja det är mycket möjligt att det funkade igår, det är vanligt att man sätter en timer som rensar bort gamla nummer, men om du kopplat in saker för att testa så tar varje anslutet macnummer upp en ip adress under en viss tid, de kanske håller den i ett dygn eller tills samma enhet aktivt släpper adressen, det beror på hur din isp har gjort, för att komma bort från det behöver du en egen router som ger möjlighet till fler än 14 enheter. Routrar kan dessutom klona macadresser från en fungerande enhet och på så sätt gå runt problemet.

Edit: Om du vill nörda ner dig i olika säkerhetsfunktioner som ger olika typer av spärrar på antalet anslutna enheter och eventuella timers för låsen så kan du läsa http://www.cisco.com/en/US/docs/swit.../port_sec.html (om nu din isp har Ciscoprylar)

Senast redigerad av mrqaffe 2013-04-13 klockan 03:28.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-13, 03:36   #24

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Alright!

Får läsa på lite och testa att slita mig lite till i håret här!

Tackar så mycket för att du tagit dig tiden att hjälpa mig, väldigt uppskattat!
Mysbubblan är inte uppkopplad
2013-04-13, 04:14   #25

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Är låsen kopplade till en timer så kan det börja fungera av sig själv om du inte börjar koppla om, de inaktiva enheterna rensas bort efter den tid som är inställd och då kan nya "släppas in" nu vet jag inte om det är gjort så hos dig men det är vanligt att isp er gör så, medans man på att företag ibland låser "för evigt" för man vill ha högre säkerhet och låser upp manuellt om man byter nån del, maclåsen på nätverksporten går sedan att kombinera med andra funktioner i tex dhcp servern så det finns väldigt mycket kombinationer totalt sett på de här skydden/begränsningarna.

Om du kör via en egen router så kommer det inte att riskera att bli så här igen, du verkar ha tillgång till 14 interna ipnummer från din isp och vill du använda flera så måste du lösa det med en router och inte en switch, det kan vara värt att tänka på speciellt om du ska köra nått lan, du får även tänka på att det kan gå åt många ip om du kör med wifi aktivt, mobiler tar 1 ip och har man laptopar och andra enheter som har både kabel och wifi så kan det vara så att de tar 2-3 ip var, varje nätverkskort tar upp en plats av dina 14 och hänger antagligen kvar i systemet en tid, hur länge får du fråga din isp om eftersom det är de som ställt in det.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
2013-04-13, 04:51   #26

anton_mjor

Medlem

anton_mjors avatar

Plats: Jönköping

Registrerad: maj 2006

Att köra ipconfig /release och sen koppla ur kabeln på de enheter som inte används brukar släppa upp sådana lås också.

Kör du med samma kabel till din nya dator som den gamla eller finns det en möjlighet att kabeln till nya datorn är trasig?
Jag var med om ett sådant pinsamt problem en gång. Aktivitets-leds lyste i båda ändar, men det funkade ändå inte. Efter att jag gett upp bytte hon jag hjälpte ut kabeln själv, och det funkade. Gissa om jag fått höra om det sen dess
__________________
Node 304: MSI Z87-I - Core i5 4670K @ 3,8Ghz - 8GB DDR3 1600Mhz Kingston HYPERX - Radeon HD6850 1GB - X25-M G2 80GB
HTPC: ASRock H67M-GE - Core i3 2130 - 8GB DDR3 1600Mhz Corsair Vengeance
Laptop: Asus N56DY - AMD A8-5550M - 8GB DDR3 - Radeon HD8750M 2GB
anton_mjor är inte uppkopplad Folding
2013-04-13, 07:03   #27

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av mrqaffe Visa inlägg
Är låsen kopplade till en timer så kan det börja fungera av sig själv om du inte börjar koppla om, de inaktiva enheterna rensas bort efter den tid som är inställd och då kan nya "släppas in" nu vet jag inte om det är gjort så hos dig men det är vanligt att isp er gör så, medans man på att företag ibland låser "för evigt" för man vill ha högre säkerhet och låser upp manuellt om man byter nån del, maclåsen på nätverksporten går sedan att kombinera med andra funktioner i tex dhcp servern så det finns väldigt mycket kombinationer totalt sett på de här skydden/begränsningarna.

Om du kör via en egen router så kommer det inte att riskera att bli så här igen, du verkar ha tillgång till 14 interna ipnummer från din isp och vill du använda flera så måste du lösa det med en router och inte en switch, det kan vara värt att tänka på speciellt om du ska köra nått lan, du får även tänka på att det kan gå åt många ip om du kör med wifi aktivt, mobiler tar 1 ip och har man laptopar och andra enheter som har både kabel och wifi så kan det vara så att de tar 2-3 ip var, varje nätverkskort tar upp en plats av dina 14 och hänger antagligen kvar i systemet en tid, hur länge får du fråga din isp om eftersom det är de som ställt in det.
Jag ska testa sova igen, det som orsakade problemet, så kanske om jag sover åt andra hållet idag?
Nee, men har testat allt som står i denna tråden ett par gånger nu, och inget verkar hjälpa. Så jag har nu kopplat allt som det var igår när det funkade och så får jag helt enkelt vänta till på måndag. Funkar det inte då får jag ta o ringa till min leverantör!

Stort tack för hjälpen ska du ha!

Citat:
Ursprungligen inskrivet av anton_mjor Visa inlägg
Att köra ipconfig /release och sen koppla ur kabeln på de enheter som inte används brukar släppa upp sådana lås också.

Kör du med samma kabel till din nya dator som den gamla eller finns det en möjlighet att kabeln till nya datorn är trasig?
Jag var med om ett sådant pinsamt problem en gång. Aktivitets-leds lyste i båda ändar, men det funkade ändå inte. Efter att jag gett upp bytte hon jag hjälpte ut kabeln själv, och det funkade. Gissa om jag fått höra om det sen dess
Haha!
Tyvärr så är det inte kabeln det är fel på, har testat med 3st olika, och dom fungerar i mina andra datorer men inte i den nya! :/

Tack iallafall!
Mysbubblan är inte uppkopplad
2013-04-13, 08:42   #28

trolliban

Avstängd

trollibans avatar

Registrerad: mar 2013

Vilken Internetleverantör har du? Bahnhof hade driftstörningar på vissa ställen igår/inatt.

Skickades från m.sweclockers.com
__________________
Hur jävla svårt kan det vara att inte särskriva?!
trolliban är inte uppkopplad
2013-04-16, 08:25   #29

Mysbubblan

Medlem

Plats: Linköping

Registrerad: apr 2013

Har pratat med min ISP nu, och enligt dom så har dom kontakt med mig och finner det väldigt mystiskt att jag inte får tillgång till internet.
Dom vill plocka in min dator för att kolla på den på deras kontor.. Men jag har precis fått ordning på datorn(inget internet dock) med alla setups osv osv.

Så en sista bedjan om något förslag som kan hjälpa!?

PS: Har nu även testat att avinstallera mitt nätverkskort och installerat det igen med senaste drivrutinerna, men fortfarande inget internet!
Hur gammal måste en så ny dator vara innan den lär sig konsten med surfing?..
Mysbubblan är inte uppkopplad
2013-04-16, 08:59   #30

jonnin01

Medlem

Registrerad: jul 2009

Ta hem datorn till någon kompis så kan du utesluta om det är fel med datorn eller drivrutinerna. Om inte gör omvänt testa en kompis dator i ditt nätverk. Och om nu din ISP vill titta på din dator gratis så låt dem göra det =)
jonnin01 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker