Verktyg Visningsval
2012-04-30, 03:38   #1

SnyggErik

Medlem

SnyggEriks avatar

Plats: Örebro

Registrerad: apr 2012

Ubuntu - laggar rätt rejält


Hej!

Hade lite tråkigt på kvällskvisten så bestämde mig för att testa Ubuntu, drog ner windows installern; installerade och startade om.

Allt verkade fungera bra, men när jag började klicka runt och utforska allting så märkte jag att allt var jäkligt segt och att det "små-hängde" sig flera gånger osv. Så jag startar System Monitor och kollar, CPU'n ligger inte under 25 i idle och nära 70% när jag bara gör småsaker. Inte ska det bete sig så?

Vad kan det här bero på och vad kan jag göra?
SnyggErik är inte uppkopplad
2012-04-30, 03:43   #2

Jekean

Medlem

Jekeans avatar

Plats: Göteborg

Registrerad: dec 2011

Installera grafikdrivrutiner, du behöver hårdvaruaccerellation som avlöser processorn...
__________________
3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ASUS GTX 670 DC2 1300/1900
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!
Jekean är uppkopplad nu
2012-04-30, 04:01   #3

SnyggErik

Medlem

SnyggEriks avatar

Plats: Örebro

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av Jekean Visa inlägg
Installera grafikdrivrutiner, du behöver hårdvaruaccerellation som avlöser processorn...
Utöver de som hämtas automatiskt i "Additional drivers"?
SnyggErik är inte uppkopplad
2012-04-30, 04:05   #4

Printscreen

Medlem

Printscreens avatar

Plats: Botkyrka

Registrerad: jul 2001

Det blir helt klart slöare om du kör WUBI. Vad har du för specs?
__________________
i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 780 @ 1250/ 6300. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Razer Ouroboros. Filco Majestouch 2.
Printscreen är uppkopplad nu Folding
2012-04-30, 04:45   #5

SnyggErik

Medlem

SnyggEriks avatar

Plats: Örebro

Registrerad: apr 2012

Citat:
Ursprungligen inskrivet av Printscreen Visa inlägg
Det blir helt klart slöare om du kör WUBI. Vad har du för specs?
Ok, får väl göra en riktig installation efter att jag sovit lite. Jag har inte den vassaste burken direkt, men den ska nog allt klara att bläddra lite menyer; Athlon x2 3,4ghz, 3GB ram och ett 9800gt.
SnyggErik är inte uppkopplad
2012-04-30, 07:40   #6

Jilted

Medlem

Jilteds avatar

Plats: Göteborg

Registrerad: mar 2002

Citat:
Ursprungligen inskrivet av Printscreen Visa inlägg
Det blir helt klart slöare om du kör WUBI. Vad har du för specs?
Varför skulle det vara så mycket slöare?
__________________
Datorer - Macbook Pro 13" late 2013 / MacBook Air 13" late 2013
Hörlurssystem - DacMagic Plus > Sennheiser HD650
Ljudsystem - HRT Music Streamer II+ > NAD C356BEE > DALI Mentor 6
Bilpark - Porsche 911 Carrera S / Audi A6
Jilted är inte uppkopplad
2012-04-30, 10:45   #7

Jekean

Medlem

Jekeans avatar

Plats: Göteborg

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av SnyggErik Visa inlägg
Utöver de som hämtas automatiskt i "Additional drivers"?
Svar:ja
__________________
3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ASUS GTX 670 DC2 1300/1900
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!
Jekean är uppkopplad nu
2012-04-30, 13:38   #8

Scirocco

Medlem

Sciroccos avatar

Plats: Umeå

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av Jilted82 Visa inlägg
Varför skulle det vara så mycket slöare?
Det är slöare och buggigare, jag skulle alldrig rekomendera någon att använda det. Det är nån sorts självexpanderande image fil som ligger under ett windows fil system.
__________________
Ubuntu 13.04 <3, Windows 7(för spel). Asrock Z68 Extreme3 Gen3// Intel 2500k @4400Mhz// MSI GTX 780 OC// G.Skill Ripjaws 8gb.
Mitt skrivbord Linux med stil :)(R.I.P gnome 2, saknar dig :(
Blu-ray i Linux
Scirocco är inte uppkopplad
2012-04-30, 13:39   #9

Jilted

Medlem

Jilteds avatar

Plats: Göteborg

Registrerad: mar 2002

Citat:
Ursprungligen inskrivet av Scirocco Visa inlägg
Det är slöare och buggigare, jag skulle alldrig rekomendera någon att använda det. Det är nån sorts självexpanderande image fil som ligger under ett windows fil system.
Mjukvaran har väl direktkontakt med den underliggande hårdvaran? Förutom disken då.
__________________
Datorer - Macbook Pro 13" late 2013 / MacBook Air 13" late 2013
Hörlurssystem - DacMagic Plus > Sennheiser HD650
Ljudsystem - HRT Music Streamer II+ > NAD C356BEE > DALI Mentor 6
Bilpark - Porsche 911 Carrera S / Audi A6
Jilted är inte uppkopplad
2012-04-30, 13:48   #10

Printscreen

Medlem

Printscreens avatar

Plats: Botkyrka

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av Jilted82 Visa inlägg
Mjukvaran har väl direktkontakt med den underliggande hårdvaran? Förutom disken då.
Här kan du läsa lite mer: http://www.phoronix.com/scan.php?pag...ubi_1010&num=1
__________________
i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 780 @ 1250/ 6300. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Razer Ouroboros. Filco Majestouch 2.
Printscreen är uppkopplad nu Folding
2012-04-30, 15:09   #11

Jilted

Medlem

Jilteds avatar

Plats: Göteborg

Registrerad: mar 2002

Citat:
Ursprungligen inskrivet av Printscreen Visa inlägg
Ja, och som jag sa. Det verkar bara vara diskprestandan som påverkas. Resten av hårdvaran är direkt exponerad mot Ubuntu via WUBI?
__________________
Datorer - Macbook Pro 13" late 2013 / MacBook Air 13" late 2013
Hörlurssystem - DacMagic Plus > Sennheiser HD650
Ljudsystem - HRT Music Streamer II+ > NAD C356BEE > DALI Mentor 6
Bilpark - Porsche 911 Carrera S / Audi A6
Jilted är inte uppkopplad
2012-05-01, 11:11   #12

Printscreen

Medlem

Printscreens avatar

Plats: Botkyrka

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av Jilted82 Visa inlägg
Ja, och som jag sa. Det verkar bara vara diskprestandan som påverkas. Resten av hårdvaran är direkt exponerad mot Ubuntu via WUBI?
Jaha nej det motsatte jag inte. Men dålig disk-I/O påverkar ju prestandan nämnvärt. Att det tar 20sek att öppna software center är fasen inte OK
__________________
i5 3570k @ 4,5 GHz med Noctua NH-D15. 16GB corsair. Asrock Z77 Pro4. GTX 780 @ 1250/ 6300. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Razer Ouroboros. Filco Majestouch 2.
Printscreen är uppkopplad nu Folding
2012-05-02, 06:20   #13

Unbalanced

Medlem

Unbalanceds avatar

Plats: Europe

Registrerad: aug 2004

Hur vet man om ens Linux i detta fall Ubuntu kör med hårdvaruacceleration ?
(Utöver att studera CPUn's arbete)
__________________
Intel i5 750@3800MHz | Corsair H70 | Gigabyte GA-P55A-UD3 | Corsair 8GB @ 1600MHz | ATI HD4770 | Corsair 550w | Win7 Ultimate
http://valid.canardpc.com/show_oc.php?id=1384271
Sony Vaio - VPCEB2M1E|Intel i3 M350@2,27GHz|4GB RAM|320GB SATA HD|Win 7 Home
Unbalanced är inte uppkopplad
2012-05-02, 06:56   #14

hansfilipelo

Medlem

Plats: Linköping

Registrerad: feb 2006

Citat:
Ursprungligen inskrivet av Jilted82 Visa inlägg
Ja, och som jag sa. Det verkar bara vara diskprestandan som påverkas. Resten av hårdvaran är direkt exponerad mot Ubuntu via WUBI?
Läste du ens artikeln?
__________________
Primär: MBPr 13", Core i5 4288U, Intel HD Iris 5100, 16 GB, 512 GB SSD Desktop: Mac Mini, i5-2520M, 8 GB, Crucial MX100 512GB, 6630M, 2x21,5" Dell S2240L VM-värd: Mac Mini Server (2011), i7-2635QM, 16 GB, 2*256 GB Samsung 830 SSD, ESXi Filserver: Fractal Design (FD) Node 300, Core i3 3220T, 8 GB RAM, 60 GB Intel 330+80 GB 320, 3*3TB WD Red, Debian 7 Backup:AMD E-350, Debian 7 Brandvägg/Router: Atom D510, Debian 7 MC: AppleTV Gen3
hansfilipelo är inte uppkopplad
2012-05-02, 09:44   #15

Jilted

Medlem

Jilteds avatar

Plats: Göteborg

Registrerad: mar 2002

Citat:
Ursprungligen inskrivet av hansfilipelo Visa inlägg
Läste du ens artikeln?
Skummande igenom den. Vad tänkte du på?
__________________
Datorer - Macbook Pro 13" late 2013 / MacBook Air 13" late 2013
Hörlurssystem - DacMagic Plus > Sennheiser HD650
Ljudsystem - HRT Music Streamer II+ > NAD C356BEE > DALI Mentor 6
Bilpark - Porsche 911 Carrera S / Audi A6
Jilted är inte uppkopplad
2012-05-02, 19:12   #16

hansfilipelo

Medlem

Plats: Linköping

Registrerad: feb 2006

Citat:
Ursprungligen inskrivet av Jilted82 Visa inlägg
Skummande igenom den. Vad tänkte du på?
Det som tog den minsta smällen med Wubi jämfört med en vanlig installation var diskprestanda.

Edit: Mer eller mindre oförändrad http://www.phoronix.com/scan.php?pag...ubi_1010&num=3
__________________
Primär: MBPr 13", Core i5 4288U, Intel HD Iris 5100, 16 GB, 512 GB SSD Desktop: Mac Mini, i5-2520M, 8 GB, Crucial MX100 512GB, 6630M, 2x21,5" Dell S2240L VM-värd: Mac Mini Server (2011), i7-2635QM, 16 GB, 2*256 GB Samsung 830 SSD, ESXi Filserver: Fractal Design (FD) Node 300, Core i3 3220T, 8 GB RAM, 60 GB Intel 330+80 GB 320, 3*3TB WD Red, Debian 7 Backup:AMD E-350, Debian 7 Brandvägg/Router: Atom D510, Debian 7 MC: AppleTV Gen3
hansfilipelo är inte uppkopplad
2012-05-02, 19:19   #17

Jilted

Medlem

Jilteds avatar

Plats: Göteborg

Registrerad: mar 2002

Citat:
Ursprungligen inskrivet av hansfilipelo Visa inlägg
Det som tog den minsta smällen med Wubi jämfört med en vanlig installation var diskprestanda.

Edit: Mer eller mindre oförändrad http://www.phoronix.com/scan.php?pag...ubi_1010&num=3
Håller inte med dig. Alla tester var ju mer eller mindre diskrelaterade tester.
__________________
Datorer - Macbook Pro 13" late 2013 / MacBook Air 13" late 2013
Hörlurssystem - DacMagic Plus > Sennheiser HD650
Ljudsystem - HRT Music Streamer II+ > NAD C356BEE > DALI Mentor 6
Bilpark - Porsche 911 Carrera S / Audi A6
Jilted är inte uppkopplad
2012-05-02, 19:29   #18

xemacs

Medlem

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av SnyggErik Visa inlägg
Jag har inte den vassaste burken direkt, men den ska nog allt klara att bläddra lite menyer; Athlon x2 3,4ghz, 3GB ram och ett 9800gt.
Det finns en bugg i den sista versionen av Nvidias drivrutiner som gjorde att allt laggade och småhackade. Om jag minns rätt så var det primärt 8800 GTS som drabbades, men det där grafikkortet är nära nog för att möjligtvis också ha den buggen. Det är version 295.40 som är problematisk.

Prova med Nvidias drivrutin som föregick version 295.40.
xemacs är inte uppkopplad
2012-05-04, 14:44   #19

bud986

Medlem

bud986s avatar

Plats: On a rock in space!

Registrerad: jul 2004

Skippa wubi, bättre ifall du testar med en live-cd på usb.
__________________
CPU: 3570K |Minne: 8GB Corsair Vengence|GPU: GTX 650|Chassi: Nano 304|PSU: Corsair 600W M|Kylning: Batterisyra|Mus: MX150|Tangentbord: JP|Platta: Nexus 7(2013)
bud986 är inte uppkopplad
2012-05-08, 21:40   #20

grottsten

Medlem

Plats: Swärje

Registrerad: mar 2012

Citat:
Ursprungligen inskrivet av bud986 Visa inlägg
Skippa wubi, bättre ifall du testar med en live-cd på usb.
Persolingen föredrar jag Wubi framför usb.
grottsten är inte uppkopplad Folding
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb