Sidan 1 av 2 1 2
 
Verktyg Visningsval
2012-02-22, 19:44   #1

Pexx

Medlem

Pexxs avatar

Plats: Åland

Registrerad: sep 2010

Corsair H100 Pump Sönder (videobeskrivning)


Hej! Införskaffade mig nyligen ett nytt chassi och ett Coirsair H100 vattenkylning till min 2500k. MEN det visade sig att pumpen på H100 var dålig... vilket jag var rädd för efter att ha läst runt lite på nätet. Nu tycker ni att det bara är att skicka tillbaka och få en ny, men troligen kommer jag få en likadan med samma problem.. Vad tycker ni att jag ska göra?

Spelade även in en video var jag kör pumpen med ett externt nätagg för att lättare visa felet.



__________________
Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300
Pexx är inte uppkopplad
2012-02-22, 19:49   #2

OnlyCasanova

Medlem

OnlyCasanovas avatar

Plats: Västerås

Registrerad: jan 2010

Citat:
Ursprungligen inskrivet av Pexx Visa inlägg
Hej! Införskaffade mig nyligen ett nytt chassi och ett Coirsair H100 vattenkylning till min 2500k. MEN det visade sig att pumpen på H100 var dålig... vilket jag var rädd för efter att ha läst runt lite på nätet. Nu tycker ni att det bara är att skicka tillbaka och få en ny, men troligen kommer jag få en likadan med samma problem.. Vad tycker ni att jag ska göra?

Spelade även in en video var jag kör pumpen med ett externt nätagg för att lättare visa felet.



Nu kan jag inte se videon på jobbdatorn, men hur stor är chansen att den nya du får har samma problem som den trasiga?
__________________
www.gratiskungen.nu Gratis prylar varje vecka!
OnlyCasanova är inte uppkopplad
2012-02-22, 19:54   #3

Pexx

Medlem

Pexxs avatar

Plats: Åland

Registrerad: sep 2010

Citat:
Ursprungligen inskrivet av OnlyCasanova Visa inlägg
Nu kan jag inte se videon på jobbdatorn, men hur stor är chansen att den nya du får har samma problem som den trasiga?
Enligt nätet ganska stor chans. Troligen kommer ju Multitronic bara att skicka en som de har på lager när de fått kredit för den söndriga och då är hela den rev. de har dålig..
__________________
Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300
Pexx är inte uppkopplad
2012-02-22, 19:58   #4

Jonssown

Medlem

Jonssowns avatar

Plats: Mora

Registrerad: okt 2009

För någon månad sedan var Corsair ute med att säga att det har sålts trasiga exemplar utav H100 innan jul. (Pumpen kunde gå sönder och fläkt- kontrollern funkar icke som den ska)
Gör en RMA på kylaren så ska du se att du kommer få en ny som fungerar korrekt.

Mvh,
Patrik

Citat:
Enligt nätet ganska stor chans. Troligen kommer ju Multitronic bara att skicka en som de har på lager när de fått kredit för den söndriga och då är hela den rev. de har dålig..
Skulle du få ett till dåligt exemplar så skicka in en RMA direkt till Corsair eller maila dem, riktigt bra support utav egen erfarenhet.

Lycka till!
__________________
CPU-Z
3DMark Vantage
Jonssown är uppkopplad nu
2012-02-22, 20:03   #5

Pexx

Medlem

Pexxs avatar

Plats: Åland

Registrerad: sep 2010

Citat:
Ursprungligen inskrivet av Jonssown Visa inlägg
För någon månad sedan var Corsair ute med att säga att det har sålts trasiga exemplar utav H100 innan jul. (Pumpen kunde gå sönder och fläkt- kontrollern funkar icke som den ska)
Gör en RMA på kylaren så ska du se att du kommer få en ny som fungerar korrekt.

Mvh,
Patrik
Hittar du det pressmeddelandet nånstans? Har reklamerat med Multitronic flera gånger och råkat ut för att de skickat en likadan produkt från deras lager istället för en ny rev. från corsair. En reklamation tar ca 2 veckor om inte mera, mitt corsair nätagg tog 6 veckor. Och sen om jag får en defekt pump igen så tar det lika länge... Även med tanke på att jag skickade En H60 på RMA och satte pengar emellan för att få denna H100..
__________________
Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300
Pexx är inte uppkopplad
2012-02-22, 20:04   #6

ecidemon

Medlem

Plats: Linköping

Registrerad: feb 2012

har läst att pumpen kan låta lite i början och att det kan hjälpa att tippa chassit lite fram och tillbaka för att få bort eventuella luft bubblor medan pumpen är igång. Alternativt lägg chassit ner så pumpen står rakt och kör den så en stund och se om ljudet försvinner.

min hade inga konstiga ljud för sig men det är ett annat märke, har dock läst att de kan ha samma problem
__________________
><((((°>
◄|Gigabyte 780 Ti | i7 2600K @4.6Ghz offset oc 100x46|►
◄|Asus P8Z68-V/GEN3 | Corsair 8GB DDR3 1600 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB|Antec Kühler 920 | Fractal Design 800w modular|►
ecidemon är inte uppkopplad
2012-02-22, 20:06   #7

mattias90

Medlem

Plats: Örnsköldsvik

Registrerad: jun 2009

När jag köpte min h80 så hade den exakt samma ljud. kontaktde återförsäljaren och fick en ny.

Om du knäpper med fingrarna på slangen eller på pumpen ganska så hårt så försvinner ljudet men det kommer tillbaka eftersom.

RMA!
mattias90 är inte uppkopplad
2012-02-22, 20:07   #8

Pexx

Medlem

Pexxs avatar

Plats: Åland

Registrerad: sep 2010

Citat:
Ursprungligen inskrivet av ecidemon Visa inlägg
har läst att pumpen kan låta lite i början och att det kan hjälpa att tippa chassit lite fram och tillbaka för att få bort eventuella luft bubblor medan pumpen är igång. Alternativt lägg chassit ner så pumpen står rakt och kör den så en stund och se om ljudet försvinner.

min hade inga konstiga ljud för sig men det är ett annat märke, har dock läst att de kan ha samma problem
Jo detta har även jag läst och testat. Men när jag sänker spänningen borde ljudet minska om det var luftbubblor (långsammare cirkulation) men ljudet ökar vilket visar på lagerfel på pumpen.
__________________
Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300
Pexx är inte uppkopplad
2012-02-22, 20:11   #9

Jonssown

Medlem

Jonssowns avatar

Plats: Mora

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Pexx Visa inlägg
Hittar du det pressmeddelandet nånstans? Har reklamerat med Multitronic flera gånger och råkat ut för att de skickat en likadan produkt från deras lager istället för en ny rev. från corsair. En reklamation tar ca 2 veckor om inte mera, mitt corsair nätagg tog 6 veckor. Och sen om jag får en defekt pump igen så tar det lika länge... Även med tanke på att jag skickade En H60 på RMA och satte pengar emellan för att få denna H100..
Här är artikeln.
När jag själv fick hem en trasig A70 kylare ifrån en återförsäljare så testade jag att maila Corsair istället. Tog kanske några timmar så hade jag ett svar.
Så fick jag till svar ungefär någe i denna still: "Ge oss din adress och postnummer så skickar vi ersättning för produkten i fråga " Det jag efterfrågade var 4 skruvar till Intel's 1366 sockel då skruvarna jag fick med var trasiga. Tog som sagt max en vecka så ringde UPS mig och ville leverera varan.
Jag kanske hade tur med trevlig support, men som sagt så kan det vara väl värt att skicka ett mail till Corsair och se vad dem har att säga om saken!

Mvh,
Patrik
__________________
CPU-Z
3DMark Vantage
Jonssown är uppkopplad nu
2012-02-22, 20:11   #10

Farenheit

Medlem

Farenheits avatar

Plats: Norrtälje

Registrerad: okt 2001

Fyfan vad den låter Skicka tillbaks, något är fel på impellern/huset.
En bra pump kommer du inte höra om du inte sätter örat 1dm ifrån den.
Farenheit är inte uppkopplad Folding
2012-02-22, 20:20   #11

Pexx

Medlem

Pexxs avatar

Plats: Åland

Registrerad: sep 2010

Citat:
Ursprungligen inskrivet av Jonssown Visa inlägg
Här är artikeln.
När jag själv fick hem en trasig A70 kylare ifrån en återförsäljare så testade jag att maila Corsair istället. Tog kanske några timmar så hade jag ett svar.
Så fick jag till svar ungefär någe i denna still: "Ge oss din adress och postnummer så skickar vi ersättning för produkten i fråga " Det jag efterfrågade var 4 skruvar till Intel's 1366 sockel då skruvarna jag fick med var trasiga. Tog som sagt max en vecka så ringde UPS mig och ville leverera varan.
Jag kanske hade tur med trevlig support, men som sagt så kan det vara väl värt att skicka ett mail till Corsair och se vad dem har att säga om saken!

Mvh,
Patrik
Jo men skruvar är ju inte en hel kylare Tack för att du hittade artikeln men har inget problem med själva fläktkontrollern och serienummret stämmer inte heller :/

Ska dock ta och skicka ett mail till Corsair före jag gör en RMA till multitronic.
__________________
Gigabyte EP45-DS3, Intel E5200@3.33GHz ,Kingston 2x2GB 800Mhz, Gigabyte HD4850,Club3d HD4850OC, Corsair VX550 ,SEA 500GB, WD 500GB, WD 600GB, Antec 300(moddad), Nexus CPU cooler, Zalman fan controller, Nexus Ram kylflänsar, 5 chassi fläktar, neon. Samsung 23,5" http://www.sweclockers.com/galleri/6599-pexxs-antec-300
Pexx är inte uppkopplad
2012-02-22, 20:25   #12

Jonssown

Medlem

Jonssowns avatar

Plats: Mora

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Pexx Visa inlägg
Jo men skruvar är ju inte en hel kylare Tack för att du hittade artikeln men har inget problem med själva fläktkontrollern och serienummret stämmer inte heller :/

Ska dock ta och skicka ett mail till Corsair före jag gör en RMA till multitronic.
Nej, det är det inte. Men ta det som ett exempel.
Låter bra det, se till att skicka med en länk till Videon du har spelat in också, och se ifall det är intressant för supporten.

Mvh,
Patrik
__________________
CPU-Z
3DMark Vantage
Jonssown är uppkopplad nu
2012-02-22, 20:29   #13

elajt_1

Medlem

Plats: Göteborg

Registrerad: apr 2004

Citat:
Ursprungligen inskrivet av Pexx Visa inlägg
Jo men skruvar är ju inte en hel kylare Tack för att du hittade artikeln men har inget problem med själva fläktkontrollern och serienummret stämmer inte heller :/

Ska dock ta och skicka ett mail till Corsair före jag gör en RMA till multitronic.
Skickade själv en H100 RMA till Corsair i Holland (pga. ett annat fel). Problemet med det är en fraktkostnad på ca 320kr vilken du får betala själv. Jag hade alla ggr. skickat RMA'n till multitronic. Det tog 1 och en halv månad att få tillbaka grejorna från att jag skickade in pumpen till Corsair.
elajt_1 är inte uppkopplad
2012-02-22, 20:42   #14

DC_DJ

Medlem

Plats: Sundsvall

Registrerad: jul 2001

Ajdå, jag har precis bytt från en h50 till en h100, men mitt exemplar är (hittills) helt tyst. Som sagt tidigare så hade Corsair problem med en viss rev av h100.
__________________
"Man får tycka som man vill. Det är allas rätt! Men dom som inte tycker som mig, tycker fel!"
DC_DJ är inte uppkopplad
2012-02-22, 22:15   #15

Zaptoit

Medlem

Zaptoits avatar

Plats: Stockholm

Registrerad: jun 2011

I alla corsairprodukter jag köpt, har det följt med en lapp om att man ska kontakta corsairs kundsupport direkt och inte återförsäljaren. Gjorde det när jag fick ett AX1200 med coilwhine, Corsair skickade mig ett nytt efter att dom tog emot mitt. Allt som krävdes var lite mailväxling mellan mig och kundsupport.
Zaptoit är inte uppkopplad
2012-02-22, 22:49   #16

davyp3

Medlem

Plats: Stockholm

Registrerad: okt 2003

Citat:
Ursprungligen inskrivet av Zaptoit Visa inlägg
I alla corsairprodukter jag köpt, har det följt med en lapp om att man ska kontakta corsairs kundsupport direkt och inte återförsäljaren. Gjorde det när jag fick ett AX1200 med coilwhine, Corsair skickade mig ett nytt efter att dom tog emot mitt. Allt som krävdes var lite mailväxling mellan mig och kundsupport.
Men vem fick stå för frakten då?
__________________
[Asus maximus V gene] - [Intel 3570k @ 4,4 GHz] - [Samsung 830 256 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Gainward GTX TITAN] - [Corsair HX 750W] - [Antec 920] - [Fractal Design XL R2] - [Benq XL2411T + 2x Benq G2420HD]
davyp3 är inte uppkopplad
2012-02-22, 22:52   #17

Zaptoit

Medlem

Zaptoits avatar

Plats: Stockholm

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av davyp3 Visa inlägg
Men vem fick stå för frakten då?
I mitt fall skickade dom en fraktsedel, sen fick jag ett sprillans nytt tillbaka 3 veckor senare
Zaptoit är inte uppkopplad
2012-02-22, 23:25   #18

p0ntn

Medlem

Plats: Höllviken

Registrerad: aug 2008

lite smått offtopic, men så exakt lät min första antec kuler 620 samt även min andra som jag fick ny när jag lämnade in den gamla
p0ntn är inte uppkopplad
2012-02-22, 23:42   #19

angormortis

Medlem

Plats: Göteborg

Registrerad: dec 2007

Min H100 låter likadant ibland (om jag skulle skaka burken), då slår jag försiktigt med fingrarna på själva pumpen och ljuder försvinner. Krävs inte mycket kraft alls, utan väldigt lätta "duttar" Prova det.

Jag funderar dock på att kontakt corsair och få en ny, för det känns lite b att den överhuvudtaget skall låta även om det bara är ibland och lätt åtgärdat.
angormortis är inte uppkopplad
2012-02-22, 23:51   #20

PollyDarton

Medlem

PollyDartons avatar

Registrerad: sep 2011

Jag hade precis samma fel för cirka 2 veckor sen på min H80 från CDON, jag fick skicka tillbaka den och fick en ny idag, och denna låter inte ett skvatt så min upplevelse är iallafall att det inte är en "bash" med dåliga pumpar utan det är enskilda fall som dom är dåliga.
__________________
Burk: Fractal Design Arc, Mobo: MSI P67A-GD65 REV B3, CPU: Intel Core I5 2500kK 4,2 Ghz, CPUkylare: Corsair H80, GPU ASUS GTX 680 DirectCUII TOP, RAM: Corsair 16GB CL9 1600Mhz, PSU: Corsair TX 850W V2 80+ Bronze, Sysdisk: Corsair SSD Force 3 Series 120GB, Monitor:BenQ G2420HDB 24'' OS: Windows 7 64-bit
PollyDarton är inte uppkopplad
2012-03-23, 10:16   #21

Jeeebus

Medlem

Registrerad: sep 2011

Någon som vet vad frakten hamnar på när man måste skicka tillbaka dom till Corsair?
Jeeebus är inte uppkopplad
2012-04-06, 15:04   #22

Nizr

Medlem

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av Pexx Visa inlägg
Hej! Införskaffade mig nyligen ett nytt chassi och ett Coirsair H100 vattenkylning till min 2500k. MEN det visade sig att pumpen på H100 var dålig... vilket jag var rädd för efter att ha läst runt lite på nätet. Nu tycker ni att det bara är att skicka tillbaka och få en ny, men troligen kommer jag få en likadan med samma problem.. Vad tycker ni att jag ska göra?

Spelade även in en video var jag kör pumpen med ett externt nätagg för att lättare visa felet.
Har exakt samma ljud, det försvinner om man "knäpper" på pumpen. Inne på tredje pumpen med samma fel (på 3 dagar) Det här var sista chansen, nu blir det återköp, tyvärr.. Prestandan är annars riktigt bra!
Nizr är inte uppkopplad
2012-04-06, 15:18   #23

sirnicke

Medlem

sirnickes avatar

Plats: Stockholm

Registrerad: jun 2010

För sakens skull kan jag passa på att informera om att min H100 tillhör batchen där det fanns risk för defekt, men hittills har den funkat utmärkt. Det är med andra ord inte nödvändigtvis så att du får en annan defekt pump om du nu reklamerar den.
__________________
Corsair 650D | Maximus IV Extreme | i5 2500k | 16GB Corsair Vengeance LP | Corsair H100 | 2x Corsair Force GT 120GB i Raid-0 | Enermax Cluster | Lamptron FC5 V2 | Asus GTX 680 DirectCU II TOP | Seagate 2TB | Corsair AX850 | Dell UltraSharp U2711 | Dell 2407WFP | Logitech G510 & G35 | Mionix Naos 5000
sirnicke är inte uppkopplad
2012-04-06, 15:20   #24

matte70

Medlem

Plats: Västerås

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av mattias90 Visa inlägg
När jag köpte min h80 så hade den exakt samma ljud. kontaktde återförsäljaren och fick en ny.

Om du knäpper med fingrarna på slangen eller på pumpen ganska så hårt så försvinner ljudet men det kommer tillbaka eftersom.

RMA!
Samma problem med min första H80, den lät exakt som på videon. CDON bytte ut den utan problem, det var bara att skicka in den. Den nya funkar perfekt, pumpen är näst intill ljudlös
__________________
MSI Z87-G45, i7 4770K+Antec kühler h20 1220, Sapphire R9 290, Samsung 830 120 Gb+Intel 320 120 Gb+WD 750 Gb, Be-Quiet Straight Power E9 CM 680 W, Asus xonar DG, Fractal design define R4,
matte70 är uppkopplad nu
2012-04-06, 15:21   #25

matte70

Medlem

Plats: Västerås

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av Jeeebus Visa inlägg
Någon som vet vad frakten hamnar på när man måste skicka tillbaka dom till Corsair?
Du skall inte skicka den till corsair, reklamera där du köpt den!
__________________
MSI Z87-G45, i7 4770K+Antec kühler h20 1220, Sapphire R9 290, Samsung 830 120 Gb+Intel 320 120 Gb+WD 750 Gb, Be-Quiet Straight Power E9 CM 680 W, Asus xonar DG, Fractal design define R4,
matte70 är uppkopplad nu
2012-04-06, 21:01   #26

Skuggan74

Medlem

Plats: Någonstans i Stockholm

Registrerad: apr 2012

Sådär låter min H100 oxå från dag ett, trodde den skulle låta så mycket så jag har beställt en riktig vattenkylning.
Får väl dissikera min H100 när jag fått dom riktiga prylarna och kolla vad den innehåller.
Skuggan74 är inte uppkopplad
2012-04-15, 01:12   #27

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Citat:
Ursprungligen inskrivet av Skuggan74 Visa inlägg
Sådär låter min H100 oxå från dag ett, trodde den skulle låta så mycket så jag har beställt en riktig vattenkylning.
Får väl dissikera min H100 när jag fått dom riktiga prylarna och kolla vad den innehåller.
Har precis installerat min andra H100 och den låter typ värre än den första som jag returnerade, grymt trist...

Lite sugen på att testa detta: http://www.youtube.com/watch?v=gJjhDgKZHdU eller skaffa en fläktkontroller. Känns ju som att risken är stor att det blir likadant igen om man byter ut den ännu en gång.
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är uppkopplad nu Folding
2012-04-15, 01:29   #28

xpanterx

Medlem

xpanterxs avatar

Plats: Terra

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av wounds Visa inlägg
Har precis installerat min andra H100 och den låter typ värre än den första som jag returnerade, grymt trist...

Lite sugen på att testa detta: http://www.youtube.com/watch?v=gJjhDgKZHdU eller skaffa en fläktkontroller. Känns ju som att risken är stor att det blir likadant igen om man byter ut den ännu en gång.
Är det pumpen eller fläktarna som är problemet?
Känns härligt just nu, tänkte köpa IB, 680 och H100: Värmeproblem, slut överallt, låter... Nice!
__________________
[ I7 3770K @ 4.6Ghz | Gigabyte 7970 3072MB OC Windforce | 16GB Corsair Vengeance DDR3 1600Mhz | Asus P8Z77-V PRO | Samsung 830 128GB | Corsair H100 + 2 x Scythe GT 1850rpm | Cooler Master HAF X | Corsair AX 850W | Samsung DVD±RW | Sony 46" LCD Full HD ]
[ Samsung Galaxy S 4 + Samsung View Cover | PS3 Slim | PS2 chipped | DS lite ]
xpanterx är inte uppkopplad Folding
2012-04-15, 02:09   #29

ecidemon

Medlem

Plats: Linköping

Registrerad: feb 2012

Citat:
Ursprungligen inskrivet av xpanterx Visa inlägg
Är det pumpen eller fläktarna som är problemet?
Känns härligt just nu, tänkte köpa IB, 680 och H100: Värmeproblem, slut överallt, låter... Nice!
kör på antec khuler 920 istället, tycker det är alldeles för mycket problem med h100 pumparna.
__________________
><((((°>
◄|Gigabyte 780 Ti | i7 2600K @4.6Ghz offset oc 100x46|►
◄|Asus P8Z68-V/GEN3 | Corsair 8GB DDR3 1600 | X-Fi Titanium Champion|►
◄|Samsung EVO 840 500GB|Antec Kühler 920 | Fractal Design 800w modular|►
ecidemon är inte uppkopplad
2012-04-15, 11:04   #30

wounds

Medlem

woundss avatar

Plats: Stockholm

Registrerad: nov 2007

Citat:
Ursprungligen inskrivet av xpanterx Visa inlägg
Är det pumpen eller fläktarna som är problemet?
Känns härligt just nu, tänkte köpa IB, 680 och H100: Värmeproblem, slut överallt, låter... Nice!
Det är pumpen, har varit den båda gångerna. Kolla corsairs supportforum angående problemet http://forum.corsair.com/v3/showthread.php?t=97733.Det verkar vara rätt utbrett. Dock verkar det som att de nya batcharna (de som börjar med 12) ska vara bättre. Jag ska försöka få tag is nu när jag byter den här.
__________________
Asus Zenbook Prime U500VZ, Synology DS412+ (8TB) + en massa annat junk...
wounds är uppkopplad nu Folding
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb