Verktyg Visningsval
2012-04-28, 18:28   #1

eLexiiR

Medlem

Plats: Jönköping

Registrerad: nov 2011

Chassifläktar slutat fungera!


Hej, idag när jag startade datorn märkte jag att Chassifläktarna inte snurrade, så undrar vad det kan vara. Fäktarna till processor och grafik kort funkar fint. På BIOS står det "chassi fan1 speed: N/A" på alla chassi fläktarna. Nu har jag tagit bort sidan av chassit och ställt en vanlig bordsfläkt så den får blåsa in i chassit. Bra/dålig lösning?
eLexiiR är inte uppkopplad
2012-04-28, 18:45   #2

hunden

Moderator

hundens avatar

Plats: Linköping

Registrerad: sep 2002

Lite mer info vore att föredra för att kunna hjälpa dig.

Är fläktarna kopplade till moderkortet eller direkt till nätagget? har du nån fläktkontroller i ditt chassi som du styr de med eller nån adapterkabel de är anslutna till?

Enbart om fläktarna är kopplade till moderkortet kan du läsa ut varvtalet i BIOS så även om det funkar och du har de kopplade till nätagget kommer det stå N/A.
__________________
Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][GeForce GTX 560 Ti SLI]
hunden är inte uppkopplad
2012-04-28, 19:14   #3

eLexiiR

Medlem

Plats: Jönköping

Registrerad: nov 2011

Tyvärr vet jag inget om kopplingen, men tror du det är någon fara att spela BF3 nu när jag använder en stor rumsfläkt?
eLexiiR är inte uppkopplad
2012-04-28, 19:19   #4

Decoman

Medlem

Plats: Oslo, Norge

Registrerad: aug 2008

Det er visst slik at hvis man justerer volten for lav (viftestyring), så kan det bli til at vifta ikke starter opp (litt tilfeldig).
Decoman är inte uppkopplad
2012-04-28, 19:21   #5

JSvanberg

Medlem

Plats: Kalix

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av eLexiiR Visa inlägg
Tyvärr vet jag inget om kopplingen, men tror du det är någon fara att spela BF3 nu när jag använder en stor rumsfläkt?
men ladda ner speedfan eller något program som du kan se vad du får för temps när du spelar, svårt att spå i framtiden.
och blir något för varmt så stängs ju datorn av eller startar om.
JSvanberg är uppkopplad nu
2012-04-28, 19:26   #6

hunden

Moderator

hundens avatar

Plats: Linköping

Registrerad: sep 2002

Vet du inte hur de är kopplade få du lista ut det, kolla helt enkelt var kablarna från fläktarna går.

Du har via ett PM till mig sagt att du har ett Fractal Design Core 3000 och det verkar vad jag kan se som att det handlar om fläktar med 3-pinskontakter så de kan vara kopplade till moderkortet men eftersom det är så många fläktar inkluderade kan det mycket väl handla om en adapter från en 4-pins molex och då kanske den helt enkelt ramlat ut.

Öppna chassit och följ kablarna, posta bilder om du är osäker på vad du ser
__________________
Kolla gärna in min RGB-LED-ljusstake i galleriet
[Gigabyte GA-Z97MX-Gaming 5][Intel Core i5 4690K][Corsair XMS3 8GB][GeForce GTX 560 Ti SLI]
hunden är inte uppkopplad
2012-04-28, 20:01   #7

eLexiiR

Medlem

Plats: Jönköping

Registrerad: nov 2011

http://gyazo.com/cf384bb8c95bfade904954d3a810df30
såhär såg det ut efter 5min BF3 kör på High med ett GTX 570, i5, 8gb RAM. Är det dåliga siffror ?

Senast redigerad av eLexiiR 2012-04-29 klockan 16:35.
eLexiiR är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb