Verktyg Visningsval
2013-03-29, 15:47   #1

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

AMD 8150 Overclock


Hej jag lekte runt lite med överklockning och fick 4.3 men min temp är 57-59c när testar på 100% är det för mycket så jag ska dra ner lite eller kan jag gå upp till 4.6 utan problem ?

Senast redigerad av Dra0mz 2013-03-29 klockan 18:00.
Dra0mz är inte uppkopplad
2013-03-29, 15:51   #2

Ytbehandlad

Medlem

Ytbehandlads avatar

Plats: Europa

Registrerad: okt 2010

Det är rätt så hög temperatur, vad har du för kylning?
Du vill ju inte att den ska bli så varm så att någon upptäcker din processor, det är väl därför du cloakar den?
__________________
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!
Ytbehandlad är inte uppkopplad Folding
2013-03-29, 15:55   #3

Herr Nordman

Medlem

Herr Nordmans avatar

Plats: Malmö

Registrerad: mar 2013

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
Hej jag lekte runt lite med overcloakningen och fick 4.3 men min temp är 57-59c när testar på 100% är det för mycket så jag ska dra ner lite eller kan jag gå upp till 4.6 utan problem ?
vad har du för kylning ?
__________________
Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430
Herr Nordman är inte uppkopplad
2013-03-29, 16:08   #4

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Jag har Cooler Master v8
__________________
GPU: 2x Powercolor r9 280x
CPU: AMD FX(tm)-8150 8-Core OC 3,6Ghz
PSU: XFX 850 +80 bronze
RAM: 2x 4GB Corsair Vengeance DDR3
Moderkort: Asus M5A97 R2.0
Dra0mz är inte uppkopplad
2013-03-29, 16:50   #5

Ytbehandlad

Medlem

Ytbehandlads avatar

Plats: Europa

Registrerad: okt 2010

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
Jag har Cooler Master v8
Okej, ja den kylaren bör klara av att kyla bättre än vad den gör i nuläget, även om dess design är mer gjord för att se fräsig ut snarare än att kyla så bra som möjligt.
Men, en viktig faktor är ju: Hur har du överklockat? Med vad för settings?

Kör du offset/fast spänning/LLC/auto voltage?
Vad för spänning når den när du belastar processorn?

Samt vilket sensor är det som visar den temperaturen. Det är core-temp du ska titta på, ej CPU-temp!
__________________
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!
Ytbehandlad är inte uppkopplad Folding
2013-03-29, 17:36   #6

ZaInT

Medlem

ZaInTs avatar

Plats: På snedden i Dirty South

Registrerad: dec 2001

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
Jag har Cooler Master v8
Har du monterat den själv? Hur länge sedan? Kanske sitter den inte riktigt tätt, kanske har du dålig kylpasta eller så har den torkat ut.
__________________
Sweclockers är inte en spelchatt eller en sökhjälp, det är ett diskussionsforum. Vi använder fullständiga meningar, vi tänker på stavning och interpunktion. Läs igenom ditt inlägg innan du postar det. Använd Google & Prisjakt innan du skapar en tråd.
Om du inte lägger mer än en minut på din fråga, förvänta dig inte att någon ska lägga mer än 30 sekunder på ett svar.
ZaInT är inte uppkopplad
2013-03-29, 17:53   #7

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av MyZk0 Visa inlägg
Okej, ja den kylaren bör klara av att kyla bättre än vad den gör i nuläget, även om dess design är mer gjord för att se fräsig ut snarare än att kyla så bra som möjligt.
Men, en viktig faktor är ju: Hur har du överklockat? Med vad för settings?

Kör du offset/fast spänning/LLC/auto voltage?
Vad för spänning når den när du belastar processorn?

Samt vilket sensor är det som visar den temperaturen. Det är core-temp du ska titta på, ej CPU-temp!
Target speed 4300 Mhz voltage 1.3500 det var min core temp som var 57-59c. Det är första gången jag gör detta, men nu när jag skulle spela så har min fps blivit kass :/
Dra0mz är inte uppkopplad
2013-03-29, 17:55   #8

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av ZaInT Visa inlägg
Har du monterat den själv? Hur länge sedan? Kanske sitter den inte riktigt tätt, kanske har du dålig kylpasta eller så har den torkat ut.
ja jag har monterat den själv, kanske 3-5månader sen, vet inte om det sitter riktigt tätt men skulle tro det, kylpastan är den som hängde med, och om den har torkat har jag inte kollat.
Dra0mz är inte uppkopplad
2013-03-29, 18:08   #9

ZaInT

Medlem

ZaInTs avatar

Plats: På snedden i Dirty South

Registrerad: dec 2001

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
ja jag har monterat den själv, kanske 3-5månader sen, vet inte om det sitter riktigt tätt men skulle tro det, kylpastan är den som hängde med, och om den har torkat har jag inte kollat.
Det borde inte vara någon fara då, tänkte om den hade suttit på i år eller mer. Hur mycket varierar temperaturen om du går från idle till full load snabbt i t.ex. Prime95 eller OCCT? Om du har möjlighet vore det bra om du kunde ladda upp en bild från vilket temperaturprogram du nu använder som visar antingen ett diagram eller max, min och nuvarande temperatur.
__________________
Sweclockers är inte en spelchatt eller en sökhjälp, det är ett diskussionsforum. Vi använder fullständiga meningar, vi tänker på stavning och interpunktion. Läs igenom ditt inlägg innan du postar det. Använd Google & Prisjakt innan du skapar en tråd.
Om du inte lägger mer än en minut på din fråga, förvänta dig inte att någon ska lägga mer än 30 sekunder på ett svar.
ZaInT är inte uppkopplad
2013-03-29, 18:29   #10

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av ZaInT Visa inlägg
Det borde inte vara någon fara då, tänkte om den hade suttit på i år eller mer. Hur mycket varierar temperaturen om du går från idle till full load snabbt i t.ex. Prime95 eller OCCT? Om du har möjlighet vore det bra om du kunde ladda upp en bild från vilket temperaturprogram du nu använder som visar antingen ett diagram eller max, min och nuvarande temperatur.
här är en bild under testet http://www.ladda-upp.se/bilder/bknihusozhfxxb/
Dra0mz är inte uppkopplad
2013-03-29, 18:35   #11

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av MyZk0 Visa inlägg
Okej, ja den kylaren bör klara av att kyla bättre än vad den gör i nuläget, även om dess design är mer gjord för att se fräsig ut snarare än att kyla så bra som möjligt.
Men, en viktig faktor är ju: Hur har du överklockat? Med vad för settings?

Kör du offset/fast spänning/LLC/auto voltage?
Vad för spänning når den när du belastar processorn?

Samt vilket sensor är det som visar den temperaturen. Det är core-temp du ska titta på, ej CPU-temp!
Här är dom inställningar jag har http://www.ladda-upp.se/bilder/lvdnmslphhfltb/
Dra0mz är inte uppkopplad
2013-03-29, 18:37   #12

ZaInT

Medlem

ZaInTs avatar

Plats: På snedden i Dirty South

Registrerad: dec 2001

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
Det ser hälsosamt ut vad gäller din kylare, en tydlig och snabb ändring i temperatur direkt när du belastar processorn tyder iallafall på att kylaren är korrekt monterad. Tyvärr har jag inga fler förslag för tillfället men det utesluter iallafall en felkälla.
__________________
Sweclockers är inte en spelchatt eller en sökhjälp, det är ett diskussionsforum. Vi använder fullständiga meningar, vi tänker på stavning och interpunktion. Läs igenom ditt inlägg innan du postar det. Använd Google & Prisjakt innan du skapar en tråd.
Om du inte lägger mer än en minut på din fråga, förvänta dig inte att någon ska lägga mer än 30 sekunder på ett svar.
ZaInT är inte uppkopplad
2013-03-29, 18:40   #13

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av ZaInT Visa inlägg
Det ser hälsosamt ut vad gäller din kylare, en tydlig och snabb ändring i temperatur direkt när du belastar processorn tyder iallafall på att kylaren är korrekt monterad. Tyvärr har jag inga fler förslag för tillfället men det utesluter iallafall en felkälla.
Tack för din hjälp! då vet jag att min kylare sitter som den ska iaf
Dra0mz är inte uppkopplad
2013-03-29, 19:32   #14

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av ZaInT Visa inlägg
Det ser hälsosamt ut vad gäller din kylare, en tydlig och snabb ändring i temperatur direkt när du belastar processorn tyder iallafall på att kylaren är korrekt monterad. Tyvärr har jag inga fler förslag för tillfället men det utesluter iallafall en felkälla.
men en sak jag inte fattar om jag ska köra det där tested i ca 4 timmar så kommer ju min dator att överhättas ? efter som det går ju upp skapligt fort till 60c på 2 min?
Dra0mz är inte uppkopplad
2013-03-29, 20:36   #15

Herr Nordman

Medlem

Herr Nordmans avatar

Plats: Malmö

Registrerad: mar 2013

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
men en sak jag inte fattar om jag ska köra det där tested i ca 4 timmar så kommer ju min dator att överhättas ? efter som det går ju upp skapligt fort till 60c på 2 min?
Det är inte bra 60cºpå 2 min

Jag rekommenderar h100 eller h80 i eller utan i ○~○
__________________
Intel core i7 4770k 4.4ghz|Msi 780 Lightning bios (skyn3t)|Msi Mpower Z87|16Gb,kingston hyperX predator,2400 MhZ| windows 8.1 Pro|H100 crosshair|Cooler Master HAF X|Antec High Current Gamer 900W 80+Bronze|smartPhone Lg g2 32Gb
Headset| logitech g430
Herr Nordman är inte uppkopplad
2013-03-29, 22:01   #16

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av Herr Nordman Visa inlägg
Det är inte bra 60cºpå 2 min

Jag rekommenderar h100 eller h80 i eller utan i ○~○
okej så då är inte värt att överklocka ?
Dra0mz är inte uppkopplad
2013-03-29, 23:05   #17

lord_vasagos

Medlem

lord_vasagoss avatar

Plats: falun

Registrerad: apr 2002

nog kan du köra oc på din cpu men 60 så snabbt så blir det för varmt snabbt men vad kör du för vcore ??
kanske kan släppa lite på volten och forfarande ha det stabilt och få lite lägre temp
__________________
Intel 4670K@4200 - Z97-G55 SLI - Corsair vengence pro 2133 c9 - Sapphire 280x Dual OC - Kingston v300 120gb SSD - 1TB
lord_vasagos är inte uppkopplad
2013-03-30, 07:41   #18

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Citat:
Ursprungligen inskrivet av lord_vasagos Visa inlägg
nog kan du köra oc på din cpu men 60 så snabbt så blir det för varmt snabbt men vad kör du för vcore ??
kanske kan släppa lite på volten och forfarande ha det stabilt och få lite lägre temp
inställningarna jag har finns lite längre up och om jag drar ner volten så får jag error men en sak jag inte fattar är att min dator blir jätte seg av att dra upp den till 4.3?
Dra0mz är inte uppkopplad
2013-03-30, 09:11   #19

Leifson

Hedersmedlem

Leifsons avatar

Plats: Göteborg

Registrerad: okt 2010

*Tråd flyttad och rensad*

Raderade en del OT och tramsande.
__________________
CPU: Intel i5 2550K (NH D-14) GPU: Nvidia GTX 570 Mobo: Gigabyte GA-P67-UD7(B2) PSU: Cooler Master Silent Pro 700W

Visste du att om Du inte håller dig till reglerna varje dag, så kommer Arla-haren och skjuter dig i huvudet eller ibland i magen.
Leifson är inte uppkopplad
2013-03-30, 12:02   #20

mini-z1994

Medlem

Plats: Långshyttan

Registrerad: nov 2010

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
Target speed 4300 Mhz voltage 1.3500 det var min core temp som var 57-59c. Det är första gången jag gör detta, men nu när jag skulle spela så har min fps blivit kass :/
den suger åt sig luften från grafikkortet och den luften värmer på skapligt mkt i min burk så min cpu går i 50 grader när jag spelar med upplåst kärna på 1.425 i spänning.

funderar själv på om jag ska köpa någon billig vattenkylare och montera på mitt kort så kan jag ha radiatorn i botten av mitt chassie det ledar värmen lite bättre än den feta 140 mm fläkten jag slängt på

in i bios och sätt överklockningen där istället det kommer nog gå bättre då med att program inte blir sega osv.
du kan nog ligga på 3.8 med din kylare iallafall.
__________________
AMD Phenom II x4 955 @ 3,8 ghz just nu. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, XFX HD 6870 dual fan 1 gb moddat med en 140 mm fläkt på ca 1200 rpm (knäpptyst :D) och nätagget är ett ocz modulär psu 500 W 60 gb intel 330 ssd 128 gb corsair force gs.
mini-z1994 är inte uppkopplad
2013-03-30, 12:06   #21

mini-z1994

Medlem

Plats: Långshyttan

Registrerad: nov 2010

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
inställningarna jag har finns lite längre up och om jag drar ner volten så får jag error men en sak jag inte fattar är att min dator blir jätte seg av att dra upp den till 4.3?
den går över 60 grader och då klockar den ner sig till 800 mhz
__________________
AMD Phenom II x4 955 @ 3,8 ghz just nu. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, XFX HD 6870 dual fan 1 gb moddat med en 140 mm fläkt på ca 1200 rpm (knäpptyst :D) och nätagget är ett ocz modulär psu 500 W 60 gb intel 330 ssd 128 gb corsair force gs.
mini-z1994 är inte uppkopplad
2013-03-30, 14:00   #22

ZaInT

Medlem

ZaInTs avatar

Plats: På snedden i Dirty South

Registrerad: dec 2001

Citat:
Ursprungligen inskrivet av lord_vasagos Visa inlägg
nog kan du köra oc på din cpu men 60 så snabbt så blir det för varmt snabbt men vad kör du för vcore ??
kanske kan släppa lite på volten och forfarande ha det stabilt och få lite lägre temp
This, alltid viktigt med VCore.

Citat:
Ursprungligen inskrivet av Herr Nordman Visa inlägg
Det är inte bra 60cºpå 2 min

Jag rekommenderar h100 eller h80 i eller utan i ○~○
Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
men en sak jag inte fattar om jag ska köra det där tested i ca 4 timmar så kommer ju min dator att överhättas ? efter som det går ju upp skapligt fort till 60c på 2 min?
Jag ser inte problemet med 60 C, jag ligger väl runt det (kanske 5 grader under but still) när jag pushar också och det går på nolltid men sedan håller det sig där.
Men om jag förstår dig rätt fortsätter det att öka stadigt sen? Då är det något med kylningen ändå antar jag. Ett annat test är att med handen känna på kylflänsen för att se om den är varm och därmed avgöra om värmeöverföringen fungerar som den ska.
__________________
Sweclockers är inte en spelchatt eller en sökhjälp, det är ett diskussionsforum. Vi använder fullständiga meningar, vi tänker på stavning och interpunktion. Läs igenom ditt inlägg innan du postar det. Använd Google & Prisjakt innan du skapar en tråd.
Om du inte lägger mer än en minut på din fråga, förvänta dig inte att någon ska lägga mer än 30 sekunder på ett svar.
ZaInT är inte uppkopplad
2013-03-30, 19:11   #23

Ytbehandlad

Medlem

Ytbehandlads avatar

Plats: Europa

Registrerad: okt 2010

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
Tack för din hjälp! då vet jag att min kylare sitter som den ska iaf
Om jag vore du skulle jag ändå köpa ny kyl pasta och montera om kylaren. Använd riskorns tekniken.

Skickades från m.sweclockers.com
__________________
|M5A99X EVO|PH-TC14PE_OR|FX-8320@4,7GHz|Sapphire Radeon HD 7870 2GB@1135MHz/1250MHz|Corsair 8GB Value Select|Corsair TX 650w|CM Storm Enforcer|
I am the cheshire cabbage. Worship me!
Ytbehandlad är inte uppkopplad Folding
2013-03-30, 23:30   #24

hytin

Medlem

hytins avatar

Plats: Gemla

Registrerad: jan 2012

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
inställningarna jag har finns lite längre up och om jag drar ner volten så får jag error men en sak jag inte fattar är att min dator blir jätte seg av att dra upp den till 4.3?
Vilket Mobo kör du den på
__________________
CHASSI: OBSIDIAN 900D CPU: i7 5820K @ 4.4GHz MB: GIGABYTE GA-X99 GAMING 5 RAM: CRUCIAL DDR4 @ 2666MHZ 16GB SSD: CORSAIR FORCE 3 120GB,SPD 128GB HD: SEAGATE 2TB GPU: 2X RADEON R9 290X - X-FIRE PSU: CM SILENT PRO GOLD 1200W SKÄRM: ASUS PB278Q 27" VATTENKYLNING: CUSTOMLOOP 360RAD, 480RAD
http://www.sweclockers.com/forum/143...water-trooper/
hytin är inte uppkopplad
2013-08-01, 23:27   #25

Dra0mz

Medlem

Dra0mzs avatar

Registrerad: jan 2013

Har nu fixat problemet det var att jag var tvungen att ta bort 2 inställningar i bios ^^
__________________
GPU: 2x Powercolor r9 280x
CPU: AMD FX(tm)-8150 8-Core OC 3,6Ghz
PSU: XFX 850 +80 bronze
RAM: 2x 4GB Corsair Vengeance DDR3
Moderkort: Asus M5A97 R2.0
Dra0mz är inte uppkopplad
2013-08-02, 00:00   #26

albindubech

Medlem

Plats: Göteborg

Registrerad: apr 2013

Citat:
Ursprungligen inskrivet av Dra0mz Visa inlägg
Har nu fixat problemet det var att jag var tvungen att ta bort 2 inställningar i bios ^^
Hur ser dina temperaturer ut nu då? Har du uppnått 4,6ghz?
__________________
CPU: AMD Phenom II 965 BE @ 4,3GHz (1.475v) RAM: G.Skill RipjawsX 2x4GB CL9/1866 MHz GPU: Powercolor Radeon HD7870 GHz @ 1,2GHz
Mobo: MSI 890FXA-GD70 PSU: Antec VP550P 550W Chassi: Fractal Design Define R4 Windowed HDD: Hitachi 1TB Deskstar 7200 rpm
SSD: Crucial M500 240GB CPU-kylare: Cooler Master Hyper 212 Evo
albindubech är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker