Verktyg Visningsval
2013-05-18, 17:31   #1

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

965 BE överklockning, Error i Prime95


Tjenare folket!

Så, jag håller på att pusha min processor(AMD 965 BE c3) till 4GHz och när jag väl kör prime så verkar allt stabilt på Small FFT's, men i Blend-test så får jag detta error: "FATAL ERROR: Rounding was 0.5, expected less than 0.4" och jag har läst mig till att det innebär instabil *antingen* CPU(öka vcore) och minne, eller minne enbart.

Då processorn verkar "stabil" efter 20 minuter utan error, men gav mig genast error på Blend så undrar jag vad jag bör göra?
Ska jag höja spänningen till minnena kanske? Har även lagt på lite mer på CPU/NB spänningen, till strax över 1.3v.

Temperaturerna ser bra ut just nu när jag kör på:
LLC 75%
CPU Vcore: 1.524v
CPU/NB spänning: 1,3*något*
Minnena: 1.535v

Så igen: Jag kör blend atm och har inte fått något error än på ca 10 min, men om jag får det den närmsta tid, vad bör jag öka?

Edit: Fick error nu efter 15 minuter. "FATAL ERROR: Rounding was 0.5, expected less than 0.4"

Senast redigerad av stylarn 2013-05-18 klockan 17:38.
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-18, 17:36   #2

Cosby

Medlem

Registrerad: maj 2013

Vad har du för temps specifikt? Den klarar av egen erfarenhet inte mer än 60 grader sen börjar den throttla och på 62 grader går den ner till några hundra mhz.
Cosby är inte uppkopplad
2013-05-18, 17:39   #3

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Citat:
Ursprungligen inskrivet av Cosby Visa inlägg
Vad har du för temps specifikt? Den klarar av egen erfarenhet inte mer än 60 grader sen börjar den throttla och på 62 grader går den ner till några hundra mhz.
Jag är medveten om detta redan
Under small fft's låg den på max 57 grader, men pendlade mellan 55-56.
Med Blend ligger den på 53-56

Fick i alla fall error nu efter 15 min. Några idéer?

Edit: under gaming load så ligger den säkert runt 45-50c.
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 00:00   #4

Ninotramp

Medlem

Ninotramps avatar

Plats: Hyltebruk

Registrerad: sep 2007

Dra upp minnet till 2600-2800 mhz. Kanske dra upp CPU/NB till 1.3-1.4v. Måste du ha så hög vcore? Dra ner den till 1.45 och kör därifrån??

Kan du kanske få ner tempen något? Vet av egen erfarenhet att phenom 2 gillar att vara kalla.

Dåligt chip kanske vad vet jag. 4.0 ghz är inte särskilt högt tyvärr.

Var längesen jag hade min 940.. Glömt mycket tyvärr.
__________________
Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || PNY+PALIT 670 SLI || Dark Power Pro 10 || Crossover 27" IPS
Ninotramp är inte uppkopplad
2013-05-19, 04:38   #5

Boss302

Medlem

Boss302s avatar

Plats: 瑞典

Registrerad: aug 2004

Ja prova öka spänningen till minnena lite, kanske slacka lite på timings?
Prova backa cpu-nb klock ett snäpp (om du klockad den?)

Annars klockar den inte högre än 3.9
Du kan då kanske klocka cpu-nb lite istället? min2.6-2.8 har jag för mig gjorde phenom2 gott. Över 3 gjorde väl dock ingen större nytta eftersom minneskontrollern inte fixade så kvicka minnen.
__________________
After Chuck Norris visited The Virgin Islands, they are just known as The Islands.
Boss302 är inte uppkopplad
2013-05-19, 10:26   #6

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Obs att jag INTE har överklockat mina minnen, ELLER nordbryggan. Anledningen till att jag ökat dessa spänningsvärden är pga mitt Error jag får i Prime95, och efter att ha läst på google; "Om du får "FATAL ERROR BLABLA" på Blend är det troligtvis ostabilt minne. Testa öka spänningen och ge CPU/NB lite mer spänning också."

= Är i princip vad jag läst mig till på 812903890128390812390 forum trådar.

Och såhär ligger det till: Jag har ökat Vcoren från min klock på 3.8Ghz 1.428v till 4Ghz 1.525v och det är vid denna punkt jag sluta få BSODs och började på mitt ERROR. Jag läste mig då från google att detta innebär, ifall jag inte får mitt error på small fft's men får det på blend är det troligtvis minnena.

Senast redigerad av stylarn 2013-05-19 klockan 10:40.
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 10:40   #7

foxzox7

Medlem

foxzox7s avatar

Registrerad: feb 2012

Citat:
Ursprungligen inskrivet av stylarn Visa inlägg
Obs att jag INTE har överklockat mina minnen, ELLER nordbryggan. Anledningen till att jag ökat dessa spänningsvärden är pga mitt Error jag får i Prime95, och efter att ha läst på google; "Om du får "FATAL ERROR BLABLA" på Blend är det troligtvis ostabilt minne. Testa öka spänningen och ge CPU/NB lite mer spänning också."

= Är i princip vad jag läst mig till på 812903890128390812390 forum trådar.

Och såhär ligger det till: Jag har ökat Vcoren från 1.428 till 1.525 och det är vid denna punkt jag sluta få BSODs och började på mitt ERROR. Jag läste mig då från google att detta innebär, ifall jag inte får mitt error på small fft's men får det på blend är det troligtvis minnena.
Det är ganska hög volt du satt den på...
__________________
Athlon ii X2 3.5Ghz || 9600gt 512mb || Netq 430w || Be Quiet dark rock pro 2 ||Nexus 4
foxzox7 är inte uppkopplad
2013-05-19, 10:41   #8

Kapten.Raggsock

Medlem

Plats: Rejmyre

Registrerad: nov 2011

Vad har du satt llc på?
__________________
<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/vipersig.jpg" border="0"></a><p><div style="font-family:Arial,sans-serif;font-size:11px;">Sign by Danasoft - <a href="http://www.danasoft.com">Get Your Sign</a></p></div>
Kapten.Raggsock är inte uppkopplad
2013-05-19, 10:42   #9

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Citat:
Ursprungligen inskrivet av foxzox7 Visa inlägg
Det är ganska hög volt du satt den på...
Vilket? CPU/NB? CPU? Minnena?
Och det svarar ju fortfarande inte på min fråga: "Varför får jag detta error?"
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 10:43   #10

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Citat:
Ursprungligen inskrivet av Kapten.Raggsock Visa inlägg
Vad har du satt llc på?
Läste du ens innan du skrev?
Citat:
"LLC 75%
CPU Vcore: 1.524v
CPU/NB spänning: 1,3*något*
Minnena: 1.535v"
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 10:47   #11

Dussan89

Medlem

Dussan89s avatar

Plats: Skogarna runt katrineholm

Registrerad: okt 2012

Extremt hög CPU Vcore, testa backa lite CPU Vcore och minne V, och bumpa liite på NB

Var år och dar sen man pillade så extremt med Phenom X4 processorer, min tuffade glatt på 3.9 ghz och var på extremt låg volt iställlet.
__________________
R9 295x2 / Xeon E3-1245 V2 / Asus Z77-I-Delux / 16gb Vengance 1600mhz / Silverstone 850w / ASUS PB278Q / Qpad QH-85 & OM-75 White
Dussan89 är inte uppkopplad
2013-05-19, 11:04   #12

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Ledsen för jag fräste åt er. Denna morgon har varit allt förutom bra.

Men okej, då jag satte tillbaks klocken på 3.8GHz igår kväll(med samma settings som jag hade det stabilt på redan), så har jag börjat öka frekvensen till 3,9Ghz samt spänningen lite. Ligger just nu på 3,9 med 1.452v.

Om jag får detta stabilt, tror ni jag bör öka cpu/nb istället till kanske 2.6-2.8 och öka volten på cpu/nb tills jag får det stabilt - Skulle detta ge mer prestanda än att köra 100Mhz mer(till 4GHz)?
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 11:33   #13

Kapten.Raggsock

Medlem

Plats: Rejmyre

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av stylarn Visa inlägg
Ledsen för jag fräste åt er. Denna morgon har varit allt förutom bra.

Men okej, då jag satte tillbaks klocken på 3.8GHz igår kväll(med samma settings som jag hade det stabilt på redan), så har jag börjat öka frekvensen till 3,9Ghz samt spänningen lite. Ligger just nu på 3,9 med 1.452v.

Om jag får detta stabilt, tror ni jag bör öka cpu/nb istället till kanske 2.6-2.8 och öka volten på cpu/nb tills jag får det stabilt - Skulle detta ge mer prestanda än att köra 100Mhz mer(till 4GHz)?

Ingen fara, och jag förstår att det kan va irriterande när morgon trötta idioter frågar vad som redan står!

Men här har du en sida som har lite tabeller och skit med överklockning på cpu-nb: http://www.overclockers.com/step-gui...ck-amd-phenom/

Mvh
__________________
<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/vipersig.jpg" border="0"></a><p><div style="font-family:Arial,sans-serif;font-size:11px;">Sign by Danasoft - <a href="http://www.danasoft.com">Get Your Sign</a></p></div>
Kapten.Raggsock är inte uppkopplad
2013-05-19, 12:14   #14

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Citat:
Ursprungligen inskrivet av Kapten.Raggsock Visa inlägg
Ingen fara, och jag förstår att det kan va irriterande när morgon trötta idioter frågar vad som redan står!

Men här har du en sida som har lite tabeller och skit med överklockning på cpu-nb: http://www.overclockers.com/step-gui...ck-amd-phenom/

Mvh
Som jag förstår den där guiden är det där mer genom att klocka via FSB? Just nu klockar jag via multin så..¨
Eftersom det där är hur du ska räkna ut vilken latency osv du ska ha på minnena, eftersom de klockas när du klockar FSBn osv

Edit: Håller på än med CPU/NB frekvensen.. Ligger på 2600 just nu och ökat volt till 1.2, men antingen får jag bsods eller error i P95. Senaste erroret jag fick var: "FATAL ERROR: Rounding was 16, expected less than 0.4".
Ska jag fortsätta öka spänningen till CPU/NB?
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 12:23   #15

Wallman_91

Medlem

Plats: Norrköping

Registrerad: feb 2012

Citat:
Ursprungligen inskrivet av stylarn Visa inlägg
Som jag förstår den där guiden är det där mer genom att klocka via FSB? Just nu klockar jag via multin så..¨
Eftersom det där är hur du ska räkna ut vilken latency osv du ska ha på minnena, eftersom de klockas när du klockar FSBn osv

Edit: Håller på än med CPU/NB frekvensen.. Ligger på 2600 just nu och ökat volt till 1.2, men antingen får jag bsods eller error i P95. Senaste erroret jag fick var: "FATAL ERROR: Rounding was 16, expected less than 0.4".
Ska jag fortsätta öka spänningen till CPU/NB?
Ja du behöver ha högre volt för den Nbklocken. Jag får ha runt 1,25-1,28V för 2600MHz.
__________________
| Intel i5-4670k @ 4,2GHz 1,18V | Noctua NH-U12P SE2 | Tri-X R9 290 | ASUS Z-87 A| Seagate 1TB HDD @7200rpm | Corsair TX V2 750W PSU | 2x4GB Corsair XMS3 DDR3 @ 1333MHz |
Wallman_91 är uppkopplad nu
2013-05-19, 12:34   #16

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Okej Tack!

I alla fall, jag var in i BIOS och kollade mina minnes inställningar och sånt och märkte något riktigt konstigt:








Först och främst säger den att det är 2 olika tillverkare, även fast när jag beställde dem köpte jag "x2" utav samma , i samma order.

Sen det andra är att minne 1 och 3 har olika tRFC jämnfört med 2 och 4
Några idéer?
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 12:41   #17

Commander

Medlem

Commanders avatar

Plats: Justice @ #Archlinux.se

Registrerad: jun 2007

Svårt att komma fram men skulle jag vara du skulle jag nerklocka minnet så mycket jag kan och allt annat också och sedan gå upp bara med processorn.

965 är ibland lite tjurig när det kommer med överklockning, min C2a vill inte komma över 3.9Ghz oavsätt vad jag ger den och stabilt kommer den inte gå över 3.7/3.8 men det är nog pga tempen börjar närma sig 60c .

Vad jag läst på overcklockers och dylikt är att processorn överklockar bäst runt 40-45c över det så kommer den bli tjurig som sagt. Börjar den nå 55c så blir det ganska svårt att hålla den stabil. Har varit så för mig tidigare så jag ställer mig bakom detta.

Även om 62c är dess throttle stop temp så spelar temperaturen stor roll när det kommer till stabilitet vid överklockning. Min nuvarnade klock fungerade perfekt på vintern med en temp på 30c idle och ca 50-54c vid Prime och dylikt. Nu till sommaren så klarar den av allt detta men dör vid kompileringar om jag inte höjer prestandan på kylningen.
__________________
Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 16GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-8350 @ 5Ghz -||- nVidia MSI 970 Gaming -||- Samsung 850 Pro -||- 2xWD RaptorX 150GiB + WD Caviar Black 1TiB -||- CM 1000W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.
Commander är uppkopplad nu
2013-05-19, 12:45   #18

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Hur menar du med att jag ska underklocka mina minnen?
Och just nu ligger jag faktiskt på max 49c under blend i p95 med 3,9GHz och 1.452v.
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 16:16   #19

Kapten.Raggsock

Medlem

Plats: Rejmyre

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av stylarn Visa inlägg
Hur menar du med att jag ska underklocka mina minnen?
Och just nu ligger jag faktiskt på max 49c under blend i p95 med 3,9GHz och 1.452v.
Överklocka en sak i taget, är den stabil på 3.9ghz med standard på cpu-nb 12h prime blend test 90% användning av minnet? Är den det kan du gå över till cpu-nb överclockning.
__________________
<a href="http://www.danasoft.com"><img src="http://www.danasoft.com/vipersig.jpg" border="0"></a><p><div style="font-family:Arial,sans-serif;font-size:11px;">Sign by Danasoft - <a href="http://www.danasoft.com">Get Your Sign</a></p></div>
Kapten.Raggsock är inte uppkopplad
2013-05-19, 16:54   #20

solomon

Medlem

solomons avatar

Plats: Gävle

Registrerad: jul 2007

Citat:
Ursprungligen inskrivet av Kapten.Raggsock Visa inlägg
Överklocka en sak i taget, är den stabil på 3.9ghz med standard på cpu-nb 12h prime blend test 90% användning av minnet? Är den det kan du gå över till cpu-nb överclockning.
Om jag säger såhär: Jag har legat stabilt på 3.8Ghz sedan typ, alltid. Men såfort jag försökt komma till 3.9/4.0Ghz börjar jag få problem.
Jag köpte ett nytt moderkort(det jag har nu) och det har såklart börjat visa bättre resultat, även fast jag inte kan köra 3.9 Stabilt.
min "stock" volt på processorn har alltid legat över 1.47 och just nu har jag "undervoltat" den på 3.8Ghz till 1.440.

Jag funderar helt simpelt på att köpa nya minnen + vattenkylning så man kan göra detta riktigt.

Som sagt funderar jag på nya minnen. Tror ni dessa blir bra? https://www.inet.se/produkt/5315098/...0mhz-vengeance

Senast redigerad av stylarn 2013-05-19 klockan 17:42.
__________________
Main: Intel i7 4770k [4.5GHz] | Corsair 8GB [@CL8 1600MHz] VENGEANCE | Asus Maximus VII Hero | ASUS Radeon R9 280X DirectCUII TOP [1070/1600] | Samsung 840-Series 120GB | Windows 8.1 | Corsair Hydro H100i | Corsair Carbide Air 540 Cube
solomon är inte uppkopplad
2013-05-19, 21:46   #21

Einhaerjar

Medlem

Einhaerjars avatar

Plats: Hemma

Registrerad: sep 2011

Hade en sån propp innan, typ iaf, upplåst 565 och den tuffade på stabilt i 3,8 men över det ville den verkligen inte alls, sen efter ett år eller nåt blev den ostabil och 2 cores dog, antagligen därför den var låst från början.

Du kanske har fått ett dåligt ex bara, det är ingen garanti att kunna klocka högt, bara en bonus.
__________________
Intel core i5 3570k | Scythe Mugen 2 rev.B | Corsair XMS3 2x4GB | XFX Radeon HD6950 2GB | Asus P8Z77-V LX2 | Corsair force GT 120gb
Einhaerjar är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker