Verktyg Visningsval
2012-03-30, 15:32   #1

ElectroGeeza

Medlem

ElectroGeezas avatar

Plats: Naboo

Registrerad: okt 2003

"Välj webbläsare" vill inte försvinna!!!


Tja!

Jag har nyligen installerat om Windows Vista och jag har nu installerat en stor mängd uppdateringar från Windows Update (Microsoft Update). En av uppdateringarna verkar vara en som promptar användaren att välja webbläsare. Ni minns nog historien bakom det här när Microsoft tvingades att låta sina användare själva välja webbläsare. Men skiten vill inte försvinna!

Den enda knappen som jag kan klicka på är "Välj senare". Annars finns bara länkarna "Installera" och "Berätta mer" under varje webbläsare som visas i listan. Samma fönster visas varje gång jag startar datorn. Och varje gång klickar jag på "Välj senare". Det finns inte något alternativ för att avinstallera det heller på Kontrollpanelen där installerade program visas.

Vad ska jag göra? Hur blir man av med det?...
__________________
"Good teaching is one-fourth preparation and three-fourths pure theatre."—Gail Godwin
Sweclockers BB kod
0101001101000111
ElectroGeeza är inte uppkopplad
2012-03-30, 15:35   #2

TippMann

Medlem

Plats: Västerås

Registrerad: dec 2010

installera den webbläsare du vill ha?
TippMann är inte uppkopplad
2012-03-30, 15:40   #3

Segas

Medlem

Segass avatar

Plats: Helsingborg

Registrerad: okt 2006

Oavsett om du väljer en som du redan har, händer ingenting mer än att du slipper förfrågan fler gånger.

Skickades från m.sweclockers.com
__________________
CPU: Intel i7-4790K COOLER: Dark Rock Pro 3 RAM: 16GB GFX: GTX 780Ti Matrix SLI SSD: 2x500GB Raid0 HDD: 4x4TB WD Red VIEW: Dell U2913WM
Segas är inte uppkopplad
2012-03-30, 15:41   #4

Staropramen

Medlem

Staropramens avatar

Plats: Värmland

Registrerad: dec 2008

Jag "valde" internet explorer bara för att bli av med eländet. Det betyder ju inte att du måste använda IE sen.
__________________
Corsair 650D | Asus X-79 Deluxe | i7 4930K@4.4GHz | Corsair Dominator 16GB | GTX 780 | Samsung 840 Pro 512GB SSD | Corsair AX 860W
Staropramen är inte uppkopplad
2012-03-30, 15:45   #5

ElectroGeeza

Medlem

ElectroGeezas avatar

Plats: Naboo

Registrerad: okt 2003

Jag har redan installerat Google Chrome. Det var det första jag gjorde efter att jag installerade Vista. Det är ju den jag vill ha?... varför ska jag då installera den en gång till?... Måste jag alltså installera samma program en gång till bara för att få slippa frågan varje gång jag startar datorn? Eller så måste jag välja att installera en tredje webbläsare och sedan avinstallera den för att slippa förfrågan?... Det verkar ju väldigt korkat gjort i så fall.
__________________
"Good teaching is one-fourth preparation and three-fourths pure theatre."—Gail Godwin
Sweclockers BB kod
0101001101000111
ElectroGeeza är inte uppkopplad
2012-03-30, 15:50   #6

ElectroGeeza

Medlem

ElectroGeezas avatar

Plats: Naboo

Registrerad: okt 2003

Jag läste nu att det ska stå browserchoice när man går in på msconfig och fliken Autostart. Om man bockar ur kryssrutan där så ska den sluta fråga varje gång man startar datorn. Men jag kollade på det och jag har inget sånt val där det står "browserchoice".

Kolla här: http://www.ghacks.net/2010/02/26/rem...-your-browser/

De "startobjekt" som jag har är:

Windows Defender
cmiCnfg Dynamic Link Library
HsMgr
HsMgr
Logitech Setpoint
Operativsystemet Microsoft Windows
Google Update
Operativsystemet Microsoft Windows
ANIWZCS2 Service Launcher (9x)
D-Link WLAN Application
Catalyst Control Center
PowerReg

Inget som heter "browserchoice" alltså.

Jag provade att klicka "Installera" under Internet Explorer när man får upp fönstret med de olika webbläsarna. Först hände ingenting... sedan stängde jag fönstret och tänkte okej nu är det klart. Men då kom nedladdningsrutan upp från Internet Explorer, för Internet Explorer 9 64-bit började laddas ner. Jag avbröt den. Jag ska prova att starta om en gång till för att se om det hade någon effekt.

Senast redigerad av ElectroGeeza 2012-03-30 klockan 15:55.
__________________
"Good teaching is one-fourth preparation and three-fourths pure theatre."—Gail Godwin
Sweclockers BB kod
0101001101000111
ElectroGeeza är inte uppkopplad
2012-03-30, 16:07   #7

ajled

Medlem

Plats: ac

Registrerad: apr 2003

Ibland ligger det en genväg på skrivbordet som man kan ta bort för att slippa bli frågad varje gång.
__________________
i7 2600k@3400 MHz | 16GB Corsair Vengence CL9 | ASUS P8Z68-V PRO | ASUS GeForce GTX 580 DCII | Corsair H80 | R3 Define | Corsair AX 750W | Corsair Force GT 120GB
ajled är uppkopplad nu
2012-03-30, 16:15   #8

Svensktiger

Medlem

Svensktigers avatar

Registrerad: okt 2011

Eller ta bort den från registret.
Ligger under HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
Eller HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Svensktiger är inte uppkopplad
2012-03-30, 16:19   #9

Swedish Berserk

Medlem

Swedish Berserks avatar

Plats: Skåne

Registrerad: apr 2009

Citat:
Ursprungligen inskrivet av ajled Visa inlägg
Ibland ligger det en genväg på skrivbordet som man kan ta bort för att slippa bli frågad varje gång.
Precis så gjorde jag.
__________________
Speldator: AMD FX-8120 I Sapphire R9 270X DualX I 8GB I Kingston SSDNOW V300 120 GB I 500GB I 640GB I W8
Liten Bärbar: AMD E-350 I HD6310 I 4GB I OCZ Agility 4 64GB - 16GB SD-Kort I Ubuntu 14.04 LTS
Acer A1 810 I Sony Ericsson Xperia Arc I PS3 & X360 I 2DS DS PSP I Canon EOS M
Swedish Berserk är inte uppkopplad
2012-03-31, 12:16   #10

ElectroGeeza

Medlem

ElectroGeezas avatar

Plats: Naboo

Registrerad: okt 2003

Jag har den inte i Windows registret heller... inte i dessa nycklar i alla fall...

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

Acronis Scheduler2 Service
Cmaudio8788
Cmaudio8788GX
Cmaudio8788GX64
EvtMgr6
Windows Defender

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

Google Update
Sidebar
uTorrent

Men jag följde ett tips jag hittade på nätet och skapade ett DWORD med värdet 0 som jag döpte till Enable, i nyckeln HKEY_LOCAL_MACHINE\SOFTWARE\BrowserChoice. Jag vet inte om det hade någon effekt direkt eftersom jag också har installerat väldigt många uppdateringar sedan dess, bl.a. SP1 och SP2 för Vista. Kan vara så att en av de nya uppdateringarna fixade eländet. Men sedan jag gjorde det här så har jag i alla fall inte fått fler frågor om att välja webbläsare. Och ja, det fanns en genväg på Skrivbordet som hette "Val av webbläsare". Men den hade jag redan tagit bort.

Det finns faktiskt en KB artikel hos Microsoft om det här:
http://support.microsoft.com/kb/2019411

I en annan KB artikel står det så här:

Citat:
Och om jag vill behålla min nuvarande standardwebbläsare?
Stäng fönstret Välj webbläsare genom att klicka på knappen Stäng längst upp till höger. Du får då inga fler uppmaningar att välja standardwebbläsare, men du kan öppna fönstret för val av webbläsare när som helst genom att klicka på genvägen på skrivbordet.

http://windows.microsoft.com/sv-se/w...-choice-update
Men det där funkade inte, i alla fall inte för mig. Jag har redan provat att bara stänga fönstret, men den kom upp igen när jag startade om datorn.

Men nu är det borta i alla fall. Tack för hjälpen!
__________________
"Good teaching is one-fourth preparation and three-fourths pure theatre."—Gail Godwin
Sweclockers BB kod
0101001101000111
ElectroGeeza är inte uppkopplad
2012-03-31, 17:20   #11

Wixerone

Medlem

Wixerones avatar

Plats: Karlskoga

Registrerad: sep 2008

Dölj uppdateringen val av webläsare så får du inte ens hem den annars är det bara att ta bort den.
Nu hade det visserligen redan löst sig för dig men för framtida bruk.
__________________
Ironiskt nog har jag antagligen utfört fler Win installationer och bråkat med fler konstiga problem än de flesta som skriver här men ändå är jag en NOOB!! Sug på den när du anser dig vara proffs och duktig!
Wixerone är inte uppkopplad
2012-03-31, 17:31   #12

BrutalSwede

Medlem

BrutalSwedes avatar

Plats: Halmstad

Registrerad: nov 2011

Steg 1: När den där saken kommer upp. Välj installera.
Steg 2: Installera (typ) IE 9
Steg 3: Avinstallera IE 9

Antar att den borde lämna dig ifred då...
__________________
| MB: MSI Z68A-GD55 REV G3 | CPU: i5 2500K 3,3GHz -> CM Hyper 212 Evo | GPU: MSI GeForce GTX 680 2GB | RAM: Corsair Vengeance 16GB 1600MHz | PSU:CoolerMaster HX750 750W | Chassi: FD Arc Midi R2 | SSD/HDD: Samsung 840 Evo 250GB + 2x WD Black 500GB |
Inet fri frakt
BrutalSwede är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker