Verktyg Visningsval
2012-04-30, 15:44   #1

krrjon

Medlem

krrjons avatar

Plats: Los Santos, San Andreas

Registrerad: jan 2010

Byta lösenord på yahoo mail hur?


Har nu försökt byta lösenord på yahoo mail sen i fredags men så fort man klickar på spara blir man bara skickad till nån yahoo security site utan att lösenordet ändras. Ett forum jag är medlem på är hackat, ägaren sa att det kanske är bäst att byta lösenord så jag försöker men har ingen lycka so far.

Någon som vet hur sjutton man ska göra?
krrjon är inte uppkopplad
2012-05-01, 14:19   #3

krrjon

Medlem

krrjons avatar

Plats: Los Santos, San Andreas

Registrerad: jan 2010

Citat:
Ursprungligen inskrivet av jycken Visa inlägg
Önskar att det funkade för mig

Så fort jag klickar i någon av dom fälten eller på spara knappen så skickas jag automatiskt vidare hit....
http://security.yahoo.com/

testar samma där klicka på mitt namn och "account info", change password kommer till där man ska skriva sitt nuvarande samt nya lösenord klickar i rutan så jag kan skriva in nuvarande lösenordet och skickas direkt till samma sida igen. Kan inte ändra ett skit
krrjon är inte uppkopplad
2012-05-01, 14:23   #4

Jonssown

Medlem

Jonssowns avatar

Plats: Mora

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av krrjon Visa inlägg
Önskar att det funkade för mig

Så fort jag klickar i någon av dom fälten eller på spara knappen så skickas jag automatiskt vidare hit....
http://security.yahoo.com/

testar samma där klicka på mitt namn och "account info", change password kommer till där man ska skriva sitt nuvarande samt nya lösenord klickar i rutan så jag kan skriva in nuvarande lösenordet och skickas direkt till samma sida igen. Kan inte ändra ett skit
Har du testat med en annan webbläsare?
__________________
CPU-Z
Jonssown är inte uppkopplad
2012-05-01, 17:13   #5

krrjon

Medlem

krrjons avatar

Plats: Los Santos, San Andreas

Registrerad: jan 2010

Citat:
Ursprungligen inskrivet av Jonssown Visa inlägg
Har du testat med en annan webbläsare?
Bara chrome och "eldräven", använder sällan och aldrig "exploder". Får nog prova med den återkommer med resultat.......

EDIT: Funkade i "exploder" tack för tipset. Vet inte varför jag inte gillar "exploder" men har aldrig gjort.....nåja skönt att det löste sig i alla fall. Tack än en gång

Senast redigerad av krrjon 2012-05-01 klockan 17:32.
krrjon är inte uppkopplad
2012-05-01, 18:03   #6

Jonssown

Medlem

Jonssowns avatar

Plats: Mora

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av krrjon Visa inlägg
Bara chrome och "eldräven", använder sällan och aldrig "exploder". Får nog prova med den återkommer med resultat.......

EDIT: Funkade i "exploder" tack för tipset. Vet inte varför jag inte gillar "exploder" men har aldrig gjort.....nåja skönt att det löste sig i alla fall. Tack än en gång
Kul att problemet löste sig, IE brukar funka när inget annat gör det.

Mvh,
Patrik
__________________
CPU-Z
Jonssown är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker