Verktyg Visningsval
2012-04-30, 21:23   #1

bjjb

Medlem

Plats: Göteborg

Registrerad: aug 2010

Enhetsbeteckning utan enhet


Jag har tyvärr problem med att en enhetsbeteckning, Q, visas i ytforskaren utan att det finns en hårddisk/partion som den representerar.

Jag har försökt hitta något om det men när jag googlar får jag mest upp saker om när enhetsbeteckningen saknas. Kan någon komma på vad man bör söka på eller finns det till och med någon som vet hur man åtgärdar detta?

  • Den är kvar även efter omstarter.
  • Den syns inte i "Disk manager".
  • Enhetsbeteckningen, Q, går inte välja för en annan enhet via "Disk Manager" utan den är upptagen där med.
  • Enheten visas utan storlek i Utforskaren som ni kan se och om man väljar att visa egenskaperna så står det "0 byte".

Jag kör Windows 7 Pro, engelskspråkig version.

Högerklicka och välj "Visa bild" eller motsvarande för att se i större format ifall ni vill.
bjjb är inte uppkopplad
2012-05-01, 01:58   #2

hasenfrasen

Medlem

hasenfrasens avatar

Plats: Vinkelboda

Registrerad: dec 2005

Vad säger enhetshanteraren om Q: ?
__________________
/andersbrink.se - 2xWNR3500L+E4200+RT-N65U+DIR865L+WNR2000 | 2xESXi5.5 pfSense2 @ 5x100/100Mbit
2500k@4.5|gtx760 q6600@3.2|8800gtx e8400@4.00|8800gts i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L
hasenfrasen är inte uppkopplad
2012-05-01, 07:08   #3

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Om du inte blir klokare av enhetshanteraren så får du börja kolla alla USB/SATA/IDE kontakterna/kablarna/prylarna. En av dom kan vara skadad. Tex skadad kortläsare i chassit, skadad USB kabel vars andra ände inte ens är kopplad, skadad USB mus som datorn tror är en hårddisk osv.

Ta bort det du inte behöver och kolla kontakterna. Vissa av dom kan kräva att datorn är avstängd eller startas om innan du ser hur det gick.
panpo98 är inte uppkopplad
2012-05-01, 14:05   #4

bjjb

Medlem

Plats: Göteborg

Registrerad: aug 2010

Citat:
Ursprungligen inskrivet av hasenfrasen Visa inlägg
Vad säger enhetshanteraren om Q: ?
Citat:
Ursprungligen inskrivet av panpo98 Visa inlägg
Om du inte blir klokare av enhetshanteraren så får du börja kolla alla USB/SATA/IDE kontakterna/kablarna/prylarna. En av dom kan vara skadad. Tex skadad kortläsare i chassit, skadad USB kabel vars andra ände inte ens är kopplad, skadad USB mus som datorn tror är en hårddisk osv.

Ta bort det du inte behöver och kolla kontakterna. Vissa av dom kan kräva att datorn är avstängd eller startas om innan du ser hur det gick.


Jag är inte så bevandrad på enhetshanteraren men jag tror inte det fanns något där om Q: .

Under "Portable Devices" fanns F: och H: , som är en minneskortsläsare respektive ett USB-minne. Det är det enda stället jag hittade några enhetsbeteckningar i enhetshanteraren.

Under "Disk drives" hittar jag kortläsaren, en SSD, USB-minnet och en HDD, varav alla fungerar och går att nå i utforskaren. (Alla fyra har alltså en annan enhetsbeteckning än Q.)

Under "DVD/CD-ROM drives" hittar jag min BD-läsare. Även den går att nå i utforskaren.

Allt som får/kan få en enhetsbeteckning borde väl komma upp under någon av dessa poster?


Efter att jag kollat i enhetshanteraren började jag med att koppla bort delar.

Jag:
  • Tog ut USB-minnet som satt i en port på skärmen. Och jag provade kortläsaren som är inbyggd i skärmen och den fungerade.
  • Tog bort USB-kabeln till skärmen och satte tangentbord och mus direkt i datorn. (De använde usb-portar i skärmen tidigare.)
  • Tog bort två USB-kablar som satt anslutna i datorn men inte i något i andra änden. Jag tog även bort USB-kabeln till skrivaren. (Som var ansluten till skrivaren i andra änden.)
  • Kopplade ur SATA-kabeln till BD-läsaren.
  • Kopplade ur SATA-kablarna till två externa SATA-portar.
  • Kopplade ur de interna USB-kontakterna som gick till externa uttag.
  • Kopplade ur SATA-kabeln till HDD.
Mellan varje punkt så startade jag om datorn och kollade ifall Q: försvunnit från utforskaren. Det gjorde den aldrig. Efter sista punkten så hade jag bara en SSD ansluten. (Förutom det nödvändiga, processor, ram, grafikkort.)

Eftersom SSD-enheten fungerar utmärkt så tycker jag att den inte borde ligga bakom den extra enhetsbeteckningen.


Min dator är ungefär två år gammal nu och det var 2-5 veckor sedan den extra enhetsbeteckningen dök upp. Jag minns tyvärr inte ifall det var i samband med något.

Datorn fungerar utmärkt, det är bara det att jag skulle vilja slippa en överbliven enhetsbetekning i utforskaren.


Bilden visar enhetshanteraren efter att jag kopplat ur allt. Det syns ett utropstecken vid en av lagringskontrollerna under "Storage Controllers" men det är borta nu när jag kopplat ihop allt igen och nu heter den "A9YLIJOT IDE Controller". (Marvell-kontrollern heter samma sak i både bilden och nu i enhetshanteraren.)
bjjb är inte uppkopplad
2012-05-01, 22:30   #5

kalle-anka

Medlem

Registrerad: maj 2012

Har du en nedladdad version av Microsoft Office 2010 installerad på datorn som du har laddat ner direkt från Microsofts hemsida?
kalle-anka är inte uppkopplad
2012-05-01, 23:06   #6

bjjb

Medlem

Plats: Göteborg

Registrerad: aug 2010

Citat:
Ursprungligen inskrivet av kalle-anka Visa inlägg
Har du en nedladdad version av Microsoft Office 2010 installerad på datorn som du har laddat ner direkt från Microsofts hemsida?
Ja, "Microsoft Office Home and Student 2010 Trial", den går viss ut i morgon dessutom. Kan den orsaka det? Trots att det är en vanlig trial som ännu inte gått ut?
bjjb är inte uppkopplad
2012-05-02, 12:31   #7

kalle-anka

Medlem

Registrerad: maj 2012

Ja, jag är säker på att det är Office som ligger bakom problemet.

När du laddar ner Office från nätet, och inte har cd-skivor att installera det ifrån, så skapar installationsprogrammet en ”virtuell cd-läsare” som heter Q. Ifall du googlar på Microsoft Office 2010 q drive så hittar du massa trådar om problemet. Det går att göra ett registerhack som döljer Q i utforskaren, man jag föredrog att avinstallera hela Office 2010 trial, och köpte det som retail med medföljande cd-skivor istället. Ifall du installerar det från cd-skivor så skapas det aldrig någon Q enhet.
kalle-anka är inte uppkopplad
2012-05-02, 12:40   #8

Gardart

Medlem

Plats: Stockholm

Registrerad: apr 2011

Varför bryr du dig så mycket om att du har en Q ? Inte så att den förstör på något sätt.
__________________
citera gärna så jag hittar tillbaka!
Gardart är inte uppkopplad
2012-05-02, 12:52   #9

Blupparen

Medlem

Blupparens avatar

Plats: Uppsala

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av Gardart Visa inlägg
Varför bryr du dig så mycket om att du har en Q ? Inte så att den förstör på något sätt.
Det är irreterande ^^
Blupparen är inte uppkopplad
2012-05-02, 12:54   #10

Gardart

Medlem

Plats: Stockholm

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av Blupparen Visa inlägg
Det är irreterande ^^
Hah, okej ^^,
Om du googlar på problemet med MS Office så borde du kunna hitta någon fix för det där
__________________
citera gärna så jag hittar tillbaka!
Gardart är inte uppkopplad
2012-05-02, 20:33   #11

bjjb

Medlem

Plats: Göteborg

Registrerad: aug 2010

Citat:
Ursprungligen inskrivet av kalle-anka Visa inlägg
Ja, jag är säker på att det är Office som ligger bakom problemet.

När du laddar ner Office från nätet, och inte har cd-skivor att installera det ifrån, så skapar installationsprogrammet en ”virtuell cd-läsare” som heter Q. Ifall du googlar på Microsoft Office 2010 q drive så hittar du massa trådar om problemet. Det går att göra ett registerhack som döljer Q i utforskaren, man jag föredrog att avinstallera hela Office 2010 trial, och köpte det som retail med medföljande cd-skivor istället. Ifall du installerar det från cd-skivor så skapas det aldrig någon Q enhet.
Fantastiskt. Tack för att du visste vad som orsakade det och berättade om det.

Försvann Q när du avinstallerade testversionen eller krävdes det mer för att få bort den?
bjjb är inte uppkopplad
2012-05-02, 21:34   #12

kalle-anka

Medlem

Registrerad: maj 2012

Den försvann direkt.
kalle-anka är inte uppkopplad