Verktyg Visningsval
2013-01-27, 18:31   #1

samurai

Medlem

samurais avatar

Registrerad: okt 2002

CD/DVD-enhet saknas i windows, synlig i BIOS


Hej,

Fick problem när jag installerade Windows 8 åt farsgubben. Windows kunde inte starta om inte skivan låg i läsaren.
Det jag gjorde då var att skapade en ny bootkonfiguration (http://pcsupport.about.com/od/fixthe...re-windows.htm).
Nu fungerade det att boota utan skivan, men i Windows så hittas inte någon CD/DVD-enhet istället.
  • Jag har testat att göra fix som innebär att man via regedit tar bort några nycklar (ta bort UpperFilters), men det fungerar inte.
  • Jag har även försökt avinstallera enheten via enhetshanteraren och hoppats på att en reboot installerar om den.
  • Det visas en enhet i enhetshanteraren med ett gult utropstecken som inte är installerad och jag antar att det är CD/DVD-enhet. Leta efter drivrutin fungerar inte heller.

BIOS visar enheten (TSS-Corp....) och den frågar om man vill boota från skivan vid uppstart.

När jag ska dit igen tänkte jag och försöka boota från skivan samt ta ur/koppla in SATA-kontakten.

Några andra förslag på vad man kan testa?
samurai är inte uppkopplad
2013-01-28, 00:48   #2

hasenfrasen

Medlem

hasenfrasens avatar

Plats: Vinkelboda

Registrerad: dec 2005

Default är att utforskaren inte visar tommar enheter. Stoppa i en DVD-skiva med innehåll och DVD-enheten dyker upp.
__________________
/andersbrink.se - 2xWNR3500L+E4200+RT-N65U+DIR865L+WNR2000 | 2xESXi5.5 pfSense2 @ 5x100/100Mbit
2500k@4.5|gtx760 q6600@3.2|8800gtx e8400@4.00|8800gts i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L
hasenfrasen är inte uppkopplad
2013-01-28, 01:22   #3

Tuvok

Medlem

Tuvoks avatar

Registrerad: sep 2008

det här är nog det konstigaste problem jag nånsin sett
Tuvok är inte uppkopplad
2013-01-28, 20:02   #4

samurai

Medlem

samurais avatar

Registrerad: okt 2002

Citat:
Ursprungligen inskrivet av hasenfrasen Visa inlägg
Default är att utforskaren inte visar tommar enheter. Stoppa i en DVD-skiva med innehåll och DVD-enheten dyker upp.
Så är inte fallet här, tyvärr.

Citat:
Ursprungligen inskrivet av Tuvok Visa inlägg
det här är nog det konstigaste problem jag nånsin sett
Jo lite knepigt är det nog allt, men det verkar vara en hel del som drabbats av det.

Får nog testa att blåsa om allt igen.
samurai är inte uppkopplad
2013-01-28, 23:32   #5

hasenfrasen

Medlem

hasenfrasens avatar

Plats: Vinkelboda

Registrerad: dec 2005

Googla på upperfilter och lowerfilter tillsammans med CD. T.ex. https://encrypted.google.com/search?q=upperfilter+cd
så får du upp som första länk http://support.microsoft.com/kb/314060
__________________
/andersbrink.se - 2xWNR3500L+E4200+RT-N65U+DIR865L+WNR2000 | 2xESXi5.5 pfSense2 @ 5x100/100Mbit
2500k@4.5|gtx760 q6600@3.2|8800gtx e8400@4.00|8800gts i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L
hasenfrasen är inte uppkopplad
2013-01-29, 17:48   #6

samurai

Medlem

samurais avatar

Registrerad: okt 2002

Om någon skulle dyka på samma problem så gjorde jag följande och bootade om. Problem solved!
http://answers.microsoft.com/en-us/w...2-b2d4029346a5
samurai är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb