Verktyg Visningsval
2013-01-29, 07:01   #1

Tobbe_Nilsson

Medlem

Plats: Arjeplog

Registrerad: apr 2004

Bootmgr is missing, press ctrl+alt+del to restart


Hej,

Jag vet att alla nu tänker att vara har han inte googlat lite bara för att få fram hur man gör. Ska förklara lite mer varför jag har problem här nedanför.

Jag har en SSD disk som jag kört tillsammans med en vanlig SATA disk i min ASUS laptop i 2 år. Jag har kört windows från SSDn tidigare.

Nu var jag tvungen att skicka in datorn på reparation och tydligen så byttes min SATA disk ut mot en ny, och nu när jag ska boota windows så får jag inte upp det gamla vanliga där man får välja vilket OS man vill köra på. Går jag då in i BIOS och väljer SSD som primary boot option, så får jag meddelandet bootmgr is missing.

Problemet är att jag har ingen Windows 7 installations skiva kvar längre, och köra det här med att spamma F8 funkar inte heller.

Jag har googlat frenetiskt efter lösningar men hittar inget.

Går det att lösa på något sätt utan att ladda ner en ny Windows 7 kopia och bränna ut den? Hade ett original konto på den här Windows sidan från mitt gamla jobb där man fick ladda ner alla Windows program gratis och legit, men kommer inte ihåg vad den sidan hette.

Tacksam för svar!

mvh Tobias
__________________
AMD Phenom X4 965 3.4 Ghz, ASUS M4A79XTD EVO, Corsair 4gb (KIT) DDR3 1600MHz/CL9/XMS3-12800DHX , Intel X-25 SSD 80gb and an HIS Radeon HD 5770 1gb GDDR5.
Tobbe_Nilsson är inte uppkopplad
2013-01-29, 07:16   #2

13ers3rk

Medlem

13ers3rks avatar

Plats: Västerås

Registrerad: jan 2010

Citat:
Ursprungligen inskrivet av Tobbe_Nilsson Visa inlägg
Hej,

Jag vet att alla nu tänker att vara har han inte googlat lite bara för att få fram hur man gör. Ska förklara lite mer varför jag har problem här nedanför.

Jag har en SSD disk som jag kört tillsammans med en vanlig SATA disk i min ASUS laptop i 2 år. Jag har kört windows från SSDn tidigare.

Nu var jag tvungen att skicka in datorn på reparation och tydligen så byttes min SATA disk ut mot en ny, och nu när jag ska boota windows så får jag inte upp det gamla vanliga där man får välja vilket OS man vill köra på. Går jag då in i BIOS och väljer SSD som primary boot option, så får jag meddelandet bootmgr is missing.

Problemet är att jag har ingen Windows 7 installations skiva kvar längre, och köra det här med att spamma F8 funkar inte heller.

Jag har googlat frenetiskt efter lösningar men hittar inget.

Går det att lösa på något sätt utan att ladda ner en ny Windows 7 kopia och bränna ut den? Hade ett original konto på den här Windows sidan från mitt gamla jobb där man fick ladda ner alla Windows program gratis och legit, men kommer inte ihåg vad den sidan hette.

Tacksam för svar!

mvh Tobias
Bootmgr fattas då din sata disk byttes ut. Installera om windows löser problemet enklast utan att något annat ska strula.
__________________
GPU: ASUS GTX 780ti CPU: i7 4770k
Motherboard: ASUS ROG VII RANGER RAM: A-DATA 8x2 GB Inet Edition
PSU: XFX XXX EDITION 650w Case: Cooler Master 690 III
13ers3rk är inte uppkopplad
2013-01-29, 07:19   #3

hACmAn

Medlem

hACmAns avatar

Plats: Södertälje

Registrerad: aug 2007

Ja du, du kan altid ta ner en ny skiva från msdn (http://msdn.microsoft.com/) men det med dualbot kan vara svårt för om det var så att dinna startfiler låg på disken som byters ut så är det lättaste att ta ut disken som inte gick sönder. Ladda ner från msdn. du kan skapa ett konto där eller ringa dem och be om att få en download så du kan slå in nummret som står på din dator någon stans sen kopppla in den andra hårdisken igen så att datorn hittar den. sen borde det fungera. har du otur så är det altid låttast att be en kompu kopera disken som du har kvar information på till sin statonära dator. Kopla in de två diskarna du vill ha i datorn. Instalera om windows och sen kopiera in det du hade sparat. På så sätt behöver nu inte tänka på boot order. mm. Men ms löser det mästa på
http://support.microsoft.com/contactus/

Edit:
Telefon privatkunder
08 - 55 99 00 00 (vardagar 08.30 - 17.00)
Välj '2' för privat och sedan '4' för kundtjänst.

Edit: raderade lite.
__________________
CPU: i7 3770k@4,49Ghz MB: Z77X-D3H RAM: 4x4GB@2133mhz (10-12-11-27 2T) (F3-17000CL11-4GBXL & F3-2133C11-4GAO). GPU: GV-N680OC-4GD(Broken (still fixning(boost problem))) HDD 4x AData SP900 128GB in 2x, 2x Raid-0 16K Stripe. 1TB WD1002FAEX-00Z3A0. PSU: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink -> old JVC DTS. MB Audio analog to z-2300 for VOIP.
http://valid.canardpc.com/gy7y8c
hACmAn är inte uppkopplad Folding
2013-01-29, 07:35   #4

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Nu vet du ett av skälen till varför man bara ska ha 1 hårddisk (eller SSD) kopplad och 1 DVD (eller USB minne) menad Windows installeras. Den lägger något på den andra disken som Windows behöver för att starta. Därför ska man vänta tills man installerat klart innan man kopplar in andra diskar.

För många så gick det inte att reparea (felet var kvar) eller fixa på andra sätt som bruka föreslås i liknande trådar utan de blev tvungna att installera om Windows på rätt sätt. Så bli inte förvånad om det som funkade för en person inte gick för dig.
panpo98 är uppkopplad nu
2013-01-29, 07:38   #5

Commander

Medlem

Commanders avatar

Plats: Justice @ #Archlinux.se

Registrerad: jun 2007

Citat:
Ursprungligen inskrivet av panpo98 Visa inlägg
Nu vet du ett av skälen till varför man bara ska ha 1 hårddisk (eller SSD) kopplad och 1 DVD (eller USB minne) menad Windows installeras. Den lägger något på den andra disken som Windows behöver för att starta. Därför ska man vänta tills man installerat klart innan man kopplar in andra diskar.

För många så gick det inte att reparea (felet var kvar) eller fixa på andra sätt som bruka föreslås i liknande trådar utan de blev tvungna att installera om Windows på rätt sätt. Så bli inte förvånad om det som funkade för en person inte gick för dig.

Räcker att titta vart den dumma jäkla 100mb partitionen hamnar. Bästa är att använda någon bra mjukvara innan för att partionera systemet innan installationen för den som följer med Windows är under all kritik enligt mig.

Vägrar installera om man har en extended disk inkopplad och har inga val alls om vart den 100mb partitionen skall läggas, helt värdelöst.
__________________
||- Arch - Makepkg, not war -||- Asus Sabertooth R2 -||- Corsair Vengance 8GiB DDR3 10-9-10-1T 1866Mhz -||- AMD FX-8350 @ 5Ghz -||- nVidia Zotac 670 AMP -||- Corsair Force 120 Firmware 2.0 -||- 2xWD RaptorX 150GiB + WD Caviar Black 1TiB -||- CM 1000W -||- CM HAF 932 -||- Asus Xonar Essence STX -||- Sennheiser HD-650 -||
Arch Linux, one hell of a distribution.
Commander är uppkopplad nu
2013-01-29, 07:52   #6

Subzero299

Medlem

Subzero299s avatar

Plats: Sätila

Registrerad: nov 2005

Borde väl räcka att göra dessa steg.

1. Boota ifrån en windowsskiva
2. Starta reparation
3. Välj dos/konsoll läge
4. kör "bootrec /fixboot" & "bootrec /fixmbr"
5. Starta om och jubla om det fungerar och slå på något om det inte funkar.
__________________
"I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones."
Albert Einstein (1879 - 1955)
Subzero299 är uppkopplad nu
2013-10-30, 23:16   #7

Jojej

Medlem

Jojejs avatar

Plats: V

Registrerad: okt 2005

Citat:
Ursprungligen inskrivet av Subzero299 Visa inlägg
Borde väl räcka att göra dessa steg.

1. Boota ifrån en windowsskiva
2. Starta reparation
3. Välj dos/konsoll läge
4. kör "bootrec /fixboot" & "bootrec /fixmbr"
5. Starta om och jubla om det fungerar och slå på något om det inte funkar.

Sorry att jag drar upp en gammal tråd... Men några förslag på vad man kan göra om inte heller det fungerar?

Har Win7 på en USB-sticka som jag har använt på andra datorer tidigare och en Sata-disk med 2 formaterade partitioner... Disken har tills nyligen suttit i ett externt kabinett, och datorn är i övrigt helt ny.

Datorn finns i länken;
http://www.prisjakt.nu/list.php?l=2405099&view=m

Mycket tacksam för hjälp i detta, minns inte hur jag löste det senast det uppstod.


Edit: Lyckades installera Ubuntu, och fick information om att hårddisken inte är helt frisk... Så jag antar att det är ny hdd som gäller. :/

Senast redigerad av Jojej 2013-10-31 klockan 12:21.
__________________
Silverstone SG10 || Be-Quiet Pure Power L8 CM 630W || ASRock FM2A88M Extreme4+ || AMD A10-6800K@4,4GHz, GPU@950MHz || G.Skill Ares 2133MHz 2x4Gb || Zalman CNPS7X || SanDisk SSD 128GB etc.
Jojej är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb