Verktyg Visningsval
2006-03-29, 21:29   #1

kamjagin

Medlem

Registrerad: mar 2006

Windows hittar inte mitt USB-minne


Jag har ett lite småjobbigt problem. Något har hänt med mitt usb-minne så att det inte "plug and play -installeras" längre när man stoppar in det. Det lyser fortfarande så det verkar få ström men datorn känner inte av det (varken min eller andra datorer som jag testat).

Jag har testat att "leta ny hårdvara" men inget liknande verkar hittas.

Problemet är att jag har några viktiga filer på minnet som jag inte har hunnit back-uppa än.

Så jag undrar om man kan tvinga windows att komma åt minnet på något sätt. Finns det ngt program som kan riva loss informationen från usbn eller vad som helst, som ger mig tillgång till filerna :-)

Btw. jag har windows xp pro. sp2.

Tillägg:

Jag testade att köra Driver detective och den verkar hitta en "usb mass storage device" som dock har schyssta drivrutiner.

Den finns dock inte att hitta i device manager.

Senast redigerad av kamjagin 2006-03-29 klockan 21:37.
kamjagin är inte uppkopplad
2006-03-29, 23:12   #2

tjarven

Medlem

tjarvens avatar

Plats: Vänersborg

Registrerad: jan 2002

Har du testar usb minnet så det fungerar i en annan dator före du hinner sabba din egen totalt?
__________________
iMac 27" 2.8Ghz Quad i7 - ATI HD 4850 - 8GB
Mackbook Air 13" - 4GB
Core i7, 2600K - ASUS GTX 680 DirectCU II TOP OC - 120 GB, Corsair Force Series SSD - 16GB
tjarven är inte uppkopplad
2006-03-29, 23:19   #3

-NioB-

Medlem

-NioB-s avatar

Plats: Skaune

Registrerad: jan 2004

du kan ju alltid kolla i Admin tools -> Computer management -> Disk management och se om de syns där? Kankse den inte får en enhetsbetäckning bara, kan ju va så enkelt.

Eller kom på att jag e inte ens e säker på om ett USB minne syns där överhuvudtaget, men den borde göra det tycker jag, testa kolla det iaf.
__________________
A64 Venice 3000+@2655Mhz || Asus A8N-E || A-Data PC3200 2x512 || Geforce 6600GT || WD Raptor 74Gb
3DMark 01: 22xxxp. 3DMark 03: 86xxp. 3DMark 05: 4xxxp. SuperPI: 34sec
www.thorsteinar.se
-NioB- är inte uppkopplad
2006-03-30, 10:07   #4

kamjagin

Medlem

Registrerad: mar 2006

Jag har testat minnet på andra datorer (xp, mac os och ngn linux-variant (vet ej vilken) ) och det funkar inte, och det syns tyvärr inte heller i disk management.

Jag är inte så haj på minnen men kan det vara som om ngn motsvarighet till "bioset" har säckat ihop på ngt sätt så att den inte vill "installeras" när man stoppar in det?

Minnet får ju ström, så uppenbarligen måste datorn vara medveten om det på ngt sätt. Jag vet bara inte hur jag kommer åt det om det inte vill installera sig självt.

Tillverkaren har bara drivrutiner för windows 98. Finns det några "allmänna" usb-drivrutiner, som gör att jag kanske kommer åt minnet om jag har tur?

Eller om det går att på något sätt tvinga windows (eller kanske linux) att läsa minnet för att man vet vilken usbkontakt det är kopplat till?

Senast redigerad av kamjagin 2006-03-30 klockan 11:09.
kamjagin är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker