Verktyg Visningsval
2007-08-20, 15:43   #1

gustavw

Medlem

Plats: Göteborg

Registrerad: aug 2007

Vista + XP i nätverk


Tjena!

Har ett nätverk med 2 datorer som använder Windows XP och min nya som jag kör Vista på. Det är väldigt viktigt att jag enkelt kan hitta de andra datorerna i nätverket men det har jag problem med... :<

I Nätverks- och delningscenter har jag aktiverat Nätverksidentifiering (vilket betyder att den ska kunna hitta andra datorer och enheter i nätverket). Jag har även gått med i arbetsgruppen MSHOME, som de andra datorerna är och alltid har varit med i.

Oavsett om jag väljer att visa enheter i MSHOME eller skriver \\datornamn1 alt \\datornamn2 så finns det inga som helst tecken på liv från de andra datorerna.

Det verkar ju rätt absurt att man inte ska kunna hitta xp-datorer i nätverket när man använder Vista.

Om någon har tips eller funderingar så skulle det vara kanon!

gustav
gustavw är inte uppkopplad
2007-08-20, 15:56   #2

Gurk

Medlem

Gurks avatar

Registrerad: jul 2004

Kan du pinga dom och dom svarar? Brandväggen kanske är lite hårt ställd?
Kan du köra \\ipnummer ?
/G
__________________
CPU: I7 4770K Grafik: Asus GeForce GTX 780 Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T
Gurk är inte uppkopplad
2007-08-20, 16:10   #3

Paradoxnode

Medlem

Paradoxnodes avatar

Plats: ~

Registrerad: feb 2005

Prova att installera den här uppdateringen på XP-datorerna http://www.microsoft.com/downloads/d...1-37F485FA34EA
__________________
][- perfect -][
Paradoxnode är uppkopplad nu Folding
2007-08-20, 16:32   #4

gustavw

Medlem

Plats: Göteborg

Registrerad: aug 2007

Tack för snabba svar! Åkterkommer med resultat

Edit:
Kunde pinga och även nå datorerna via IP-adress, dock så går det ej att nå på \\datornamn

Tack

Senast redigerad av gustavw 2007-08-20 klockan 16:40.
gustavw är inte uppkopplad
2007-08-20, 16:43   #5

Applet

Medlem

Applets avatar

Plats: Norrköping

Registrerad: mar 2005

Är vista-burken också i mshome då?
Applet är inte uppkopplad
2007-08-20, 17:13   #6

Gurk

Medlem

Gurks avatar

Registrerad: jul 2004

Citat:
Ursprungligen inskrivet av gustavw
Tack för snabba svar! Åkterkommer med resultat

Edit:
Kunde pinga och även nå datorerna via IP-adress, dock så går det ej att nå på \\datornamn

Tack
Problemet är då att namnuppslag inte fungerar (och att i övrigt är ditt nätverk fullt fungerande), lösningen är att starta browsertjänsten på alla burkar (och starta om burkarna) eller lägga in datornamn+ip-adress i hosts-filen.

/G
Gurk är inte uppkopplad
2007-08-20, 17:21   #7

gustavw

Medlem

Plats: Göteborg

Registrerad: aug 2007

Om du har tid och lust får du gärna fördjupa dig lite vad gäller lägga in datornamn och ip adress i hosts-filen då jag inte vet hur detta ska gå till, men det låter ju onekligen bra
gustavw är inte uppkopplad
2007-08-20, 18:12   #8

Gurk

Medlem

Gurks avatar

Registrerad: jul 2004

http://en.wikipedia.org/wiki/HOSTS_file
http://www.beemerworld.com/tips/xphosts.htm

Det fungerar ungefär såhär:
I mappen: *:\WINDOWS\system32\drivers\etc ligger en fil som heter hosts
Välj att öppna den med notepad/liknande.
Det bör ligga en standardhost i filen (localhost) med IP# 127.0.0.1
På en ny rad, gör motsvarande för dina andra burkar
exempelvis: 192.168.0.4 gustavw

testa sedan att refresha dns-cache (ipconfig /flushdns) och pinga sedan den datorn du la upp... som du ser kan du göra alias för det mesta här (exempelvis ha '192.71.238.76 AB' och surfa till AB för att komma till www.aftonbladet.se).

/G
__________________
CPU: I7 4770K Grafik: Asus GeForce GTX 780 Ti Moderkort: Asus Maximus VI Hero Z87 RAM: 16Gb Corsair Dominator Platinum CL9 Nätagg: Corsair HX1050 Gold SSD: Corsair Force GT 240Gb SSHD: Seagate Desktop 4TB Låda: Corsair Graphite 600T
Gurk är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker