Verktyg Visningsval
2009-04-01, 15:39   #1

hunt3r

Medlem

Plats: Sverige

Registrerad: jun 2008

Hur ta bort säkerhetscertifikat vid surfning?


Har Vista 32 bit Ultimate om nu os-varianten spelar någon roll o har nu börjat få problem i såväl Firefox som IE att det dyker upp varningar som ser ut såhär:

"Ett problem har uppstått med den här webbplatsens säkerhetscertifikat.


Säkerhetscertifikatet som presenteras av den här webbplatsen har gått ut eller är inte längre giltigt.

Problem med säkerhetscertifikat kan tyda på att någon försöker lura dig eller snappa upp data som du sänder till servern.
Det rekommenderas att du stänger den här webbsidan och att du inte fortsätter till webbplatsen.
Klicka här om du vill stänga denna sida.
Fortsätt till den här webbplatsen (rekommenderas inte).
Mer information


Om du har kommit till den här sidan via en länk kontrollerar du att webbplatsadressen i Adressfältet är den du väntade dig.
När du går till en webbplats med en adress som https://exempel.com kan du försöka lägga till www till adressen: https://www.example.com.
Om du väljer att ignorera felet och fortsätta bör du inte ange personlig information på webbplatsen.

Mer information finns under "Certifikatfel" i hjälpen för Internet Explorer."

Detta är taget från IE såklart, men samma problem finns även med i Firefox och jag undrar hur man kan få bort skiten? Så oerhört irriterande så det finns inte. Ska man tanka äldre eller nyare versioner av IE/Firefox eller vad? Sidor som Gmail, Hotmail osv är på den här listan t.ex. Sjukt jobbigt är det i alla fall och hoppas ni kan hjälpa mig att få bort detta tack.
hunt3r är inte uppkopplad
2009-04-01, 17:20   #2

Nutty

Medlem

Nuttys avatar

Plats: Lund, Skåne

Registrerad: apr 2004

Jag är mer intresserad av vilka versioner av webläsarna som du använder dig av.

Efter lite snabbt googlande hittade jag detta som en lösning för problem i IE7
"tools>>internet options:
on these tabs:
general - click on "delete", and then click on the first 3 buttons
security - click on "reset all zones to default"
privacy - click on default
advanced - restore advanced settings"

Verkar allmänt finnas en väldig massa sätt att lösa det på, läste om nån som hade problemet i båda webbläsarna och som löste det genom att öppna en port i sin brandvägg.

Googla typ IE Security Certificate Error eller liknande så kommer du få en massa forumtrådar om det.
__________________
Dator: [ Antec P180B | Intel i5 2500k | Asus P8Z68 V Pro | 8Gb Corsair Vengance | XFX GTX 260 XXX | 6.65Tb | Corsair HX 520w | 22"+17" Samsung TFT | 2.0 Canton 409 ]
Apple: MacBook Alu 13,3" 2,4Ghz | iPhone 4 32Gb | iPad 2 16gb DeviantArt: Calabria
Nutty är inte uppkopplad
2009-10-11, 20:56   #3

Ori

Medlem

Oris avatar

Plats: NYKPG

Registrerad: aug 2006

kolla att du har ställt in rätt datum/tid på datorn, det löste mitt då det var inställt på 2002...
__________________
1] Arc mini | Z97 | i7 4770K @ 4.4 | CM 212 | R9 290 Tri-X | 2x8GB 1600MHz | HX750 | 840 EVO 250GB + FORCE 128GB | W8.1 | Benq W1300 @ 104"
2] Node 304 | Z77 | i5 2500K @ 4.4 | Noctua NH-U9B | R9 290 Tri-X | 2x4GB 1600MHz | HX650 | FORCE GT 128GB | 3.0 TB | W7 | Philips 50"
Ori är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker