Klarar din dator av att spela upp video i 4k upplösning utan lagg?
Ja! 222 67.89 %
Nej! 105 32.11 %
Antal röster: 327. Du får inte rösta i den här omröstningen
Sidan 1 av 5 1 234 Sista »
 
Verktyg Visningsval
2010-08-19, 20:29   #1

AlbertMwugabi

Medlem

AlbertMwugabis avatar

Plats: Mitt skrivbord

Registrerad: feb 2008

Vad krävs för att spela upp 4k film på youtube? och klarar din dator av det?


Hejsan swec,

min kompis länkade nyss en youtube film till mig och frågade om det lagade när jag körde på full upplösning, valda 1080p och sa "nej det laggar inte, flyter på bra". Sen fick jag frågan "kör då på Original?". Valde original och började istället titta på ett bildspel istället för en film. Inte för att min skärm stödjer 4k på långa vägar men kan vara kul att kunna se allt superskarpt.

Så jag undrar vad som krävs av en dator för att se på 4k upplösnings filmer? Sitter på en Q6600 @ 2.4GHz och ett GTX260 just nu och det känns ju inte så där jätte utdaterat egentligen.

Sen undrar jag hur swec klarar av att spela upp videon på denna upplösning?

YouTube - "Lupe" (4k resolution)

YouTube - (( Secret World )) 4k Footage

Där är två exempel, välj original på upplösning och var ärliga sen när ni svara.

PS. Det här kanske alla vetat om jätte länge, det här med 4k på youtube men jag fick reda på den nyss
Och säg till om den hamnade fel, visste inte riktigt vart jag skulle lägga den, men tänkte på hårdvaruacceleration så hamnade den här.

Senast redigerad av n1ck0 2010-08-19 klockan 20:38.
__________________
lel
AlbertMwugabi är inte uppkopplad
2010-08-19, 20:57   #2

ggustavsson

Medlem

ggustavssons avatar

Plats: Stockholm

Registrerad: dec 2006

Med datorn i sign så flöt det på bra, inte helt perfekt dock men nära på.

Extremt viktigt att det verkligen är grafikortet som sköter om avkodningen med sådana här 4k filmer, annars blir det nog "stillbilder"
__________________
Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711. förstärkare Harmony design EAR 90, Lurar Grado SR225i samt RS1 och AKG701.
ggustavsson är inte uppkopplad
2010-08-19, 21:20   #3

AlbertMwugabi

Medlem

AlbertMwugabis avatar

Plats: Mitt skrivbord

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av ggustavsson Visa inlägg
Med datorn i sign så flöt det på bra, inte helt perfekt dock men nära på.

Extremt viktigt att det verkligen är grafikortet som sköter om avkodningen med sådana här 4k filmer, annars blir det nog "stillbilder"
Hmm intressant, enda som skiljer våra riggar som är relaterat till detta ämne är att din CPu är klockad och att du kör på ett GTX275.

Någon som vet hur man kan optimera så att grafikkortet verkligen används optimalt som avkodare till filmer?
__________________
lel
AlbertMwugabi är inte uppkopplad
2010-08-19, 21:26   #4

dasdasd

Medlem

Plats: dasdasd

Registrerad: aug 2010

sitter på en laptop med ett inbyggt graffe som inte är det bästa och kollar på den i högsta xd
dasdasd är inte uppkopplad
2010-08-19, 21:30   #5

gn1p

Medlem

Plats: Skövde

Registrerad: maj 2010

Still bilder som hoppar på min laptop med hd 2400 xD
__________________
i5-3570K @ 4.5GHZ| 16GB Kingston HyperX |MSI MPower Z77 | MSI 680 Lightning | OCZ Vertex 3 90 GB | Samsung EVO Basic 840 250GB |Corsair HX 750 | Dell U2311H
Samsung Galaxy S3
gn1p är inte uppkopplad
2010-08-19, 21:31   #6

pokelia

Medlem

pokelias avatar

Plats: Helsingborg

Registrerad: mar 2010

dv6520eo klarar den INTE!
__________________
Pokelia har en tendens att kläcka ur sig otrevligheter och spydiga kommentarer som får honom avstängd.
Var god, ta honom med en nypa salt eller två. Mvh ledningen - SweClockers.com
pokelia är uppkopplad nu Folding
2010-08-19, 21:31   #7

cat_fish_1

Medlem

cat_fish_1s avatar

Plats: Helsingborg

Registrerad: dec 2008

funkade hur fint somhälst på min,, dock låg de första grafikkortet på 1% och CPU på 70%

[EDIT]
Efter en andra runda när allt var buffrat så låg CPU på 46% och grafikkortet på 1%
__________________
Legend IV "ANNIHILAT0R" : 800D | R3E | i7 X58 4GHz H2O| 6GB | SSD | GTX 580 MATRIX PLATINUM SLI | NV surround
Bilen : V70N T5 | K24 | Autotech
cat_fish_1 är uppkopplad nu Folding Överklockning
2010-08-19, 21:33   #8

Kalium

Medlem

Kaliums avatar

Plats: Canberra, ACT

Registrerad: jan 2008

Funkade inte nå vidare för mig :S
__________________
O2+ODAC - Denon AH-D2000 - AKG K490 NC - Koss Porta Pro
Harman Kardon HK3490 - Had Oy högtalare - 2st Eminence LAB12 slutna baslådor drivna av Behringer iNuke NU6000 MiniDSP och UMIK-1
Min musik/ljudblogg - Phimusic
Kalium är uppkopplad nu Folding
2010-08-19, 21:40   #9

ludwigstrand

Medlem

ludwigstrands avatar

Plats: Vansbro

Registrerad: jan 2010

Hmm... jag väntar med att rösta tills jag sitter på min dator, den jag använder nu är inget vidare

Tycker de kan göra en sån här trailer för Crysis 2
__________________
Maximus Formula III || i5 760 || GTX 470 || Dominator 1600MHz XMS3 DHX+ || Fractal Design Newton 800w ||
ludwigstrand är inte uppkopplad
2010-08-19, 21:48   #10

DrSnaggles

Medlem

Plats: Falkenberg

Registrerad: jan 2010

I 1080p inga problem och i original var det inte så farligt hakade till sig lite bara någon gång men annars flöt det på bra
__________________
Corsair Carbide 300R | Gigabyte GA-990XA-UD3 | AMD Fx-6100 | XfX 6870| Samsung 830 128gb Ssd | 16gb Ram
http://www.youtube.com/themuzzlan
DrSnaggles är inte uppkopplad Folding
2010-08-19, 21:48   #11

gn1p

Medlem

Plats: Skövde

Registrerad: maj 2010

Är det fullscreen som gäller ? ^o)
__________________
i5-3570K @ 4.5GHZ| 16GB Kingston HyperX |MSI MPower Z77 | MSI 680 Lightning | OCZ Vertex 3 90 GB | Samsung EVO Basic 840 250GB |Corsair HX 750 | Dell U2311H
Samsung Galaxy S3
gn1p är inte uppkopplad
2010-08-19, 21:49   #12

cat_fish_1

Medlem

cat_fish_1s avatar

Plats: Helsingborg

Registrerad: dec 2008

ingen med eyefinity 6 som kan dra den med pixel 1:1?
__________________
Legend IV "ANNIHILAT0R" : 800D | R3E | i7 X58 4GHz H2O| 6GB | SSD | GTX 580 MATRIX PLATINUM SLI | NV surround
Bilen : V70N T5 | K24 | Autotech
cat_fish_1 är uppkopplad nu Folding Överklockning
2010-08-19, 21:49   #13

Jonsko96

Medlem

Plats: Västerås

Registrerad: nov 2009

Gick klockrent för mig fast det kommer nog ta ett tag innan man börjar tillverka skärmar som stödjer 4320p
__________________
System: Intel Core i5 @ 4GHz | ATI Radeon HD 5870 | Corsair XMS3 4GB 1600 MHz | Gigabyte P55A UD4 | WD Caviar Black 640GB | Corsair HX 650W | Samsung SH-S223Q | Fractal Design Define R2
Jonsko96 är inte uppkopplad
2010-08-19, 21:53   #14

DrSnaggles

Medlem

Plats: Falkenberg

Registrerad: jan 2010

Citat:
Ursprungligen inskrivet av nfskillen Visa inlägg
Är det fullscreen som gäller ? ^o)
Klart att det är
__________________
Corsair Carbide 300R | Gigabyte GA-990XA-UD3 | AMD Fx-6100 | XfX 6870| Samsung 830 128gb Ssd | 16gb Ram
http://www.youtube.com/themuzzlan
DrSnaggles är inte uppkopplad Folding
2010-08-19, 21:55   #15

gn1p

Medlem

Plats: Skövde

Registrerad: maj 2010

Citat:
Ursprungligen inskrivet av DrSnaggles Visa inlägg
Klart att det är
fan processorn ligger på 100 % och då har den redan buffrat en bit
gn1p är inte uppkopplad
2010-08-19, 21:57   #16

MulleEng

Hedersmedlem

MulleEngs avatar

Plats: Karlskrona

Registrerad: sep 2008

Hmm konstigt, det laggar lite, man hade kunnat se på det som film. Men det konstiga var att processorn låg på 80-100% medan grafikkortet låg på 0%.

Edit: System ser ni i sign.
__________________
Nya Projektet!
Snowy Winter Min flickr
FRAKTFRITT: inet.se FRAKTFRITT: alina.se
Kontakta moderatorkåren via Kontaktformuläret om ni vill något.
MulleEng är inte uppkopplad Folding
2010-08-19, 22:02   #17

PCFreak

Medlem

PCFreaks avatar

Plats: stockholm

Registrerad: aug 2010

det är för att CPUn avkodar istället för Graffekortet vilket inte ger särskilt bra prestanda.
__________________
Stationär: i5 2500k, HD6850, Xonar Essence STX, mm.
Laptop: Asus UX32vd, 10GB RAM & 250GB SSD
Högtalare: M-Audio Bx5 D2, Pioneer S-DJ08, Dynavoice Dynamite 12
Förstärkare: HK3490, Hörlurar: Aiaiai TMA-1, Sennheiser HD600
<<Amatör Audiofil // Musikälskare>>
PCFreak är inte uppkopplad
2010-08-19, 22:14   #18

ggustavsson

Medlem

ggustavssons avatar

Plats: Stockholm

Registrerad: dec 2006

Citat:
Ursprungligen inskrivet av MulleEng Visa inlägg
Hmm konstigt, det laggar lite, man hade kunnat se på det som film. Men det konstiga var att processorn låg på 80-100% medan grafikkortet låg på 0%.

Edit: System ser ni i sign.
Inte helt säker på vad för spelare den använder på youtube, Adobe flash? men jag kan konstatera att på min dator så användes grafikkortet som uppspelare, CPU ligger under 10% och det flyter på bra.

Testa att ladda ner klippet ca 478mb och det gick inte att spela upp med MPC HC eller total media theatre,
blev ljud endast
__________________
Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711. förstärkare Harmony design EAR 90, Lurar Grado SR225i samt RS1 och AKG701.
ggustavsson är inte uppkopplad
2010-08-19, 22:16   #19

guos89

Medlem

Plats: Bollnäs

Registrerad: jun 2008

Citat:
Ursprungligen inskrivet av cat_fish_1 Visa inlägg
ingen med eyefinity 6 som kan dra den med pixel 1:1?
Hehe, det vore underbart!
__________________
GUOS89 - Running 24/7 @ Intel i5 haswell, 12GB ram, 240GB ssd + 9TB semesterbilder, WIN 8.1 64bit, 24" + 40" fullHD, HD5750 1GB, ljudlöst Define R2, OCZ 550watt.
guos89 är inte uppkopplad
2010-08-19, 22:16   #20

Asaska

Medlem

Plats: Stockholm/Göteborg

Registrerad: maj 2008

Kräver högre bandbredd. ^^
__________________
Väntar på Doom4.
Asaska är inte uppkopplad
2010-08-19, 22:38   #21

Steak'n'Beef

Medlem

Steak'n'Beefs avatar

Plats: Sweden

Registrerad: nov 2007

Går fint fint =) cpu 30 - 40 %

datorn i sign
__________________
- i7 875k @ 4 Ghz HT:Off - Asus P7P55D EVO - Gigabyte GTX770 @ 1241 Mhz - 8 GB Corsair 1600 Mhz - OS: 80 GB Intel X-25 M G2 + Spel: Samsung Pro Basic 840 256GB - Samsung 27" S27A950D 120Hz - Corsair 700D - Corsair HX750 -
Steak'n'Beef är inte uppkopplad
2010-08-19, 22:50   #22

Choffe

Medlem

Plats: Göteborg

Registrerad: nov 2004

Rullade på helt ok på en X4 955:a @ 3,7 GHz med ett 8800GTX... Efter att man streamat, verkar snarare vara internetlinan som satte gränserna.
__________________
Brum: i7 3930k @ 4,6 GHz | Asus P9X79 WS | 32 GB | Asus GTX670 4GB DCII | Crucial m4 256GB
Brumma: C2D E4300 | OCZ Vendetta 2 | Abit F-I90HD | 6GB | HD4550 Silent | Crucial C300 64GB
Ek-kurre: Acer 3830TG | Intel i5-2410M | 8 GB | nVidia GT540 2GB | Corsair Force 3 120GB
Choffe är inte uppkopplad
2010-08-19, 23:49   #23

erik_abr

Medlem

erik_abrs avatar

Plats: ArbogA

Registrerad: apr 2006

Kan säga att det blev ett bild spel för mig, men ett jävligt högupplöst sådant.

Så två 4890 och en 8500 klarar det inte...
__________________
|| Win7x64 | | i7 sandy 2600k | 8GbDominatorGT | CorsairAX850w | 2xXFX6970 | 80GbSSD |
| 1,5kGbHdd | LanBoyAir| Dell22" och Acer22" | MacbookAir 13"-11 i7 | Erik ||
erik_abr är inte uppkopplad
2010-08-20, 08:45   #24

Ovard

Medlem

Plats: :D

Registrerad: aug 2006

Inga problem alls.
__________________
2500K 5 GHZ@U12P-PnP|8 GB Ripjaws X 1600 MHZ|GTX 460 SLI@en massa överklockat|ASUS P8P67 Deluxe|Corsair 650W|Intel G2 80GB och nån jävla 500GB Samsung för semesterbilder. Vad jag vill komma till är att min dator är bättre än din för jag kan använda den riktigt.

NO SHE DIDNT!
Ovard är inte uppkopplad
2010-08-20, 08:54   #25

Dispersion

Medlem

Plats: Borlänge

Registrerad: maj 2009

Phenom 9950 (Stock) och ett HD4870 också stock... Funkar ej
Ge mig GPU acceleration, borde flyta på då tycker man.
Dispersion är inte uppkopplad
2010-08-20, 09:02   #26

Peking

Medlem

Pekings avatar

Plats: Sundsvall

Registrerad: maj 2003

Min jobbdator (som jag förövrigt inte trodde skulle klara 1080, men det gjorde den) kirrar så klart inte biffen. Får testa senare när jag kommer hem
__________________
Stationär: FD Define R3, Intel Core i5 2500K, Asrock P67 Pro 3, 8GB Corsair Vengeance LP 1600Mhz, Asus GTX560Ti DirectCUII, Samsung 840 120GB, OCZ Vertex Plus 120GB, Samsung Spinpoint 250GB, WD Caviar Blue 500GB, Windows 7 Professional
Peking är uppkopplad nu
2010-08-20, 14:00   #27

AlbertMwugabi

Medlem

AlbertMwugabis avatar

Plats: Mitt skrivbord

Registrerad: feb 2008

Citat:
Ursprungligen inskrivet av cat_fish_1 Visa inlägg
ingen med eyefinity 6 som kan dra den med pixel 1:1?
Haha det vore riktigt coolt att se Finns det ingen medlem som har möjlighet till det?

Nu tittade jag på min CPU användning och den gick upp till 100% på alla kärnor så fort jag tryckt play. Först lät jag den buffra vilket tog ca 2,5minuter med min 12-24mbit uppkoppling sen play'ade jag och då flöt det på bättre än förra gången då jag tryckte play innan den var 100% färdig buffrad.
__________________
lel
AlbertMwugabi är inte uppkopplad
2010-08-20, 14:15   #28

Kanoa

Medlem

Plats: Uppsala

Registrerad: mar 2010

Funkar fint för mig i fullscreen
Kanoa är inte uppkopplad
2010-08-20, 14:16   #29

NiklasN

Medlem

NiklasNs avatar

Plats: Lund

Registrerad: nov 2009

Inga problem, det som är viktigast är nog att ha Flash Player 10.1 så det är hårdvaruavkodat.
__________________
i5 750 @ 3,8 GHz | Thermalright HR-02 Macho | Gigabyte P55-UD4 | 16GB Corsair Vengeance LP
Gigabyte GTX 670 Windforce | 120GB Intel 330 & 60GB Corsair Force | Corsair TX 650W | Antec P280
Asus Xonar D1 & Edifier S530D | Viewsonic VX2268wm 120Hz
NiklasN är inte uppkopplad
2010-08-20, 14:30   #30

widL

Moderator

widLs avatar

Registrerad: maj 2006

Jag som trodde att Flash kodades av med hjälp av GPU nu för tiden? CPU spikade direkt för mig, och det blev bildspel.
__________________
Om du har synpunkter eller klagomål på min moderering kontaktar du mig enklast via PM.
Core i5 760 | 8 GB DDR3 | GTX 570 | Samsung 840 250 GB | Dell U2711 | MacBook Air mid 2011
Visste du att SweClockers har en egen Mumble-server? Välkommen in!
widL är inte uppkopplad Folding
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb