Sidan 2 av 2 1 2
 
Verktyg Visningsval
2012-03-13, 21:44   #31

Buio

Medlem

Buios avatar

Registrerad: jun 2003

Citat:
Ursprungligen inskrivet av Selona83 Visa inlägg
EDIT: Installerade på C istället för D och då fungerade det. Underligt värre. Har alltid fungerat på D disken innan. Har som ogärna velat installera på C(SSD disk) hittills för att de är som ni alla vet titt som tätt blåskärmar som i sig tar bort grafikrutiner)
Men men...funkar nu i alla fall. Happy gaming !
Låter som en bugg, eftersom det fungerat förut att styra om supportkomponenterna till en annan drive. Skönt att det löste sig.
Buio är inte uppkopplad
2012-03-13, 22:54   #32

furuliden

Medlem

furulidens avatar

Plats: Västerås

Registrerad: jan 2010

Citat:
Ursprungligen inskrivet av Devil May Cry Visa inlägg
Fast det är en hel mjukvara också inte bara själva drivrutinen.



Ingen aning om vad du varit senaste året men bara under 2012 har vi fått tre stycken.
Om du räknar med beta. Annars så har det kommit 2 drivrutiner i år och innan det så var det 4 månader sedan.
http://www.nvidia.com/Download/Find.aspx?lang=en-us
__________________
Jonas - När silvertejp inte räcker till, får man ta till ståltråd och bajs!
furuliden är inte uppkopplad
2012-03-13, 23:34   #33

r0xxz

Medlem

Registrerad: okt 2011

Verkar som jag fick försämrad prestanda i bf3 iaf, blir att installera förra drivrutinerna igen! Har gtx 295. Gpuerna verkar fortfarande inte vilja jobba fullt ut
r0xxz är inte uppkopplad
2012-03-14, 00:47   #34

Hong

Medlem

Plats: Stockholm

Registrerad: maj 2011

Min gpu började få konstiga errors av denhär nya drivrutinen... Fick det typ 4-5 gånger tills jag nu installerade de äldre. Det som hände var att bilden helt plötsligt blir rosa/lila och repeatar 2 frames hela tiden medans ljudet fortfarande är på. Fick starta om genom resetknappen.. Hoppas de fixar detta :/
__________________
BitFenix Colossus Black, ASUS P8Z68-V PRO, Intel i7 2600k @ 4.4 GHz, Kingston HyperX Grey 2x4 GB @ 1600 MHz, Zotac GTX 660 Ti, 2xCorsair Force 3 120 GB, WD Caviar Black 1 TB, Seagate Barracuda 3 TB
Hong är inte uppkopplad Folding
2012-03-14, 01:15   #35

Summoning

Medlem

Summonings avatar

Plats: Götu Burgir

Registrerad: sep 2007

Citat:
Ursprungligen inskrivet av Hong Visa inlägg
Min gpu började få konstiga errors av denhär nya drivrutinen... Fick det typ 4-5 gånger tills jag nu installerade de äldre. Det som hände var att bilden helt plötsligt blir rosa/lila och repeatar 2 frames hela tiden medans ljudet fortfarande är på. Fick starta om genom resetknappen.. Hoppas de fixar detta :/

Grattis....

Vore intressant att berätta när du får dessa errors, är det under uppstart eller när du spelar Wolfenstein? >_<

Ändra: Utveckla "errors". Dyker det upp ett fönster med texten error eller snackar du blåskärm? Om det är error så vad för error säger den?
__________________
Microsoft Windows 7 Version 6.1 Home Premium |Corsair PowerSupply (PSU) 850W HX | ASUS - Rampage III Extreme | Intel Core i7 930 @3.2| 6.0GB Trippel-Kanal DDR3 @ 1004.0MHz (8-9-8-24) | ASUS GeForce GTX 580 1536MB DirectCU II | Sony DVD-RW DVR-112

http://g.bf3stats.com/pc/EoGX6sMr/NordicVision.png

Summoning är inte uppkopplad Folding
2012-03-14, 01:47   #36

Summoning

Medlem

Summonings avatar

Plats: Götu Burgir

Registrerad: sep 2007

Herre vad trevligt, tempen på graffet gick ner några med nya drivern.
__________________
Microsoft Windows 7 Version 6.1 Home Premium |Corsair PowerSupply (PSU) 850W HX | ASUS - Rampage III Extreme | Intel Core i7 930 @3.2| 6.0GB Trippel-Kanal DDR3 @ 1004.0MHz (8-9-8-24) | ASUS GeForce GTX 580 1536MB DirectCU II | Sony DVD-RW DVR-112

http://g.bf3stats.com/pc/EoGX6sMr/NordicVision.png

Summoning är inte uppkopplad Folding
2012-03-14, 01:48   #37

Hong

Medlem

Plats: Stockholm

Registrerad: maj 2011

Citat:
Ursprungligen inskrivet av Summoning Visa inlägg
Grattis....

Vore intressant att berätta när du får dessa errors, är det under uppstart eller när du spelar Wolfenstein? >_<

Ändra: Utveckla "errors". Dyker det upp ett fönster med texten error eller snackar du blåskärm? Om det är error så vad för error säger den?
http://youtu.be/XtEmohtO48g
Händer när jag kollar på videos lokalt och streamar på t.ex. youtube..
__________________
BitFenix Colossus Black, ASUS P8Z68-V PRO, Intel i7 2600k @ 4.4 GHz, Kingston HyperX Grey 2x4 GB @ 1600 MHz, Zotac GTX 660 Ti, 2xCorsair Force 3 120 GB, WD Caviar Black 1 TB, Seagate Barracuda 3 TB
Hong är inte uppkopplad Folding
2012-03-14, 01:58   #38

Summoning

Medlem

Summonings avatar

Plats: Götu Burgir

Registrerad: sep 2007

Citat:
Ursprungligen inskrivet av Hong Visa inlägg
http://youtu.be/XtEmohtO48g
Händer när jag kollar på videos lokalt och streamar på t.ex. youtube..
Vad för op?

Högerklicka skrivbordet och välj rätt färger och upplösning?
__________________
Microsoft Windows 7 Version 6.1 Home Premium |Corsair PowerSupply (PSU) 850W HX | ASUS - Rampage III Extreme | Intel Core i7 930 @3.2| 6.0GB Trippel-Kanal DDR3 @ 1004.0MHz (8-9-8-24) | ASUS GeForce GTX 580 1536MB DirectCU II | Sony DVD-RW DVR-112

http://g.bf3stats.com/pc/EoGX6sMr/NordicVision.png

Summoning är inte uppkopplad Folding
2012-03-14, 02:03   #39

Hong

Medlem

Plats: Stockholm

Registrerad: maj 2011

Citat:
Ursprungligen inskrivet av Summoning Visa inlägg
Vad för op?

Högerklicka skrivbordet och välj rätt färger och upplösning?
Allt fryser när det händer. Det fungerar helt bra först sen när det händer kan jag inte göra något alls förräns jag restartat. Har nedgraderat drivrutinerna nu så det händer inte längre.
__________________
BitFenix Colossus Black, ASUS P8Z68-V PRO, Intel i7 2600k @ 4.4 GHz, Kingston HyperX Grey 2x4 GB @ 1600 MHz, Zotac GTX 660 Ti, 2xCorsair Force 3 120 GB, WD Caviar Black 1 TB, Seagate Barracuda 3 TB
Hong är inte uppkopplad Folding
2012-03-14, 03:13   #40

Krimsarn

Medlem

Krimsarns avatar

Plats: Veddige

Registrerad: sep 2008

Citat:
Ursprungligen inskrivet av whiskycoke Visa inlägg
Får väll se om jag kan komma upp i liknande prestanda, förut bara crashade drivrutinerna när jag gick över 950 på core..
Exakt vad som hände för mig också. Hoppas dessa drivrutiner löser det problemet samt ger mig en stabil boost på några FPS, som snubben några steg över.
__________________

Dali Helicon 400 MK2 - B&W DB1, NAD M3.
Använder en ganska gammal dator!
Krimsarn är inte uppkopplad
2012-03-14, 15:16   #41

Diablo_Lino

Medlem

Diablo_Linos avatar

Plats: Trelleborg

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av lang666 Visa inlägg
En drivrutin per år från nvidia
vad får dig att säga så?
Diablo_Lino är inte uppkopplad Folding
2012-03-14, 16:24   #42

LinusNeuman

Medlem

LinusNeumans avatar

Plats: Jönköping

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Oneone Visa inlägg
yes! men jag menar med senaste patchen så har många fått FPS problem, när det är mycket physX samt mycket effekter, som inte fanns innan patch 14 det var det jag menade, MS lagget går nog inte att göra så mkt åt.
Ingen aning om att det var PhysX i Diablo3, kan man ställa in det?
__________________
~~N660GTX-TwinFrozrIII-OC-2Gb SLI | Intel Core i5 4670K | BeQuiet Pure Power L8 630W | Corsair Vengeance 1600Mhz 4Gb x2 | Z87-G45 Gaming | Fractal Design Define R4 | Win8 64 | 200/10Mb/s | 23"AsusVG236 3D | Nvidia 3D Vision~~
Spela Bertil: Alien Hunter gratis på www.GetBertil.TK
LinusNeuman är inte uppkopplad Folding
2012-03-16, 21:31   #43

Slagt

Medlem

Slagts avatar

Plats: Trelleborg

Registrerad: feb 2007

Citat:
Ursprungligen inskrivet av r0xxz Visa inlägg
Verkar som jag fick försämrad prestanda i bf3 iaf, blir att installera förra drivrutinerna igen! Har gtx 295. Gpuerna verkar fortfarande inte vilja jobba fullt ut
Samma sak hände mig, Bf3 blev totalt ospelbart på min laptop med GTX460m, jag avinstallerade bara drivisarna och installerade 285.62 , nu flyter spelet på igen.
__________________
Japp jag har dyslexi, så häng inte mig pga min grammatik.
PC1: Snabb ----- PC2: Slö ----- HTPC: Helt OK ----- Lappen: ASUS G73JW
Slagt är inte uppkopplad
2012-03-16, 21:43   #44

Buio

Medlem

Buios avatar

Registrerad: jun 2003

Citat:
Ursprungligen inskrivet av LinusNeuman Visa inlägg
Ingen aning om att det var PhysX i Diablo3, kan man ställa in det?
Det är inte PhysX i Diablo 3 utan Havok.
Buio är inte uppkopplad
2012-03-16, 22:07   #45

LinusNeuman

Medlem

LinusNeumans avatar

Plats: Jönköping

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Buio Visa inlägg
Det är inte PhysX i Diablo 3 utan Havok.
Ahaaa... Tänkte lite i andra banor där, hur som helst så hittade jag inställningen den låg ju där, men märkte den inte förut D:
__________________
~~N660GTX-TwinFrozrIII-OC-2Gb SLI | Intel Core i5 4670K | BeQuiet Pure Power L8 630W | Corsair Vengeance 1600Mhz 4Gb x2 | Z87-G45 Gaming | Fractal Design Define R4 | Win8 64 | 200/10Mb/s | 23"AsusVG236 3D | Nvidia 3D Vision~~
Spela Bertil: Alien Hunter gratis på www.GetBertil.TK
LinusNeuman är inte uppkopplad Folding
2012-03-16, 22:11   #46

Buio

Medlem

Buios avatar

Registrerad: jun 2003

Diablo 3 ska väl ha lite förstörbara omgivningar även om det inte är något revolutionerande. Kommer ihåg nån video där de skjuter ner en stödpelare så stenar ramlar ner på mobsen.
Buio är inte uppkopplad
2012-03-18, 21:21   #47

_stuntman_

Medlem

_stuntman_s avatar

Plats: Sörping

Registrerad: maj 2005

Denna uppdatering funka inte till min HTPC med ION graffe. Bilden blinkar när man kollar på film lite oregelbundet. Bytte tillbaka till en äldre drivrutin så funkar det... Nån mer som haft samma problem?
__________________

Det var inte jag!...... Förresten var det inte bara jag!
_stuntman_ är inte uppkopplad
2012-03-19, 23:11   #48

GambitSWE

Medlem

GambitSWEs avatar

Plats: Landvetter

Registrerad: dec 2007

samma problem som vissa andra här...skärmen blir lila/rosa-aktig, korrupt bild....detta händer alltid när jag kör fullskärms video, från ex, youtube, svtplay etc...

kör med firefox och flash vers: 11.1.102.62
__________________
PC: GeForce GTX 780 OC / GeForce GTX 560 TI / i7 4770K / 16GB / 120GB SSD+1.4TB / Bluray / 22".
Laptop: ASUS N56VJ / GeForce GT 635M 2GB / i7 3630QM / 8GB / 750GB / Bluray.
Server: GeForce GTX 260 TI / i7 920 / 6GB / 5TB / RDC-Controlled.
Additional Storage: 4TB.
GambitSWE är inte uppkopplad Folding
2012-03-20, 00:31   #49

csoLs

Medlem

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av GambitSWE Visa inlägg
samma problem som vissa andra här...skärmen blir lila/rosa-aktig, korrupt bild....detta händer alltid när jag kör fullskärms video, från ex, youtube, svtplay etc...

kör med firefox och flash vers: 11.1.102.62
Även jag har detta problem med mitt 560ti... :/ för mig händer det när jag kollar på film i Firefox, fullskärm eller ej. Får ta och nedgradera drivisar imorgon..

Skickades från m.sweclockers.com
__________________
CPU: Intel i5 2500K @ 4,7GHz Mobo: Asus P8Z68-V
GPU: MSI TwinFrozr 560Ti OC RAM: 8GB Corsair Vengence 1600 MHz CL9
PSU: OCZ ModXStream 700W Chassi: NZXT Phantom
Citera så att jag hittar tillbaka!
csoLs är inte uppkopplad
2012-03-21, 15:00   #50

F1MedStryk

Medlem

Registrerad: mar 2012

Händer bara Ibland att jag får lila och gröna pixlar på skärmen vid uppspelning av youtubeklipp och andra videofiler. Ljudet är kvar i bakgrunden ibland funkar musen men det går inte klicka på nånting när skärmen är pixlad. Blir att prova äldre drivisar igen. Tyvärr får jag den kända buggen där drivrutinerna har "återhämtat sig efter en crash" med dom. Men men, bättre än pixlar iaf. :/
Har ett GeForce 560 ti OC.
F1MedStryk är inte uppkopplad
2012-05-08, 22:54   #51

Parabellum

Medlem

Parabellums avatar

Plats: Stockholm

Registrerad: jan 2012

Haha ja de där buggarna har jag fått lite då och då!

Pink screen of death - grafiken blir helt fucked up, fullt med tearing o pixlar, allt i en rosa ton. Allt fryser förutom ljudet, återställs efter 30sek - 5min.

White screen of death - youtubevideos, helt plötsligt kraschar flash och samtliga videor (och banners) blir 'trasiga'. Omstart av webbläsare brukar funka.
(WSOD = en grå cirkel med ett utropstecken i, vit bakgrund.)

Grönskärm och flimmer, sker ibland på youtubefilmer.

Efter försök att uppdatera sidan resulterar i ett rött fält med texten:
"Adobe Flash Player eller en webbläsare med stöd för HTML5 krävs för att spela upp videoklipp." eller;
"Du måste uppgradera Adobe Flash Player för att kunna se det här videoklippet."
__________________
Intel Core i7-3930K | Asus P9X79WS | 8GB DDR3 | GeForce GTX460 | Lian Li PC-A71FB
/se mitt (framtida) galleri: http://
PSU OEM's | DDR3 IC's | Windows 8 ÄR sämre än färdigskivat bröd!
Parabellum är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Senaste privatannonserna

Prylar säljes, köpes, bytes och skänkes

Skänkes
Sök jobb