Sidan 2 av 2 1 2
 
Verktyg Visningsval
2012-03-28, 22:31   #31

zipmiX

Medlem

zipmiXs avatar

Plats: Västerås

Registrerad: sep 2004

Citat:
Ursprungligen inskrivet av zarnexx Visa inlägg
http://i.imgur.com/nzkMP.jpg

hos mig står det 12.3 28/3/12 men jag har installerat den så står det i CCC "senaste uppdatering: 11 mars 2012"
Klickade runt på "ett annat vis" å nu står det 12.3
__________________
"A lot of truth is said in jest"
i7-3770K - GTX 780
zipmiX är inte uppkopplad Folding
2012-03-28, 22:36   #32

borz

Medlem

borzs avatar

Plats: Hässleholm

Registrerad: okt 2003

Fortfarande går inte att överklocka med Trixx eller AB :/
borz är inte uppkopplad
2012-03-28, 22:51   #33

Haztheman

Medlem

Plats: Borlänge

Registrerad: mar 2007

Citat:
Ursprungligen inskrivet av borz Visa inlägg
Fortfarande går inte att överklocka med Trixx eller AB :/
Konstigt jag kan då överklocka med Trixx utan problem :/
__________________
Datorn: [Intel Core i5 4670K 3.4 GHz (Haswell)] [Noctua NH-D14] [ASUS Z87-A ATX] [X-Fi XtremeGamer] [G5 Gaming mus] [QPAD Musmatta] [Sapphire HD 7970] [Corsair 8GB (2x4096MB) CL9 1600Mhz VENGEANCE LP RÖD] [Windows 7 Ultimate 64-bit] [A-Data S510 120Gig System disk] [Samsung 1.0T] [Samsung 500Gig] [Antec Performance One P183] [PSU be quiet! Pure Power L8 630W 80+ Bronze Modulär]
Haztheman är inte uppkopplad
2012-03-28, 23:04   #34

terrax

Medlem

terraxs avatar

Plats: Malmö

Registrerad: okt 2005

Citat:
Ursprungligen inskrivet av borz Visa inlägg
Fortfarande går inte att överklocka med Trixx eller AB :/
Tack för denna varning! Körde 12.3 Pre WHQL och även testat 12.2 och kunde då inte överklocka vare sig i Trixx eller AB. Kör 12.1 nu och då fungerar det. Får köra 12.1 ett tag till då =/
__________________
| Gigabyte GA-Z77-D3H, Intel i7-2600 @ 4GHz, Corsair vengance 16Gb @ 1600, Sapphire AMD Radeon 280X GPU@1150 - MEM@6900, Samsung EVO 840 256GB SSD, Creative X-Fi Fatality Gamer, Fractal Design Core 3000, Steelseries Raw Rubber, Ducky Shine 2 Black Gold Led | - 10850 3Dmark11 - 8434 3Dmark 2013
terrax är inte uppkopplad
2012-03-28, 23:26   #35

adrixie

Medlem

adrixies avatar

Plats: Kungälv

Registrerad: sep 2010

Det funkar inte för mig, jag avinstallerare 12.3 som jag hade innan. och när ja ska installera 12.3 så finns inte ens "displaydriver" med i paketet? när man väljer anpassad installering? whaat?


Edit: det funkade inte för jag har win 8 installerat -.- .

Senast redigerad av adrixie 2012-03-28 klockan 23:33.
adrixie är inte uppkopplad
2012-03-28, 23:32   #36

Hymer

Medlem

Registrerad: jun 2007

Är den bättre än beta 12.4?
__________________
|Gigabyte G1 Sniper Z87| I7 4770 @ 4,7| 16GB Kingston HyperX Beast 2400mhz| Crossfire 290X | Team Dark 240gb & Seagate 600 480gb| Antec High Current gamer 900W| Xigmatek elysium| Asus Xonar Essence ST| Sennheiser HD598| Naos 8200| Qpad Mk85| Samsung U28D590D 4K|
Hymer är inte uppkopplad
2012-03-29, 02:39   #37

iigloo

Medlem

iigloos avatar

Plats: Sverige

Registrerad: jun 2004

Denna drivrutin får mitt ena kort att ligga på max. Den nerklockar bara ena kortet i viloläge. Backade till 12.2 och nu fungerar det igen så något skumt är det med denna drivis.
__________________
Chassi: Cooler Master ATCS 840 | PSU: XFX Pro 1250W Black Edition | MB: Asus P9X79 Deluxe | RAM: Corsair 32GB DDR3 1866MHZ CL9 Vengeance | CPU: Intel i7 3930K @4,2Ghz | Grafik: Gigabyte Radeon HD7990 OC 6GB @1100/6300Mhz | SSD: 2st Intel 520 240 GB Raid 0 | Skärm: Samsung S27A950D
iigloo är inte uppkopplad Folding
2012-03-29, 03:13   #38

kimpaa88

Medlem

kimpaa88s avatar

Plats: Surahammar

Registrerad: jul 2009

Rekommenderar inte denna drivrutin till ett 6970 iaf.
För det första så fick jag en prestandaförlust på några fps i de flesta spel gentemot 12.1.
Varje gång jag startar om datorn så hoppar det upp ett litet fönster som installerar något tillhörande denna drivrutin.
Dessutom så tankade jag ner 12.2, men enligt CCC så är det 12.3 ändå..
__________________
Cooler Master Storm Trooper | Intel Core I5 3570K, 212 EVO | Gigabyte Radeon HD7950 3072MB Windforce | Corsair 8GB CL9 1600Mhz VENGEANCE LP Röd | Samsung SSD Basic 840-Series 120GB | ASRock Z77 Pro4 | XFX Pro Series 750W 80+ Bronze | Windows 8 64 |
kimpaa88 är inte uppkopplad
2012-03-29, 06:36   #39

RainesX

Medlem

RainesXs avatar

Plats: Karlshamn

Registrerad: sep 2008

Nice
Hoppas den funkar bättre än dom jag har installerade nu.
Lite stabilitet hade inte vart fel trots allt.
__________________
MediaCen= Playstation 3 80gb, Xbox 360, Proj= Epson TW700, Projduk= Grandview Cyber 100" tab-tension, Receiver= Marantz SR-6005, Front= Jamo S708, Cen= Jamo D8CEN, Surr= Jamo D8SUR, Surr bak= Jamo D8SUR, Sub= REL T3 + Audiovector K-Sub Signature, Köpta filmer= 860+ och stiger stadigt
RainesX är inte uppkopplad
2012-03-29, 07:33   #40

terrax

Medlem

terraxs avatar

Plats: Malmö

Registrerad: okt 2005

Citat:
Ursprungligen inskrivet av kimpaa88 Visa inlägg
...Dessutom så tankade jag ner 12.2, men enligt CCC så är det 12.3 ändå..
Samma problem hade jag också med back från 12.3 -> 12.2 =/
__________________
| Gigabyte GA-Z77-D3H, Intel i7-2600 @ 4GHz, Corsair vengance 16Gb @ 1600, Sapphire AMD Radeon 280X GPU@1150 - MEM@6900, Samsung EVO 840 256GB SSD, Creative X-Fi Fatality Gamer, Fractal Design Core 3000, Steelseries Raw Rubber, Ducky Shine 2 Black Gold Led | - 10850 3Dmark11 - 8434 3Dmark 2013
terrax är inte uppkopplad
2012-03-29, 07:37   #41

_MmattiasS_

Medlem

_MmattiasS_s avatar

Plats: Hemma

Registrerad: jan 2011

Citat:
Ursprungligen inskrivet av blagi Visa inlägg
Kan folk bara sluta sitta och spela skitspel på Vista eller XP så AMD kan lägga krut på att fixa drivare till vettiga OS och spel istället?
Å andra sidan så är det ju väldigt olika vilka spel man tycker är dåliga... os håller jag med om. Finns det alltså folk som har ett radeon 7000 och fortfarande kör xp?!

Skickades från m.sweclockers.com
__________________
| AMD pheno... nej, jag orkar inte |
Hej jag heter Mattias och jag gillar chassin och cola
Stolt byggare och ägare av det 3e fulaste chassit på DHS12
_MmattiasS_ är inte uppkopplad
2012-03-29, 07:52   #42

anemic

Medlem

anemics avatar

Plats: Halmstad

Registrerad: sep 2006

Äntligen?
anemic är inte uppkopplad Folding
2012-03-29, 08:35   #43

klemze

Medlem

klemzes avatar

Plats: Kristinehamn

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av Hymer Visa inlägg
Är den bättre än beta 12.4?
Tror den bör innehålla 12.3 sakerna + lite till, men så i betas kan de ha någon bugg men som de sedan löser till release.

Skickades från m.sweclockers.com
__________________
"Remember, you’d see movies about the future, and everything was in the sky? Like, it had moved in to the sky? … That’s the internet! That’s what it is! That’s our flying cars!" - Kanye West 2013
Mitt retrobygge:*Projekt Golden Oldie*
klemze är uppkopplad nu
2012-03-29, 10:46   #44

Michelangelo

Medlem

Registrerad: jun 2002

Bara jag som inte hittar drivaren?? (på amds sida)
Michelangelo är inte uppkopplad
2012-03-29, 11:35   #45

Wuzu

Medlem

Plats: Hultsfred

Registrerad: dec 2011

Kommer jag som har ett gammalt 6850 få den här uppdateringen?
Wuzu är inte uppkopplad
2012-03-29, 12:18   #46

backfeed

Medlem

backfeeds avatar

Plats: Skellefteå

Registrerad: okt 2008

Citat:
Ursprungligen inskrivet av rektor Visa inlägg
Hur är det med AMDs drivrutiner?

Och om man jämför med Nvidias drivrutiner?
AMDs strular ibland. Nvidias strular ibland.

Jag har ett HD 7970 och har inte haft några egentliga problem (annat än det som nu ska ha fixats för Skyrim, men lite buggande texturer är fullständigt skit samma för min del).

Min sambo har ett GTX 460 vars gpu störtdyker och startas om då och då. Det har blivit bättre (dvs mindre frekvent) för varje ny drivarversion, men har inte helt gått tills sig ännu. Hon hade ett HD 4770 tidigare och hade andra problem, så AMD vs Nvidia 0 - 0 skulle jag säga.
__________________
PC-burkar, C-64:or och en Amiga ...
backfeed är inte uppkopplad
2012-03-29, 12:54   #47

Spacer

Medlem

Spacers avatar

Plats: Somewhere somehow

Registrerad: mar 2002

Installerade igår. Inte haft några problem med drivrutinerna alls om man inte räknar med OC. Testade dock inte OC med denna drivrutin.

Körde lite bf med med ultra settings ingen motion blur, high post processing och lägsta kant utjämning 1eller 2x? 1920x1200 (7970).

Dippade ner på 30fps som lägst.

Skickades från m.sweclockers.com
Spacer är inte uppkopplad
2012-03-29, 13:10   #48

Gambit_2K

Medlem

Gambit_2Ks avatar

Plats: Stockholm/Vällingby

Registrerad: okt 2001

Citat:
Ursprungligen inskrivet av Granter Visa inlägg
vilket misslyckande att de tog 4månader.....

Och de prestanda ökningarna lär ju bli, om man känner amd, minimala då de aldrig har lyckats göra bra drivare.
Alla kort i 7000 serien har knappast funnits i 4 månader Mig vetterligen är det endast 7970 som funnits så länge i 7000 serien och de har haft drivare sen innan.
__________________
MSI X79A-GD45 PLUS| Intel Core i7 4930K @ 4,5 GHz| EK-KIT H3O 240 HFX| 2*SanDisk SSD EXTREME II 240 GB @ RAID0| G.Skill Ripjaws Z 16GB DDR3 PC-19200 2400MHz CL 10-12-12-31 2T| Powercolor Radeon LCS R9 290X @ 1200MHz GPU 1450MHz Memory| LG 34UM95 34" Monitor| Creative SoundBlaster Recon3D PCIe| Cooler Master Vanguard 1000W| Cooler Master CM 690 III| Windows 8 Professional
Gambit_2K är inte uppkopplad
2012-03-29, 17:35   #49

Granter

Medlem

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av Gambit_2K Visa inlägg
Alla kort i 7000 serien har knappast funnits i 4 månader Mig vetterligen är det endast 7970 som funnits så länge i 7000 serien och de har haft drivare sen innan.
Självklart refererar jag till 7970.......

och drivarna suger vilket som, vet inte hur många gånger jag har fått köra gamla drivarna när jag körde med radeon. Skräp skräp skräp
Granter är inte uppkopplad
2012-03-29, 22:02   #50

Wizbro

Medlem

Wizbros avatar

Plats: Täby

Registrerad: maj 2011

När jag tittar på youtubeklipp fryser videon på specifika tider, alltid samma för samma klipp. Går inte att komma förbi detta även med en ''hard refresh''. Bilden blir också helt grön innan klippet startas.
__________________
DELL U2711 *3 | EVGA GTX Titan | 2600K @ 4.4 | 16GB 1600MHz DDR3 | GA-P67A-UD7 | AX850 | HD650 | Silverstone Fortress 02 Silver

Citera för svar!
Wizbro är inte uppkopplad
2012-03-29, 22:10   #51

Sound Shower

Medlem

Plats: Göteborg

Registrerad: feb 2010

Citat:
Ursprungligen inskrivet av Wuzu Visa inlägg
Kommer jag som har ett gammalt 6850 få den här uppdateringen?
De stödjer liksom så gamla grafikkort som HD2000-serien från 2007, så ja
Sound Shower är inte uppkopplad
2012-03-30, 03:37   #52

LeafBox

Medlem

LeafBoxs avatar

Plats: Sverige ;)

Registrerad: nov 2008

Bara jag som blåskärmar efter typ 10-20 min i spel?
Hänt varenda gång jag spelat det senaste 2 dagarna.

Och varje gång man försöker installera om det så blir det varningar, men det händer inget när man vill kolla loggen.

Senast redigerad av LeafBox 2012-03-30 klockan 04:38.
__________________
CPU: i5 2500k+NH U12P @4.2Ghz | GPU: Gigabyte 7950 Windforce | MB: ASRock Z68 Extrem3 Gen3 | RAM: 8gb 1600Mhz Corsair | SSD/HDD:Samsung EVO 840 120Gb/WD Black 500Gb | PSU: Corsair TX650 | Chassie: Define R3 | Skärm: Fujitsu P23T-6 | T-bord: Qpad MK-50 | Mus: Qpad 5K | Ljud: Z906/Qpad QH-90
LeafBox är uppkopplad nu
2012-03-30, 10:08   #53

blagi

Medlem

Plats: Linköping

Registrerad: nov 2005

Citat:
Ursprungligen inskrivet av LeafBox Visa inlägg
Bara jag som blåskärmar efter typ 10-20 min i spel?
Hänt varenda gång jag spelat det senaste 2 dagarna.

Och varje gång man försöker installera om det så blir det varningar, men det händer inget när man vill kolla loggen.
Samma som jag får, dock inte blåskärmar. Men bf slutar svara, (kan ha med senaste patchen att göra iofs). Däremot får jag alltid error första gången jag installerar en drivrutin nu.

Skickades från m.sweclockers.com
__________________
3570K @4.5GHz, Noctua NH-U12P, 8GB Corsair XMS, HIS 7950@1100/1575, Intel 330 120gb, Intel X25-M G2 80GB, Corsair VX 550W, Asus P8Z77V-PRO, Define R4, Samsung 27" P2770FH.
HTPC: Silverstone Grandia GD05B, Athlon x2 5200+, Scythe Big Shuriken, 2GB RAM, Asus M2N-MX mATX, GeForce 210 512MB
blagi är inte uppkopplad
2012-03-30, 20:43   #54

Klyrre

Medlem

Plats: Uthammar

Registrerad: jun 2003

Lyssnar ja på musik på tuben i bakgrunden när ja surfar så hörs de ur högtalarna när ja scrollar eller trycker upp en ny tab, som ett dammkorn på en gammal vinyl ungefär... Nån mer som upplever samma?
__________________
Klyrre
Klyrre är inte uppkopplad
2012-03-31, 16:35   #55

zipmiX

Medlem

zipmiXs avatar

Plats: Västerås

Registrerad: sep 2004

Skönt att den officiella drivern som kom nu löste så mkt skit för mig

Skickades från m.sweclockers.com
__________________
"A lot of truth is said in jest"
i7-3770K - GTX 780
zipmiX är inte uppkopplad Folding
2012-04-07, 08:22   #56

thereal_twisted

Medlem

thereal_twisteds avatar

Plats: Karlstad

Registrerad: mar 2007

Citat:
Ursprungligen inskrivet av Michelangelo Visa inlägg
Bara jag som inte hittar drivaren?? (på amds sida)
Nää, dom måste plockat ner den för jag hade installerat den och idag när jag skulle ladda ner den så fick jag på 12.2 som senaste ver.(detta på linux vet ej hur det är på windows)

Iaf, det är bara att ändra till 12.3 i URL så finns den där.
thereal_twisted är inte uppkopplad Folding
2012-04-23, 03:12   #57

hznn

Medlem

hznns avatar

Registrerad: jul 2001

Är dessa drivers bra till 2st 5850 tro?
__________________
| Intel I5 3570K @ 4,500Mhz | EVGA 780Ti ACX SC @ STOCK | Noctua NH-D14 | ASUS Sabertooth P67 B3 |
| G.Skill Ripjaws @ 1600Mhz | Samsung 840 SDD | Seagate 1TB | WD Black 500GB |
| Seagate 300GB | Fractal Define R4 | Corsair HX850W | BenQ 24" XL2411T | Win8 x64 |
| Logitech G35 | Steelseries Kinzu v.2 | Google Chromecast | Samsung Galaxy S5 |
hznn är inte uppkopplad Överklockning
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb