Verktyg Visningsval
2012-11-20, 09:53   #1

Nyhet

Swecbot

Registrerad: dec 1999

MSI Afterburner uppdateras till version 2.3.0


Populära överklocknings- och övervakningsmjukvaran MSI Afterburner lanseras i ny version. Ändringsloggen visar bland annat stöd för nya grafikkort, samt möjlighet till videoinspelning med flera ljudkällor.

Läs artikeln
__________________
Observera att samma regler gäller i kommentarstrådarna som i forumet. Meningslösa inlägg eller andra regelbrott leder till att medlemskontot stängs av. Kontakta redaktionen om du vill uppmärksamma fel i artikeln eller framföra andra synpunkter.
Nyhet är inte uppkopplad
2012-11-20, 09:58   #2

thunderboy88

Medlem

thunderboy88s avatar

Plats: sundsvall

Registrerad: aug 2010

dum fråga, men funkar detta på mina EVGA kort?
__________________
CoD are for kiddos, Real men are playing Quake
Windows are for noobies real geeks uses Linux
Apple are for horses real animals uses non-fruit shit.
thunderboy88 är inte uppkopplad
2012-11-20, 10:03   #3

Cirap

Medlem

Registrerad: aug 2005

även en ny version av MSI Live Update 5 idag... samlar de alla mjukvaruppdateringar till samma dag måntro?
Cirap är inte uppkopplad
2012-11-20, 10:11   #4

Alliaria

Medlem

Alliarias avatar

Plats: Malmö

Registrerad: jul 2009

Citat:
Ursprungligen inskrivet av thunderboy88 Visa inlägg
dum fråga, men funkar detta på mina EVGA kort?
"MSI Afterburner är gratis och fungerar med grafikkort oavsett tillverkare."
__________________
Chassi: HAF 912 Midi Tower | Processor: Intel i5 2500K | Kylning: Corsair H60 | RAM: Corsair Vengeance 8GB 1600MHz | Grafikkort: Gainward GeForce GTX 570 PhysX @900mhz | Nätaggregat: Corsair TX V2 750W | HDD: Western Digital Caviar Black 1TB | MoBo: MSI P67A-GD65 B3 | Skärm: Eizo Foris FS2331 23"
Alliaria är inte uppkopplad
2012-11-20, 10:17   #5

aliassund

Medlem

aliassunds avatar

Plats: Lund

Registrerad: okt 2010

Citat:
Ursprungligen inskrivet av Alliaria Visa inlägg
"MSI Afterburner är gratis och fungerar med grafikkort oavsett tillverkare."
Någon som lyckats starta Afterburner automatiskt vid boot/login för icke-admin användare?

Jag har försökt allt möjligt i schemaläggaren utan att lyckas.


Skickades från m.sweclockers.com
aliassund är inte uppkopplad
2012-11-20, 10:24   #6

Arzei

Medlem

Arzeis avatar

Plats: Stockholm

Registrerad: okt 2005

Citat:
Ursprungligen inskrivet av aliassund Visa inlägg
Någon som lyckats starta Afterburner automatiskt vid boot/login för icke-admin användare?

Jag har försökt allt möjligt i schemaläggaren utan att lyckas.


Skickades från m.sweclockers.com
Jag brukar lägga till en string i registret för sånt - kör regedit, gå till HKEY_LOCAL_MACHINE > Software > Microsoft > Windows > CurrentVersion > Run. Lägg till ett nytt string-värde och skriv in pathen till Afterburner's .exe-fil. Kom ihåg att sätta " runt pathen.
__________________
CPU: Intel i5 4670k + Corsair H60 MB: ASUS Z87-A Grafik: ASUS R9-290 DC2 RAM: Corsair XMS3 PC3-12800C9 20GB SSD: Intel 530 180GB, Corsair Force GT 60GB, OZC Agility 3 240GB PSU: Corsair AX750 Ljud: Creative X-Fi Titanium NAS: Synology DS212j
Arzei är inte uppkopplad
2012-11-20, 10:32   #7

som99

Medlem

som99s avatar

Plats: Ucklum

Registrerad: apr 2005

Spännande nog så fungerar MSI afterburner på mitt Riva TNT2 kort
__________________
Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se
som99 är inte uppkopplad
2012-11-20, 10:40   #8

rektor

Medlem

Registrerad: okt 2011

Bra att den funkar på grafikkort oavsett tillverkare.
Tråkigt att programmet är så jävla fult.
rektor är inte uppkopplad
2012-11-20, 10:42   #9

Ceogar

Medlem

Ceogars avatar

Plats: Göteborg

Registrerad: jul 2005

Bästa! Riktigt bra gjort av msi.
__________________
What evah! i'll do what i want!
Ceogar är inte uppkopplad
2012-11-20, 10:45   #10

Azodan

Medlem

Registrerad: nov 2004

Citat:
Ursprungligen inskrivet av rektor Visa inlägg
Bra att den funkar på grafikkort oavsett tillverkare.
Tråkigt att programmet är så jävla fult.
Ha, tänkte precis samma sak, 50 spänn till den som gör applikationen med standard windowsutseende!

Edit: det vore coolt om den kunde använda hårdvaruenkodningen i intels grafikkort, någon som vet om man kan använda det?

Skickades från m.sweclockers.com

Senast redigerad av Azodan 2012-11-20 klockan 10:46.
Azodan är uppkopplad nu
2012-11-20, 11:01   #11

Cryostatic

Medlem

Plats: Vallentuna

Registrerad: jan 2011

Någon som testat nya inspelningsmetoden än? (För ljud) Så jobbigt när man försöker göra let's plays eller liknande med skypetjatter i bakgrunden...
__________________
Aka: Telefonskaft
Cryostatic är inte uppkopplad
2012-11-20, 11:08   #12

TheGiant

Medlem

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av Cryostatic Visa inlägg
Någon som testat nya inspelningsmetoden än? (För ljud) Så jobbigt när man försöker göra let's plays eller liknande med skypetjatter i bakgrunden...
Är oxå lite inyresserad av att höra hur inspelningen och hur ljudupptagningen fungerar. Kan man spela in med ljud från spelet men att det inte tar med ts tjötet?
Tyvärr någon dag innan jag själv kan installera och prova...
__________________
NZXT H2 Vit| i7 2600 + Hyper 212 | Fractal Design Newton R2 650W | Gigabyte GA-Z68X-UD3H-B3 | G.Skill Ripjaws X 2x4GB | SSD A-Data 511 120 GB | 1TB WD Caviar Blue | Gigabyte GTX670 Windforce 3X OC | 2 x DVD | Corsair Vengeance K60 & Razer Imperator & Steelseries Siberia V2 USB
TheGiant är inte uppkopplad
2012-11-20, 11:47   #13

Dentoid

Medlem

Dentoids avatar

Plats: Internet

Registrerad: apr 2010

Citat:
Ursprungligen inskrivet av Cryostatic Visa inlägg
Någon som testat nya inspelningsmetoden än? (För ljud) Så jobbigt när man försöker göra let's plays eller liknande med skypetjatter i bakgrunden...
Lägg på upptagen i Skype så stängs alla meddelandeljud av. Gör du en lets play tabbar du väl ändå int ut så ofta?

Skickades från m.sweclockers.com
__________________
4770k | MSI R7 260X | 32GB Dominator platinum 2133MHz | OCZ Vertex 4 256GB | Dell U3011
Dentoid är inte uppkopplad Folding
2012-11-20, 12:56   #14

undrande

Medlem

undrandes avatar

Plats: norrbotten

Registrerad: nov 2004

jag kör version 2.2.3 som verkar vara den enda versionen som tillåter mig höja Core Voltage till 1.300V alla andra versioner går bara upp till 1.200V.

nu till min fråga:
går det att låsa "reglaget" på +100mV till Core voltage?
jag kör LN2 bios på mitt kort och 310.33 driver.
att kortet automatiskt sänker frekvenserna vid idle är ju perfekt och så vill jag att det skall förbli.
självklart trycker jag apply vid ändring

men när man spelar då vill jag att det ska vara låst på max Core voltage, när jag tabbar ut så kan den ibland stå på 34, 76, och andra helt random siffror varför gör den så då GPU usage är 100% enligt MSI Afterburner, är det inte tänkt att Core Voltage ska maxas då GPU jobbar för fullt i 100% ?
eller lever kepler sitt eget liv och vill spara ström 24/7 trots att man spelar?
__________________
EVGA 780 Classified @ 1267/1.200V 69c
4770K @ 4.5 Noctua NH-D14
Asus ROG Swift PG278Q / Asus Maximus Hero VI / Samsung 840 EVO 250GB / FD Arc
Asus Xonar Essence STX + Sennheiser HD 650 HK 970 + Heco Music Style 900
Be Quiet Dark Power 650
undrande är inte uppkopplad
2012-11-20, 14:00   #15

pumba-kung

Medlem

pumba-kungs avatar

Plats: Falun

Registrerad: mar 2011

Nån som fått versionen att fungera ?
körde en uppdatering först och RTSS bara krasha så fort man starta programmet
samma sak när jag tog bort det helt och gjorde en "nyinstallation" av det
får inte igång det utan att RTSS krashar
__________________
Laughing Old Boy's Gaming
http://www.laughingoldboys.se/
LaughingOldBoy's Pluton Sida på battleloggen
pumba-kung är inte uppkopplad
2012-11-20, 15:52   #16

Rebben

Medlem

Registrerad: nov 2003

Men att de alltid skall bloata sönder bra små program...
__________________
Elektronikingenjör med smak för ost.
Rebben är inte uppkopplad
2012-11-20, 16:54   #17

Lordsqueak

Medlem

Lordsqueaks avatar

Plats: Stockholm

Registrerad: dec 2008

Jaaaa, äntligen ett enkelt sätt att mäta µstutter. =)

Later...

Hmm, undrar dock hur användbar den där mätaren är när man inte kan polla mindre än varje 100ms ?

Senast redigerad av Lordsqueak 2012-11-20 klockan 17:05.
__________________
2500K @ 4,5Ghz - 32GB RAM - 16GB Ram Cache - X-Fi - Tac2 - GTX770 - 120hz - vattenkylning - vad mer behöver man veta? =)
Lordsqueak är inte uppkopplad Folding
2012-11-20, 17:10   #18

Mackan32

Medlem

Mackan32s avatar

Plats: Stockholm

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av undrande Visa inlägg
jag kör version 2.2.3 som verkar vara den enda versionen som tillåter mig höja Core Voltage till 1.300V alla andra versioner går bara upp till 1.200V.

nu till min fråga:
går det att låsa "reglaget" på +100mV till Core voltage?
jag kör LN2 bios på mitt kort och 310.33 driver.
att kortet automatiskt sänker frekvenserna vid idle är ju perfekt och så vill jag att det skall förbli.
självklart trycker jag apply vid ändring

men när man spelar då vill jag att det ska vara låst på max Core voltage, när jag tabbar ut så kan den ibland stå på 34, 76, och andra helt random siffror varför gör den så då GPU usage är 100% enligt MSI Afterburner, är det inte tänkt att Core Voltage ska maxas då GPU jobbar för fullt i 100% ?
eller lever kepler sitt eget liv och vill spara ström 24/7 trots att man spelar?
Det går att fixa genom att lägga till ett par rader i config filerna, kan posta dem när jag kommer hem.

Skickades från m.sweclockers.com
__________________
Dator: i7 2600k @ 5,0Ghz (Corsair h100) |MSI GTX680 Lightning SLI +1350/7000 | ASUS ROG V Maximus Extreme Z77 |4x4gb 1600Mhz Corsair Vengeance CL9 | Crucial M4 64GB + Corsair Nova 64GB + 9TB WD/Samsung Green Editions |NZXT Phantom | NZXT Hale90 1000W
Kringutrustning: Asus VG278H | 2x Samsung P2450 | Razer Ouroboros | Ducky Shine II | Razer Vespula
Mackan32 är inte uppkopplad
2012-11-20, 17:24   #19

_Merc_

Medlem

Registrerad: mar 2012

Någon som har testat att spela in med VFW compression ? Får bara ljud av det och ingen bild. någon som vet hur inställningarna ska vara för VFW för att få bild o inte bara ljud?
__________________
Moderkort Socket 2011: Gigabyte GA-X79-UD3, CPU: intel 3820 3,6 ghz
Minne: 16 Gig, Grafikkort: Radeon Sapphire 7970 OC. Låda: Cooler master HAF 932 Advanced.
_Merc_ är inte uppkopplad
2012-11-20, 17:28   #20

Mackan32

Medlem

Mackan32s avatar

Plats: Stockholm

Registrerad: jul 2011

Om man vill låsa upp voltage control för MSI GTX680 Lightning på afterburner 2.2.4 och framåt lägger man till följande rader i VEN_10DE... filen (ligger i \MSI Afterburner\Profiles):
[Settings]
VDDC_Generic_Detection = 0
VDDC_CHL8318_Detection = 46h
VDDC_CHL8318_Type = 1
CaptureDefaults=0

Tänk på att voltage reglering sker på egen risk.

Edit: Kan vara värt att nämna att man måste lägga till raderna för varje kort om man har fler än ett.

Senast redigerad av Mackan32 2012-11-20 klockan 17:38.
__________________
Dator: i7 2600k @ 5,0Ghz (Corsair h100) |MSI GTX680 Lightning SLI +1350/7000 | ASUS ROG V Maximus Extreme Z77 |4x4gb 1600Mhz Corsair Vengeance CL9 | Crucial M4 64GB + Corsair Nova 64GB + 9TB WD/Samsung Green Editions |NZXT Phantom | NZXT Hale90 1000W
Kringutrustning: Asus VG278H | 2x Samsung P2450 | Razer Ouroboros | Ducky Shine II | Razer Vespula
Mackan32 är inte uppkopplad
2012-11-20, 17:32   #21

Meantek

MSI

Meanteks avatar

Plats: 新北市

Registrerad: aug 2008

Citat:
Ursprungligen inskrivet av Mackan32 Visa inlägg
Om man vill låsa upp voltage control för MSI GTX680 Lightning på afterburner 2.2.4 och framåt lägger man till följande rader i VEN_10DE... filen (ligger i \MSI Afterburner\Profiles):
[Settings]
VDDC_Generic_Detection = 0
VDDC_CHL8318_Detection = 46h
VDDC_CHL8318_Type = 1
CaptureDefaults=0

Tänk på att voltage reglering sker på egen risk.
Nu var du bra busig!
__________________
Representerar MSI Notebooks i relevanta ärenden, men diskuterar glatt och fritt även i privat regi. Speciellt när jag driver med Gigabyte.
För support, se MSI:s underforum. Jag besvarar inte PM. Hej Rasmus!
Meantek är inte uppkopplad
2012-11-20, 17:40   #22

Mackan32

Medlem

Mackan32s avatar

Plats: Stockholm

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av Meantek Visa inlägg
Nu var du bra busig!
Haha, det står ju iofs att kortet ska vara upplåst på lådan
__________________
Dator: i7 2600k @ 5,0Ghz (Corsair h100) |MSI GTX680 Lightning SLI +1350/7000 | ASUS ROG V Maximus Extreme Z77 |4x4gb 1600Mhz Corsair Vengeance CL9 | Crucial M4 64GB + Corsair Nova 64GB + 9TB WD/Samsung Green Editions |NZXT Phantom | NZXT Hale90 1000W
Kringutrustning: Asus VG278H | 2x Samsung P2450 | Razer Ouroboros | Ducky Shine II | Razer Vespula
Mackan32 är inte uppkopplad
2012-11-20, 17:52   #23

skog1s

Medlem

skog1ss avatar

Plats: Swec Forum

Registrerad: aug 2007

Citat:
Ursprungligen inskrivet av rektor Visa inlägg
Bra att den funkar på grafikkort oavsett tillverkare.
Tråkigt att programmet är så jävla fult.
Du vänjer dig! Efter några månader så vill du ha M A exakt som det är!

Citat:
Ursprungligen inskrivet av Azodan Visa inlägg
Ha, tänkte precis samma sak, 50 spänn till den som gör applikationen med standard Windowsutseende!

Edit: det vore coolt om den kunde använda hårdvaruenkodningen i intels grafikkort, någon som vet om man kan använda det?

Skickades från m.sweclockers.com
50 spänn, lek med tanken att någon skulle gett M A standard Windowsutseende! Då skulle jag höja med minst två 0 : or till för att ha kvar det exakt som det är! Varför ändra på något som fungerat så bra innan, och som alla är vana vid.

/ / Fläktkurvan i Afterburner är så go, jag tror fan jag blev kär i den när jag upptäckte den Vilket system kan vara utan den?
__________________
Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55
skog1s är inte uppkopplad
2012-11-20, 17:58   #24

Mackan32

Medlem

Mackan32s avatar

Plats: Stockholm

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av rektor Visa inlägg
Bra att den funkar på grafikkort oavsett tillverkare.
Tråkigt att programmet är så jävla fult.
Det finns personer som har utvecklat skins till AB, här är en länk till ett som jag tycker ser jäkligt schysst ut:
http://forums.guru3d.com/showthread.php?t=358560
__________________
Dator: i7 2600k @ 5,0Ghz (Corsair h100) |MSI GTX680 Lightning SLI +1350/7000 | ASUS ROG V Maximus Extreme Z77 |4x4gb 1600Mhz Corsair Vengeance CL9 | Crucial M4 64GB + Corsair Nova 64GB + 9TB WD/Samsung Green Editions |NZXT Phantom | NZXT Hale90 1000W
Kringutrustning: Asus VG278H | 2x Samsung P2450 | Razer Ouroboros | Ducky Shine II | Razer Vespula
Mackan32 är inte uppkopplad
2012-11-20, 18:33   #25

Perrablerra

Medlem

Perrablerras avatar

Plats: Kallhäll

Registrerad: feb 2005

Citat:
Ursprungligen inskrivet av Mackan32 Visa inlägg
Det finns personer som har utvecklat skins till AB, här är en länk till ett som jag tycker ser jäkligt schysst ut:
http://forums.guru3d.com/showthread.php?t=358560
Galet snyggt. Installerade det direkt
__________________
http://www2.perrablerra.se
http://www.perrablerra.se/traktorer
Perrablerra är inte uppkopplad
2012-11-21, 10:48   #26

smajjL

Medlem

Registrerad: aug 2012

Om jag påstår, att videoinspelningsdelen av detta program inte fungerar under Windows8 64bit alls.
Finns det då någon som kan vara så trevlig att bekräfta eller dementera detta påstående till mig, tack.
smajjL är inte uppkopplad
2012-11-22, 10:29   #27

Nirth

Medlem

Plats: Sverige

Registrerad: aug 2005

Någon som har prövat MSI AB's OSDs funktion med Hitman Absolution med nya versionen? Det syns inte för mig med version 2.2.5 Beta 1 och någon på NeoGAF skrev att 2.3.0 fick spelet att krascha.

Ändring: Glöm det, det fixade sig.

Rapport om nya inspelningsmetoden vore varmt välkommet.

Senast redigerad av Nirth 2012-11-22 klockan 11:20.
__________________
Asus Gryphon z97 - Intel i5 4670k 3.4GHz - Gigabyte SOC GTX470 700/1400 - Corsair Vengeance 8GB 1600MHz - Intel 320 2.5" 120GB SSD - Corsair HX650W - Windows 7 64-bit
Nirth är inte uppkopplad
2012-11-22, 18:20   #28

PollyDarton

Medlem

PollyDartons avatar

Registrerad: sep 2011

En fråga, går det att låsa upp så man ser vad man har för core clock, voltage osv, jag installerade nyaste versionen nyss och gillar inte alls detta "+0" grejen.
__________________
Burk: Fractal Design Arc, Mobo: Asus P8Z77-V LX, CPU: Intel Core I5 2500kK 4,2 Ghz, CPUkylare: Corsair H80, GPU ASUS GTX 780ti DCII OC, RAM: Corsair 16GB CL9 1600Mhz, PSU: Corsair TX 850W V2 80+ Bronze, Sysdisk: Corsair SSD Force 3 Series 120GB, Monitor:BenQ XL2411T (main), XL2410T (second) OS: Windows 7 64-bit
PollyDarton är inte uppkopplad
2012-11-22, 19:29   #29

Nirth

Medlem

Plats: Sverige

Registrerad: aug 2005

Herregud, de har ändrat FPS-mätaren i OSD så den uppdateras helvilt som med nya FRAPS-versionerna, det är sjukt irriterande. Förut så uppdaterade den inte lika ofta och noggrannt, tror det var bara till 1FPS mellanrum, nu är det 0.1. Någon som vet hur man ändrar det här? :/
__________________
Asus Gryphon z97 - Intel i5 4670k 3.4GHz - Gigabyte SOC GTX470 700/1400 - Corsair Vengeance 8GB 1600MHz - Intel 320 2.5" 120GB SSD - Corsair HX650W - Windows 7 64-bit
Nirth är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker