Sidan 4 av 5 123 4 5
 
Verktyg Visningsval
2012-12-10, 21:02   #91

tvelander

Medlem

tvelanders avatar

Plats: Göteborg

Registrerad: sep 2011

Då har jag installerat H80I i min bitfenix prodigy och nu är datorn helt tyst man måste va helt tyst och ta huvudet nära chassit om man ens ska högra något

Väldigt smidig att installera mycket enklare en h100.

Väldigt snygg då den lyser vit på nament Corsair passar bra med chassit mitt

4.6 Ghz 76c på högsta core efter 4 timmar PRIME 95 med 1 fläkt i chassit XD Edit: på en 3570k så jag inte miss visar folk

Senast redigerad av tvelander 2012-12-10 klockan 21:15.
__________________
Case Little Devil PC-V8 BLACK XL WINDOW CPU 4930k GPUs 4x GTX Titan RAM 32GB Dominator GT 4x8GB PSU EVGA SuperNOVA NEX1500 Classified SSD 10x SSD 3.5TB Keyboard Ducky G2Pro Tenkeyless MX Red PBT White engraved Headphones DT990 Manufaktur 250Ω Screens 1x Asus ROG Swift PG278Q 5x BenQ XL2720T 120Hz Mobo Rampage IV Black Edition WC 3x 480+D5+250 RES HDD 6x 3TB Mouse Deathadder 2013 Mousepad SteelSeries QcK Heavy Microphone Samson Meteor
tvelander är uppkopplad nu
2012-12-10, 21:32   #92

Naxos

Medlem

Naxoss avatar

Registrerad: jul 2008

Någon som vet om Corsair Hydro H100i får plats i ett Bitfenix Prodigy?
__________________
Mobo: Intel S4600LH2 Ram: 48x2 GB Kukram PSU: Hantol 900w(med äkta cement)
Naxos är inte uppkopplad
2012-12-10, 23:09   #93

Hakeemzo

Medlem

Hakeemzos avatar

Plats: Stockholm

Registrerad: dec 2011

Otroligt läckert!
__________________
Intel Core i5-3570K 4,4 GHz|Corsair XMS3 Vengeance 16GB DDR3 PC3-12800 1600MHz |Corsair Hydro H80 CPU Kylare
|Gigabyte Geforce GTX 670 2GB SLI | ASUS P8Z77-V PRO - ATX / Z77 | BenQ 24T" LED | Corsair Obsidian 650D |
Be Quiet! Dark Power Pro 850w |Noctua NF-F12-PWM 2 st| ASUS Xonar Essence STX PCI-E |
Hakeemzo är inte uppkopplad
2012-12-11, 09:47   #94

Paratroper

Medlem

Paratropers avatar

Registrerad: jul 2012

Citat:
Ursprungligen inskrivet av Lindgren92 Visa inlägg
Någon som vet om Corsair Hydro H100i får plats i ett Bitfenix Prodigy?
Inga problem om du tar bort den övre buren.
__________________
Min E-penis:Chassi: Prodigy | CPU: I5-3570K | Grafikkort: Gigabyte 670 OC | MOBO: MSI Z77IA-E53 mITX | Nätagg: HX650 | Lagring:1x 840 256GB, 1x 520 120GB | RAM: G.skill 8GB 1866Mhz |Kylning: H100i, 230mm Bitfenix spectre, 1X 140 Fractal, 2x 120 Noctua |

Paratroper är inte uppkopplad
2012-12-11, 22:00   #95

bar0x

Medlem

Plats: landskrona

Registrerad: sep 2011

Citat:
Ursprungligen inskrivet av Lindgren92 Visa inlägg
Någon som vet om Corsair Hydro H100i får plats i ett Bitfenix Prodigy?
Tror det får plats utan problem, har ej testat men har själv ett Bitfenix Prodigy och H100 i chassit och får plats utan problem
bar0x är inte uppkopplad
2012-12-11, 22:09   #96

Oliviawilde

Medlem

Oliviawildes avatar

Plats: Lund

Registrerad: sep 2012

Någon som vet om ett H100i passar i Nzxt Phantom?
__________________
Chassi: In-Win H Frame Edition No. 15/50! Moderkort: MSI Z68A-GD65, Processor: i7-2600k @ 4,5 GHz, Minnen: Kingston 2x8GB 1866 MHz CL11, Grafikkort: MSI GTX 780, Nätaggregat: Corsair HX 1050W PSU 80 PLUS® Silver, SSD: Corsair Force GT 120 GB, Övrigt: NZXT sleeved LED Blue 2m, Kylning: Corsair H100i & H80i Vattenkylning.
Oliviawilde är inte uppkopplad
2012-12-16, 16:00   #97

DST

Medlem

DSTs avatar

Plats: Gbg

Registrerad: jul 2004

Citat:
Ursprungligen inskrivet av tvelander Visa inlägg
Då har jag installerat H80I i min bitfenix prodigy och nu är datorn helt tyst man måste va helt tyst och ta huvudet nära chassit om man ens ska högra något

Väldigt smidig att installera mycket enklare en h100.

Väldigt snygg då den lyser vit på nament Corsair passar bra med chassit mitt

4.6 Ghz 76c på högsta core efter 4 timmar PRIME 95 med 1 fläkt i chassit XD Edit: på en 3570k så jag inte miss visar folk
hade en h80 som jag körde på low i ca 1-2 mån men den rasslade så in i helskotta... datorn stod längst bak under skrivbordet å ändå hördes det... Sveclockers får gärna skriva om dessa "barnsjukdomar" mer, känns som att att ni bara monterar, testar, mäter med dbmätaren å utser en vinnare... Eller blundar ni för problemen å sen hoppas att vi köper skiten som så många av mina vänner gjort å måste sen bråka med affärerna för att få byta in/få pengarna tebax? iaf hoppas på bättre slutna system snart.
__________________
Ahhlon2x4@3.6@~1.42-14.3v / 8gb/gtx 470
DST är inte uppkopplad
2012-12-17, 09:56   #98

joshoa

Avstängd

joshoas avatar

Plats: Åland,fi

Registrerad: jan 2004

Citat:
Ursprungligen inskrivet av Uzanar Visa inlägg
Nu är ju jag väldigt inkompetent när det gäller vattenkylning men om det låter 45dba som minst är ju det jättemycket jämfört med vanliga fläktar?
Jag stör mig på fläktar som går i 30dba, hur står ni ut?!
skrämmer mig å, är van vid 500rpm fläktar ..
__________________
Cherry MX Brown:Compaq MX 11800, Cherry MX Blue: Razer Blackwidow, Cherry MY: Schneider g81, Black ALPS : Delll AT102W Black, Buckling Spring: IBM Model M, IBM Model N2, Rubber Dome: Keytronic ErgoForce....Senast aktiv Idag
joshoa är inte uppkopplad
2012-12-17, 12:45   #99

Daniel75

Medlem

Registrerad: feb 2012

Tycker min H100i låter rätt mycket trots quiet mode eller fläktarna på 40% fixed. Är inne på att byta ut de medföljande mot Noctua även där, dock har Noctua sämre tryck men vad skall man göra, inget skoj med serverhall hemma. H100 lät mycket lägre tycker jag.

Dock har H100i drygt 5-6 grader lägre temp i alla lägen dock med nya corsairfläktarna på push och jag hade gamla modellens fläktar på push på H100. Alltså inte helt jämförbart men ändå. 4.3 GHz på 3820 och prime 95 ger bara 50-52 grader. (push/pull i 60% rpm c:a)
Daniel75 är inte uppkopplad
2012-12-18, 12:37   #100

peppe78

Medlem

peppe78s avatar

Plats: Norrköping

Registrerad: dec 2011

Någon som vet om H100i PASSAR I en Fractal Design R4 =)
peppe78 är inte uppkopplad
2012-12-18, 18:03   #101

thereal_twisted

Medlem

thereal_twisteds avatar

Plats: Karlstad

Registrerad: mar 2007

Är sugen på att byta ut min silverarrow då den är så extremt stor och i vägen när man ska göra nåt i datorn, samt att den blockerar översta PCI-E(dock inget problem eg. då jag inte ska/vill använda den ändå)

Får se, det kanske kommer nåt bättre
__________________
http://www.snowgoons.de/
thereal_twisted är inte uppkopplad Folding
2012-12-24, 11:02   #102

MR BBQ

Medlem

MR BBQs avatar

Plats: AVESTA

Registrerad: mar 2012

Ska snart installera en H100i men nu får man nog tänka om hittade detta inlägg hos Corsair Tech Support
http://forum.corsair.com/v3/showthread.php?t=112396
Är det fler som har problem med H100i .....?????

TESTING PHASE 1

I did a multitude of tests which I detail below for you guys. Note that machine is integrated with H100 at the moment. So all H100i testing took place outside the case.

Test 1 - Corsair Link detection and LED test

Plugged in usb cable from H100i into USB2 MB header. Installed Corsair Link 2.1.7 and it picked up the two fans as well as a bunch of other system stuff. LED configuration works fine and also allows lighting to correspond to load which is nice.

The only issue I had is after rebooting a few times at some point the booting process became excrutiatingly slow. The bios screen would take ages and the windows startup screen would progress painfully slowly. I found that simply removing the usb cable instantly sped it up to normal speed. I don't know why this happened. Maybe it was some kind of conflict between the H100 already plugged in via the cpu fan header and the H100i plugged in at the same time via usb. If anyone knows what's going on here please let me know. I'm hoping once I replace the H100 with the H100i this will work fine.

Test 2 - H100i with no fans; pump only

No noise.

Test 3 - H100i with 2 H100i stock fans

Test performed outside case.
At max rpm while booting - NO GRINDING
At low rpm after booting - GRINDING
At explicit Quiet profile (lowest rpm profile) - GRINDING
At all other profiles faster than Quiet - NO GRINDING
On disconnecting fan cables - NO GRINDING

Test 4 - H100i with 2 H100i stock fans and 2 H100 stock fans

Test performed outside case. Exactly the same results as Test 3.

Test 5 - H100i with 2 SP120 fans

This test was performed by disconnecting the two SP120 fans already connected to my current H100 and plugging them into the H100i pump. Then I altered rpm profiles via link and found the results to tbe exactly the same as Test 3 with one difference - SP120 fans make marginally quieter grinding sounds at low rpm.

Test 6 - Pump noise

There is no noticeable pump noise unless you actually hold the pump directly onto your ear in which case there is a slight buzzing noise but as soon as you take it away from your ear it's inaudible so my guess is that this is normal behaviour and the noise would not be audible once inside your case.

Observations
The grinding only occurs at the lowest rpm profile. I don't know what that rpm boundary above which grinding doesn't occur but I can tell you that any profile above Quiet (which is the lowest profile) works absolutely fine.
An interesting finding was that once you'd gone higher than the Quiet profile, the next being Balanced, changing to any profile between Balanced and Maximum produced no difference in sound level. So starting from Quiet, you'd hear grinding, then switching to Balanced you'd just hear normal fan noise which would be quiet but then switching to say Maximum which was the highest rpm profile would produce no noticeable increase in noise though it would raise the rpm to around 1250 or so. This is good news. It shows the quality of the fans and proves that only the grinding is a problem.
The corsair link software does detect as many fans as you plug in (in real time) and allows you an impressive degree of system monitoring as well as configurability of your H100i fans. It monitors the cpu fans, the corsair ssd temperatures and also the gpu fans. For the H100i fans it provides a range of around five profiles as well as allowing you to set fixed and % based rpms.

Conclusion

The grinding issue although displeasing can be overcome by switching all fans to the Balanced profile. The Corsair Link software for the first few reboots detected the fans fine and did not affect the performance of the machine at all. But at some point the boot process and windows slowed down to a crawl until the usb cable was removed from the MB header. This is the only thing concerning me now. If I can get assurance that this wouldn't happen without both H100 and H100i plugged in then I would feel better and install the H100i. Any feedback from official sources and otherwise welcome. Particularly on what's going on with the slowdown and whether it was because I was using both coolers at once.

TESTING PHASE 2

In phase 2 of testing which I carried out tonight (2012-11-18) I wanted to see if I could first of all get corsair link to re-detect my fans as it was doing previously before it stopped working and I also wanted to see if with updated drivers I could avoid the excruciating slowdown that was occurring with the usb cable plugged into the mb header.

I updated *all* my drivers - bios, chipset, everything I could find off asus's website since this recommendation seems to appear so often in response to posts about problems with the h100i and corsair link. I then uninstalled corsair link and booted the machine with the h100i plugged in to the psu and the usb cable plugged in to the header. The boot was painfully slow. The windows logo animation took absolutely ages and froze occassionally but then continued. At this point I took the usb cable out. Once windows had booted the slowdown persisted. Simple things like windows minimising and maximising were very slow. I rebooted without the usb cable plugged in and everything was fine again.

Then I plugged in the usb cable after booting. This time the slowdown was not there. I installed corsair link and checked if it detected the fans but it didn't. Instead I got a windows taskbar notification saying that the device driver had not been installed correctly. I checked device manager and an HID compliant device kept continually switching between unknown and an HID compliant device with a working device driver. It was alternating about once every two seconds continuously.

At this point, for reasons unknown to me, the two fans plugged into the H100i stopped spinning completely and now there was nothing further I could do or test so I removed the h100i and packed it back into its box for return.

QUESTIONS/POINTS FOR RAMGUY/CORSAIR

1. There is a grinding issue with the fans at low rpm only in Quiet mode above which this problem does not occur.
2. There is a detection issue with corsair link where it does not always detect the h100i. Sometimes it does. At other times it fails to.
3. There is a serious resource issue being caused by the usb cable the root cause of which I don't know but it affects the entire software lifecycle by which I mean right from the point the bios appears through to the point where windows has booted and is being used there is a serious slowdown all the way through even at the bios level.
4. There is a serious resource issue in windows itself where Sierra2.GPU.exe and sierra2service are doing something and taking up resource. I'm not exactly sure what's going on here. With the usb cable plugged in there is definitely a slowdown but whether or not the cable is plugged in the link software does seem to take up more cpu cycles than anything else running on my machine though to be quite frank the Sierra2.GPU.exe was only taking up around 5% cpu so although that's more than all other processes I don't know why it would cause such a slowdown in general. Incidentally, I was thinking this may just be me but there has been another report of choppy/slow behaviour with link on this forum so may not just be me.

Feedback welcome. Although I will not be keeping this device for further testing because I cannot invest any more time in this endeavour it would still be great to get feedback from official sources as to what's going on and what solutions are being made available. Thanks.
MR BBQ är inte uppkopplad
2012-12-26, 09:27   #103

Olorin

Medlem

Plats: Växjö

Registrerad: mar 2011

H80 var nära nog omöjlig att montera med de stela slangarna. H80i gick bättre. Låter inte så farligt och kyler bra, men Corsair Link är en jävla buggvara. Fy tusan vad jag strulat med det programmet den här veckan. Har bara lyckats starta det två gånger på 100 försök! Varning om ni inte vill strula!
Olorin är inte uppkopplad
2012-12-27, 17:10   #104

MR BBQ

Medlem

MR BBQs avatar

Plats: AVESTA

Registrerad: mar 2012

hoj
vad är det som strular i programvaran ??
MR BBQ är inte uppkopplad
2012-12-27, 17:13   #105

MR BBQ

Medlem

MR BBQs avatar

Plats: AVESTA

Registrerad: mar 2012

http://forum.corsair.com/v3/showthread.php?t=104571


Citat:
Ursprungligen inskrivet av MR BBQ Visa inlägg
hoj
vad är det som strular i programvaran ??
fler har problem
MR BBQ är inte uppkopplad
2012-12-27, 17:14   #106

MR BBQ

Medlem

MR BBQs avatar

Plats: AVESTA

Registrerad: mar 2012

http://forum.corsair.com/v3/showthread.php?t=104571


Citat:
Ursprungligen inskrivet av Olorin Visa inlägg
H80 var nära nog omöjlig att montera med de stela slangarna. H80i gick bättre. Låter inte så farligt och kyler bra, men Corsair Link är en jävla buggvara. Fy tusan vad jag strulat med det programmet den här veckan. Har bara lyckats starta det två gånger på 100 försök! Varning om ni inte vill strula!
Det är fler som har problem

http://forum.corsair.com/v3/showthread.php?t=104571
MR BBQ är inte uppkopplad
2012-12-28, 14:25   #107

Olorin

Medlem

Plats: Växjö

Registrerad: mar 2011

Citat:
Ursprungligen inskrivet av MR BBQ Visa inlägg
hoj
vad är det som strular i programvaran ??
Lite allt möjligt, I mitt fall så stängs programmet ner med dialogen "Sierra2 har slutat svara..." krasch bom bang. Det funkade en gång och då gjorde jag en basic inställning. Tur det för kylaren snurrar på med den inställningen nu och jag kan ju inte ändra igen.
Olorin är inte uppkopplad
2012-12-28, 19:28   #108

Jetobz

Medlem

Jetobzs avatar

Registrerad: nov 2012

Precis installerat min H80i i mitt define r4! Funkar prima och låter nästan ingenting! Link rullar på smidigt , roligt med den lilla ledlampan som går att ställa in på flera olika sätt
__________________
| Fractal Design Define R4 | Asrock Z77 Extreme 4 | Intel i5 3570K | ASUS GTX 670 DCU II | Fractal Design Newton R2 800W | WD Caviar Black 500GB | 2x 4GB Corsair DDR3 1600Mhz LP | Samsung 840 120 gb |
Jetobz är inte uppkopplad
2012-12-28, 19:51   #109

220volt

Medlem

220volts avatar

Plats: Skara

Registrerad: dec 2008

Någon som monterat H100i i ett Define R4 ?
__________________
Spelmaskinen
| Define R4 | i5 3570K @ 4,3 | Gigabyte GA-Z77X-UD3H | G.Skill Ripjaws Gaming DDR3 2133Mhz 8GB | Gigabyte GTX 670 OC | Samsung 830 SSD| Dell U2412M | Fractal Design Integra R2 650W | Cm Strom Trigger | Razer Deathadder | Övrigt | Moto X | Nexus 7 | PS3 | Xbox 360 | Panasonic TX-P50ST60Y | Yamaha RX-V673 | Jamo S 606 HCS 5 |
220volt är uppkopplad nu
2012-12-29, 22:47   #110

Norml

Medlem

Plats: Sherwoodskogen

Registrerad: mar 2003

Passar H100i:n i taket på ett FD Define XL R2 utan modifiering av lådan?

Senast redigerad av Norml 2012-12-30 klockan 00:09.
Norml är inte uppkopplad
2012-12-30, 12:41   #111

pixelpojken

Medlem

pixelpojkens avatar

Registrerad: feb 2012

Verkar inte vara nån poäng med uppbyte om man har en H80 med scythefläktar redan. Men kan varmt rekommendera Corsairs kylare!
__________________
Corsair 800D | Intel Core i5-3570K | G.Skill Ripjaws X 16GB DDR3 PC17000/2133MHz | Sapphire Radeon HD 7970 | ASRock Fatal1ty Z77 Performance | Corsair H80 | Corsair Force 3 SSD 90GB | 4 TB HDD
pixelpojken är inte uppkopplad
2012-12-30, 17:01   #112

matte70

Medlem

Plats: Västerås

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av Norml Visa inlägg
Passar H100i:n i taket på ett FD Define XL R2 utan modifiering av lådan?
Den passar ju i ett define R4 så i ett define xl borde det inte vara något problem. Har en h100i i min R4

Senast redigerad av matte70 2013-01-11 klockan 12:44.
__________________
MSI Z87-G45, i7 4770K+Antec kühler h20 1220, Sapphire R9 290, Samsung 830 120 Gb+Intel 320 120 Gb+WD 750 Gb, Be-Quiet Straight Power E9 CM 680 W, Asus xonar DG, Fractal design define R4,
matte70 är inte uppkopplad
2013-01-07, 10:57   #113

ninjabeirut

Medlem

Registrerad: jul 2009

Köpte ju H100 igår, Vad är det för skillnad mellan den här "i" och bara H100?

Hoppas man inte har gjort ett dåligt köp :/
ninjabeirut är inte uppkopplad
2013-01-07, 15:42   #114

Bosse Bössebacke

Medlem

Registrerad: okt 2011

någon som har fått en h100 eller h100i i ett fd define xl första varianten med 200mm fläkten i taket?
Bosse Bössebacke är inte uppkopplad
2013-01-08, 13:47   #115

thereal_twisted

Medlem

thereal_twisteds avatar

Plats: Karlstad

Registrerad: mar 2007

Citat:
Ursprungligen inskrivet av Bosse Bössebacke Visa inlägg
någon som har fått en h100 eller h100i i ett fd define xl första varianten med 200mm fläkten i taket?
Lär inte gå då det är typ 200-210mm mätt från första PCI/e platsen upp till taket(180mm fläkten urmonterad då alltså), och radiatorn är 275mm. Går ju dock att modda hål i taket. Eller montera den i fronten om slangarna räcker.
thereal_twisted är inte uppkopplad Folding
2013-01-11, 12:43   #116

matte70

Medlem

Plats: Västerås

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av ninjabeirut Visa inlägg
Köpte ju H100 igår, Vad är det för skillnad mellan den här "i" och bara H100?

Hoppas man inte har gjort ett dåligt köp :/
H100 har bättre pump, vidare slangar. Sen har den corsair link inbyggt så du kan styra fläktar och pump från mjukvara.
__________________
MSI Z87-G45, i7 4770K+Antec kühler h20 1220, Sapphire R9 290, Samsung 830 120 Gb+Intel 320 120 Gb+WD 750 Gb, Be-Quiet Straight Power E9 CM 680 W, Asus xonar DG, Fractal design define R4,
matte70 är inte uppkopplad
2013-01-11, 19:58   #117

vilee

Medlem

Plats: Karlskoga

Registrerad: nov 2010

Citat:
Ursprungligen inskrivet av Ant3 Visa inlägg
Då jag har bytt fläktar så har jag förmodligen LÄGRE ljudnivå vid samma temp.
Då får du ju förmodligen LÄGRE ljudnivå vid samma temp om du byter fläktar på dessa med.
vilee är inte uppkopplad
2013-01-11, 20:16   #118

vilee

Medlem

Plats: Karlskoga

Registrerad: nov 2010

är det någonting man behöver göra för att kunna ändra färgen på led:en?
vilee är inte uppkopplad
2013-01-14, 09:26   #119

wRRM

Medlem

wRRMs avatar

Plats: Stockholm

Registrerad: aug 2005

CorsairLink har aldrig strulat för mig på windows 8
__________________
[Workstation] [i7 3770K@4.5Ghz | Sabertooth z77 | GTX 690@2560x1440 | Corsair 650D | AX850 | 16GB DDR3@2133Mhz]
[Server/NAS] [ESXi] [Xeon E3-1275 V3 | Silverstone DS380 | 16GB DDR3 ECC | 8 x WD RED 3TB | LSI MEGARAID 9271-8I]
[Kringutrustning] [DENON AH-D400 | Sennheiser PC360 | Argon 7460A | Asus PB278Q+VE278Q]
wRRM är inte uppkopplad
2013-01-16, 02:30   #120

Julanta

Medlem

Julantas avatar

Plats: Kristianstad

Registrerad: dec 2011

Skaffade H80i för några dagar sen, Link skitet var installerat i ca 2h.. Nej aldrig mer, funkade 100 gånger bättre att koppla in fläktarna direkt på moderkortet och köra med Asus program för fläktkurva.
Blev kanske inte direkt imponerande utav temperaturerna med absolut inte missnöjd, testade direkt på moderkortet med corsairs fläktar och tyckte att de var för högljuda även på lägra vartal. Satt ditt minna Enermax Cluster istället (dels för o få en rättvisare jämförelse med min Noctua D12), aningen bättre temperatur än gamle kylaren men funderar på att testa andra fläktar, några förslag? Vilka är bra radiator fläktar som går att få hyfsat tysta?
Julanta är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb