Sidan 3 av 3 12 3
 
Verktyg Visningsval
2013-01-30, 23:30   #61

aMpari

Medlem

Plats: Stockholm

Registrerad: jul 2005

Jag har kört Windows Media Center I flera år nu, men undrar om det finns någon/några bra anledningar till att byta? Det enda jag inte trivs med i WMC är att den inte spelar upp undertext-filer till filmer, tex x264 .mkv. Eller går det att fixa på något sätt?

Skickades från m.sweclockers.com
__________________
Dator: Intel i7 3770K @ 4,4 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Nvidia GTX 690 4GB (+125/500 MHz, PL 135%) | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärm: Dell 27" U2711 2560x1440
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II
aMpari är inte uppkopplad Folding
2013-01-31, 00:35   #62

laasek

Medlem

Plats: Gotland

Registrerad: nov 2009

Bara Netflix kvar nu sen så blir det Raspberry pi garanterat.

Oft: Något tips på system motsvarande Rpi så kan köra Netflix(med amerikansk proxy) samt XBMC?
__________________
http://sv.wikipedia.org/wiki/Internettroll
laasek är inte uppkopplad
2013-01-31, 08:49   #63

Watkins

Medlem

Plats: Lund

Registrerad: aug 2008

Citat:
Ursprungligen inskrivet av Ixos Visa inlägg
Saknar fortfarande stöd för 3D
Har bara testat en film, men side på side på min Panasonic VT30 fungerade klockrent (vilket jag inte trodde skulle fungera alls).

Det är ju inte så att det är xbmc som inte kan spela upp 3D, filmerna är ju kodade side by side i vanlig 2D, och sen är det TVn som sköter 3D-konverteringen. Eller?

Senast redigerad av Watkins 2013-01-31 klockan 09:18.
Watkins är inte uppkopplad
2013-01-31, 08:54   #64

Zotamedu

Entusiast

Zotamedus avatar

Plats: Göteborg

Registrerad: dec 2005

Typiskt. Jag förlorade alla omslag på filmerna när jag installerade om. TV-serierna är som de ska, det är bara filmerna som förlorae sin omslag. Fanart och annan grafik finns dock kvar. Har för mig att man ska kunna rensa cachen och på så sätt tvinga XBMC att ladda ner allt igen men hittar inget i inställningarna. Några förslag?
__________________
Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24
Zotamedu är inte uppkopplad Folding
2013-01-31, 09:40   #65

Orio

Medlem

Plats: Kållered

Registrerad: maj 2008

Citat:
Ursprungligen inskrivet av Zotamedu Visa inlägg
Typiskt. Jag förlorade alla omslag på filmerna när jag installerade om. TV-serierna är som de ska, det är bara filmerna som förlorae sin omslag. Fanart och annan grafik finns dock kvar. Har för mig att man ska kunna rensa cachen och på så sätt tvinga XBMC att ladda ner allt igen men hittar inget i inställningarna. Några förslag?
Jag tömde biblioteket helt och bad XBMC ladda in allt på nytt, gick in under inställningar sen Video tror jag sen Clean library.
Tog ett tag men sen laddade den in allt på nytt. Verkar som min skin jag körde inte var uppdaterat för 12.0.
__________________
Citera för snabbare svar.
Orio är inte uppkopplad
2013-01-31, 10:15   #66

deegan

Medlem

deegans avatar

Plats: /bin/bash

Registrerad: mar 2002

Citat:
Ursprungligen inskrivet av GuessWho Visa inlägg
Så vitt jag vet kör varken PS3, Wii eller Xbox 360 Windows, men Netflix påstår att det fungerar (Jag har inte provat Netflix ännu).
Är det något jag missar?
3st stängda platformar, du kan inte göra vad du vill med dom. Dom har en android-app också men det betyder inte att du hejvilt kan porta den till Linux. Problemet är att dom använder Silverlight och att Microsoft vägrar släppa licenser för andra implementationer till deras DRM skyddade material, så politiken blir så att det är vad Netflix villl och inte vad som kanske nödvändigtvis är den bästa lösningen vilket kan anses vara subjektivt - men motiveringen "folk kan sno våra serier" är lite moot faktiskt, om du kan kan spela upp det kan du spara ner det. Lite offtopic, det finns en lösning för Linux men den är dodgy och prestandan är varierande.
__________________
Cisco - Linux - VMWare
-- Citera mig om ni vill få återkoppling --
deegan är uppkopplad nu
2013-01-31, 19:05   #67

iuno

Medlem

Plats: Lund

Registrerad: apr 2006

Har inte kört med XBMC tidigare men tänkte testa nu. Har nyligen köpt en NAS (Synology DiskStation DS212j), det är väl inga problem att få in filmbiblioteket från den i XBMC?
__________________
Asus P6T Deluxe V2 | Intel Core i7 950 @ 3,8 GHz | Noctua NH-U12P SE2 | Corsair XMS3 6GB 1600MHz PC3-12800 | 2 x Zotac GeForce GTX 470 1280MB SLI | Intel 80GB X25-M SSD | WD20EARS 2TB | Corsair AX 850W 80+ GOLD | Fractal Design Define R3 | Windows 7 Home Professional 64-bit
iuno är inte uppkopplad
2013-01-31, 20:16   #68

Zotamedu

Entusiast

Zotamedus avatar

Plats: Göteborg

Registrerad: dec 2005

Citat:
Ursprungligen inskrivet av iuno Visa inlägg
Har inte kört med XBMC tidigare men tänkte testa nu. Har nyligen köpt en NAS (Synology DiskStation DS212j), det är väl inga problem att få in filmbiblioteket från den i XBMC?
Nej jag kör all media från en NAS. Har mappat upp mappen med media som en nätverksdisk på datorn och sedan är det bara att tala om för XBMC vilka mappar som innehåller vad så gräver den själv. Se bara till att följa reglerna för hur filerna ska namnges så är det smidigt sen.
__________________
Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24
Zotamedu är inte uppkopplad Folding
2013-02-01, 20:19   #69

iuno

Medlem

Plats: Lund

Registrerad: apr 2006

Citat:
Ursprungligen inskrivet av Zotamedu Visa inlägg
Nej jag kör all media från en NAS. Har mappat upp mappen med media som en nätverksdisk på datorn och sedan är det bara att tala om för XBMC vilka mappar som innehåller vad så gräver den själv. Se bara till att följa reglerna för hur filerna ska namnges så är det smidigt sen.
Bra. När jag får en stund över ska jag se till att fixa det.
__________________
Asus P6T Deluxe V2 | Intel Core i7 950 @ 3,8 GHz | Noctua NH-U12P SE2 | Corsair XMS3 6GB 1600MHz PC3-12800 | 2 x Zotac GeForce GTX 470 1280MB SLI | Intel 80GB X25-M SSD | WD20EARS 2TB | Corsair AX 850W 80+ GOLD | Fractal Design Define R3 | Windows 7 Home Professional 64-bit
iuno är inte uppkopplad
2013-02-01, 22:27   #70

hulkenstrong

Medlem

hulkenstrongs avatar

Plats: Nyköping

Registrerad: okt 2002

Hmm testat xbmc 12 nu och allt känns okej tills jag började spela upp mitt musik bibliotek. Först vägrade xbmc känna av mina .mp4 filer...men döpte om till m4a (vafan är ju bit för bit samma container..kom igen nu vafan) och fick det fungera. Dock återstår det mest irriterande att replaygain inte fungerar på m4a filerna. Suck höll på bli döv då xbmc bytte från en mp3a till m4a.
__________________
i5 4670K@4.4GHz, 16GB DDR3 1600MHz, Asus GTX 770 DCII, Blu-Ray brännare, Sandisk Extreme SSD.
hulkenstrong är inte uppkopplad
2013-02-02, 21:35   #71

Zotamedu

Entusiast

Zotamedus avatar

Plats: Göteborg

Registrerad: dec 2005

Citat:
Ursprungligen inskrivet av Orio Visa inlägg
Jag tömde biblioteket helt och bad XBMC ladda in allt på nytt, gick in under inställningar sen Video tror jag sen Clean library.
Tog ett tag men sen laddade den in allt på nytt. Verkar som min skin jag körde inte var uppdaterat för 12.0.
Clean Library rensar ju bara ut dåliga länkar med mera och den löser inte mitt problem. Det verkar vara mitt skin som är trasslet för byter jag till Confluence så får jag posters som jag ska. Byter jag tillbaks till Back Row är det fortfarande bara bilder från filmerna. Kan gå in och trycka refresh på varje enskild film så löser det sig men det orkar jag verkligen inte göra.
__________________
Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24
Zotamedu är inte uppkopplad Folding
2013-02-03, 12:51   #72

jH0Ni

Medlem

jH0Nis avatar

Plats: Jönköping

Registrerad: okt 2011

Någon som kör det på raspberrypi? Här får vi inte videos att spelas upp i rätt storlek trots tusen blickar igenom alla tänkbara menyer. Videon spelas alltså i en lite mindre ruta med svart ram runt.

Skickades från m.sweclockers.com

Senast redigerad av crownofthorns 2013-02-03 klockan 15:04.
jH0Ni är inte uppkopplad
2013-02-04, 08:06   #73

Orio

Medlem

Plats: Kållered

Registrerad: maj 2008

Citat:
Ursprungligen inskrivet av Zotamedu Visa inlägg
Clean Library rensar ju bara ut dåliga länkar med mera och den löser inte mitt problem. Det verkar vara mitt skin som är trasslet för byter jag till Confluence så får jag posters som jag ska. Byter jag tillbaks till Back Row är det fortfarande bara bilder från filmerna. Kan gå in och trycka refresh på varje enskild film så löser det sig men det orkar jag verkligen inte göra.

Nej jag körde inte Clean library vad jag vet utan den tog bort alla filmer och serier från Biblioteket helt för att sedan lägga till dom på nytt men jag verkar ha samma problem som du har. När jag körde skinnet MediaRedux så tog den bilder från filmerna och så bytte jag till Confluence så fungerar allt.
Får väl vänta på en update
__________________
Citera för snabbare svar.
Orio är inte uppkopplad
2013-02-04, 10:56   #74

Zotamedu

Entusiast

Zotamedus avatar

Plats: Göteborg

Registrerad: dec 2005

Citat:
Ursprungligen inskrivet av Orio Visa inlägg
Nej jag körde inte Clean library vad jag vet utan den tog bort alla filmer och serier från Biblioteket helt för att sedan lägga till dom på nytt men jag verkar ha samma problem som du har. När jag körde skinnet MediaRedux så tog den bilder från filmerna och så bytte jag till Confluence så fungerar allt.
Får väl vänta på en update
Då är jag med. Jag orkar inte rensa hela biblioteket utan nöjer mig med att Confluence ett tag. Det har ju blivit mycket mer användarvänligt sedan de senaste versionerna. I XBMC 10 var det inte jätteroligt att använda men nu är det helt ok. saknar dock Back Row lite så hoppas de kollar igenom problemet snart.
__________________
Q9450, HD4850, 8 GB DDR2 800 MHz, 3x750 GB, Antec 300, Dell 2408WFP, U2410, Qnap TS-419p+ 4x2 TB Samsung F4, Asus UL30A-QX056V, Logitech Z-680, Sennheiser HD380pro, M-Audio FastTrack Pro, Ibanez sa160qm, Ibanez TB 15R, Zoom 505II, Ibanez GSR 200, Ibanez SW 35, Cort AC-15, Squier SD-3 BBL, Yamaha PSR 270, Røde NT1-A, Nikon D200, Nikkor 18-70/3,5-4,5, 70-300VR, 50/1,8, 28/2,8, Tamron 17-50/2,8, 90/2,8, Sigma 30/1,4, SB-800, SB-25, SB-24
Zotamedu är inte uppkopplad Folding
2013-04-10, 21:34   #75

lmoberg

Medlem

Registrerad: apr 2012

Får bryt...! Kör xbmc på laptopen(win7 64-bit) som är kopplad till tv:n via HDMI. Men jag får inget ljud, kommer bara ut i laptopens högtalare när den står på analogt.
Vad gör jag för fel? Eller är det datorn som inte fixar det?
lmoberg är inte uppkopplad
2013-04-11, 09:56   #76

car2n

Medlem

car2ns avatar

Plats: Stockholm

Registrerad: mar 2003

Citat:
Ursprungligen inskrivet av lmoberg Visa inlägg
Får bryt...! Kör xbmc på laptopen(win7 64-bit) som är kopplad till tv:n via HDMI. Men jag får inget ljud, kommer bara ut i laptopens högtalare när den står på analogt.
Vad gör jag för fel? Eller är det datorn som inte fixar det?
Hej,

Du kör med HDMI och det är ju inte analogt ljud Ändra i menyn till en digital, det bör stå något med HDMI. Den väljer du. DÅ kommer ljudet skjutas ut via HDMI-kabeln till TV och sen vidare ut genom tvns högtalare.
car2n är uppkopplad nu
Senaste nyheterna

Redaktionens senaste nyhetsrubriker