Sidan 2 av 2 1 2
 
Verktyg Visningsval
2012-04-26, 02:05   #31

ParasiteX

Medlem

ParasiteXs avatar

Plats: Helsingborg

Registrerad: maj 2010

Citat:
Ursprungligen inskrivet av rallep Visa inlägg
Förstod bokstavligen talat inte ett ord av vad du sa, så okunnig är jag Hur ändrar man i BIOS då? Har hört att det kan vara förödande.

Ska köra memory test nu. Skriver när jag vet mer.
Oj då. Hmm tja lite svårt att förklara. Men börjar bli lite sent nu. Kan försöka skriva en liten guide imorgon åt dig.

Men prova annars köra Memtest så länge.
__________________
CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X, Accelero Hybrid II SSD: Samsung 850 Pro 256GB HDD: 7TB Total Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Z, Logitech Z-5500 OS: Win8.1 Pro
Citera mig för snabbare svar.
ParasiteX är inte uppkopplad
2012-04-26, 02:07   #32

rallep

Medlem

Plats: Hälsingland

Registrerad: apr 2011

Citat:
Ursprungligen inskrivet av DaBone Visa inlägg
Nu ska jag gå och lägga mig.. ska upp kl. 07.00 och iväg och jobba.
Tack för din tid, jag uppskattar det!
rallep är inte uppkopplad
2012-04-26, 04:03   #33

Sh4dy

Medlem

Sh4dys avatar

Plats: Malmö

Registrerad: feb 2012

Lånar tråden lite här nu, ursäkta skaparen..

När jag fick hem mitt moderkort och öppnade förpackningen så la jag märke till att det fanns två sneda kondensatorer på moderkortet de lutar sig helt enkelt och botten är inte på moderkortet alltså för de litar sig. Kan det bero på att jag montera kortet i chassit innan jag skruva stand-off skruvarna på chassit dessutom la jag ner kortet i chassit och skruvade 2 skruvar sedan insåg jag att stand-off skruvarna ska sitta under moderkortet. Har svårt för att bestämma mig om jag ska lämna tillbaka eller inte.

En fråga till kan jag ha förstört moderkortet för att inte ha satt den på stand-off skruvarna men istället lade ner kortet i chassit och skruvade fast den?
__________________
Chassi: NZXT Phantom 410 Vit Moderkort: ASUS P8Z77-V PRO CPU: Intel Core i5 3570K GPU: EVGA GTX 580 Superclocked 1536MB SSD: Intel 520 120GB HDD: Western Digital Caviar Black 1TB RAM: Corsair Vengeance Blue 8GB 1600Mhz Nätaggregat: NZXT HALE90 850W 80+ Gold Modulär Blueray: Asus BW-12B1LT Tangentbord: Razer Lycosa Mirror Special Edition Mus: Razer Deathadder Respawn Skärm: AOC i2353FH
Sh4dy är inte uppkopplad
2012-04-26, 04:58   #34

ParasiteX

Medlem

ParasiteXs avatar

Plats: Helsingborg

Registrerad: maj 2010

Citat:
Ursprungligen inskrivet av Sh4dy Visa inlägg
Lånar tråden lite här nu, ursäkta skaparen..

När jag fick hem mitt moderkort och öppnade förpackningen så la jag märke till att det fanns två sneda kondensatorer på moderkortet de lutar sig helt enkelt och botten är inte på moderkortet alltså för de litar sig. Kan det bero på att jag montera kortet i chassit innan jag skruva stand-off skruvarna på chassit dessutom la jag ner kortet i chassit och skruvade 2 skruvar sedan insåg jag att stand-off skruvarna ska sitta under moderkortet. Har svårt för att bestämma mig om jag ska lämna tillbaka eller inte.

En fråga till kan jag ha förstört moderkortet för att inte ha satt den på stand-off skruvarna men istället lade ner kortet i chassit och skruvade fast den?
Så länge kondensatorerna inte sitter löst, så ska det inte vara nått problem.

Funkar annars datorn som den ska?
__________________
CPU: i7-2700K @ 4.6GHz, Corsair H110 MB: Sabertooth Z77 Mem: Corsair Vengeance 4x4GB DDR3 @ 1600 MHz CL9 GPU: Radeon R9 290X, Accelero Hybrid II SSD: Samsung 850 Pro 256GB HDD: 7TB Total Case: CM Storm Stryker PSU: Corsair RM 750W Audio: Sound Blaster Z, Logitech Z-5500 OS: Win8.1 Pro
Citera mig för snabbare svar.
ParasiteX är inte uppkopplad
2012-04-26, 05:09   #35

Sh4dy

Medlem

Sh4dys avatar

Plats: Malmö

Registrerad: feb 2012

Citat:
Ursprungligen inskrivet av ParasiteX Visa inlägg
Så länge kondensatorerna inte sitter löst, så ska det inte vara nått problem.

Funkar annars datorn som den ska?

jag har inte monterat all än väntar på ivy bridge bara. Men är osäker på moderkortets kondensatorer :/.
Mitt första köp av komponenter som jag ska bygga, kanske lite känslig va säger du?
__________________
Chassi: NZXT Phantom 410 Vit Moderkort: ASUS P8Z77-V PRO CPU: Intel Core i5 3570K GPU: EVGA GTX 580 Superclocked 1536MB SSD: Intel 520 120GB HDD: Western Digital Caviar Black 1TB RAM: Corsair Vengeance Blue 8GB 1600Mhz Nätaggregat: NZXT HALE90 850W 80+ Gold Modulär Blueray: Asus BW-12B1LT Tangentbord: Razer Lycosa Mirror Special Edition Mus: Razer Deathadder Respawn Skärm: AOC i2353FH
Sh4dy är inte uppkopplad
2012-04-26, 07:09   #36

DaBone

Medlem

DaBones avatar

Plats: Östergötland

Registrerad: mar 2011

Det är ingen fara om kondensatorerna lutar lite, så länge som de sitter fast och inte glappar. Har lödningen släppt eller att benen gått av, då får du problem.

Har haft billiga kort från Gigabyte och framför allt MSI, där kondingar ramlat av efter ett tag.. men de har fungerat ändå till det mesta. Bara vissa funktioner som slutat fungera..
__________________
Dator 1: ASUS Rampage IV GENE - i7 3930K - H100i - 16GB 2133Mhz CL9 Dominator Platinum - Samsung PRO 512GB, 256GB & 128GB SSD - 8TB lagring - ASUS GTX 780 DirectCU II OC - AX860 Platinum - Corsair 350D
Bärbar 1: ASUS G75VW / 240GB SSD Bärbar 2: MacBook PRO / 256GB SSD NAS: Ready NAS NV+ v2 8TB
DaBone är inte uppkopplad Folding
2012-04-26, 09:13   #37

Zcenicx

Moderator

Zcenicxs avatar

Plats: Gnällbältets huvudstad

Registrerad: maj 2003

Citat:
Ursprungligen inskrivet av ParasiteX Visa inlägg
På tanke på att hans moderkort blir 80 grader varmt... så tyder det mer på att moderkortet blir instabilt, som i sin tur gör allt annat instabilt, som t.ex minnet.

1A står för memory mangement.. alltså minnes hantering. Så problemet är inte nödvändigtvis minnet i sig. Utan det som hanterar minnet.
...vilket på 1155/2011 är processorn, inte chipset.


Citat:
Ursprungligen inskrivet av Sh4dy Visa inlägg
En fråga till kan jag ha förstört moderkortet för att inte ha satt den på stand-off skruvarna men istället lade ner kortet i chassit och skruvade fast den?
Ja, men om du inte fått synliga skador finns det inget sätt att säga om du faktiskt har det eller inte förrän du startar den.
__________________
MSI P67A-GD65 B3 | i7 3770 @ 4.3 GHz | 4x8 GB RAM | 2x MSI 680 SLI | 4xSSD
Moddat P183 | Corsair AX850W | 3x BenQ XL2411T | 3D Vision Surround

Kommentera inte inlägg som bryter mot reglerna - anmäl dem. Det blir bara mer jobb för oss moderatorer annars.
Zcenicx är inte uppkopplad
2012-04-26, 23:49   #38

rallep

Medlem

Plats: Hälsingland

Registrerad: apr 2011

Hej alla,

Har idag kört Memtest 86.

Det gick enligt planerna. Provade alla 4 minnena var för sig, och i samtliga "portar". Visade sig att ett av mina minnen var skadat och det är nu borttaget.

Vill passa på att tacka alla som kommit med förslag, hjälp och goda råd här inne, verkligen kunnigt folk som skriver på forumet här.

Tack återigen, och skulle jag få några mer BSOD så skapar jag en ny tråd för att få svar av internets bästa "support"


Mvh
rallep
rallep är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker