Sidan 2 av 3 1 2 3
 
Verktyg Visningsval
2012-05-05, 10:21   #31

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

jepp kontakten sitter rätt kylaren sitter ordentligt den också, verkar vara glapp i sladden från kylaren när jag slog på datorn för nån minut sedan så fick jag fan error så jag "touchade" sladden/kontakten då gick fläkten igång och har snurrrat sedan dess (7min ungefär)
nu har jag gjort några reboots och ingen fan error men så står burken öppet i sovrummet inte i sin lilla plats det är lite mellan utrymme från sida till sida i "hålet"
men kan man köra en dator med ena sido plåten av hela tiden?

Senast redigerad av Legopappa 2012-05-05 klockan 10:29.
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-05, 12:17   #32

a0R

Medlem

a0Rs avatar

Plats: Göteborg

Registrerad: okt 2004

Du kan köra datorn med alla delar utanför lådan om du vill. Men skämt åsido, man ska inte köra utan lock, helst pga damm osv.
__________________
[Chassi: Define Mini | CPU: i5-3570K | CPU Kylning: TRUE | GPU: Asus GTX 670 | Minnen: Corsair Vengeance 8 GB | Moderkort: Maximus V Gene | HDD Samsung 840-series 256 GB | Nätagg: Corsair 650W HX | OS: OSX ML 10.8.4]
a0R är inte uppkopplad
2012-05-05, 14:22   #33

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

oki men det är ju endär glappa sladden från kylaren som är problemet. ett annat problem som dykt upp när fläkten går och windows är installerat, med chipset,lan,usb3 drivare installerat är att den har en förmåga att bsod, starta om bara så där.
är det min ssd som spökar?
ska ändå uppdatera den hippas det blir bättre sen
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-05, 15:26   #34

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

kollar minnena just nu med memtest för datorn blåskärmade med min mekaniska disk också, vad som orsakar det vete fan om ens han.
men minnena kan ju vara en orsak, moderkortet en annan, mensom det ser ut nu verkar minenna vara hela, kan iof testa byta sockalr för de, fast då blir det inte Dual C.

Senast redigerad av Legopappa 2012-05-05 klockan 15:32.
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-05, 19:19   #35

a0R

Medlem

a0Rs avatar

Plats: Göteborg

Registrerad: okt 2004

Hämtade min rigg och byggt ihop den nu. Det problemet som jag hade var att min mus frös var 10e sekund ca. Men det löste sig när jag bytte port till USB3.0. Du kan göra såhär att du testar en sticka i taget. Du vet väl att de ska köras i de röda portarna, om du nu har 2 stickor?
__________________
[Chassi: Define Mini | CPU: i5-3570K | CPU Kylning: TRUE | GPU: Asus GTX 670 | Minnen: Corsair Vengeance 8 GB | Moderkort: Maximus V Gene | HDD Samsung 840-series 256 GB | Nätagg: Corsair 650W HX | OS: OSX ML 10.8.4]
a0R är inte uppkopplad
2012-05-05, 20:08   #36

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

jepp de är i de röda portarna, körde som sagt memtest och de klarade 1 pass utan errors
HAr sedan dess uppdaterat FW i min SSD och nu verkar allt (peppar) fungera 95% iaf. en BSOD har jag haft på flera timmar känns det som, mot att den BSO´:ade varannan minut,
Så det är ett stort steg åt rätt riktning.
sedan är ju Z77 ganska nytt såd et blir väl stabilare med tiden.

ska bli härligt att testa BF3 på nya 24" FullHd skärmen efter hockeyn alltså
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-05, 23:16   #37

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

jaha ja då kom nästa bakslag baken på graffet har släppt helt från PBC´n dvs den går att "klämma" igen baktill så lös är den.

så inte bara en felande fläkt utan nu också graffet som är åt helvet, S****S j***a h-vete när faan ska min otur ta slut.
vad fan ska jag nu köpa då, är ett DCII GTX580 ett bra ersättningskort eller en GTX560ti DC II top ?
eller vad fan ska jag ersätta mitt fina GA HD6970 windforce x3 OC2 kort med

se på detta och gråt det gör snart jag kan jag säga jag är så satans less på att allt går åt pipsvängen för mig



inte ska den glappa så där heller

Senast redigerad av Legopappa 2012-05-05 klockan 23:27.
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-06, 09:41   #38

a0R

Medlem

a0Rs avatar

Plats: Göteborg

Registrerad: okt 2004

Ser ut som att en skruv har lossnat mellan kylaren och PCBn till vänster. Tror jag iaf...

Skickades från m.sweclockers.com
__________________
[Chassi: Define Mini | CPU: i5-3570K | CPU Kylning: TRUE | GPU: Asus GTX 670 | Minnen: Corsair Vengeance 8 GB | Moderkort: Maximus V Gene | HDD Samsung 840-series 256 GB | Nätagg: Corsair 650W HX | OS: OSX ML 10.8.4]
a0R är inte uppkopplad
2012-05-06, 15:26   #39

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

det sitter 6 skruvar på undersidan av kortet 4 i mitten 2 lite längre bak
men vad kan ha hänt kortet att den glappar så där?
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-06, 16:33   #40

a0R

Medlem

a0Rs avatar

Plats: Göteborg

Registrerad: okt 2004

Citat:
Ursprungligen inskrivet av Legopappa Visa inlägg
det sitter 6 skruvar på undersidan av kortet 4 i mitten 2 lite längre bak
men vad kan ha hänt kortet att den glappar så där?
Absolut säker på att det inte ska finnas mer skruvar? Det ser väldigt skevt ut ja
__________________
[Chassi: Define Mini | CPU: i5-3570K | CPU Kylning: TRUE | GPU: Asus GTX 670 | Minnen: Corsair Vengeance 8 GB | Moderkort: Maximus V Gene | HDD Samsung 840-series 256 GB | Nätagg: Corsair 650W HX | OS: OSX ML 10.8.4]
a0R är inte uppkopplad
2012-05-06, 18:15   #41

Psychadaelic

Medlem

Plats: Borås

Registrerad: sep 2010

Citat:
Ursprungligen inskrivet av KoloN Visa inlägg
fast å andra sidan så klarar min i7 920 med spikade 60fps (vsync) på b2k-banorna i 64-players på ultra i 3.6 GHz utan HT.

Bara du har grafikkraften till det så klarar en så pass "dålig" CPU som min det galant.
Najs, min 1090T på 4ghz och 2 6970 i cf klarar inte ens konstant 60+ på high haha
Psychadaelic är inte uppkopplad
2012-05-06, 19:06   #42

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

ja nu är kortet sålt beställde ett MSI Twin Frozr III GT 580 så får se om datonr skärper till sig sedan
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-06, 20:33   #43

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

2700kr får jag nog ingen GTX670 för
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-06, 20:57   #44

a0R

Medlem

a0Rs avatar

Plats: Göteborg

Registrerad: okt 2004

Citat:
Ursprungligen inskrivet av Legopappa Visa inlägg
2700kr får jag nog ingen GTX670 för
Det finns rykten angående "GTX660" (kolla geforceforumet). Det kommer jag nog vänta på. Jag lägger inte en krona över 3000 kr för ett GPU. Visst, GTX 580 e fint det med, men om jag vore dig hade jag väntat ett tag på att Keplerkorten går ner i pris. Dels för att de drar mindre effekt samt att det e nyare teknik. Men det är förståligt om du behöver ett akut nu
__________________
[Chassi: Define Mini | CPU: i5-3570K | CPU Kylning: TRUE | GPU: Asus GTX 670 | Minnen: Corsair Vengeance 8 GB | Moderkort: Maximus V Gene | HDD Samsung 840-series 256 GB | Nätagg: Corsair 650W HX | OS: OSX ML 10.8.4]
a0R är inte uppkopplad
2012-05-06, 23:50   #45

KoloN

Medlem

Plats: Sundsvall

Registrerad: jul 2001

Citat:
Ursprungligen inskrivet av Psychadaelic Visa inlägg
Najs, min 1090T på 4ghz och 2 6970 i cf klarar inte ens konstant 60+ på high haha
Då har jag dock SLI på 580. Med singel GPU så kör jag på high, då har jag dock inte 60+ på b2k-banorna. Så på senare har jag börjat köra på medium. Den enda skillnaden jag egentligen tänkt på är vattnets transparens.
KoloN är inte uppkopplad
2012-05-07, 18:13   #46

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

de är inte snabb på cdon.com beställde igår gtx580 fredag en kylare.
men än till denna minut är de inte postade jobbar de på lagret som sniglar eller?
skulle inte förvåna mig om ajg får grejerna nästa vecka.
Men hoppas på denna vecka så klart vill få igång mitt IB utan BSOD förhoppningsvis
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 11:13   #47

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

Hej Swecare.

Jag har ett Problem som vanligt eller snarare en fråga, hur mycket ström ur nätagget drar detta:
Intel Core i5 3570K
8 Gb ram
SSD
HDD
samt mitt graffe som kräver minimum 700W nätagg, riktigt nice kort kylarens "kåpa" är i svart metall
Mitt nätagg:
Corsair 750Wtx 80+ Bronze
kommer den räcka till eller kroknar datorn när graffet kör igång?

här en bild av kortet borstad svart metall niiice


Senast redigerad av Legopappa 2012-05-09 klockan 11:18.
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 11:19   #48

xpanterx

Medlem

xpanterxs avatar

Plats: Terra

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av Legopappa Visa inlägg
Hej Swecare.

Jag har ett Problem som vanligt eller snarare en fråga, hur mycket ström ur nätagget drar detta:
Intel Core i5 3570K
8 Gb ram
SSD
HDD
samt mitt graffe som kräver minimum 700W nätagg, riktigt nice kort kylarens "kåpa" är i svart metall
Mitt nätagg:
Corsair 750Wtx 80+ Bronze
kommer den räcka till eller kroknar datorn när graffet kör igång?

här en bild av kortet borstad svart metall niiice

http://img32.imageshack.us/img32/4716/dscf7426z.jpg
Drar under 400w så...
(För hela ditt system sammanlagt, när du spelar, (load)).

Senast redigerad av xpanterx 2012-05-09 klockan 11:31.
__________________
[ I7 3770K @ 4.6Ghz | Gigabyte 7970 3072MB OC Windforce | 16GB Corsair Vengeance DDR3 1600Mhz | Asus P8Z77-V PRO | Samsung 830 128GB | Corsair H100 + 2 x Scythe GT 1850rpm | Cooler Master HAF X | Corsair AX 850W | Samsung DVD±RW | Sony 46" LCD Full HD ]
[ Samsung Galaxy S 4 + Samsung View Cover | PS3 Slim | PS2 chipped | DS lite ]
xpanterx är inte uppkopplad Folding
2012-05-09, 11:21   #49

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

vad innebär det att jag måste ha en 850W minst eller?
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 11:24   #50

Zodiam

Medlem

Plats: Skövde

Registrerad: mar 2012

Nej, du klarar dig lätt på 750w
__________________
i7 4790k - Corsair H80i - ASUS MAXIMUS VII Ranger Z97 16 GB Corsair Vengeance CL9 1600MHz
EVGA GTX 780 SC ACX - Corsair Carbide Air 540 - Razer Deathadder 2013 - Ducky Shine 2 MX Clear - Astro A40
Zodiam är inte uppkopplad
2012-05-09, 11:26   #51

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

Ok MEN!!! vad händer när nätagget inte klarar sig BSODx100/puff=illaluktande rök?
har aldrig varit med om ett nätagg itne kalrat driva systemet men vad händer när den itne gör det?
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 11:27   #52

tjobbo

Medlem

Plats: Östersund

Registrerad: apr 2005

Lugna puckar, kör I7 930 clockad till 4,1Ghz + HT på sen 2st 7970 clockade till 1000/1375. sen 3 HDD på ett corsair 750W det svettas inte! Så du borde vara lugn
__________________
Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia GTX780Ti Chassi: Corsair 800D Kylning: Corsair H100i, PSU:Corsair 750W SSD: Samsung 840 EVO 500GB Lagring: 4TB Dell UltraSharp 24": 1920x1200
tjobbo är inte uppkopplad
2012-05-09, 11:31   #53

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

Ok hoppas ni har rätt för ajg har inte råd med ett nytt nätagg, så krokanr den då får den fan krokna, men 700W minimum för bara kortet lämanr ju bara 50W för övriga systemet låter lite klent?
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 11:33   #54

tjobbo

Medlem

Plats: Östersund

Registrerad: apr 2005

Kolla där så ser du!

__________________
Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia GTX780Ti Chassi: Corsair 800D Kylning: Corsair H100i, PSU:Corsair 750W SSD: Samsung 840 EVO 500GB Lagring: 4TB Dell UltraSharp 24": 1920x1200
tjobbo är inte uppkopplad
2012-05-09, 11:35   #55

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

ok då kna man andas ut vart orolig då det stod på graffekortets kartong
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 11:35   #56

tjobbo

Medlem

Plats: Östersund

Registrerad: apr 2005

Citat:
Ursprungligen inskrivet av Legopappa Visa inlägg
ok då kna man andas ut vart orolig då det stod på graffekortets kartong
Mjo men dom överdriver alltid när det kommer till Nätagg
__________________
Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia GTX780Ti Chassi: Corsair 800D Kylning: Corsair H100i, PSU:Corsair 750W SSD: Samsung 840 EVO 500GB Lagring: 4TB Dell UltraSharp 24": 1920x1200
tjobbo är inte uppkopplad
2012-05-09, 11:46   #57

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

Ok bara invänta CM Hyper 212 Evo sedan bygga färdigt IB burken
Men så satans läckert kortet var, på bilden som CDon har på kortet står det lightning men det jag fick var power edition, vet inte skillnaden men hastigheten är väl en sak iaf.
Kupong för BF3(full verion) följde med
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 15:00   #58

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

äntligen dök även Kylaren upp för Cpu´n så nu ska moderkortet ur chassit tror ajg för montering av backplate mm för kylaren

måste säga trots deras värdelösa uppdatering har CDON levererat snabbt iaf.
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
2012-05-09, 15:19   #59

mr_svahn

Avstängd

mr_svahns avatar

Plats: Whimsyshire

Registrerad: nov 2011

Tycker att det känns oerhört efterblivet att ha ett Maximus V Gene i ett NZXT H2... Du kunde ju valt ett ATX-moderkort istället...
__________________
CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360
mr_svahn är inte uppkopplad
2012-05-09, 15:21   #60

Legopappa

Medlem

Legopappas avatar

Plats: Sundsvall

Registrerad: sep 2009

Citat:
Ursprungligen inskrivet av mr_svahn Visa inlägg
Tycker att det känns oerhört efterblivet att ha ett Maximus V Gene i ett NZXT H2... Du kunde ju valt ett ATX-moderkort istället...
efterblivet ett starkt ord men varför är det efterblivet att ha ett Gene i en H2 burk tycker luftgenonströmningen borde bli bättre, mer utrymme att jobba med
men visst alla har vi en åsikt du har sagt din men du får gärna utveckla detta?
__________________
[MSI GE70 2OE-014NE]
Legopappa är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb