Verktyg Visningsval
2012-11-14, 18:38   #1

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Drivrutiner till moderkort, förvirrad


Min dator har strulat de senaste dagarna (slö, hänger sig när jag spelar vissa spel, flimrande bildskärm och meddelanden om att bildskärmsdrivrutiner inte svarar).

Jag kör Windows Vista 32b och har letat efter uppdateringar till grafikkortet med hjälp av Enhetshanteraren. Enligt den har jag de senaste drivrutinerna. Så jag tänkte att det kanske är drivrutinerna till moderkortet som är problemet. Men min kunskap om hårdvara är i stort sett obefintlig. Jag vet inte var på nätet jag ska leta efter filerna. Jag har fått fram följande information om min dator, och har letat på Micro-Stars webbsida efter drivrutiner till MS-7519, men hittar inget:
  • BIOS Type: AMI
  • BIOS Date: August 12th 2008
  • Chipset: Intel 2E20 rev 3
  • Manufacturer:MICRO-STAR INTERNATIONAL CO.,LTD
  • Motherboard:MS-7519

Uppskattar verkligen eventuell hjälp!

EDIT:

Jag kanske fiskar i fel vatten här. Datorn börjar frysa och flimra med allt jämnare mellanrum nu. Jag tittade på ett youtube-klipp för 20 minuter sen, och det räckte för att den skulle krascha. Fick starta om tre gånger innan jag kom till skrivbordet igen. De första två gångerna fick jag upp BIOS-infon i början, och hörde Windows startljud men istället för att se inloggningsskärmen var allt bara svart. Kan det vara fläkt/damm-relaterat? Virus? Jag förstår att det inte går att säga på rak arm, men jag gissar bara hej vilt här.

Senast redigerad av Vienno 2012-11-14 klockan 19:19.
Vienno är inte uppkopplad
2012-11-14, 19:11   #2

evil penguin

Medlem

evil penguins avatar

Registrerad: apr 2002

Om det är grafikdrivrutinerna du har problem med så vore det ju intressant vad du har för grafikkort också...

Sedan verkar det lite oklart utifrån "MS-7519" om det är
http://www.msi.com/product/mb/P43-Neo.html#/?div=Detail
eller
http://www.msi.com/product/mb/P45-Neo.html#/?div=Detail
__________________
Intel i7 3770k || Gigabyte Z77X-UP5-TH || GTX780 || Corsair Dominator Pro 1866 32GB || Samsung 840 Pro 512GB || 27" LCD
evil penguin är inte uppkopplad
2012-11-14, 19:15   #3

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Citat:
Ursprungligen inskrivet av evil penguin Visa inlägg
Om det är grafikdrivrutinerna du har problem med så vore det ju intressant vad du har för grafikkort också...

Sedan verkar det lite oklart utifrån "MS-7519" om det är
http://www.msi.com/product/mb/P43-Neo.html#/?div=Detail
eller
http://www.msi.com/product/mb/P45-Neo.html#/?div=Detail
Ja, under Bildskärmskort står det ATI Radeon HD 4800 Series. Se dock min uppdatering av inlägget ovan.
Vienno är inte uppkopplad
2012-11-14, 19:23   #4

lang666

Medlem

Plats: Örebro

Registrerad: apr 2011

Det kan lika gärna vara överhettningsproblem.

Kolla på ditt gfx kort som har några år på nacken om fläkten är proppfull med damm tex.
Eller om fläkten fungerar dåligt eller inte alls.
Damm leder värme!
lang666 är inte uppkopplad
2012-11-14, 19:27   #5

evil penguin

Medlem

evil penguins avatar

Registrerad: apr 2002

Citat:
Ursprungligen inskrivet av Vienno Visa inlägg
Ja, under Bildskärmskort står det ATI Radeon HD 4800 Series. Se dock min uppdatering av inlägget ovan.
I så fall bör detta vara den aktuella versionen av grafikdrivrutiner till det kortet:
http://support.amd.com/us/gpudownloa...w-vista32.aspx
http://support.amd.com/us/gpudownloa...w-vista64.aspx


Citat:
Ursprungligen inskrivet av lang666 Visa inlägg
Det kan lika gärna vara överhettningsproblem.

Kolla på ditt gfx kort som har några år på nacken om fläkten är proppfull med damm tex.
Eller om fläkten fungerar dåligt eller inte alls.
Damm leder värme!
Ja, absolut. Kolla det också.
__________________
Intel i7 3770k || Gigabyte Z77X-UP5-TH || GTX780 || Corsair Dominator Pro 1866 32GB || Samsung 840 Pro 512GB || 27" LCD
evil penguin är inte uppkopplad
2012-11-14, 19:39   #6

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Tack för svaren. Jag ska skruva isär den nu och kika. Sitter med laptopen efter ytterligare en krasch. Hann ta ett foto med mobilen. Kanske förtydligar vad som händer här.

http://imageshack.us/photo/my-images/706/img00171l.jpg/

Senast redigerad av Vienno 2012-11-14 klockan 19:40. Anledning: bild
Vienno är inte uppkopplad
2012-11-14, 19:46   #7

Michaelo

Medlem

Michaelos avatar

Plats: Romelanda

Registrerad: nov 2007

Citat:
Ursprungligen inskrivet av Vienno Visa inlägg
Tack för svaren. Jag ska skruva isär den nu och kika. Sitter med laptopen efter ytterligare en krasch. Hann ta ett foto med mobilen. Kanske förtydligar vad som händer här.

http://imageshack.us/photo/my-images/706/img00171l.jpg/
Det där ser verkligen ut som att grafikkortet har problem, testa att ladda ner senaste drivrutinerna eller testa ett annat grafikkort.
__________________
Dator 1: P8Z77-V | I7 3770K @ 4,6 GHz | Corsair H100 | GTX 680 DCII | 32 GB 1866 MHz | FSP 750w | Vertex 4 256 GB | WD 2 TB | P280
Dator 2: P35 DS4 | e8400 @ 4,05 GHz 24/7 (max: 4,97 GHz) | TRUE Black | HD 4870 1GB | 6 GB 1066 MHz | Corsair 450w | 2 st X25-M G2 80 GB raid 0| WD 640 GB + 1 TB | P182
Dubbelchassit: Tråden Galleriet
Michaelo är inte uppkopplad Folding
2012-11-14, 19:58   #8

Chmat76

Medlem

Chmat76s avatar

Registrerad: nov 2011

Trevlig skärm det där.

Jag tror på överhettning. Skruva upp burken och blås ut damm med anteligen luft på burk, luftkompressor eller med din egna privata blåsbälg (lungorna (håll spottet i schack)). INTE dammsugare.

Annars kan det vara problem med drivrutinerna, men iom att problemet blivit större med tiden tyder det på att kylningen blivit sämre och sämre.

Edit: Om det är mycket damm kan du ta bomullstops eller dyl. och peta ut det innan du blåser.

Edit: En sak till. Att uppdatera med enhetshanteraren fungerar oftast inte alls. Gå in på respektive hårdvarutillverkares hemsida och hämta hem alla drivrutiner därifrån.
__________________
| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | 7970 Accelero Xtreme| OCZ SxS 2 700W | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 Home Premium 64bit |
Svenska Bronies FB grupp
Chmat76 är inte uppkopplad
2012-11-14, 21:17   #9

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Tackar återigen för svaren!

Jag skruvade upp datorn som mycket riktigt visade sig vara full av damm. Två av de tre fläktarna såg ut att vara helt igenproppade. Jag vet dock inte säkert om problemet är löst än. Ska kolla om jag har senaste drivrutinerna för grafikkortet också.
Vienno är inte uppkopplad
2012-11-15, 18:22   #10

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Även om den fortfarande är lite slöare än vanligt, har datorn hållit i ett dygn nu. Så dammet verkar ha varit problemet.
Vienno är inte uppkopplad
2012-11-16, 00:14   #11

Chmat76

Medlem

Chmat76s avatar

Registrerad: nov 2011

Om den fortfarande är slö kan det fortfarande bero på värme. Vad för temperaturer har du? Snurrar fläktarna som var igendammade ordentligt?

Skickades från m.sweclockers.com
__________________
| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | 7970 Accelero Xtreme| OCZ SxS 2 700W | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 Home Premium 64bit |
Svenska Bronies FB grupp
Chmat76 är inte uppkopplad
2012-11-16, 03:38   #12

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Hur kontrollerar jag värmen och huruvida fläktarna snurrar?
Vienno är inte uppkopplad
2012-11-16, 03:49   #13

nilhe1

Medlem

Plats: Jönköping

Registrerad: apr 2008

HWmonitor funkar för tempsen och fläktarnas varvtal.
Annars är ögonen ett bra hjälpmedel för att kolla om fläktarna funkar!
nilhe1 är inte uppkopplad
2012-11-17, 02:58   #14

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Citat:
Ursprungligen inskrivet av nilhe1 Visa inlägg
HWmonitor funkar för tempsen och fläktarnas varvtal.
Annars är ögonen ett bra hjälpmedel för att kolla om fläktarna funkar!
Du menar att man kan lära sig saker som inte förmedlas genom en datorskärm?

Tack, jag ska kika på HWmonitor.
Vienno är inte uppkopplad
2012-11-17, 03:07   #15

Vienno

Medlem

Plats: Lund

Registrerad: dec 2010

Hm, jag vet inte riktigt hur jag ska tolka datan. Är det här normala temperaturer och fläktvarvtal? Skärmdumpen är tagen med bara ett fåtal, inte särskilt resurskrävande, program i gång.

http://imageshack.us/photo/my-images/72/tempux.jpg/
Vienno är inte uppkopplad
2012-11-17, 09:18   #16

punchline82

Medlem

punchline82s avatar

Plats: Sala

Registrerad: okt 2009

Citat:
Ursprungligen inskrivet av Vienno Visa inlägg
Hm, jag vet inte riktigt hur jag ska tolka datan. Är det här normala temperaturer och fläktvarvtal? Skärmdumpen är tagen med bara ett fåtal, inte särskilt resurskrävande, program i gång.

http://imageshack.us/photo/my-images/72/tempux.jpg/
Tycker dina temps på grafikkortet är lite väl höga för att vara i idle.
Cpu tempen är ingen fara.
punchline82 är inte uppkopplad
2012-11-18, 21:05   #17

nilhe1

Medlem

Plats: Jönköping

Registrerad: apr 2008

Vore intressant att veta vilka temps du får när du t.ex tittar på film eller lirar!
Låt HWmonitor gå och drapå en film i 720 el 1080p och håll koll på tempsen. Ditt 4850 borde klara temps uppåt och över 100 grader innan det börjar bli allvarliga problem.

Testa och se vad som händer med tempsen.

Ett annat alternativ är ju att köra ett stresstest med tex occt:
http://www.ocbase.com/

Där kan du testa enskilda delar av datorn och på så sätt hitta vad som skiter sig.
nilhe1 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb