Verktyg Visningsval
2013-03-27, 14:56   #1

Anon@tor

Medlem

Registrerad: nov 2011

Gömt minne


Sedan jag upgraderade till 16 GB känns det som jag har mindre minne än när jag körde med 12 GB windows klagar på för lite minne och windows viar EJ
vad minnet används till, om ni tittar på screenshot så stämmer inte uträknad använding.



Full storlek

http://superuser.com/questions/17383...caching-memory

Senast redigerad av Anon@tor 2013-03-27 klockan 16:06.
Anon@tor är inte uppkopplad
2013-03-27, 15:03   #2

DavidtheDoom

Medlem

DavidtheDooms avatar

Plats: Göteborg

Registrerad: jun 2012

Citat:
Ursprungligen inskrivet av Anon@tor Visa inlägg
Sedan jag upgraderade till 16 GB känns det som jag har mindre minne än när jag körde med 12 GB windows klagar på för lite minne och windows viar EJ
vad minnet används till, om ni tittar på screenshot så stämmer inte uträknad använding.

http://i.imgur.com/n2k87IP.png

http://superuser.com/questions/17383...caching-memory
Kör länkad BBCode så kan vi klicka och förstora bilden och faktiskt se vad som finns på bilden.
__________________
Cronus:i5 3570k@3.4GHz|MSI Z77A-GD65|R9 280X|16GB@2133MHz|Shuriken kylare|Cooler Master CM 690 II Advanced|2xSamsung 830 128GB (Raid0)|2xSeagate 1.5TB (Raid1)|2xDell U2412M|
Jag redigerar/editerar mina inlägg löpande efter typos.
Citera för Svar, Tack!
DavidtheDoom är inte uppkopplad
2013-03-27, 15:20   #3

mini-z1994

Medlem

Plats: Långshyttan

Registrerad: nov 2010

har du advanced system care ?
har själv pro versionen ställer man in lite saker använder man allt lite minne (har drivrutiner, antivirus, steam och webläsaren igång (firefox med 8 flikar och använder) 2 gb ram utav mina 8 gb
__________________
AMD Phenom II x4 955 @ 3,8 ghz just nu. corsair 8 gb @ 1333 mhz moderkort GA-870A-UD3, XFX HD 6870 dual fan 1 gb moddat med en 140 mm fläkt på ca 1200 rpm (knäpptyst :D) och nätagget är ett ocz modulär psu 500 W 60 gb intel 330 ssd 128 gb corsair force gs.
mini-z1994 är inte uppkopplad
2013-03-27, 15:32   #4

MrNeikter

Medlem

MrNeikters avatar

Plats: Gôt"la"borg

Registrerad: aug 2011

Citat:
Ursprungligen inskrivet av DavidtheDoom Visa inlägg
Kör länkad BBCode så kan vi klicka och förstora bilden och faktiskt se vad som finns på bilden.
Öppna den i en ny flik.
__________________
Min e-penis är längre än din e-penis.
Citera för svar!
MrNeikter är inte uppkopplad
2013-03-27, 15:38   #5

niclasc

Medlem

Plats: Finspång

Registrerad: okt 2003

Vad är det som inte stämmer?
Operativet använder oanvänt minne till cache och det ser du inte under processes

Vad kör du för OS? Ser ut som Windows Server 2003
niclasc är inte uppkopplad
2013-03-27, 16:01   #6

Anon@tor

Medlem

Registrerad: nov 2011

Windows 7 Ultimate, problemet är ju inte att det cachar lite granna utan att program crashar och ger fel medelanden som could not write to memory at xxx from xxx memory adresser, och ofta crashar programmen utan att ge någon information förutom att windows klagar på lågt minne.
Enligt vad jag sökt på läcker något eller några program minne som sedan är låst långt efter programmet är stängt och du loggat ut.

Jag menar loggar jag ut från profilen och sedan in igen bör ju programmet eller processen inte fortfarande låsa minnet ?
endast omstart hjälper just nu när det blir för illa, vart kan jag hitta ett verktyg som ser vilket program som låst minnet och det som läcker minne ?

http://stackoverflow.com/questions/1...-leaked-memory

http://forum.dvdtalk.com/tech-talk/8...rebooting.html

http://serverfault.com/questions/197...es-in-win7-x64

Någon kunnig som kan ge mig råd ?

Senast redigerad av Anon@tor 2013-03-27 klockan 18:17.
Anon@tor är inte uppkopplad
2013-03-27, 19:38   #7

DavidtheDoom

Medlem

DavidtheDooms avatar

Plats: Göteborg

Registrerad: jun 2012

Citat:
Ursprungligen inskrivet av MrNeikter Visa inlägg
Öppna den i en ny flik.
That works
__________________
Cronus:i5 3570k@3.4GHz|MSI Z77A-GD65|R9 280X|16GB@2133MHz|Shuriken kylare|Cooler Master CM 690 II Advanced|2xSamsung 830 128GB (Raid0)|2xSeagate 1.5TB (Raid1)|2xDell U2412M|
Jag redigerar/editerar mina inlägg löpande efter typos.
Citera för Svar, Tack!
DavidtheDoom är inte uppkopplad
2013-03-29, 20:19   #8

Anon@tor

Medlem

Registrerad: nov 2011

Citat:
Ursprungligen inskrivet av DavidtheDoom Visa inlägg
That works
Och vad är din diagnos ?

http://social.technet.microsoft.com/...8-3490a226c637

http://www.techpowerup.com/forums/sh...d.php?t=129069

Senast redigerad av Anon@tor 2013-03-29 klockan 20:25.
Anon@tor är inte uppkopplad
2013-03-29, 20:51   #9

mrqaffe

Medlem

mrqaffes avatar

Plats: Salstad

Registrerad: feb 2009

Du borde nog köra ett minnestest istället, är det instabilt så är det troligen nått fel så se till att du kan utesluta det först innan du går vidare.
__________________
Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.
mrqaffe är uppkopplad nu
Senaste nyheterna

Redaktionens senaste nyhetsrubriker