Verktyg Visningsval
2012-05-06, 21:43   #1

sajjonadah

Medlem

Registrerad: aug 2011

Musen hänger inte med.


När jag spelar nyare spel så hänger inte min mus med riktigt, nån som vet varför? Den är liksom seg, så de blir ju skitsvårt att aima osv..

Dator: i7-2630QM 4gig ram och Gefore 550 GTM.. Det är en laptop, har även ett integrerat grafikkort men jag antar att det inte används i spel..

Tack på förhand!
sajjonadah är inte uppkopplad
2012-05-06, 22:16   #2

Jekean

Medlem

Jekeans avatar

Plats: Göteborg

Registrerad: dec 2011

Hur allvarligt är det, skulle det kunna vara vSync som är på slaget?

kanske för många pre-rendered frames i Nvidia kontrollpanelen?=
__________________
3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ASUS GTX 670 DC2 1300/1900
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!
Jekean är inte uppkopplad
2012-05-06, 22:21   #3

TheWolfbane

Medlem

TheWolfbanes avatar

Plats: Trollhättan

Registrerad: jan 2012

Vad är det för typ av mus ?
och
Vad för typ av spel ?

Så namn på spel och mus vore trevligt.
TheWolfbane är inte uppkopplad
2012-05-06, 22:25   #4

sajjonadah

Medlem

Registrerad: aug 2011

Vsync är av vad är pre-rendered frames? =) Hittade nu, det står på 3 stycken..

Det är en logitech mx anywhere laser, TERA online, nyaste resident evil och the walking dead..
sajjonadah är inte uppkopplad
2012-05-06, 22:29   #5

TheWolfbane

Medlem

TheWolfbanes avatar

Plats: Trollhättan

Registrerad: jan 2012

Oki.. så det är en trådlös mus.

Batterier ?

Har du kollat med att plugga in en annan mus som inte är trådlös och ifall detta ger samma resultat ?
TheWolfbane är inte uppkopplad
2012-05-06, 22:34   #6

sajjonadah

Medlem

Registrerad: aug 2011

det är samma med andra möss..
sajjonadah är inte uppkopplad
2012-05-06, 23:13   #7

Aeqvist

Medlem

Aeqvists avatar

Plats: öhhh?

Registrerad: sep 2002

Gissar att spelen hackar och musen hänger inte med pga det. Kolla vad du har för fps, testa sänka inställningar?
__________________
Har en matta som musen bara sviiiiscchar runt på...en svart....som svänger lite i underkant......// MER CO-OP ÅT FOLKET!
Aeqvist är inte uppkopplad
2012-05-06, 23:26   #8

takeoninja

Medlem

Plats: Göteborg

Registrerad: feb 2010

skulle kunna vara något fel på USB porten också, har du prövat olika?
takeoninja är inte uppkopplad
2012-05-07, 00:44   #9

Jekean

Medlem

Jekeans avatar

Plats: Göteborg

Registrerad: dec 2011

Citat:
Ursprungligen inskrivet av takeoninja Visa inlägg
skulle kunna vara något fel på USB porten också, har du prövat olika?
Har du källa på att en felande USB port får muspelaren att halka efter när man kopplat in musen via den..?
__________________
3570K @ de-lid @ 4.8 GHz | Sabertooth Z77 | 8GB-2133MHz-CL9 | ASUS GTX 670 DC2 1300/1900
3x F60 RAID0 + 3TB WD Green
{@Custom H2O Loop}
Dell 3007WFP 2560x1600 BLANK AG removed+BLbleed mod | Z-5500 @ cap-mod
Garage Band komposition!
Jekean är inte uppkopplad
2012-05-07, 20:39   #10

sajjonadah

Medlem

Registrerad: aug 2011

Helt stört, spelen verkar ha gått på mitt integrerade grafikkort.. ändrade i nvidia innan jag gick in i ett spel att det skulle köras på högpresterande nvidia-processor o då blev det andra bullar..
sajjonadah är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb