Verktyg Visningsval
2012-11-23, 22:34   #1

Ziggy

Medlem

Registrerad: aug 2001

Kan inte använda 2 usb portar samtidigt.


Har skaffat en ny dator. Allt funkar perfa, förutom två usb-portar på framsidan.
Om jag t ex kopplar in en spelkontroll eller hörlurar så slutar min externa hd att fungera som är inkopplad i porten bredvid. Den bara "försvinner".
Verkar som jag inte kan använda båda portarna samtidigt, då den ena bara avaktiveras eller nåt...lite störande.
Är inte så hemma på det här, så vet nån vad det beror på och om/hur det kan fixas?
Ziggy är inte uppkopplad
2012-11-23, 22:45   #2

hasenfrasen

Medlem

hasenfrasens avatar

Plats: hedesunda

Registrerad: dec 2005

Ditt moderkorts USB-hub kan levera si och så mycket ström. Dina inkopplade enheter drar förmodligen för mycket ström
http://en.wikipedia.org/wiki/USB_hub Anslut en extern USB-hub som har egen strömförsörjning (som du sen ansluter din disk och spelkontroll till) eller anslut din diska till USB-portarna på baksidan.
__________________
/andersbrink.se - 2xWNR3500L+E4200+RT-N65U+DIR865L+WNR2000 | 2xESXi5.5 pfSense2 @ 5x100/100Mbit
2500k@4.5|gtx760 q6600@3.2|8800gtx e8400@4.00|8800gts i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L
hasenfrasen är inte uppkopplad
2012-11-23, 22:55   #3

Ziggy

Medlem

Registrerad: aug 2001

Det gick ju hur bra som helst med exakt samma enheter på min gamla dator, tycker ju att nyare dator borde innebära mindre problem....
Det verkar inte heller spela någon roll vad det är för grejer ja kopplar in.
Har testat olika kombinationer med hd/spelkontroll/hörlurar och usb-sticka....alltid med samma resultat. Endast en sak funkar.
Nåja, har kopplat in disken därbak nu så den går iaf. Men jobbigt att behöva rota på baksidan när jag vill lira med kontroll+hörlurar t ex...
Kan det inte va nåt felkopplat i datorn? Jag har ingen aning...bara spekulerar för mig själv haha.
Annars får ja väl skaffa en sån där usb-hub då....
Ziggy är inte uppkopplad
2012-11-24, 12:19   #4

hasenfrasen

Medlem

hasenfrasens avatar

Plats: hedesunda

Registrerad: dec 2005

Kika i enhetshanteraren under egenskaper på fliken "power", där står hur mycket ström respektive HUB på moderkortet klarar av att ge. LÄS wikipedia-artikeln så förstår du problematiken och att det inte har något med ny eller gammal dator att göra utan hur man har konstruerat moderkortet och i ditt fall förmodligen snikat in på komponenterna.
__________________
/andersbrink.se - 2xWNR3500L+E4200+RT-N65U+DIR865L+WNR2000 | 2xESXi5.5 pfSense2 @ 5x100/100Mbit
2500k@4.5|gtx760 q6600@3.2|8800gtx e8400@4.00|8800gts i7-3770T|GA-H77N-WIFI 2xFujitsu-tx100s3p HP-N54L
hasenfrasen är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker

Sök jobb