Verktyg Visningsval
2012-03-01, 23:54   #1

Hyper212

Medlem

Registrerad: okt 2011

AHCI Fungerar ej


*Ändrar tråden helt*

Jag har gjort så att jag inhandlat en OCZ Agility 3 60GB, detta körs under ett Gigabyte GA-970A-UD3 moderkort samt AMD X4 Phenom 965.
Jag har formaterat om SSD:n och tänkte precis installera de nya firmware från OCZ. Däremot ser jag att AHCI inte är aktiverat, jag går in i BIOS och gör följande, med manualen från Gigabye som guidar mig:


Klickar mig fram till "Integrated Peripherals" och "OnChip SATA Type". Default värdet var "IDE" så ändrade till "AHCI" och därifrån kom en ny ruta fram där det stog "As IDE" & "As SATA". Valde självfallet SATA. Sparar i CMOS och startar om, inga konstigheter.

När POST är klart körs hårddisk funktionen S.M.A.R.T som redan är aktiverat ifrån fabriksinställningar (notera, detta har aldrig skett när jag har kört med HDD). Texten "Loading Operating System" kommer fram och tillslut laddas Windows men efter någon sekund fryser det och jag får en BSOD, hinner inte se vad det står och den startar om.

Ändrat till IDE och därmed kan jag starta allt som normalt, vad ska jag göra?


EDIT: Om det kan vara till någon hjälp så är SSD:n formaterad i NTFS samt är den HELT tom (ínget OS) när jag var inne i BIOS och ändrade.

Senast redigerad av Hyper212 2012-03-02 klockan 00:34.
Hyper212 är inte uppkopplad
2012-03-02, 00:08   #2

pumba-kung

Medlem

pumba-kungs avatar

Plats: Falun

Registrerad: mar 2011

enklare om du formaterar den under installations processen
självklart med bara SSD'n inkopplad
ska du ha den andra hdd'n inkopplad sen också
kan du ha den inkopplad under installation men radera partionen på den och lämna den blank under installationen
sedan gå in i diskhanteren efter du är klar med installationen och formatera den
__________________
Laughing Old Boy's Gaming
http://www.laughingoldboys.se/
LaughingOldBoy's Pluton Sida på battleloggen
pumba-kung är inte uppkopplad
2012-03-02, 00:21   #3

Hyper212

Medlem

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av pumba-kung Visa inlägg
enklare om du formaterar den under installations processen
självklart med bara SSD'n inkopplad
ska du ha den andra hdd'n inkopplad sen också
kan du ha den inkopplad under installation men radera partionen på den och lämna den blank under installationen
sedan gå in i diskhanteren efter du är klar med installationen och formatera den
Se ovanstående inlägg, tråden har ändrats...
Tackar ändå för hjälpen hittills!
Hyper212 är inte uppkopplad
2012-03-02, 00:25   #4

pumba-kung

Medlem

pumba-kungs avatar

Plats: Falun

Registrerad: mar 2011

om du redan installerat operativ system på SSD'n kan du inte bara byta rakt av till ACHI läge
finns lite guider på nätet för hur du byter till ACHI utan att in stallera om
du får googla lite
eller använda sökfunktionen här på forumet
jag vet att fler här på forumet har haft problem med detta


EDIT
Stavfel
__________________
Laughing Old Boy's Gaming
http://www.laughingoldboys.se/
LaughingOldBoy's Pluton Sida på battleloggen
pumba-kung är inte uppkopplad
2012-03-02, 00:29   #5

Hyper212

Medlem

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av pumba-kung Visa inlägg
om du redan installerat operativ system på SSD'n kan du inte bara byta rakt av till ACHI läge
finns lite guider på nätet för hur du byter till ACHI utan att in stallera om
du får googla lite
eller använda sökfunktionen här på forumet
jag vet att fler här på forumet har haft problem med detta


EDIT
Stavfel

Finns inget OS installerat i SSD, där jag beskriver i början att jag redan formaterat den och tänkt installera uppdateringar. Däremot i HDD:n finns det ett OS (Windows 7)

Senast redigerad av Hyper212 2012-03-02 klockan 00:34.
Hyper212 är inte uppkopplad
2012-03-02, 10:54   #6

holmberg

Medlem

holmbergs avatar

Plats: Skara

Registrerad: mar 2003

Du behöver behöver köra regedit, gå till
local machines/system/currentControlset/services/msachi
och sedan öppna filen start och ändra värdet till 0 (noll). Starta om, ändra till achi i bios och sedan kommer windows att installera drivrutiner. Omstart igen och sedan klart!
__________________
ASUS F8SA: | T7300 | 4GB HyperX | HD2600 | W8 x64 |
Asus Gryphon | i5 | 8GB | 6950 IceQ | Newton R2 650w | W8 | BF4: Livhusar
holmberg är uppkopplad nu Folding
2012-03-02, 15:30   #7

Hyper212

Medlem

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av holmberg Visa inlägg
Du behöver behöver köra regedit, gå till
local machines/system/currentControlset/services/msachi
och sedan öppna filen start och ändra värdet till 0 (noll). Starta om, ändra till achi i bios och sedan kommer windows att installera drivrutiner. Omstart igen och sedan klart!
Tackar Holmberg!
Jag var bara uppe hela tiden igår och lyckades fixa det så nu kör jag med min SSD!

Inte helt värdelöst där andra kan använda detta.
Hyper212 är inte uppkopplad
2012-03-02, 15:35   #8

TiasE

Medlem

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Hyper212 Visa inlägg
Tackar Holmberg!
Jag var bara uppe hela tiden igår och lyckades fixa det så nu kör jag med min SSD!

Inte helt värdelöst där andra kan använda detta.
Den infon finns dock att hitta i den klistrade tråden "Samlingstråd om SSD" högst upp i det här forumet så du kan inte ha letat allt för mycket =)
__________________
Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus P8P67 PRO B3 | CPU: I5 2500K @ 4.5GHz | Corsair H80 | RAM-minnen: Corsair 8GB (4x2048MB) 1600MHz XMS3 @ 1333MHz | GPU: MSI NVIDIA GTX 970 | Nätagg: Corsair TX 650W 80+ | HDD: OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Seagate Barracuda 1.5TB, 1x Western Digital My Book Essential Edition 3.0 3TB
TiasE är uppkopplad nu
2012-03-03, 13:01   #9

Hyper212

Medlem

Registrerad: okt 2011

Citat:
Ursprungligen inskrivet av TiasE Visa inlägg
Den infon finns dock att hitta i den klistrade tråden "Samlingstråd om SSD" högst upp i det här forumet så du kan inte ha letat allt för mycket =)
Haha jag får alltid orelavanta svar när jag söker, dålig bortförklaring men men!
Tackar ändå för alla svar!
Hyper212 är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker