Verktyg Visningsval
2012-02-20, 20:29   #1

Exorph

Medlem

Registrerad: jul 2011

Datorn stänger av sig själv, misstänker överhettning


Datorn är ungefär 4 år gammal. Den har stått avstänngd hela helgen, och när jag kom hem igår och startade den började problemen uppstå.

Vet inte vad som skulle kunna ha orsaktat det annat än kanske att jag flyttade lite på datorn när den var igång för att hitta hörlursjacket, men det var inte direkt våldsamt.

Datorn kan köras från ett par sekunder till en kvart. Idag lyckades jag starta den och ha den körandes under hela dagen medan jag var på jobbet, men så fort jag började använda den stängdes den ner igen.
Det som händer är att ingen signal skickas till skärmen, och datorn blir tystare (men fläktarna kör ändå, och en röd lampa lyser på grafikkortet).
Den kan köras längre ju längre jag väntar mellan att den stängt ner sig själv och att jag startar den igen.
När jag startat den relativt snabbt efteråt och hinner in i BIOS är processortemperaturen uppe i 60-80 grader, och den stiger tills datorn stängs ner igen.

Jag har försökt ta lös och sätta tillbaka processorfläkten, utan resultat (eller, det kan ärligt talat ha förvärrat saken, då det var krångligt som fan att fästa den igen).

Komponenter:
Antec Sonata III Miditower, Svart m/500W Nätaggr.
Corsair TWIN2X 6400 DDR2, 4096MB CL5
Intel Core 2 Duo E8500 3.16GHz, Socket
MSI P43 NEO-F, P43, Socket-775, DDR2,
Sapphire Radeon HD 4850 512MB GDDR3,
Exorph är inte uppkopplad
2012-02-20, 20:34   #2

TiasE

Medlem

Registrerad: jun 2011

Antagligen så lossnade CPU kylaren lite när du flyttade datorn (måste suttit riktigt dåligt för att detta ska hända)
Och när du sen monterade om den så fick du inte dit den ordentligt.

Men sen kommer ju kruxet att om du har tagit loss den så bör du göra rent CPU och kylare samt sätta dit ny kylpasta och se till att få dit kylaren ordentligt.
__________________
Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus P8P67 PRO B3 | CPU: I5 2500K @ 4.5GHz | Corsair H80 | RAM-minnen: Corsair 8GB (4x2048MB) 1600MHz XMS3 @ 1333MHz | GPU: Gigabyte 460GTX 1GB SLI | Nätagg: Corsair TX 650W 80+ | HDD: OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Seagate Barracuda 1.5TB, 1x Western Digital My Book Essential Edition 3.0 3TB
TiasE är uppkopplad nu
2012-02-20, 20:37   #3

Puttefnasket

Medlem

Plats: Uppsala

Registrerad: apr 2011

Säkert att processorkylaren sitter som den skall, alla fyra pins skall vara ordentligt nertryckta och fastsatta i moderkortet.
__________________
Silverstone RV02-E "vit", Maximus IV Extreme-Z, 2600K@4,5GHz, Corsair 1600MHz 16GB, OCZ Vertex 3 240GB, GTX690, Dell U2412M x3@3600x1900 Nvidia Surround, Asus Xonar Essence STX, HD800, AX1200 och Logitech G500
Puttefnasket är uppkopplad nu
2012-02-20, 20:49   #4

Exorph

Medlem

Registrerad: jul 2011

Ärligt talat vet jag inte. Den var FRUKTANSVÄRT svår att få fast, och jag minns att det krånglade en del när jag byggde ihop datorn också. Som att den inte riktigt passade. Krävdes en hel del lirkande och lite våld, så det förvånar mig inte om den lossnar ifall jag rycker lite hårdare än vad jag vågade nu när jag fäste den. Jag har aldrig byggt en dator förr, så jag vet inte om det är normalt.
Exorph är inte uppkopplad
2012-02-20, 20:59   #5

pompa_kumla

Medlem

pompa_kumlas avatar

Plats: kumla

Registrerad: jul 2008

Ta ut modekortet med cpun montera om kylaren med ny pasta och montera inte i datorn så du ser att den verkligen sitter. Sen har väll antec nätagg haft en hel del usla nätagg så kan också vara det men låter ju som cpu kylarn inte sitter som den ska.
__________________
Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE V2.Intel 320 120gb 16gb ram. Nvidia 750 ti
Nätagg Corsair vx 450 = Seasonic m12d
pompa_kumla är inte uppkopplad
2012-02-20, 21:02   #6

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Kylaren till processorn är folk jätte dåliga på sätta fast och kontrollera om den faktiskt sitter. Kontrollera den men händerna (känna/vicka) för det är omöjligt att se så länge chassit är i vägen. Helst tar du ut moderkortet när du monterar kylaren.

Om något glappar bör man ta isär allt för det bruka inte räcka att bara känna och titta. Även moderkort och processorn. Kontrollera noggrant (efter fel, skador, distanserna sitter rätt mellan moderkortet/chassit, böjda pinnar i kontakter mm) och sätta ihop ordentligt.
panpo98 är inte uppkopplad
2012-02-20, 21:22   #7

Exorph

Medlem

Registrerad: jul 2011

Okej, får försöka få tag på kylarpasta, antar jag. Men det låter som att det är väldigt sannolikt att det handlar om just kylaren?
Hur våldsam ska man behöva vara med den?
Exorph är inte uppkopplad
2012-02-20, 22:01   #8

panpo98

Medlem

Plats: Uppsala

Registrerad: sep 2007

Våld? haha, Våld är sista steget.

Är det standardkylaren med de 4 stora plast skruvarna med med pilar längst upp på varje?

Kolla ordentligt längst ut i foten hur det ser ut. Kolla från sidan och underifrån.
Vrid skruvarna åt rätt håll medan du kollar.
Sen använder du våld.

Pastan är inte mycket värd om man inte satt fast kylaren ordentligt.
panpo98 är inte uppkopplad
2012-02-21, 06:32   #9

Exorph

Medlem

Registrerad: jul 2011

Sorry, är osäker på om jag förstår vad du menar. Så det krävs våld för att fästa den ordentligt?
Och ja, det är standardkylren.
Exorph är inte uppkopplad
2012-02-21, 07:14   #10

Mattsingen

Medlem

Mattsingens avatar

Plats: Södertälje

Registrerad: jul 2011

Om du har möjlighet ta ut hela moderkortet när du monterar och kolla att den sitter rätt:
http://fabrice.ecirbaf.org/gland/pushpins.png
Dvs. hela huvudet igenom och pinnen nertryckt hela vägen.
Kylpasta kan du hitta där de säljer kylare, tex:
http://www.kjell.com/sortiment/dator...lning/kylpasta
http://www.inet.se/kategori/144/kylpasta
http://www.alina.se/Produkt.aspx?T1I=671
Glöm inte att ta bort den gamla pastan innan du sätter på ny. Använd något luddfritt att ta bort pastan med; tops av högre kvalitet, kaffefilter, torr engånstvättduk (säljs i storpack bland blöjor), etc. För att få bort allt behövs någon form av rengöringsmedel som inte lämnar rester; aceton (inte den med olja), isopropanol, kemiskt ren bensin.
Läs på hur du applicerar pastan, oftas brukar en liten klick stor som ett riskorn vara lagom som trycket från kylaren sprider ut.
__________________
Jag kan ha fel, men jag tror att jag har rätt.
Mattsingen är inte uppkopplad Folding
2012-02-24, 22:20   #11

Exorph

Medlem

Registrerad: jul 2011

Okej, har gort som ni sagt, applicerat ny kylarpasta och försäkrat mig om att kylaren sitter som den ska.
Datorn kör igång och i BIOS rapporteras en rätt stadig temperatur på 46 grader. Låter detta normalt?
Exorph är inte uppkopplad
2012-02-25, 07:46   #12

TiasE

Medlem

Registrerad: jun 2011

Citat:
Ursprungligen inskrivet av Exorph Visa inlägg
Okej, har gort som ni sagt, applicerat ny kylarpasta och försäkrat mig om att kylaren sitter som den ska.
Datorn kör igång och i BIOS rapporteras en rätt stadig temperatur på 46 grader. Låter detta normalt?
Klart bättre än innan och låter inte helt orimligt med standardkylaren för BIOS temp, men kör ett loadtest t.ex OCCT eller liknande och kolla temp samt att datorn inte dör för dig.
__________________
Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus P8P67 PRO B3 | CPU: I5 2500K @ 4.5GHz | Corsair H80 | RAM-minnen: Corsair 8GB (4x2048MB) 1600MHz XMS3 @ 1333MHz | GPU: Gigabyte 460GTX 1GB SLI | Nätagg: Corsair TX 650W 80+ | HDD: OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Seagate Barracuda 1.5TB, 1x Western Digital My Book Essential Edition 3.0 3TB
TiasE är uppkopplad nu
2012-02-25, 19:26   #13

Mattsingen

Medlem

Mattsingens avatar

Plats: Södertälje

Registrerad: jul 2011

Citat:
Ursprungligen inskrivet av Exorph Visa inlägg
Okej, har gort som ni sagt, applicerat ny kylarpasta och försäkrat mig om att kylaren sitter som den ska.
Datorn kör igång och i BIOS rapporteras en rätt stadig temperatur på 46 grader. Låter detta normalt?
Då nogranheten vid lägre temperaturer inte är lika bra som vid höga så är det fullt rimligt. Jag vet att min 2500K visade ca 38C vid idle med stockkylare.

Citat:
Ursprungligen inskrivet av TiasE Visa inlägg
Klart bättre än innan och låter inte helt orimligt med standardkylaren för BIOS temp, men kör ett loadtest t.ex OCCT eller liknande och kolla temp samt att datorn inte dör för dig.
Tänk på att hålla ordentlig koll på hur temperaturen stiger när du startar ett belastningstest. OCCT har ju temp.övervakning inbyggt. Annars rekomenderar jag CPUID HWMonitor för att hålla koll på systemet.
__________________
Jag kan ha fel, men jag tror att jag har rätt.
Mattsingen är inte uppkopplad Folding
2012-02-27, 00:06   #14

m4goo2

Medlem

Plats: Helsingborg

Registrerad: maj 2007

Citat:
Ursprungligen inskrivet av Exorph Visa inlägg
Okej, har gort som ni sagt, applicerat ny kylarpasta och försäkrat mig om att kylaren sitter som den ska.
Datorn kör igång och i BIOS rapporteras en rätt stadig temperatur på 46 grader. Låter detta normalt?
Det låter ju bra mycket bättre än 60-80 grader. Kan meddela att min processor i idle ligger på 50 grader. Misstänker att jag behöver bättre luftflöde.
Men håll koll på tempsen och se om det håller sig stadigt

Senast redigerad av m4goo2 2012-02-27 klockan 00:45.
__________________
Intel Core i7 950, 3.06GHz | Asus P6T Deluxe V2 | Corsair 6GB (3x2GB) 1600MHz | 1TB Western Digital Caviar Black 64MB SATA III | Gigabyte GeForce GTX 570 1280MB | Samsung SH-S223C 22X DL Svart | Cooler Master Hyper 212 Plus | Corsair HX 650W 80+ | Fractal Design Define R3, Svart
m4goo2 är inte uppkopplad
2012-03-01, 18:06   #15

Exorph

Medlem

Registrerad: jul 2011

Har haft fullt upp och inte hunnit göra något belastningstest, men än så länge verkar det fungera fint. Tusen tack allesammans!
Exorph är inte uppkopplad
Senaste nyheterna

Redaktionens senaste nyhetsrubriker